Panic Mode On (101) Server Problems?

Message boards : Number crunching : Panic Mode On (101) Server Problems?
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 . . . 27 · Next

AuthorMessage
Profile Mike Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 17 Feb 01
Posts: 31832
Credit: 74,678,252
RAC: 24,127
Germany
Message 1735183 - Posted: 18 Oct 2015, 15:05:51 UTC

Same here.
I just installed a new Linux and downloading very slow now.
With each crime and every kindness we birth our future.
ID: 1735183 · Report as offensive
Lars Vindal

Send message
Joined: 19 Jun 03
Posts: 7
Credit: 1,849,539
RAC: 0
Norway
Message 1735198 - Posted: 18 Oct 2015, 15:47:15 UTC - in response to Message 1734881.  

Is it just me or are the task pages not updating (for users and computers)?


The replica is offline.


Is this the reason why I have not seen any updates to my results on my account page for a long time? At one time I had some 20 tasks in progress and a small bunch of work units where I was waiting for others to finish their task in order to get credit.

Now, I see no tasks in progress, despite having several unfinished tasks on my computer, and I still see those still 16 pending credit.

In addition, many of the individual links for the tasks in my list are broken, telling me the task does not exist? The corresponding work unit link work fine...


It would be nice to know if the task/work unit lists will be fixed in the near future, so I can see the real content there.



Regards, Lars.
ID: 1735198 · Report as offensive
Profile petri33
Volunteer tester

Send message
Joined: 6 Jun 02
Posts: 1654
Credit: 534,434,229
RAC: 471,520
Finland
Message 1735199 - Posted: 18 Oct 2015, 15:53:19 UTC

Hi,

I had trouble downloading and reporting.

Setting no new tasks and then hitting update helped. All tasks got reported and after that the downloads worked when I allowed them but the transfer rate was only a few kilobytes per second.

The forums are slow here too.
To overcome Heisenbergs:
"You can't always get what you want / but if you try sometimes you just might find / you get what you need." -- Rolling Stones
ID: 1735199 · Report as offensive
Profile JaundicedEye
Avatar

Send message
Joined: 14 Mar 12
Posts: 4843
Credit: 30,737,661
RAC: 1,002
United States
Message 1735212 - Posted: 18 Oct 2015, 16:50:50 UTC

No problem with speed in middle USA. .

"Sour Grapes make a bitter Whine." <(0)>
ID: 1735212 · Report as offensive
OTS
Volunteer tester

Send message
Joined: 6 Jan 08
Posts: 360
Credit: 20,533,537
RAC: 0
United States
Message 1735234 - Posted: 18 Oct 2015, 18:10:19 UTC

In the New England area of the USA, AP downloads are taking about 10-13 seconds while AP uploads are taking about 4 seconds which might indicate some slowness outbound from the servers. The good news is that it has not affected the end result. If anything, the number of APs I am picking up for a given period of time seems higher than normal. It has been forever since I have picked up 4 APs in one request but it has now happened twice in the last hour.
ID: 1735234 · Report as offensive
Profile Donald L. Johnson
Avatar

Send message
Joined: 5 Aug 02
Posts: 8237
Credit: 12,539,346
RAC: 11,532
United States
Message 1735247 - Posted: 18 Oct 2015, 19:09:36 UTC - in response to Message 1735234.  

In the New England area of the USA, AP downloads are taking about 10-13 seconds while AP uploads are taking about 4 seconds which might indicate some slowness outbound from the servers. The good news is that it has not affected the end result. If anything, the number of APs I am picking up for a given period of time seems higher than normal. It has been forever since I have picked up 4 APs in one request but it has now happened twice in the last hour.

REmember, the AP data file is 8MB, the result file is only a few hundred KB. Those times seem reasonable to me.
Donald
Infernal Optimist / Submariner, retired
ID: 1735247 · Report as offensive
Phil Burden

Send message
Joined: 26 Oct 00
Posts: 228
Credit: 21,736,086
RAC: 6,352
United Kingdom
Message 1735253 - Posted: 18 Oct 2015, 19:42:34 UTC - in response to Message 1735198.  

Is it just me or are the task pages not updating (for users and computers)?


The replica is offline.


Is this the reason why I have not seen any updates to my results on my account page for a long time? At one time I had some 20 tasks in progress and a small bunch of work units where I was waiting for others to finish their task in order to get credit.

Now, I see no tasks in progress, despite having several unfinished tasks on my computer, and I still see those still 16 pending credit.

In addition, many of the individual links for the tasks in my list are broken, telling me the task does not exist? The corresponding work unit link work fine...


It would be nice to know if the task/work unit lists will be fixed in the near future, so I can see the real content there.



Regards, Lars.


I wouldn't worry, all returned tasks are being processed as normal, it's just the display of the results that isn't changing. Just carry on crunchin' ;-)

P.
ID: 1735253 · Report as offensive
Profile KWSN THE Holy Hand Grenade!
Volunteer tester
Avatar

Send message
Joined: 20 Dec 05
Posts: 3187
Credit: 57,116,559
RAC: 8,579
United States
Message 1735341 - Posted: 19 Oct 2015, 5:57:13 UTC

is the lack of a stats update export related to the replica being offline?
.

Hello, from Albany, CA!...
ID: 1735341 · Report as offensive
Profile Brent Norman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester

Send message
Joined: 1 Dec 99
Posts: 2766
Credit: 547,825,210
RAC: 841,183
Canada
Message 1735353 - Posted: 19 Oct 2015, 6:23:57 UTC - in response to Message 1735341.  

Yes
ID: 1735353 · Report as offensive
Profile betreger
Avatar

Send message
Joined: 29 Jun 99
Posts: 9430
Credit: 25,317,219
RAC: 21,414
United States
Message 1735441 - Posted: 19 Oct 2015, 16:24:51 UTC

I miss the replica db.
ID: 1735441 · Report as offensive
wiesel111

Send message
Joined: 5 Jan 08
Posts: 9
Credit: 1,203,477
RAC: 30
Germany
Message 1735481 - Posted: 19 Oct 2015, 19:05:53 UTC - in response to Message 1735441.  

Replica is online again: seconds behind master 286,018
ID: 1735481 · Report as offensive
Profile betreger
Avatar

Send message
Joined: 29 Jun 99
Posts: 9430
Credit: 25,317,219
RAC: 21,414
United States
Message 1735486 - Posted: 19 Oct 2015, 19:47:45 UTC - in response to Message 1735481.  

Replica is online again: seconds behind master 286,018

It is over 3 days behind.
ID: 1735486 · Report as offensive
Profile Matt Lebofsky
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 1 Mar 99
Posts: 1444
Credit: 957,058
RAC: 10
United States
Message 1735510 - Posted: 19 Oct 2015, 21:47:48 UTC
Last modified: 19 Oct 2015, 21:48:09 UTC

I think they found the bug causing the replica hangups. We shall see!

- Matt
-- BOINC/SETI@home network/web/science/development person
-- "Any idiot can have a good idea. What is hard is to do it." - Jeanne-Claude
ID: 1735510 · Report as offensive
Profile Mike Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 17 Feb 01
Posts: 31832
Credit: 74,678,252
RAC: 24,127
Germany
Message 1735517 - Posted: 19 Oct 2015, 22:22:49 UTC
Last modified: 19 Oct 2015, 22:22:49 UTC

Thanks for the Info Matt.
With each crime and every kindness we birth our future.
ID: 1735517 · Report as offensive
Profile Sutaru Tsureku
Volunteer tester

Send message
Joined: 6 Apr 07
Posts: 7104
Credit: 147,328,531
RAC: 990
Germany
Message 1735540 - Posted: 20 Oct 2015, 0:25:58 UTC
Last modified: 20 Oct 2015, 0:25:58 UTC

Is there something wrong with the forum?

If a message is posted, immediately the same date and time is shown at the point 'Last modified'.
ID: 1735540 · Report as offensive
Profile Sutaru Tsureku
Volunteer tester

Send message
Joined: 6 Apr 07
Posts: 7104
Credit: 147,328,531
RAC: 990
Germany
Message 1735541 - Posted: 20 Oct 2015, 0:27:04 UTC - in response to Message 1735517.  
Last modified: 20 Oct 2015, 0:27:04 UTC

Thanks for the Info Matt.

+1

:-)
ID: 1735541 · Report as offensive
Profile TimeLord04 Project Donor
Volunteer tester
Avatar

Send message
Joined: 9 Mar 06
Posts: 19920
Credit: 23,925,047
RAC: 42,317
United States
Message 1735603 - Posted: 20 Oct 2015, 3:11:17 UTC - in response to Message 1735540.  
Last modified: 20 Oct 2015, 3:11:17 UTC

Is there something wrong with the forum?

If a message is posted, immediately the same date and time is shown at the point 'Last modified'.

We're seeing this in the Cafe as well. In the LPTPW Thread; every post after 20:47:43 on the 19th is being affected.


TL
TimeLord04
Have TARDIS, will travel...
Come along K-9!
Join Calm Chaos
ID: 1735603 · Report as offensive
Profile Gary Charpentier Crowdfunding Project Donor*Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 25 Dec 00
Posts: 25514
Credit: 49,386,878
RAC: 21,022
United States
Message 1735614 - Posted: 20 Oct 2015, 4:04:19 UTC - in response to Message 1735603.  
Last modified: 20 Oct 2015, 4:04:19 UTC

Is there something wrong with the forum?

If a message is posted, immediately the same date and time is shown at the point 'Last modified'.

We're seeing this in the Cafe as well. In the LPTPW Thread; every post after 20:47:43 on the 19th is being affected.


TL

Also at Seti Beta, but not at the Dev board. Obviously DA has been busy again!
ID: 1735614 · Report as offensive
Profile Ageless
Volunteer tester
Avatar

Send message
Joined: 9 Jun 99
Posts: 14867
Credit: 4,086,870
RAC: 928
Netherlands
Message 1735652 - Posted: 20 Oct 2015, 8:15:16 UTC - in response to Message 1735614.  
Last modified: 20 Oct 2015, 8:15:16 UTC

Obviously DA has been busy again!

It is the code to fix the bug that causes the replica server to hang, it's on request from Matt. The hang happens with code from the forums.
It won't show at the BOINC forums, because those don't use a replica server.
Jord

According to Giorgo of the Ancient Astronaut Theorists I do not help with tech questions via private message. He's right: please use the forums for that.
ID: 1735652 · Report as offensive
Oddbjornik Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 15 May 99
Posts: 150
Credit: 254,977,905
RAC: 300,337
Norway
Message 1735660 - Posted: 20 Oct 2015, 9:12:38 UTC
Last modified: 20 Oct 2015, 9:12:38 UTC

Uh-oh... Replica offline again!
ID: 1735660 · Report as offensive
Previous · 1 · 2 · 3 · 4 · 5 . . . 27 · Next

Message boards : Number crunching : Panic Mode On (101) Server Problems?


 
©2019 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.