Panic Mode On (109) Server Problems?

Message boards : Number crunching : Panic Mode On (109) Server Problems?
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 21 · 22 · 23 · 24 · 25 · 26 · 27 . . . 36 · Next

AuthorMessage
Profile Bill G Special Project $75 donor
Avatar

Send message
Joined: 1 Jun 01
Posts: 1282
Credit: 187,688,550
RAC: 182
United States
Message 1911662 - Posted: 8 Jan 2018, 2:14:11 UTC - in response to Message 1911651.  

You need a space between ipconfig and /flushdns.

Umm, no ... either way is fine

C:\Users\Jim>ipconfig/flushdns

Windows IP Configuration

Successfully flushed the DNS Resolver Cache.

It was unrecognized in a RUN command is all that I can say......the space worked.

SETI@home classic workunits 4,019
SETI@home classic CPU time 34,348 hours
ID: 1911662 · Report as offensive
Profile Jimbocous Project Donor
Volunteer tester
Avatar

Send message
Joined: 1 Apr 13
Posts: 1849
Credit: 268,616,081
RAC: 1,349
United States
Message 1911668 - Posted: 8 Jan 2018, 2:55:23 UTC - in response to Message 1911662.  
Last modified: 8 Jan 2018, 2:59:53 UTC

You need a space between ipconfig and /flushdns.

Umm, no ... either way is fine

C:\Users\Jim>ipconfig/flushdns

Windows IP Configuration

Successfully flushed the DNS Resolver Cache.

It was unrecognized in a RUN command is all that I can say......the space worked.


Ah, makes sense. From a command prompt, ok, but RUN must need to parse it. Gotta love Windoze (in)consistency.
Problem with using the RUN command is that it will close the window after running the command, so you can't see the results, or tell if it failed for whatever reason. Not a good idea. Better to RUN cmd.exe, then do ipconfig/flushdns at command line and do an EXIT when you're done.
ID: 1911668 · Report as offensive
Profile Bill G Special Project $75 donor
Avatar

Send message
Joined: 1 Jun 01
Posts: 1282
Credit: 187,688,550
RAC: 182
United States
Message 1911669 - Posted: 8 Jan 2018, 3:09:01 UTC - in response to Message 1911668.  


Ah, makes sense. From a command prompt, ok, but RUN must need to parse it. Gotta love Windoze (in)consistency.
Problem with using the RUN command is that it will close the window after running the command, so you can't see the results, or tell if it failed for whatever reason. Not a good idea. Better to RUN cmd.exe, then do ipconfig/flushdns at command line and do an EXIT when you're done.


I always find that Windows is consistenly unconsistent.

SETI@home classic workunits 4,019
SETI@home classic CPU time 34,348 hours
ID: 1911669 · Report as offensive
Profile JaundicedEye
Avatar

Send message
Joined: 14 Mar 12
Posts: 5375
Credit: 30,870,693
RAC: 1
United States
Message 1911685 - Posted: 8 Jan 2018, 4:58:59 UTC

I always find that Windows is consistenly unconsistent.
Another endearing trait of the spawn of satan.......

"Sour Grapes make a bitter Whine." <(0)>
ID: 1911685 · Report as offensive
Profile betreger Project Donor
Avatar

Send message
Joined: 29 Jun 99
Posts: 11147
Credit: 29,581,041
RAC: 66
United States
Message 1911760 - Posted: 8 Jan 2018, 14:06:19 UTC

Vader is not fixed yet.
ID: 1911760 · Report as offensive
Richard Haselgrove Project Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 14508
Credit: 200,643,578
RAC: 874
United Kingdom
Message 1911762 - Posted: 8 Jan 2018, 14:12:39 UTC - in response to Message 1911760.  

Vader is not fixed yet.
The Berkeley Lab won't be staffed for another 3 hours or so.
ID: 1911762 · Report as offensive
ShootY
Avatar

Send message
Joined: 15 Jan 11
Posts: 70
Credit: 21,700,959
RAC: 41
Germany
Message 1911766 - Posted: 8 Jan 2018, 15:55:31 UTC

I just wanted to thank you so much for your hard work getting everything fixed! Thank you!

Founder of LAN-com
ID: 1911766 · Report as offensive
Richard Haselgrove Project Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 14508
Credit: 200,643,578
RAC: 874
United Kingdom
Message 1911786 - Posted: 8 Jan 2018, 18:18:13 UTC

Whisper it softly, but I think Vader may be with us once again. I set one machine to download exclusively from .127, and it's working so far. I did send an email to the lab, but I haven't heard back - they may still be testing and working on it.
ID: 1911786 · Report as offensive
Richard Haselgrove Project Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 14508
Credit: 200,643,578
RAC: 874
United Kingdom
Message 1911801 - Posted: 8 Jan 2018, 19:21:42 UTC

And now Eric has confirmed that they think they've fixed it. DNS to automatic, but please report any fresh problems.
ID: 1911801 · Report as offensive
Profile betreger Project Donor
Avatar

Send message
Joined: 29 Jun 99
Posts: 11147
Credit: 29,581,041
RAC: 66
United States
Message 1911802 - Posted: 8 Jan 2018, 19:26:57 UTC - in response to Message 1911801.  

I hope Vader enjoyed having the weekend off.
ID: 1911802 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 13157
Credit: 1,160,866,277
RAC: 1,873
United States
Message 1911806 - Posted: 8 Jan 2018, 19:28:13 UTC - in response to Message 1911801.  

I just tried for automatic DNS discovery and I still got my download from GeorgeM. I also got the damn task headers for the 3 tasks downloaded. Keep wondering if there were some other changes in the back-end.
Seti@Home classic workunits:20,676 CPU time:74,226 hours

A proud member of the OFA (Old Farts Association)
ID: 1911806 · Report as offensive
W3Perl Project Donor
Volunteer tester

Send message
Joined: 29 Apr 99
Posts: 251
Credit: 3,696,783,867
RAC: 12,606
France
Message 1911834 - Posted: 8 Jan 2018, 20:53:47 UTC

I've found this command 'boinccmd --network_available' in order to retry stalled download

From an old boinc 6 manual
https://boinc.mundayweb.com/wiki/index.php?title=BOINCCMD_command_line_switches
It seems this option have disappears from boinc 7 but it still working ?

Now, vader is online so I don't know if it would fix the stalled download....but it cleared my remaining stalled wu.

Also, anyone knows what means the <state> field in client_state.xml ?
From my own test :
- state = 5 (completed)
- state = 3 (completed with error)
- state = 6 (cancelled)
- state = 2 (ready to start)
- state = 1 (or/and 4 ?) [ completed but waiting for upload)[/url]
ID: 1911834 · Report as offensive
JohnDK Crowdfunding Project Donor*Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 28 May 00
Posts: 1222
Credit: 451,243,443
RAC: 1,127
Denmark
Message 1911841 - Posted: 8 Jan 2018, 21:17:23 UTC

Yes 'boinccmd --network_available' still works, using v7.8.3.
ID: 1911841 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 13157
Credit: 1,160,866,277
RAC: 1,873
United States
Message 1911852 - Posted: 8 Jan 2018, 21:49:21 UTC

The splitter output is nose-diving along with the RTS buffer since the lads got into the office this morning. The fix to Vader the cause, maybe?
Seti@Home classic workunits:20,676 CPU time:74,226 hours

A proud member of the OFA (Old Farts Association)
ID: 1911852 · Report as offensive
Sirius B Project Donor
Volunteer tester
Avatar

Send message
Joined: 26 Dec 00
Posts: 24560
Credit: 3,081,182
RAC: 7
Ireland
Message 1911855 - Posted: 8 Jan 2018, 21:54:27 UTC

Rather than a seti problem for a change :-) Been getting this for the dev board:
An error occurred during a connection to boinc.berkeley.edu. SSL received a malformed Handshake record. Error code: SSL_ERROR_RX_MALFORMED_HANDSHAKE

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

Anyone else experiencing that?
ID: 1911855 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 13157
Credit: 1,160,866,277
RAC: 1,873
United States
Message 1911867 - Posted: 8 Jan 2018, 22:08:09 UTC - in response to Message 1911855.  
Last modified: 8 Jan 2018, 22:10:40 UTC

Haven't seen that error, but I did some very strange responses from the servers when I set http_debug and got work. One of the things in the server reply was a call out to some foreign website in a language I didn't recognize that seemed to have something do with certificate authority.

Was going to get the unknown server URL from the post at the Cafe, but that is unreachable right now.
[Edit] Got into the Cafe now and this the questionable URL that is part of the server handshake.
https://www.netlock.net/docs
Seti@Home classic workunits:20,676 CPU time:74,226 hours

A proud member of the OFA (Old Farts Association)
ID: 1911867 · Report as offensive
Richard Haselgrove Project Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 14508
Credit: 200,643,578
RAC: 874
United Kingdom
Message 1911868 - Posted: 8 Jan 2018, 22:09:26 UTC - in response to Message 1911852.  

According to https://setistats.haveland.com/, 'ready to send' dropped exactly in step with 'results in progress' climbing - that's Vader (clear the backlog, request some more). I'm only surprised the residual effect was so large.

But the new problem is the splitters not ramping up. I hope they didn't restore that typo from backup while they were fixing Vader.
ID: 1911868 · Report as offensive
Sirius B Project Donor
Volunteer tester
Avatar

Send message
Joined: 26 Dec 00
Posts: 24560
Credit: 3,081,182
RAC: 7
Ireland
Message 1911871 - Posted: 8 Jan 2018, 22:14:08 UTC - in response to Message 1911867.  
Last modified: 8 Jan 2018, 22:19:15 UTC

Saw that Keith, it was www.netlock.net/docs I recall. A hungarian site.

You're lucky, still getting that error(using firefox).

Opened IE & got in but the site is screwy :-(
ID: 1911871 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 13157
Credit: 1,160,866,277
RAC: 1,873
United States
Message 1911875 - Posted: 8 Jan 2018, 22:20:21 UTC - in response to Message 1911871.  

Saw that Keith, it was www.netlock.net/docs I recall. A hungarian site.

You're lucky, still getting that error.

Yes, I finally got into the Cafe and found the site and then when Chrome offered to translate, saw the site was Hungarian.

Now, the issue is I can't get into any part of the BOINC Message boards. Just get the error message "This site can’t provide a secure connection
boinc.berkeley.edu sent an invalid response."
Seti@Home classic workunits:20,676 CPU time:74,226 hours

A proud member of the OFA (Old Farts Association)
ID: 1911875 · Report as offensive
Sirius B Project Donor
Volunteer tester
Avatar

Send message
Joined: 26 Dec 00
Posts: 24560
Credit: 3,081,182
RAC: 7
Ireland
Message 1911878 - Posted: 8 Jan 2018, 22:23:53 UTC - in response to Message 1911875.  

I'm in using IE but the site is looking like an FTP site.
ID: 1911878 · Report as offensive
Previous · 1 . . . 21 · 22 · 23 · 24 · 25 · 26 · 27 . . . 36 · Next

Message boards : Number crunching : Panic Mode On (109) Server Problems?


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.