Panic Mode On (83) Server Problems?


log in

Advanced search

Message boards : Number crunching : Panic Mode On (83) Server Problems?

Previous · 1 · 2 · 3 · 4 · 5 . . . 22 · Next
Author Message
msattler - meow!!
Volunteer tester
Avatar
Send message
Joined: 9 Jul 00
Posts: 45129
Credit: 797,931,299
RAC: 106,577
United States
Message 1356966 - Posted: 14 Apr 2013, 22:19:23 UTC - in response to Message 1356964.

http://setistats.haveland.com/#seti@home
Are these the graphs you are looking for ?
[Edit] Doh, someone already posted while I wasn't looking

Yup, thanks again.
Safely bookmarked for future reference.

Seems like the splitters have picked up the pace again just a bit and the kitties have more work coming in. It'll be hard to make much headway unless some of the new datasets contain something other than MB shorties, though.
____________
The Seti all time #1 home contributor. With help from my kitties and kitty friends.

Have made a few friends in life.
Most were cats.

Profile Fred E.
Volunteer tester
Send message
Joined: 22 Jul 99
Posts: 768
Credit: 24,140,697
RAC: 0
United States
Message 1357611 - Posted: 16 Apr 2013, 21:16:21 UTC

Work requests have been hit or miss after the maintenance period. Lots of "can't connect" messages, and when I connect it's the empty feeder message of "no tasks available." Ran out of gpu work and have only picked up 7, and those were lost tasks after a timeout. Am I the only one? Cricket spiked when things resumed, but download traffic has fallen off again.

Also having intermittent trouble getting to my task page.
____________
Another Fred
Support SETI@home when you search the Web with GoodSearch or shop online with GoodShop.

Profile Wiggo "Socialist"
Avatar
Send message
Joined: 24 Jan 00
Posts: 10148
Credit: 129,645,506
RAC: 30,098
Australia
Message 1357612 - Posted: 16 Apr 2013, 21:21:19 UTC - in response to Message 1357611.

I'm not getting anywhere either. :-(

I'm either getting "HTTP internal server error" or just plain timing out.

Cheers.

Profile ivan
Volunteer tester
Avatar
Send message
Joined: 5 Mar 01
Posts: 779
Credit: 220,332,435
RAC: 109,494
United Kingdom
Message 1357620 - Posted: 16 Apr 2013, 21:52:02 UTC
Last modified: 16 Apr 2013, 21:53:45 UTC

Things are dropping off quickly, but no response here.
Message board access problems too?
[edit] Well, that got through anyhow...[/edit]
____________

Tutankhamon "Communist"
Volunteer tester
Avatar
Send message
Joined: 1 Nov 08
Posts: 5963
Credit: 37,223,604
RAC: 1,224
Sweden
Message 1357622 - Posted: 16 Apr 2013, 22:05:49 UTC
Last modified: 16 Apr 2013, 22:16:34 UTC

Batten down the hatches, we're going down.

Edit added. Bad things goin on:

SETI@home 2013-04-17 00:11:47 Message from server: Server can't open database
____________
Too much hormone treated meat.
Too much Monsanto veggies.
Too old, and outdated constitution.

Yeah, you do have a "crazy" problem, no doubt about that...


Why defend a culture of death?

Profile ivan
Volunteer tester
Avatar
Send message
Joined: 5 Mar 01
Posts: 779
Credit: 220,332,435
RAC: 109,494
United Kingdom
Message 1357623 - Posted: 16 Apr 2013, 22:13:43 UTC - in response to Message 1357622.

Batten down the hatches, we're going down.

Oh, so you watched last Saturday's Doctor Who episode, then?
____________

Tutankhamon "Communist"
Volunteer tester
Avatar
Send message
Joined: 1 Nov 08
Posts: 5963
Credit: 37,223,604
RAC: 1,224
Sweden
Message 1357625 - Posted: 16 Apr 2013, 22:15:37 UTC - in response to Message 1357623.

Batten down the hatches, we're going down.

Oh, so you watched last Saturday's Doctor Who episode, then?


No, I don't think they run Doctor who in Sweden now.
____________
Too much hormone treated meat.
Too much Monsanto veggies.
Too old, and outdated constitution.

Yeah, you do have a "crazy" problem, no doubt about that...


Why defend a culture of death?

Darth Beaver
Send message
Joined: 20 Aug 99
Posts: 5957
Credit: 13,748,181
RAC: 5,281
Australia
Message 1357640 - Posted: 16 Apr 2013, 23:45:08 UTC - in response to Message 1357623.

Oh no the martians are attacking us . Doctor where are you ?. Problems here to .Is today the regular down day . Wednesday here 9.41am ? . Seems to be having trouble with downloading and the web site pages (results pages, message boards) seem slow not to worried got plenty of units so figure you'll have it sorted buy time I run out.
____________

Profile betregerProject Donor
Avatar
Send message
Joined: 29 Jun 99
Posts: 4405
Credit: 9,655,165
RAC: 6,671
United States
Message 1357643 - Posted: 17 Apr 2013, 0:14:44 UTC

It wasn't broken but something got fixed anyway.
____________

Profile Wiggo "Socialist"
Avatar
Send message
Joined: 24 Jan 00
Posts: 10148
Credit: 129,645,506
RAC: 30,098
Australia
Message 1357645 - Posted: 17 Apr 2013, 0:27:30 UTC - in response to Message 1357643.

Something is still broken but at least the messages are a consistent now;

Project communication failed: attempting access to reference site
Scheduler request failed: Couldn't connect to server
Internet access OK - project servers may be temporarily down

so no more HTTP errors or time outs.

But my backup projects are loving the moment.

Cheers.

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 13721
Credit: 3,269,733
RAC: 3
Netherlands
Message 1357646 - Posted: 17 Apr 2013, 0:28:20 UTC

And then the forums slowed down. Or someone is DDoS'ing something somewhere along the line. It's the latest craze, apparently.
____________
Jord

Ancient Astronaut Theorists say that they believe in them... Why don't you?

Cosmic_Ocean
Avatar
Send message
Joined: 23 Dec 00
Posts: 2815
Credit: 10,553,134
RAC: 863
United States
Message 1357647 - Posted: 17 Apr 2013, 0:29:51 UTC
Last modified: 17 Apr 2013, 1:02:48 UTC

I got the scheduler to respond, finally. Took 59 seconds to report two tasks. The uploads go through just fine, but reporting them seems to be luck-based at the moment.

edit: and since getting that request to go through, I have had six consecutive successful contacts, all 303-seconds apart.
____________
Linux laptop:
Current uptime: 1491d 05h 06m (as of 20160713_0202 UTC)

zoom314
Volunteer tester
Avatar
Send message
Joined: 30 Nov 03
Posts: 55649
Credit: 40,260,093
RAC: 5,445
United States
Message 1357648 - Posted: 17 Apr 2013, 0:37:51 UTC - in response to Message 1357646.
Last modified: 17 Apr 2013, 0:38:06 UTC

And then the forums slowed down. Or someone is DDoS'ing something somewhere along the line. It's the latest craze, apparently.

Yeah the forums do seem rather slow at times, at other times they don't seem so slow, strange.
____________
Pluto is still a planet.

Beep! Beep!

Tutankhamon "Communist"
Volunteer tester
Avatar
Send message
Joined: 1 Nov 08
Posts: 5963
Credit: 37,223,604
RAC: 1,224
Sweden
Message 1357649 - Posted: 17 Apr 2013, 0:39:40 UTC

Well, the recovery after this weeks scheduled outage, certainly isn't going as smooth as last week.

Something is really screwed up.
____________
Too much hormone treated meat.
Too much Monsanto veggies.
Too old, and outdated constitution.

Yeah, you do have a "crazy" problem, no doubt about that...


Why defend a culture of death?

zoom314
Volunteer tester
Avatar
Send message
Joined: 30 Nov 03
Posts: 55649
Credit: 40,260,093
RAC: 5,445
United States
Message 1357650 - Posted: 17 Apr 2013, 0:41:05 UTC

Maybe the forums need the PC equivalent of the Heimlich maneuver?
____________
Pluto is still a planet.

Beep! Beep!

Profile Wiggo "Socialist"
Avatar
Send message
Joined: 24 Jan 00
Posts: 10148
Credit: 129,645,506
RAC: 30,098
Australia
Message 1357652 - Posted: 17 Apr 2013, 0:58:02 UTC - in response to Message 1357650.

Maybe the forums need the PC equivalent of the Heimlich maneuver?

It's more than just the forums that need that.

Cheers.

BWX
Send message
Joined: 31 May 03
Posts: 35
Credit: 134,331,641
RAC: 28,121
United States
Message 1357653 - Posted: 17 Apr 2013, 1:02:20 UTC

I doubt if it is related to the current problems, but there are large artifacts on the cricket graph for bits out that I have not seen before the relocation. Is this getting data from the 'tapes' to the splitters or something?
____________

Profile RottenMutt
Avatar
Send message
Joined: 15 Mar 01
Posts: 1011
Credit: 230,274,112
RAC: 0
United States
Message 1357656 - Posted: 17 Apr 2013, 1:25:31 UTC

Someone load more AP tapes to be split.
____________

Profile Fred E.
Volunteer tester
Send message
Joined: 22 Jul 99
Posts: 768
Credit: 24,140,697
RAC: 0
United States
Message 1357658 - Posted: 17 Apr 2013, 1:43:39 UTC
Last modified: 17 Apr 2013, 1:46:11 UTC

I doubt if it is related to the current problems, but there are large artifacts on the cricket graph for bits out that I have not seen before the relocation. Is this getting data from the 'tapes' to the splitters or something?
That's the current guess, geting the data from the Lab to the colo site.

I'm starting to connect now and getting quicker scheduler responses. Back to limits on CPU, trying for some gpu work although I've got some from Beta and Einstein. Website seems okay now.
____________
Another Fred
Support SETI@home when you search the Web with GoodSearch or shop online with GoodShop.

Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 26 May 99
Posts: 8423
Credit: 40,714,487
RAC: 14,834
United Kingdom
Message 1357708 - Posted: 17 Apr 2013, 7:14:06 UTC

Everything seems better now but uploads are still failing occasionally,
____________

Previous · 1 · 2 · 3 · 4 · 5 . . . 22 · Next

Message boards : Number crunching : Panic Mode On (83) Server Problems?

Copyright © 2016 University of California