Panic Mode On (104) Server Problems?

Message boards : Number crunching : Panic Mode On (104) Server Problems?
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 13 · 14 · 15 · 16 · 17 · 18 · 19 . . . 42 · Next

AuthorMessage
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 13159
Credit: 1,160,866,277
RAC: 1,873
United States
Message 1842719 - Posted: 17 Jan 2017, 4:09:56 UTC

Thanks for the link, Bruce. I have to do something. I'm down to 80/22 CPU/GPU tasks on this machine. I won't even have any GPU tasks before the start of the outrage tomorrow if I don 't do something tonight. I'm going to backlevel to 6.10.58 and see if that works. I know I will miss some of the newer features in the Client like the Event Log options but I can live without that if it gets me work.
Seti@Home classic workunits:20,676 CPU time:74,226 hours

A proud member of the OFA (Old Farts Association)
ID: 1842719 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 13159
Credit: 1,160,866,277
RAC: 1,873
United States
Message 1842720 - Posted: 17 Jan 2017, 4:13:06 UTC - in response to Message 1842719.  

Well, that didn't work. I ended up with "error reading setup initialization file".
Seti@Home classic workunits:20,676 CPU time:74,226 hours

A proud member of the OFA (Old Farts Association)
ID: 1842720 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 13159
Credit: 1,160,866,277
RAC: 1,873
United States
Message 1842721 - Posted: 17 Jan 2017, 4:16:13 UTC - in response to Message 1842720.  

I just tried 6.13.12 and that seems to have installed. Now to see if the problem is fixed.
Seti@Home classic workunits:20,676 CPU time:74,226 hours

A proud member of the OFA (Old Farts Association)
ID: 1842721 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 13159
Credit: 1,160,866,277
RAC: 1,873
United States
Message 1842722 - Posted: 17 Jan 2017, 4:20:12 UTC - in response to Message 1842721.  

Well, that didn't work. Seems to ignore app_config.
Seti@Home classic workunits:20,676 CPU time:74,226 hours

A proud member of the OFA (Old Farts Association)
ID: 1842722 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 13159
Credit: 1,160,866,277
RAC: 1,873
United States
Message 1842724 - Posted: 17 Jan 2017, 4:28:45 UTC

No luck with any 6.XXX branch of BOINC. Seems to ignore cc_config.xml flags and also ignore my app_config.xml. I just backleveled to 7.4.42 and at least that installed. Will see whether I can get any work.
Seti@Home classic workunits:20,676 CPU time:74,226 hours

A proud member of the OFA (Old Farts Association)
ID: 1842724 · Report as offensive
Profile Jimbocous Project Donor
Volunteer tester
Avatar

Send message
Joined: 1 Apr 13
Posts: 1849
Credit: 268,616,081
RAC: 1,349
United States
Message 1842727 - Posted: 17 Jan 2017, 5:14:49 UTC - in response to Message 1842683.  

Anyone running the last general release 7.4.42 before the 7.6 series and NOT having issues..

Fwiw, running 7.6.22 here and no issues ...
ID: 1842727 · Report as offensive
Profile JaundicedEye
Avatar

Send message
Joined: 14 Mar 12
Posts: 5375
Credit: 30,870,693
RAC: 1
United States
Message 1842729 - Posted: 17 Jan 2017, 5:27:12 UTC

I'm also running 7.6.22 with no issues receiving work, caches are full and even a few AP's.

There does appear to be a larger number of 'pendings' than normal as has been reported by others.

"Sour Grapes make a bitter Whine." <(0)>
ID: 1842729 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13399
Credit: 208,696,464
RAC: 304
Australia
Message 1842735 - Posted: 17 Jan 2017, 6:12:58 UTC - in response to Message 1842722.  

Well, that didn't work. Seems to ignore app_config.

The older managers don't support it.
Grant
Darwin NT
ID: 1842735 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13399
Credit: 208,696,464
RAC: 304
Australia
Message 1842737 - Posted: 17 Jan 2017, 6:14:28 UTC

Got home from work, cache very run down, changed settings to No, Yes, No and work flows as per normal.


Is there anyone having issues that does do AP work?
Grant
Darwin NT
ID: 1842737 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13399
Credit: 208,696,464
RAC: 304
Australia
Message 1842740 - Posted: 17 Jan 2017, 6:23:59 UTC - in response to Message 1842645.  

We are having a higher number of tasks out in the field, about 6 million instead of the normal 4.2 million. Also the results waiting to purge is almost 3 million when normal used to be about 2.2 million. So server has to work harder to keep up.

I was expecting with the return of Guppies the number would drop back down again. No sign of that happening.

Since then we had the Windows ATI 8.23 & 8.24 episodes which created many Ghosts. They are Still around. Anyone running Stock Windows ATI/AMD GPUs were affected, plus their unfortunate Wingmates.
If you were assigned any ATI 8.23 or 8.24 tasks via a Wingperson, it's probably going to be a while on those tasks.
OMG...here's one;
http://setiathome.berkeley.edu/workunit.php?wuid=2391236624
Deadline: 4 Mar 2017, 22:33:10 UTC
March....wonderful.

That make sense.
Going to take a long time for things to clear up then.
Grant
Darwin NT
ID: 1842740 · Report as offensive
Lionel

Send message
Joined: 25 Mar 00
Posts: 680
Credit: 563,640,304
RAC: 597
Australia
Message 1842746 - Posted: 17 Jan 2017, 8:57:28 UTC - in response to Message 1842727.  

Anyone running the last general release 7.4.42 before the 7.6 series and NOT having issues..

Fwiw, running 7.6.22 here and no issues ...


Keith, am also running 7.6.22 with no apparent issues here

L.
ID: 1842746 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13399
Credit: 208,696,464
RAC: 304
Australia
Message 1842747 - Posted: 17 Jan 2017, 9:04:44 UTC - in response to Message 1842746.  

Anyone running the last general release 7.4.42 before the 7.6 series and NOT having issues..

Fwiw, running 7.6.22 here and no issues ...

Keith, am also running 7.6.22 with no apparent issues hereL.

7.6.22 here and nothing but issues.
No AP, no rescheduling.
Grant
Darwin NT
ID: 1842747 · Report as offensive
Profile tazzduke
Volunteer tester

Send message
Joined: 15 Sep 07
Posts: 190
Credit: 28,269,068
RAC: 5
Australia
Message 1842748 - Posted: 17 Jan 2017, 9:28:25 UTC

Greetings All

FWIW I am running latest build of 7.6.33 (x64) on my two Win 7 machines and 7.6.32 on my Linux Mint 18.2, and my cache setting for all 3 machines are set at the follows:

Store at leat 1 days of work
Store up to an additional 0 days of work.

I have been seeing the no tasks available on my 3 machines event logs, but my caches last over 14+ hours so its not a big issue for me.

Thought cache settings might be and issue, but also you have some pretty fast GPU's compared to my GTX 580, 770 and 960 lol.

Hope you find what you are looking for.

Regards
ID: 1842748 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 1842751 - Posted: 17 Jan 2017, 11:53:58 UTC - in response to Message 1842715.  

Where does one scrounge up an old 6.10.58 BOINC installer for Windows 7 64 bit? The BOINC All Versions page Download page only has 7.6 series BOINC platforms for Windows 7 64 bit.


You can find it here Boinc Installer.
It has all the old versions of BOINC.


. . Thanks Bruce

Stephen

:)
ID: 1842751 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 1842752 - Posted: 17 Jan 2017, 11:58:03 UTC - in response to Message 1842718.  

My 7.6.22 on Win8.1 has worked continuously through all of this. Also 7.6.33 on my XP box.

It was my Linux box with 7.2..42 that I started having problems with, but now it is fine. I even change my venue to 'work' that my Win8.1 uses and that didn't work.

Which made me think it was BOINC doing it and not the venue ... but then it started working 20 minutes after changing everything back to normal, which make me think it is not BOINC.

In other words ... I don't bloody have a clue.


. . Welcome to the club :)

Stephen

:)
ID: 1842752 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 1842753 - Posted: 17 Jan 2017, 12:06:49 UTC - in response to Message 1842748.  

Greetings All

FWIW I am running latest build of 7.6.33 (x64) on my two Win 7 machines and 7.6.32 on my Linux Mint 18.2, and my cache setting for all 3 machines are set at the follows:

Store at leat 1 days of work
Store up to an additional 0 days of work.

I have been seeing the no tasks available on my 3 machines event logs, but my caches last over 14+ hours so its not a big issue for me.

Thought cache settings might be and issue, but also you have some pretty fast GPU's compared to my GTX 580, 770 and 960 lol.

Hope you find what you are looking for.

Regards


. . Hey guys,

. . Can I do a quick poll?

. . What setting is in your "get additional days of work field"? Both for those getting work and those having problems getting any.

Stephen

.
ID: 1842753 · Report as offensive
rob smith Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer moderator
Volunteer tester

Send message
Joined: 7 Mar 03
Posts: 21181
Credit: 416,307,556
RAC: 380
United Kingdom
Message 1842756 - Posted: 17 Jan 2017, 12:19:54 UTC

Varies across my four crunchers, highest is 0.05 lowest is 0.01. No issues about caches not being filled on any of them (or at least there weren't any before I set off to work this morning)
Bob Smith
Member of Seti PIPPS (Pluto is a Planet Protest Society)
Somewhere in the (un)known Universe?
ID: 1842756 · Report as offensive
Profile Jimbocous Project Donor
Volunteer tester
Avatar

Send message
Joined: 1 Apr 13
Posts: 1849
Credit: 268,616,081
RAC: 1,349
United States
Message 1842757 - Posted: 17 Jan 2017, 12:27:45 UTC - in response to Message 1842753.  

[. . Hey guys,
. . Can I do a quick poll?
. . What setting is in your "get additional days of work field"? Both for those getting work and those having problems getting any.
Stephen.

7.6.22 with no issues, setting are:
Store at least 10 days of work
Store up to an additional 10 days of work

Doesn't matter in my case, as those parameters are never enforced.
The hard limit of 100 tasks per CPU and 100 tasks per GPU keep me limited to a total of less than 12 hours work for most of the machines here.
ID: 1842757 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 1842758 - Posted: 17 Jan 2017, 12:49:42 UTC - in response to Message 1842757.  

[. . Hey guys,
. . Can I do a quick poll?
. . What setting is in your "get additional days of work field"? Both for those getting work and those having problems getting any.
Stephen.

7.6.22 with no issues, setting are:
Store at least 10 days of work
Store up to an additional 10 days of work

Doesn't matter in my case, as those parameters are never enforced.
The hard limit of 100 tasks per CPU and 100 tasks per GPU keep me limited to a total of less than 12 hours work for most of the machines here.


. . And you are having no problems getting work either are you?

Stephen

.
ID: 1842758 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 1842759 - Posted: 17 Jan 2017, 12:50:37 UTC - in response to Message 1842756.  

Varies across my four crunchers, highest is 0.05 lowest is 0.01. No issues about caches not being filled on any of them (or at least there weren't any before I set off to work this morning)


. . And you are not having problems getting new work?

Stephen

.
ID: 1842759 · Report as offensive
Previous · 1 . . . 13 · 14 · 15 · 16 · 17 · 18 · 19 . . . 42 · Next

Message boards : Number crunching : Panic Mode On (104) Server Problems?


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.