Are we ATI Guys being got at?

Message boards : Number crunching : Are we ATI Guys being got at?
Message board moderation

To post messages, you must log in.

1 · 2 · 3 · Next

AuthorMessage
Profile HAL9000
Volunteer tester
Avatar

Send message
Joined: 11 Sep 99
Posts: 6533
Credit: 196,805,888
RAC: 57
United States
Message 1094857 - Posted: 8 Apr 2011, 20:28:46 UTC - in response to Message 1094831.  

DNETC down and gone, Milkyway down and gone, who is next?

I think it's all a dastardly plot by those Nvidia people ...... ;-))

Collatz I'd guess since ATI cards rule the GPU side of things there.
SETI@home classic workunits: 93,865 CPU time: 863,447 hours
Join the BP6/VP6 User Group today!
ID: 1094857 · Report as offensive
Profile Raistmer
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 16 Jun 01
Posts: 6324
Credit: 106,370,077
RAC: 121
Russia
Message 1094860 - Posted: 8 Apr 2011, 20:33:10 UTC
Last modified: 8 Apr 2011, 20:33:47 UTC

What with MW btw?
[And ATi peoples have SETI, the best ATi project ever ;) LoL ]
ID: 1094860 · Report as offensive
Profile Blurf
Volunteer tester

Send message
Joined: 2 Sep 06
Posts: 8960
Credit: 12,678,685
RAC: 0
United States
Message 1094864 - Posted: 8 Apr 2011, 20:39:36 UTC - in response to Message 1094860.  

What with MW btw?
[And ATi peoples have SETI, the best ATi project ever ;) LoL ]


Working on the MW issue as we speak...


ID: 1094864 · Report as offensive
Cruncher-American Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor

Send message
Joined: 25 Mar 02
Posts: 1513
Credit: 370,893,186
RAC: 340
United States
Message 1094883 - Posted: 8 Apr 2011, 21:24:15 UTC - in response to Message 1094860.  

What with MW btw?
[And ATi peoples have SETI, the best ATi project ever ;) LoL ]


Actuslly, the ATI MB app sucks. It uses as much CPU as time elapsed, in additioon to 90%+ on my HD 5550s - and still takes much longer than the NV app. Also, the AP app is much faster than the CPU app (about 5-8 times) but also uses LOTS of CPU, while using my cards at 55-65%.

When I first started using ATI, I naively assumed that I could also use 1 of my 2 cores on my CPU for crunching, as with NV, but that was awful. I now am using a quad core 3GHz CPU to support 4 HD 5550s, and it is at 100% all the time.

Brutal.
ID: 1094883 · Report as offensive
Profile Mike Special Project $75 donor
Volunteer tester
Avatar

Send message
Joined: 17 Feb 01
Posts: 33463
Credit: 79,922,639
RAC: 80
Germany
Message 1094893 - Posted: 8 Apr 2011, 21:48:04 UTC


For such stupid guys like me who would never buy a nvidia card its just blessing.
No matter what others say.
I´m glad to be able to crunch my favorite project with my card.

With each crime and every kindness we birth our future.
ID: 1094893 · Report as offensive
Jamie
Volunteer tester

Send message
Joined: 5 Apr 06
Posts: 162
Credit: 9,867,955
RAC: 0
United Kingdom
Message 1094898 - Posted: 8 Apr 2011, 21:52:42 UTC - in response to Message 1094883.  
Last modified: 8 Apr 2011, 21:54:08 UTC



Actuslly, the ATI MB app sucks. It uses as much CPU as time elapsed, in additioon to 90%+ on my HD 5550s - and still takes much longer than the NV app. Also, the AP app is much faster than the CPU app (about 5-8 times) but also uses LOTS of CPU, while using my cards at 55-65%.

When I first started using ATI, I naively assumed that I could also use 1 of my 2 cores on my CPU for crunching, as with NV, but that was awful. I now am using a quad core 3GHz CPU to support 4 HD 5550s, and it is at 100% all the time.

Brutal.


What builds are you using? Running AP r516 & MB r177 I'm using an average of 2.5% CPU (measured by Process Lasso) for each AP task, and less for MB tasks so if your using 90%+ CPU to feed 4 * 5550's then somethings wrong there....

Also you have to remember that Cuda has had nearly a 2 year head start on ATI/OpenCL app's and if I remember correctly the initial cuda builds weren't that much better either
ID: 1094898 · Report as offensive
Profile SciManStev Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Jun 99
Posts: 6634
Credit: 121,090,076
RAC: 0
United States
Message 1094905 - Posted: 8 Apr 2011, 21:57:35 UTC - in response to Message 1094893.  
Last modified: 8 Apr 2011, 22:07:11 UTC


For such stupid guys like me who would never buy a nvidia card its just blessing.
No matter what others say.
I´m glad to be able to crunch my favorite project with my card.

The rivaly between Nvidia and ATI is like Windows and Macs or Linux systems. The way I see it is that if you are happy with your machine, it doesn't matter what's in it. That it does what you expect is all that's important to me.

Steve
Warning, addicted to SETI crunching!
Crunching as a member of GPU Users Group.
GPUUG Website
ID: 1094905 · Report as offensive
Profile Fred J. Verster
Volunteer tester
Avatar

Send message
Joined: 21 Apr 04
Posts: 3252
Credit: 31,903,643
RAC: 0
Netherlands
Message 1094907 - Posted: 8 Apr 2011, 21:58:49 UTC - in response to Message 1094883.  
Last modified: 8 Apr 2011, 22:03:16 UTC

I do have an account at Milkyway and got acrazy amount of their (the separationxyzxx)WU, haven't counted but several pages of Milkyway tasks.
66-78 seconds per WU per card.
[color=darkblue]And theire Home Page is offline? .Tryed a few times.
Well I got several hundreds tasks, atleast, they'll be reported.

Also running SETI MB stock, I've never did that before (2000), but these, SANDY BRIDGE are just fast, 3.4 is the stock frequency, 3.8 in turbo mode, which you
can also point at 1 core! (There's a 2 channel 4x2GiG DDR3 memory@ 1333MHz).
Running WIN7 x64 Pro, is the first time for me, too but most things are just so blazently fast, even startup time is 65 seconds, I then can start a program.
ID: 1094907 · Report as offensive
Claggy
Volunteer tester

Send message
Joined: 5 Jul 99
Posts: 4654
Credit: 47,537,079
RAC: 4
United Kingdom
Message 1094909 - Posted: 8 Apr 2011, 22:01:15 UTC - in response to Message 1094898.  
Last modified: 8 Apr 2011, 22:14:16 UTC



Actuslly, the ATI MB app sucks. It uses as much CPU as time elapsed, in additioon to 90%+ on my HD 5550s - and still takes much longer than the NV app. Also, the AP app is much faster than the CPU app (about 5-8 times) but also uses LOTS of CPU, while using my cards at 55-65%.

When I first started using ATI, I naively assumed that I could also use 1 of my 2 cores on my CPU for crunching, as with NV, but that was awful. I now am using a quad core 3GHz CPU to support 4 HD 5550s, and it is at 100% all the time.

Brutal.


What builds are you using? Running AP r516 & MB r177 I'm using an average of 2.5% CPU (measured by Process Lasso) for each AP task, and less for MB tasks so if your using 90%+ CPU to feed 4 * 5550's then somethings wrong there....

Also you have to remember that Cuda has had nearly a 2 year head start on ATI/OpenCL app's and if I remember correctly the initial cuda builds weren't that much better either

According to one of jravin's recent tasks, he's running AP r456, that app was released on 11 Sept 2010, there's been Six Months of development since then, Update it to r516,

And you might want to try running Cat 11.2, that has the older SDK_2.3

Claggy
ID: 1094909 · Report as offensive
nemesis
Avatar

Send message
Joined: 12 Oct 99
Posts: 1408
Credit: 35,074,350
RAC: 0
Message 1094911 - Posted: 8 Apr 2011, 22:03:03 UTC

isn't this a bit like Ford versus Chevy?

ID: 1094911 · Report as offensive
Profile Mike Special Project $75 donor
Volunteer tester
Avatar

Send message
Joined: 17 Feb 01
Posts: 33463
Credit: 79,922,639
RAC: 80
Germany
Message 1094921 - Posted: 8 Apr 2011, 22:18:58 UTC - in response to Message 1094911.  

isn't this a bit like Ford versus Chevy?


I´m driving a Ford also.


With each crime and every kindness we birth our future.
ID: 1094921 · Report as offensive
Cruncher-American Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor

Send message
Joined: 25 Mar 02
Posts: 1513
Credit: 370,893,186
RAC: 340
United States
Message 1095010 - Posted: 9 Apr 2011, 1:33:14 UTC - in response to Message 1094909.  

According to one of jravin's recent tasks, he's running AP r456, that app was released on 11 Sept 2010, there's been Six Months of development since then, Update it to r516,

And you might want to try running Cat 11.2, that has the older SDK_2.3

Claggy


AH-HA! That explains it - I am a dummy...I went to Lunatic's Download page and pulled these off - I assumed they were current.

I will update later this weekend after I wash the egg off my face.

BAH!

I will go and get Cat 11.2 off AMD/ATI website.
AND: will Cat 11.3 uninstall cleanly, or is there something else I must do to get rid of it completely?

ID: 1095010 · Report as offensive
Profile HAL9000
Volunteer tester
Avatar

Send message
Joined: 11 Sep 99
Posts: 6533
Credit: 196,805,888
RAC: 57
United States
Message 1095015 - Posted: 9 Apr 2011, 1:48:52 UTC - in response to Message 1094911.  

isn't this a bit like Ford versus Chevy?

I only drive VW's... & use ATI cards.

I had an NVIDIA TNT 2 Ultra many moons ago, but got a Radeon when they first came out. Back when they were just called ATI Radeons without any numbers. I stuck with them until AMD bought ATI. Then tried a BFG 8800 GT. Nothing but troubles. So despite my dislike of AMD went back to ATI. I refuse to call the graphics cards AMD. Cause I'm stubborn & I don't have to! (:

Everyone has the things they like and I liken it to the saying "It's better to go with the devil you know". I don't think anyone is wrong for standing on their soap box and saying "Well yours is good, but mine is better".
SETI@home classic workunits: 93,865 CPU time: 863,447 hours
Join the BP6/VP6 User Group today!
ID: 1095015 · Report as offensive
halfempty
Avatar

Send message
Joined: 2 Jun 99
Posts: 97
Credit: 35,236,901
RAC: 114
United States
Message 1095038 - Posted: 9 Apr 2011, 2:42:32 UTC - in response to Message 1094907.  

I do have an account at Milkyway and got acrazy amount of their (the separationxyzxx)WU, haven't counted but several pages of Milkyway tasks. ...

They just posted what the problem is. Can't bear to tell you, or their solution. Sorry.
http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=2327
ID: 1095038 · Report as offensive
halfempty
Avatar

Send message
Joined: 2 Jun 99
Posts: 97
Credit: 35,236,901
RAC: 114
United States
Message 1095044 - Posted: 9 Apr 2011, 2:46:40 UTC - in response to Message 1094909.  

... And you might want to try running Cat 11.2, that has the older SDK_2.3

I'm running 10.12 on a 5850 which is very stable. Is there any reason to upgrade to 11.x on 5000 series cards yet?

TIA
ID: 1095044 · Report as offensive
Profile arkayn
Volunteer tester
Avatar

Send message
Joined: 14 May 99
Posts: 4438
Credit: 55,006,323
RAC: 0
United States
Message 1095132 - Posted: 9 Apr 2011, 4:20:56 UTC - in response to Message 1095038.  

I do have an account at Milkyway and got acrazy amount of their (the separationxyzxx)WU, haven't counted but several pages of Milkyway tasks. ...

They just posted what the problem is. Can't bear to tell you, or their solution. Sorry.
http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=2327


Considering the site is still barely loading.
So the big bug that happened after the server code was updated was that there wasn't a working limit for GPU work, which means a lot of clients downloaded thousands of workunits, crippling the database; and even worse crippling the disk of the server even harder reporting all of those workunits.

I'm pretty sure the only way we're going to be able to get the server back up and running in any reasonable amount of time is to clear out the entire workunit and result tables. They're so large I can't even query their size.

So basically to get things up and running again I'll be clearing out the result and workunit tables of the database -- we're hoping we can get that done sometime this weekend. As well as cleaning out our upload and download directories, which are slow almost to the point of unresponsiveness. After things are cleared out, we'll bring things back up (with working workunit limits for both CPUs and GPUs) and I'm hoping things will run fairly smoothly after that.

I know it sucks and I wish we had a better solution, but I think this is the best we can do. Feel free to cancel any workunits/results you have currently crunching; and try not to flame us too hard. :P


I ended up detaching as I would never be able to report all that work and they were worthless now anyway.

ID: 1095132 · Report as offensive
kittyman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 9 Jul 00
Posts: 51464
Credit: 1,018,363,574
RAC: 1,004
United States
Message 1095134 - Posted: 9 Apr 2011, 4:24:11 UTC

No......
You are not being 'got at'.

It's simply that NV had you by the purple balllllllllz right now.

It may change.

Quit whining.
"Freedom is just Chaos, with better lighting." Alan Dean Foster

ID: 1095134 · Report as offensive
Profile David Steel
Volunteer tester
Avatar

Send message
Joined: 12 Jul 01
Posts: 52
Credit: 17,713,386
RAC: 0
Australia
Message 1095203 - Posted: 9 Apr 2011, 7:10:50 UTC

I know Milkyway is down with server problems, but what's up with DNETC?

As for Nvidia v ATI..... YAWN

I have both and they work fine for me.

GTX 590 doing Primegrid & Seti.

HD 5870 doing Milkyway with Collatz as back up, although this will swap around as Milkyway has been down a lot recently.

Running CCC 11.2 on the 5870 and all is good.


ID: 1095203 · Report as offensive
Profile Raistmer
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 16 Jun 01
Posts: 6324
Credit: 106,370,077
RAC: 121
Russia
Message 1095214 - Posted: 9 Apr 2011, 8:40:14 UTC - in response to Message 1094883.  

What with MW btw?
[And ATi peoples have SETI, the best ATi project ever ;) LoL ]


Actuslly, the ATI MB app sucks. It uses as much CPU as time elapsed, in additioon to 90%+ on my HD 5550s - and still takes much longer than the NV app. Also, the AP app is much faster than the CPU app (about 5-8 times) but also uses LOTS of CPU, while using my cards at 55-65%.

When I first started using ATI, I naively assumed that I could also use 1 of my 2 cores on my CPU for crunching, as with NV, but that was awful. I now am using a quad core 3GHz CPU to support 4 HD 5550s, and it is at 100% all the time.

Brutal.


I would say you have weird setup then... Both OpenCL MB and AP have quite low CPU usage actually. Tested on many hosts already...
ID: 1095214 · Report as offensive
Profile Raistmer
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 16 Jun 01
Posts: 6324
Credit: 106,370,077
RAC: 121
Russia
Message 1095215 - Posted: 9 Apr 2011, 8:43:33 UTC - in response to Message 1095010.  

According to one of jravin's recent tasks, he's running AP r456, that app was released on 11 Sept 2010, there's been Six Months of development since then, Update it to r516,

And you might want to try running Cat 11.2, that has the older SDK_2.3

Claggy


AH-HA! That explains it - I am a dummy...I went to Lunatic's Download page and pulled these off - I assumed they were current.

I will update later this weekend after I wash the egg off my face.

BAH!

I will go and get Cat 11.2 off AMD/ATI website.
AND: will Cat 11.3 uninstall cleanly, or is there something else I must do to get rid of it completely?


AP r516 has nice speedup over r456 indeed, but again, even r456 had very low CPU usage. I would check your setup once more...
ID: 1095215 · Report as offensive
1 · 2 · 3 · Next

Message boards : Number crunching : Are we ATI Guys being got at?


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.