computer keeps crashing because of seti@home! no idea why

Questions and Answers : Windows : computer keeps crashing because of seti@home! no idea why
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Jared Wilder
Avatar

Send message
Joined: 13 Sep 14
Posts: 10
Credit: 3,558,748
RAC: 1,360
United States
Message 1995439 - Posted: 27 May 2019, 9:58:33 UTC

it seems to have something to do with the work units themselves because its not thermal problems. gpu runs at 56c and cpu at 62c maxed out. if i set my computing preferences to 50% it seems to be ok but not great anything more than that and i get black screen that wont restart untill i come and pysicly press the reset button. can someone look at my settings/ work units and help me out? thank you
twitch.tv/xxwildergamerxx
mixer.com/xxwildergamerxx
youtube.com/xxwildergamerxx
@xxwildergamerxx
ID: 1995439 · Report as offensive
Profile Tom M
Volunteer tester

Send message
Joined: 28 Nov 02
Posts: 3553
Credit: 210,962,169
RAC: 522,579
United States
Message 1995636 - Posted: 28 May 2019, 18:14:11 UTC - in response to Message 1995439.  

it seems to have something to do with the work units themselves because its not thermal problems. gpu runs at 56c and cpu at 62c maxed out. if i set my computing preferences to 50% it seems to be ok but not great anything more than that and i get black screen that wont restart untill i come and pysicly press the reset button. can someone look at my settings/ work units and help me out? thank you


Could you post the first 30 lines of your Boinc Startup log Please?

Did this just start recently? After the last Windows update?
Oh NO.... I lost my tagline....
ID: 1995636 · Report as offensive
Profile Jared Wilder
Avatar

Send message
Joined: 13 Sep 14
Posts: 10
Credit: 3,558,748
RAC: 1,360
United States
Message 1995728 - Posted: 29 May 2019, 6:39:01 UTC

i wanna say its been happening for a while...like the past 7 months or so. at first i thought it was because my cpu couldn't handle all the work but i can push this thing pretty hard during gaming sessions and streaming, i thought it was everything from thermal throttling to malware and im at a loss

5/28/2019 5:24:57 PM | | Starting BOINC client version 7.14.2 for windows_x86_64
5/28/2019 5:24:57 PM | | log flags: file_xfer, sched_ops, task
5/28/2019 5:24:57 PM | | Libraries: libcurl/7.47.1 OpenSSL/1.0.2g zlib/1.2.8
5/28/2019 5:24:57 PM | | Data directory: E:\BOINC DATA
5/28/2019 5:24:57 PM | | Running under account JARVIS
5/28/2019 5:24:59 PM | | CUDA: NVIDIA GPU 0: GeForce GTX 1070 (driver version 430.86, CUDA version 10.2, compute capability 6.1, 4096MB, 3554MB available, 7046 GFLOPS peak)
5/28/2019 5:24:59 PM | | OpenCL: NVIDIA GPU 0: GeForce GTX 1070 (driver version 430.86, device version OpenCL 1.2 CUDA, 8192MB, 3554MB available, 7046 GFLOPS peak)
5/28/2019 5:24:59 PM | | Host name: JARVIS
5/28/2019 5:24:59 PM | | Processor: 12 AuthenticAMD AMD Ryzen 7 1700 Eight-Core Processor [Family 23 Model 1 Stepping 1]
5/28/2019 5:24:59 PM | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 htt pni ssse3 fma cx16 sse4_1 sse4_2 movebe popcnt aes f16c rdrandsyscall nx lm avx avx2 svm sse4a osvw skinit wdt tce topx page1gb rdtscp fsgsbase bmi1 smep
5/28/2019 5:24:59 PM | | OS: Microsoft Windows 10: Core x64 Edition, (10.00.17134.00)
5/28/2019 5:24:59 PM | | Memory: 31.93 GB physical, 36.68 GB virtual
5/28/2019 5:24:59 PM | | Disk: 931.02 GB total, 775.83 GB free
5/28/2019 5:24:59 PM | | Local time is UTC -7 hours
5/28/2019 5:24:59 PM | | No WSL found.
5/28/2019 5:24:59 PM | SETI@home | URL http://setiathome.berkeley.edu/; Computer ID 8337840; resource share 100
5/28/2019 5:24:59 PM | SETI@home | General prefs: from SETI@home (last modified 13-Nov-2017 20:23:44)
5/28/2019 5:24:59 PM | SETI@home | Computer location: home
5/28/2019 5:24:59 PM | SETI@home | General prefs: no separate prefs for home; using your defaults
5/28/2019 5:24:59 PM | | Reading preferences override file
5/28/2019 5:24:59 PM | | Preferences:
5/28/2019 5:24:59 PM | | max memory usage when active: 16347.88 MB
5/28/2019 5:24:59 PM | | max memory usage when idle: 29426.18 MB
5/28/2019 5:24:59 PM | | max disk usage: 2.00 GB
5/28/2019 5:24:59 PM | | max CPUs used: 4
5/28/2019 5:24:59 PM | | don't compute while active
5/28/2019 5:24:59 PM | | don't use GPU while active
5/28/2019 5:24:59 PM | | suspend work if non-BOINC CPU load exceeds 11%
5/28/2019 5:24:59 PM | | (to change preferences, visit a project web site or select Preferences in the Manager)
5/28/2019 5:24:59 PM | | Setting up project and slot directories
twitch.tv/xxwildergamerxx
mixer.com/xxwildergamerxx
youtube.com/xxwildergamerxx
@xxwildergamerxx
ID: 1995728 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 11656
Credit: 173,930,197
RAC: 120,158
Australia
Message 1996331 - Posted: 2 Jun 2019, 0:33:53 UTC

If it's not thermal, then i'd check the voltages from your Power supply as it may not be coping with the load.
Crunching Seti works a system a lot harder than any game.

Probably also worth running the Windows memory test to make sure it's not a memory issue.
Grant
Darwin NT
ID: 1996331 · Report as offensive
Profile Jared Wilder
Avatar

Send message
Joined: 13 Sep 14
Posts: 10
Credit: 3,558,748
RAC: 1,360
United States
Message 1996389 - Posted: 2 Jun 2019, 6:45:26 UTC

so the memory test came back fine and i went to the Event viewer and found a DistributedCOM error but i cant make any sense of it, ill post it here:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-DistributedCOM" Guid="{1B562E86-B7AA-4131-BADC-B6F3A001407E}" EventSourceName="DCOM" />
<EventID Qualifiers="0">10016</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2019-06-02T06:28:31.029328200Z" />
<EventRecordID>39609</EventRecordID>
<Correlation />
<Execution ProcessID="524" ThreadID="932" />
<Channel>System</Channel>
<Computer>JARVIS</Computer>
<Security UserID="S-1-5-18" />
</System>
- <EventData>
<Data Name="param1">application-specific</Data>
<Data Name="param2">Local</Data>
<Data Name="param3">Launch</Data>
<Data Name="param4">Windows.SecurityCenter.WscBrokerManager</Data>
<Data Name="param5">Unavailable</Data>
<Data Name="param6">NT AUTHORITY</Data>
<Data Name="param7">SYSTEM</Data>
<Data Name="param8">S-1-5-18</Data>
<Data Name="param9">LocalHost (Using LRPC)</Data>
<Data Name="param10">Unavailable</Data>
<Data Name="param11">Unavailable</Data>
</EventData>
</Event>
twitch.tv/xxwildergamerxx
mixer.com/xxwildergamerxx
youtube.com/xxwildergamerxx
@xxwildergamerxx
ID: 1996389 · Report as offensive
Profile Jared Wilder
Avatar

Send message
Joined: 13 Sep 14
Posts: 10
Credit: 3,558,748
RAC: 1,360
United States
Message 1996684 - Posted: 4 Jun 2019, 1:46:03 UTC

so BEFORE i spend $300 on a new power supply tell me why you think that its a power issue? is 750 watts not enough? what should i upgrade to?
twitch.tv/xxwildergamerxx
mixer.com/xxwildergamerxx
youtube.com/xxwildergamerxx
@xxwildergamerxx
ID: 1996684 · Report as offensive
Profile Jord
Volunteer tester
Avatar

Send message
Joined: 9 Jun 99
Posts: 14879
Credit: 4,111,514
RAC: 1,040
Netherlands
Message 1996709 - Posted: 4 Jun 2019, 4:40:22 UTC - in response to Message 1996389.  

From https://support.microsoft.com/en-us/help/4022522/dcom-event-id-10016-is-logged-in-windows-10-windows-server:

These 10016 events are recorded when Microsoft components tries to access DCOM components without the required permissions. In this case, this is expected and by design.

A coding pattern has been implemented where the code first tries to access the DCOM components with one set of parameters. If the first attempt is unsuccessful, it tries again with another set of parameters. The reason why it does not skip the first attempt is because there are scenarios where it can succeed. In those scenarios, that is preferable.

Workaround

These events can be safely ignored because they do not adversely affect functionality and are by design. This is the recommend action for these events.

ID: 1996709 · Report as offensive
Profile Jord
Volunteer tester
Avatar

Send message
Joined: 9 Jun 99
Posts: 14879
Credit: 4,111,514
RAC: 1,040
Netherlands
Message 1996713 - Posted: 4 Jun 2019, 4:52:08 UTC - in response to Message 1996684.  
Last modified: 4 Jun 2019, 4:53:36 UTC

so BEFORE i spend $300 on a new power supply tell me why you think that its a power issue? is 750 watts not enough? what should i upgrade to?
There are PSUs and PSUs, but not all PSUs are equal.

$300.- is unnecessary. You can buy a good brand for around $100.- - $130.-, like Seasonic.

And with luck it'll be fully modular.
But best check your present PSU's brand and model against the tier list:
https://linustechtips.com/main/topic/1045610-new-psu-tier-list/.

Is your present PSU in the lower end of this list, it may not output the correct value of Watt that is in its name. Get a high end certified PSU. And as I said, they don't have to be that expensive.
ID: 1996713 · Report as offensive

Questions and Answers : Windows : computer keeps crashing because of seti@home! no idea why


 
©2019 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.