Projects are (no longer) down

Message boards : News : Projects are (no longer) down
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · Next

AuthorMessage
Profile MikeSpecial Project $75 donor
Volunteer tester
Avatar

Send message
Joined: 17 Feb 01
Posts: 30804
Credit: 59,277,094
RAC: 24,829
Germany
Message 1910911 - Posted: 5 Jan 2018, 21:46:37 UTC - in response to Message 1910865.  

I finally figured it out this morning.
Ah, wonderful what a good night's sleep can do for debugging. And just in time for the weekend, too. Thanks.


I totally agree.
Thanks.
With each crime and every kindness we birth our future.
ID: 1910911 · Report as offensive     Reply Quote
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 9190
Credit: 118,764,813
RAC: 49,615
Australia
Message 1910965 - Posted: 5 Jan 2018, 22:50:44 UTC - in response to Message 1910847.  

It turns out there was a typo in a configuration file that was making the splitters restart repeatedly. I finally figured it out this morning. We should be approaching a normal splitting rate.

Well done.
I suspect that typo might have been there for a while- looking at the Haveland graphs the present splitting rate is the best it's been since as far as the graphs go back (12months). Roughly a sustained 50/s, where as before it would average around 35 at best with lots of sharp peaks & drops.
Grant
Darwin NT
ID: 1910965 · Report as offensive     Reply Quote
Michael W Scheel

Send message
Joined: 29 Mar 00
Posts: 2
Credit: 173,915
RAC: 364
United States
Message 1910968 - Posted: 5 Jan 2018, 22:52:58 UTC - in response to Message 1910720.  

Ok, I guess that is one thing I will leave running in the background. No need to worry about it.
ID: 1910968 · Report as offensive     Reply Quote
Profile Steve Marvelley

Send message
Joined: 17 Jun 02
Posts: 1
Credit: 181,598
RAC: 292
United Kingdom
Message 1911201 - Posted: 6 Jan 2018, 19:13:31 UTC - in response to Message 1910615.  

Thanks for the update Jeff, was wondering as I've just recently installed Boinc onto a new Linux (Ubuntu) setup! Keep up the good work.
ID: 1911201 · Report as offensive     Reply Quote
Profile [SETI.Germany] Sutaru Tsureku (aka Dirk :-)
Volunteer tester

Send message
Joined: 6 Apr 07
Posts: 7087
Credit: 141,517,809
RAC: 90,594
Germany
Message 1911393 - Posted: 7 Jan 2018, 2:10:25 UTC - in response to Message 1910847.  

Eric Korpela wrote:
(...)
And you've probably noticed that we are out of Arecibo data. We don't have a good idea of when we'll get more.

Why is that - what's the problem?
ID: 1911393 · Report as offensive     Reply Quote
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 9190
Credit: 118,764,813
RAC: 49,615
Australia
Message 1911401 - Posted: 7 Jan 2018, 2:31:17 UTC - in response to Message 1911393.  

Eric Korpela wrote:
(...)
And you've probably noticed that we are out of Arecibo data. We don't have a good idea of when we'll get more.

Why is that - what's the problem?

Well, there was a Hurricane that hammered the whole Island and it has yet to recover 3 months later. To add to that the Observatory itself suffered damage, as well as much of the support infrastructure in the area, combined with significantly reduced funding to the observatory.
Grant
Darwin NT
ID: 1911401 · Report as offensive     Reply Quote
ShootY
Avatar

Send message
Joined: 15 Jan 11
Posts: 64
Credit: 10,826,154
RAC: 14,232
Germany
Message 1911457 - Posted: 7 Jan 2018, 10:51:00 UTC

I'm not getting any WUs today, too. Is there any problem again? Thanks for your info Eric and thanks to the team for the hard work!
ID: 1911457 · Report as offensive     Reply Quote
Profile JimbocousProject Donor
Volunteer tester
Avatar

Send message
Joined: 1 Apr 13
Posts: 1031
Credit: 95,582,805
RAC: 82,047
United States
Message 1911460 - Posted: 7 Jan 2018, 11:03:21 UTC - in response to Message 1911457.  

I'm not getting any WUs today, too. Is there any problem again? Thanks for your info Eric and thanks to the team for the hard work!

I was having issues with downloads for the last couple hours, but a reboot on my home router solved that issue, and I just got a bunch so it seems OK.
ID: 1911460 · Report as offensive     Reply Quote
Profile dschwartingProject Donor
Avatar

Send message
Joined: 7 Sep 99
Posts: 98
Credit: 41,724,362
RAC: 22,711
Germany
Message 1911537 - Posted: 7 Jan 2018, 17:50:39 UTC - in response to Message 1911460.  

I'm not getting any WUs today, too. Is there any problem again? Thanks for your info Eric and thanks to the team for the hard work!

I was having issues with downloads for the last couple hours, but a reboot on my home router solved that issue, and I just got a bunch so it seems OK.


Same problem, same resolution: a restart of my router fixed it, too.
SETIspirit Homepage
ID: 1911537 · Report as offensive     Reply Quote
ShootY
Avatar

Send message
Joined: 15 Jan 11
Posts: 64
Credit: 10,826,154
RAC: 14,232
Germany
Message 1911548 - Posted: 7 Jan 2018, 18:24:19 UTC - in response to Message 1911537.  

Restartet my router too, but still the same problem. It says it's downloading new WUs (a huge amount of WUs) but nothing happens. I'm now only crunching 3 WUs and all others are waiting for beeing downloaded.
ID: 1911548 · Report as offensive     Reply Quote
Richard HaselgroveProject Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 11705
Credit: 110,178,328
RAC: 52,294
United Kingdom
Message 1911579 - Posted: 7 Jan 2018, 19:33:12 UTC - in response to Message 1911548.  

Restartet my router too, but still the same problem. It says it's downloading new WUs (a huge amount of WUs) but nothing happens. I'm now only crunching 3 WUs and all others are waiting for beeing downloaded.
We have been discussing this problem at length and in detail in https://setiathome.berkeley.edu/forum_thread.php?id=82332

Judging by your avatar, you should be able to implement the hosts file workround without difficulty.
ID: 1911579 · Report as offensive     Reply Quote
Profile threemoons
Avatar

Send message
Joined: 2 Aug 00
Posts: 9
Credit: 2,660,122
RAC: 2,883
United States
Message 1911656 - Posted: 8 Jan 2018, 1:52:47 UTC
Last modified: 8 Jan 2018, 1:53:22 UTC

I ran out of work earlier today, and it seems to be taking forever...stuck on "downloading work from server" in the BOINC manager. As such, no pretty screensaver/no active projects. How long should I give it? What to do? Note: I am just a long-term fan, not a power user or anything like one.
ID: 1911656 · Report as offensive     Reply Quote
Profile JimbocousProject Donor
Volunteer tester
Avatar

Send message
Joined: 1 Apr 13
Posts: 1031
Credit: 95,582,805
RAC: 82,047
United States
Message 1911667 - Posted: 8 Jan 2018, 2:52:33 UTC - in response to Message 1911656.  

I ran out of work earlier today, and it seems to be taking forever...stuck on "downloading work from server" in the BOINC manager. As such, no pretty screensaver/no active projects. How long should I give it? What to do? Note: I am just a long-term fan, not a power user or anything like one.

As per Richard's discussion and previous, this is a DNS issue. You can either:
1) change the hosts file,
2) open a cmd window and do a ipconfig/flushdns and see if that helps, or
3) tell boinc manager (in advanced view) in the transfers window to retry until they succeed.

Hopefully, the IT folks will address the issue this week.
ID: 1911667 · Report as offensive     Reply Quote
Profile threemoons
Avatar

Send message
Joined: 2 Aug 00
Posts: 9
Credit: 2,660,122
RAC: 2,883
United States
Message 1911670 - Posted: 8 Jan 2018, 3:12:38 UTC - in response to Message 1911667.  

Thanks so much. I may wait for the dev team to work on it for a bit; bad things tend to happen when I play with my DNS settings....
ID: 1911670 · Report as offensive     Reply Quote
Profile JimbocousProject Donor
Volunteer tester
Avatar

Send message
Joined: 1 Apr 13
Posts: 1031
Credit: 95,582,805
RAC: 82,047
United States
Message 1911673 - Posted: 8 Jan 2018, 3:33:26 UTC - in response to Message 1911670.  

Thanks so much. I may wait for the dev team to work on it for a bit; bad things tend to happen when I play with my DNS settings....

Choice 3 will probably see you through for a few days, as will 2.
ID: 1911673 · Report as offensive     Reply Quote
ShootY
Avatar

Send message
Joined: 15 Jan 11
Posts: 64
Credit: 10,826,154
RAC: 14,232
Germany
Message 1911765 - Posted: 8 Jan 2018, 15:50:50 UTC - in response to Message 1911579.  

Restartet my router too, but still the same problem. It says it's downloading new WUs (a huge amount of WUs) but nothing happens. I'm now only crunching 3 WUs and all others are waiting for beeing downloaded.
We have been discussing this problem at length and in detail in https://setiathome.berkeley.edu/forum_thread.php?id=82332

Judging by your avatar, you should be able to implement the hosts file workround without difficulty.



Thanks Richard. I will do this and yes that's no problem for me ;)
But the point why I asked was if there's a problem again. I'm okay if it takes longer. And I'm thankful for what Eric and the SETI-Team are doing. Hope you didn't misunderstand the way I was asking for the problem. I appreciate their hard work.
Thanks again Richard for the info and the link!
ID: 1911765 · Report as offensive     Reply Quote
rob smithSpecial Project $250 donor
Volunteer tester

Send message
Joined: 7 Mar 03
Posts: 15538
Credit: 269,706,263
RAC: 251,422
United Kingdom
Message 1911771 - Posted: 8 Jan 2018, 17:15:27 UTC

And you've probably noticed that we are out of Arecibo data. We don't have a good idea of when we'll get more.


...and I guess that means no more AstroPulse until the splitting of APs from the newer data is sorted.
Bob Smith
Member of Seti PIPPS (Pluto is a Planet Protest Society)
Somewhere in the (un)known Universe?
ID: 1911771 · Report as offensive     Reply Quote
Profile threemoons
Avatar

Send message
Joined: 2 Aug 00
Posts: 9
Credit: 2,660,122
RAC: 2,883
United States
Message 1911936 - Posted: 9 Jan 2018, 1:50:02 UTC

Hey, seems to be back to normal, at least over here. Thanks so much for putting up with my questions, etc! :) Now back to computing...
ID: 1911936 · Report as offensive     Reply Quote
Justine-Paula Robilliard

Send message
Joined: 17 Nov 17
Posts: 25
Credit: 24,649
RAC: 299
United States
Message 1912456 - Posted: 12 Jan 2018, 4:02:54 UTC

Hi All...

I am getting the message "Not sending work-last request too recent: X sec" it depends on how long I wait, never seen this message before on the event log,

I have run out of Work Units...I tried update and no luck..is SETI offline??
Thanks
Justine
ID: 1912456 · Report as offensive     Reply Quote
Profile Gary CharpentierCrowdfunding Project Donor*Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 25 Dec 00
Posts: 21462
Credit: 32,573,254
RAC: 32,268
United States
Message 1912470 - Posted: 12 Jan 2018, 5:01:23 UTC - in response to Message 1912456.  

Hi All...

I am getting the message "Not sending work-last request too recent: X sec" it depends on how long I wait, never seen this message before on the event log,

I have run out of Work Units...I tried update and no luck..is SETI offline??
Thanks
Justine

Both of your computers say they have work so I'm assuming you got it fixed.
ID: 1912470 · Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · 4 · 5 · Next

Message boards : News : Projects are (no longer) down


 
©2018 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.