Panic Mode On (7) Server Problems! Closed for Renovation

Message boards : Number crunching : Panic Mode On (7) Server Problems! Closed for Renovation
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 8 · 9 · 10 · 11 · 12 · 13 · 14 · Next

AuthorMessage
Fred W
Volunteer tester

Send message
Joined: 13 Jun 99
Posts: 2524
Credit: 11,954,210
RAC: 0
United Kingdom
Message 778949 - Posted: 5 Jul 2008, 8:11:15 UTC - in response to Message 778947.  

I'm not able to upload results, so my RAC is dropping fast and my list of results to send back is climbing fast. Anyone else got this problem or is it a connectivity issue here?

My rig had a couple of (temporary) upload failures overnight (BST) but they went through on second attempt. Otherwise no issues ATM. If you are still having trouble, try bouncing Boinc.

F.
ID: 778949 · Report as offensive
Profile AndyW Project Donor
Volunteer tester
Avatar

Send message
Joined: 23 Oct 02
Posts: 5862
Credit: 10,957,677
RAC: 18
United Kingdom
Message 778953 - Posted: 5 Jul 2008, 8:35:52 UTC

Hmm, seems you were right - on all 6 crunchers though, what gives?

Machine 1) Uptime 40 days, 98 tasks to report.
Machine 2) Uptime 41 days, 108 tasks to report.
Machine 3) Uptime 47 days, 88 tasks to report.
Machine 4) Uptime 79 days, 82 tasks to report.
Machine 5) Uptime 40 days, 89 tasks to report.
Machine 6) Uptime 38 days, 68 tasks to report.

So, no problems here in over 2 months then all 6 lose comms at the same time? Sounds like something has changed at SETI end and the DNSs somewhere aren't playing ball?


ID: 778953 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13736
Credit: 208,696,464
RAC: 304
Australia
Message 778957 - Posted: 5 Jul 2008, 8:51:28 UTC - in response to Message 778953.  

Sounds like something has changed at SETI end and the DNSs somewhere aren't playing ball?

There were server changes a few days ago, but my system picked them up with no problem.
Try exiting & then restarting BOINC.

Grant
Darwin NT
ID: 778957 · Report as offensive
kittyman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 9 Jul 00
Posts: 51468
Credit: 1,018,363,574
RAC: 1,004
United States
Message 778978 - Posted: 5 Jul 2008, 10:13:14 UTC - in response to Message 778957.  

Sounds like something has changed at SETI end and the DNSs somewhere aren't playing ball?

There were server changes a few days ago, but my system picked them up with no problem.
Try exiting & then restarting BOINC.

And if that does not work, reboot.
I had no problem on 7 rigs, the 8th needed a reboot to clear things up.
"Freedom is just Chaos, with better lighting." Alan Dean Foster

ID: 778978 · Report as offensive
Profile littlegreenmanfrommars
Volunteer tester
Avatar

Send message
Joined: 28 Jan 06
Posts: 1410
Credit: 934,158
RAC: 0
Australia
Message 779425 - Posted: 6 Jul 2008, 1:47:25 UTC - in response to Message 778862.  

At least one of the servers must be offline/flaked out. My "pending" list is nearly twice my RAC and climbing.

Might just be due to the people you're paired with. For a few days my Pending was almost double my RAC but now it's back down to a more normal level (3,700 or so).


Not the people I'm paired with.
Checking the stats of those who signed on the same day as me, they are all suffering "losses" of about 50% of their normal daily score.
From the postings below, I'd say lots of users are experiencing upload problems.
This means for those of us without upload problems, we are amassing huge "pending" lists.
Once the issue with uploads is sorted out, the backlog of pending jobs will clear up.
Look out for some massive increases in RAC as this happens!
:)
ID: 779425 · Report as offensive
Profile michael-u5a1
Avatar

Send message
Joined: 1 Feb 08
Posts: 72
Credit: 4,442,253
RAC: 14
Germany
Message 779500 - Posted: 6 Jul 2008, 4:06:30 UTC

.
.
06.07.2008 05:57:15|SETI@home|Sending scheduler request: Requested by user. Requesting 461905 seconds of work, reporting 61 completed tasks
06.07.2008 05:57:17||Project communication failed: attempting access to reference site
06.07.2008 05:57:18||Access to reference site succeeded - project servers may be temporarily down.
06.07.2008 05:57:20|SETI@home|Scheduler request failed: Couldn't connect to server
.
.
and so far...my 3 Computers could´n connect to the server. I see a few people have the same problem, the most users not. Why???
Now i broke a new "recrd". Actually I have 45+194+61=300 ready crunched Workunits.
ID: 779500 · Report as offensive
kittyman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 9 Jul 00
Posts: 51468
Credit: 1,018,363,574
RAC: 1,004
United States
Message 779533 - Posted: 6 Jul 2008, 5:29:56 UTC - in response to Message 779500.  

.
.
06.07.2008 05:57:15|SETI@home|Sending scheduler request: Requested by user. Requesting 461905 seconds of work, reporting 61 completed tasks
06.07.2008 05:57:17||Project communication failed: attempting access to reference site
06.07.2008 05:57:18||Access to reference site succeeded - project servers may be temporarily down.
06.07.2008 05:57:20|SETI@home|Scheduler request failed: Couldn't connect to server
.
.
and so far...my 3 Computers could´n connect to the server. I see a few people have the same problem, the most users not. Why???
Now i broke a new "recrd". Actually I have 45+194+61=300 ready crunched Workunits.

Have you tried rebooting your rigs yet?
"Freedom is just Chaos, with better lighting." Alan Dean Foster

ID: 779533 · Report as offensive
Profile Logan
Volunteer tester
Avatar

Send message
Joined: 26 Jan 07
Posts: 743
Credit: 918,353
RAC: 0
Spain
Message 779540 - Posted: 6 Jul 2008, 5:50:56 UTC

All here is working fine... uploads, dowloads....

Try to stop and restart BOINC or reboot like Mark suggested.

Best regards.
Logan.

BOINC FAQ Service (Ahora, también disponible en Español/Now available in Spanish)
ID: 779540 · Report as offensive
Profile zoom3+1=4
Volunteer tester
Avatar

Send message
Joined: 30 Nov 03
Posts: 65743
Credit: 55,293,173
RAC: 49
United States
Message 780065 - Posted: 7 Jul 2008, 2:24:22 UTC
Last modified: 7 Jul 2008, 2:32:26 UTC

ID: 780065 · Report as offensive
Profile zoom3+1=4
Volunteer tester
Avatar

Send message
Joined: 30 Nov 03
Posts: 65743
Credit: 55,293,173
RAC: 49
United States
Message 780268 - Posted: 7 Jul 2008, 15:14:23 UTC

Ok maybe their is a problem, I've noticed on one stats site Seti@Work has not updated for just over 19 and 1/2 hours and BOINCstats may not be updating either, Hopefully this will be resolved soon enough.
The T1 Trust, PRR T1 Class 4-4-4-4 #5550, 1 of America's First HST's
ID: 780268 · Report as offensive
eluk

Send message
Joined: 10 May 08
Posts: 42
Credit: 634,661
RAC: 0
United Kingdom
Message 780270 - Posted: 7 Jul 2008, 15:22:02 UTC - in response to Message 779425.  

At least one of the servers must be offline/flaked out. My "pending" list is nearly twice my RAC and climbing.

Might just be due to the people you're paired with. For a few days my Pending was almost double my RAC but now it's back down to a more normal level (3,700 or so).


Not the people I'm paired with.
Checking the stats of those who signed on the same day as me, they are all suffering "losses" of about 50% of their normal daily score.
From the postings below, I'd say lots of users are experiencing upload problems.
This means for those of us without upload problems, we are amassing huge "pending" lists.
Once the issue with uploads is sorted out, the backlog of pending jobs will clear up.
Look out for some massive increases in RAC as this happens!
:)


I'm noticing this, my pending is almost 4 times RAC.
ID: 780270 · Report as offensive
Profile zoom3+1=4
Volunteer tester
Avatar

Send message
Joined: 30 Nov 03
Posts: 65743
Credit: 55,293,173
RAC: 49
United States
Message 780271 - Posted: 7 Jul 2008, 15:26:13 UTC - in response to Message 780270.  

At least one of the servers must be offline/flaked out. My "pending" list is nearly twice my RAC and climbing.

Might just be due to the people you're paired with. For a few days my Pending was almost double my RAC but now it's back down to a more normal level (3,700 or so).


Not the people I'm paired with.
Checking the stats of those who signed on the same day as me, they are all suffering "losses" of about 50% of their normal daily score.
From the postings below, I'd say lots of users are experiencing upload problems.
This means for those of us without upload problems, we are amassing huge "pending" lists.
Once the issue with uploads is sorted out, the backlog of pending jobs will clear up.
Look out for some massive increases in RAC as this happens!
:)


I'm noticing this, my pending is almost 4 times RAC.

That's the funny thing, uploads and downloads are as of 4 minutes ago working here. :shrug:
The T1 Trust, PRR T1 Class 4-4-4-4 #5550, 1 of America's First HST's
ID: 780271 · Report as offensive
kittyman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 9 Jul 00
Posts: 51468
Credit: 1,018,363,574
RAC: 1,004
United States
Message 781027 - Posted: 9 Jul 2008, 3:38:14 UTC

Looks like the validators are dead in the water.....everything reported for hours is pending....see the Scarecrow graphs.......
Also getting 'no work from project messages'....
"Freedom is just Chaos, with better lighting." Alan Dean Foster

ID: 781027 · Report as offensive
Profile yank Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 15 Aug 99
Posts: 522
Credit: 22,545,639
RAC: 0
United States
Message 781028 - Posted: 9 Jul 2008, 3:42:36 UTC
Last modified: 9 Jul 2008, 3:47:59 UTC

At present I have three machine not getting work. Have tried rebooting three or four times but nothing seems to work. No problem with the uploads. Do we have problems with the servers at SETI?

One team mate just send me an email complaining about the same thing, (I can't help the team if I can't get work). I advised him to try and reboot but?????
http://boinc.mundayweb.com/teamStats.php?userID=14824
ID: 781028 · Report as offensive
kittyman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 9 Jul 00
Posts: 51468
Credit: 1,018,363,574
RAC: 1,004
United States
Message 781030 - Posted: 9 Jul 2008, 3:50:22 UTC - in response to Message 781028.  

At present I have three machine not getting work. Have tried rebooting three or four times but nothing seems to work. No problem with the uploads. Do we have problems with the servers at SETI?

One team mate just send me an email complaining about the same thing, (I can't help the team if I can't get work). I advised him to try and reboot but?????

I think it's a server issue....I am getting the same on multiple rigs, so I don't think rebooting is gonna help....unless it's the Seti servers that get rebooted.
"Freedom is just Chaos, with better lighting." Alan Dean Foster

ID: 781030 · Report as offensive
Profile zoom3+1=4
Volunteer tester
Avatar

Send message
Joined: 30 Nov 03
Posts: 65743
Credit: 55,293,173
RAC: 49
United States
Message 781031 - Posted: 9 Jul 2008, 3:57:27 UTC - in response to Message 781030.  

At present I have three machine not getting work. Have tried rebooting three or four times but nothing seems to work. No problem with the uploads. Do we have problems with the servers at SETI?

One team mate just send me an email complaining about the same thing, (I can't help the team if I can't get work). I advised him to try and reboot but?????

I think it's a server issue....I am getting the same on multiple rigs, so I don't think rebooting is gonna help....unless it's the Seti servers that get rebooted.

Yeah, I'm getting the No work message too, Probably the server's AWOL, Someone get out the blood-kitties, er hounds. ;)
The T1 Trust, PRR T1 Class 4-4-4-4 #5550, 1 of America's First HST's
ID: 781031 · Report as offensive
Profile Mumps [MM]
Volunteer tester
Avatar

Send message
Joined: 11 Feb 08
Posts: 4454
Credit: 100,893,853
RAC: 30
United States
Message 781042 - Posted: 9 Jul 2008, 4:15:42 UTC - in response to Message 781031.  

At present I have three machine not getting work. Have tried rebooting three or four times but nothing seems to work. No problem with the uploads. Do we have problems with the servers at SETI?

One team mate just send me an email complaining about the same thing, (I can't help the team if I can't get work). I advised him to try and reboot but?????

I think it's a server issue....I am getting the same on multiple rigs, so I don't think rebooting is gonna help....unless it's the Seti servers that get rebooted.

Yeah, I'm getting the No work message too, Probably the server's AWOL, Someone get out the blood-kitties, er hounds. ;)

Yup. I think the Scheduling server is empty. :-)

Project Date Message
SETI@home 7/8/2008 11:03:14 PM Sending scheduler request: To fetch work. Requesting 144662 seconds of work, reporting 0 completed tasks
SETI@home 7/8/2008 11:02:13 PM Scheduler request succeeded: got 0 new tasks
ID: 781042 · Report as offensive
Profile dnolan
Avatar

Send message
Joined: 30 Aug 01
Posts: 1228
Credit: 47,779,411
RAC: 32
United States
Message 781052 - Posted: 9 Jul 2008, 4:47:57 UTC

Ok, good, I know it's not on my end then!

-Dave
ID: 781052 · Report as offensive
Dr Who Fan
Volunteer tester
Avatar

Send message
Joined: 8 Jan 01
Posts: 3212
Credit: 715,342
RAC: 4
United States
Message 781057 - Posted: 9 Jul 2008, 6:33:56 UTC
Last modified: 9 Jul 2008, 6:34:43 UTC

I noticed the database & boards have been up and down the past few hours. I was just able to report a completed task but not get any work --- got same message: Scheduler request succeeded: got 0 new tasks.

When I checked server status page about 10 min ago database server "thinman" was code red - disabled. It's now green again!
ID: 781057 · Report as offensive
Profile zoom3+1=4
Volunteer tester
Avatar

Send message
Joined: 30 Nov 03
Posts: 65743
Credit: 55,293,173
RAC: 49
United States
Message 781072 - Posted: 9 Jul 2008, 7:07:37 UTC - in response to Message 781057.  

I noticed the database & boards have been up and down the past few hours. I was just able to report a completed task but not get any work --- got same message: Scheduler request succeeded: got 0 new tasks.

When I checked server status page about 10 min ago database server "thinman" was code red - disabled. It's now green again!

Well We seem to be back up or at least not down, But still No workie from Project. :(
The T1 Trust, PRR T1 Class 4-4-4-4 #5550, 1 of America's First HST's
ID: 781072 · Report as offensive
Previous · 1 . . . 8 · 9 · 10 · 11 · 12 · 13 · 14 · Next

Message boards : Number crunching : Panic Mode On (7) Server Problems! Closed for Renovation


 
©2024 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.