Posts by Bartosiewicz


log in
1) Message boards : Number crunching : Problems with getting WU for CPU (Message 996212)
Posted 1540 days ago by Profile Bartosiewicz
Hi

Just a quick update.

Before I installed the newer version I changed the resource share to 10x more and boinc downloaded a few units.. So it seems to be the problem with RS - nevertheless I'll try to install the newer version just to see it if's the same there

Thanks for help
Chris
2) Message boards : Number crunching : Problems with getting WU for CPU (Message 996035)
Posted 1541 days ago by Profile Bartosiewicz
Thanks! Somehow I didn't notice the all versions button ;-) I think I will give it a try - if everything collapses at least I will be able to report some new bugs heh...

Regards
Chris
3) Message boards : Number crunching : Problems with getting WU for CPU (Message 996031)
Posted 1541 days ago by Profile Bartosiewicz
I am crunching two GPU projects and two CPU (SETI/SETI beta). Three additional ones I am using only when there is no data from SETI, they are usually in "no download data" state and they have resource share 100 while both SETI have 1000 RS. BTW how is resource share counted? By day/week/month? I looked a bit and I found that 10x resource share should result in 10x more work but to be quite frank I cannot see it working like that ;-)

Regards Chris
4) Message boards : Number crunching : Problems with getting WU for CPU (Message 996022)
Posted 1541 days ago by Profile Bartosiewicz
Gundolf,

What do you mean by debt issues?

Regards
Chris
5) Message boards : Number crunching : Problems with getting WU for CPU (Message 996018)
Posted 1541 days ago by Profile Bartosiewicz
Thanks for answers - two new questions though ;-)
- where can I get those versions? They are not on the official site (or am I wrong?)
- can you recommend me any newer version which is the most stable one? Or direct to somewhere where I can find such information?

Regards
Chris
6) Message boards : Number crunching : Problems with getting WU for CPU (Message 996004)
Posted 1541 days ago by Profile Bartosiewicz
I am using 6.10.18 - as far as I know the last public version

More details

2010-05-13 16:57:34 Starting BOINC client version 6.10.18 for windows_x86_64
2010-05-13 16:57:34 log flags: file_xfer, sched_ops, task
2010-05-13 16:57:34 Libraries: libcurl/7.19.4 OpenSSL/0.9.8l zlib/1.2.3
2010-05-13 16:57:34 Data directory: C:\ProgramData\BOINC
2010-05-13 16:57:34 Running under account Bartosiewicz
2010-05-13 16:57:35 Processor: 8 GenuineIntel Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz [Intel64 Family 6 Model 30 Stepping 5]
2010-05-13 16:57:35 Processor: 256.00 KB cache
2010-05-13 16:57:35 Processor features: fpu tsc pae nx sse sse2 pni
2010-05-13 16:57:35 OS: Microsoft Windows 7: Ultimate x64 Edition, (06.01.7600.00)
2010-05-13 16:57:35 Memory: 3.99 GB physical, 13.76 GB virtual
2010-05-13 16:57:35 Disk: 244.14 GB total, 72.14 GB free
2010-05-13 16:57:35 Local time is UTC +2 hours
2010-05-13 16:57:47 ATI GPU 0: ATI Radeon HD5700 series (Juniper) (CAL version 1.4.553, 1024MB, 1360 GFLOPS peak)
2010-05-13 16:57:47 ATI GPU 1: ATI Radeon HD5700 series (Juniper) (CAL version 1.4.553, 1024MB, 1360 GFLOPS peak)


Regards
Chris
7) Message boards : Number crunching : Early SETI contributors - who's still around? (Message 996003)
Posted 1541 days ago by Profile Bartosiewicz
23 Oct 1999 - 4331 WU.

If the SETI only had the support for ATI I would have a better result now ;-)

Regards
Chris

8) Message boards : Number crunching : Problems with getting WU for CPU (Message 995999)
Posted 1541 days ago by Profile Bartosiewicz
Hi

A have a strange problem. From some time I am not able to get WU for my CPU i SETI. BOINC is trying to get the WU only for GPU despite the fact that I set up the option Use NVIDIA GPU = no

My settings are as follows

SETI@home Enhanced: yes
Astropulse: no
Astropulse v5: no
Use CPU
(enforced by 6.10+ clients) yes
Use NVIDIA GPU if present
(enforced by 6.10+ clients) no

The standard output from BOINC is

2010-05-13 16:58 SETI@home Sending scheduler request: To fetch work.
2010-05-13 16:58 SETI@home Requesting new tasks for GPU
2010-05-13 16:58 SETI@home Scheduler request completed: got 0 new tasks
2010-05-13 16:58 SETI@home Message from server: No work sent
2010-05-13 16:58 SETI@home Message from server: Your computer has no NVIDIA GPU
2010-05-13 18:49 SETI@home update requested by user
2010-05-13 18:49 SETI@home Sending scheduler request: Requested by user.
2010-05-13 18:49 SETI@home Requesting new tasks for GPU
2010-05-13 18:49 SETI@home Scheduler request completed: got 0 new tasks

Any ideas? I tried to change setting from no to yes and change back to no. I tried various configurations and it is still the same. The problem persists from a few days. It's a bit strange - I am able to get the Astropulse for my CPU in SetiBeta...

I will be grateful for help
Regards
Chris


Copyright © 2014 University of California