No new jobs after change to Seti@home7 for Windows?


log in

Advanced search

Questions and Answers : Web site : No new jobs after change to Seti@home7 for Windows?

Author Message
Profile Gerd
Send message
Joined: 24 Jul 02
Posts: 2
Credit: 292,269
RAC: 81
Germany
Message 1378893 - Posted: 9 Jun 2013, 11:27:28 UTC

End of May, the Boinc messenger informed me about a change to Seti@home7 for Windows which would automatically run on the pc. However, since then, only few new jobs occured and since 2 days, no new job occurred on my pc.

Instead, a message in Boinc manager occurred that my app_info.xml does not include a valid version of Seti@home v7 and AstroPulse v6. Checking that file, it really only includes "setiathome_enhanced" and "astropulse_v505".

Maybe there are no new jobs available via "setiathome_enhanced" and "astropulse_v505"? And if so, why doesn't the app_info.xml not change automatically? Who has answers how to solve the problem?

____________

Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 26 May 99
Posts: 6824
Credit: 24,658,567
RAC: 26,716
United Kingdom
Message 1378903 - Posted: 9 Jun 2013, 12:24:40 UTC

The thing with optimized apps is you need to be aware of the updating yourself, it is not automatic.

To get the latest version go HERE

Or if you no longer wish to run optimized, stop Boinc, delete or rename app_info.xml and restart Boinc.

You should then get work.
____________


Today is life, the only life we're sure of. Make the most of today.

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12259
Credit: 2,554,809
RAC: 801
Netherlands
Message 1378925 - Posted: 9 Jun 2013, 13:31:31 UTC - in response to Message 1378903.

Or if you no longer wish to run optimized, stop Boinc, delete or rename app_info.xml and restart Boinc.

And reset the project. Without the reset, chances are high, his BOINC still won't get new v7 work.
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

AstroRebel
Send message
Joined: 24 Oct 06
Posts: 3
Credit: 510,290
RAC: 0
United States
Message 1379507 - Posted: 10 Jun 2013, 18:25:31 UTC

Hi This is my first Post. I too am having problems obtaining new work. This happened approximately a month ago where everything else (Einstein, Rosetta, and Cosmology download new work without any hesitation. But, for approximately 2 weeks I did not get any work from Seti. Now as of 2 days ago I cannot get any new work fromn Seti. I tried Resetting the Project which seems to start a download from Seti under Transfers but nothing shows up under TASKS. I really want to make Seti #1 in my priority list but it seems to be further down the list. Not sure where it actually stands agst the other programs. What do I need to do to get work from Seti.
Thank you,
Eric (AstroRebel)

Profile Gatekeeper
Avatar
Send message
Joined: 14 Jul 04
Posts: 887
Credit: 176,479,616
RAC: 18
United States
Message 1379521 - Posted: 10 Jun 2013, 19:00:30 UTC - in response to Message 1379507.

Hi This is my first Post. I too am having problems obtaining new work. This happened approximately a month ago where everything else (Einstein, Rosetta, and Cosmology download new work without any hesitation. But, for approximately 2 weeks I did not get any work from Seti. Now as of 2 days ago I cannot get any new work fromn Seti. I tried Resetting the Project which seems to start a download from Seti under Transfers but nothing shows up under TASKS. I really want to make Seti #1 in my priority list but it seems to be further down the list. Not sure where it actually stands agst the other programs. What do I need to do to get work from Seti.
Thank you,
Eric (AstroRebel)


First of all, have you ticked "seti@home v7" on your preferences section of your account? If not, you won't receive any MB work from the project except for resends.

If so, then I'd guess it's a BOINC balancing issue, which you'd have to address by increasing the share for seti and/or decreasing the share for the other projects you run.
____________

Profile BilBg
Volunteer tester
Avatar
Send message
Joined: 27 May 07
Posts: 2571
Credit: 5,885,020
RAC: 3,029
Bulgaria
Message 1379536 - Posted: 10 Jun 2013, 19:17:33 UTC - in response to Message 1379507.


You had 1 task (AstroPulse v6 v6.04 (opencl_ati_100)) 'Sent 8 Jun 2013, 16:08:50 UTC':
http://setiathome.berkeley.edu/results.php?hostid=5458724

* Go to 'SETI@home preferences':
http://setiathome.berkeley.edu/prefs.php?subset=project

... and:
- increase 'Resource share' (e.g. to 200 or 500 or 1000 ...)
- make sure you have:
Use CPU yes
Use ATI GPU yes

- at the bottom:

SETI@home Enhanced: yes
SETI@home v7: yes
AstroPulse v6: yes
If no work for selected applications is available, accept work from other applications? yes


* Go to 'Computing preferences':
http://setiathome.berkeley.edu/prefs.php?subset=global

'Maintain enough tasks to keep busy for at least' (set this to 3-5 days)
'... and up to an additional' (set this to 0.1 days)



____________



- ALF - "Find out what you don't do well ..... then don't do it!" :)

AstroRebel
Send message
Joined: 24 Oct 06
Posts: 3
Credit: 510,290
RAC: 0
United States
Message 1379897 - Posted: 11 Jun 2013, 14:23:29 UTC - in response to Message 1379536.

Thanks BilBg. After trying the fixes you mentioned yesterday there seemed to be no change. I tried rebooting but nothing. However, today I see Seti on my Task list again. "Ready to Start". I hope this is the beginning of renewed WU. Thank you and others for your input.

--AstroRebel (Eric)

"If the Lord Almighty had consulted me before embarking on the Creation, I would have recommended something simpler." - Alfonso X of Castile, a midevil patron of astronomy, A.D. 1121 - 1284

AstroRebel
Send message
Joined: 24 Oct 06
Posts: 3
Credit: 510,290
RAC: 0
United States
Message 1381164 - Posted: 14 Jun 2013, 17:44:32 UTC - in response to Message 1379897.

Update (June 14, 2013 - After completing a few WU on Seti I am back with the same problem of Seti not updating. I've done everything mentioned in previous posts. I tried Updating several times. If I "reset project" and then click on Update, I see several WU show up in the Transfer window which disappears very quickly and nothing shows up afterward in the Tasks list. Anyone have an idea on this.
Thanks,
Eric

Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 356,897
RAC: 19
Germany
Message 1381242 - Posted: 14 Jun 2013, 20:41:19 UTC - in response to Message 1381164.

If there is a "Show all tasks" button on the Tasks tab, press it!

Gruß,
Gundolf

Profile Gatekeeper
Avatar
Send message
Joined: 14 Jul 04
Posts: 887
Credit: 176,479,616
RAC: 18
United States
Message 1381262 - Posted: 14 Jun 2013, 21:21:57 UTC - in response to Message 1381164.

Update (June 14, 2013 - After completing a few WU on Seti I am back with the same problem of Seti not updating. I've done everything mentioned in previous posts. I tried Updating several times. If I "reset project" and then click on Update, I see several WU show up in the Transfer window which disappears very quickly and nothing shows up afterward in the Tasks list. Anyone have an idea on this.
Thanks,
Eric


As of about 20 minutes ago, you've received some AP work. You should be good now. A word of warning about using the "reset" button, though: you shouldn't do that in an attempt to get new work. It wipes all your program files and work in progress, forcing the system to re-download everything before being able to start work again.

If you're running multiple projects, BOINC might just be trying to keep those projects correctly balanced.
____________

Profile texadactyl
Avatar
Send message
Joined: 3 Oct 99
Posts: 1
Credit: 487,884
RAC: 170
United States
Message 1385592 - Posted: 28 Jun 2013, 23:07:45 UTC - in response to Message 1381262.

I simply installed from the ubuntu 13.04 repos (keep it simple as Seti@Home advertises on the front page). It looks like ubuntu has boinc version 7.0.27.

Anyways, I ran into the same thing as several other folks. When I renamed the app_info.xml (setiathome_enhanced app version "697" inside the XML file) and bounced the boinc client, normal behavior ensued (based on my past experience). I seem to be running fine without that XML file! (-:

It looks like an out of date app_info.xml is being inadvertently distributed at some level, somewhere. It could be useful with valid contents in some circumstances. Maybe, it should be distributed as E.g. app_info.xml.TEXT with instructions on how to use it if you need it.

Nice tip - thank you for taking the time. I'll try to return the favor in the future.


Richard

____________

Jean-Marc Chwialkowski
Send message
Joined: 30 Jan 00
Posts: 1
Credit: 104,504
RAC: 122
Reunion
Message 1387570 - Posted: 4 Jul 2013, 9:47:44 UTC

Hello to all .. I have a systematic message when running Seti "Computation error" and this since several weeks. never had trouble before ...:) .. would anybody have a suggestion as to what I could try (besides erasing the project and reloading it which I have yet to try). Thanks in advance for your response !
____________

Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 356,897
RAC: 19
Germany
Message 1387885 - Posted: 5 Jul 2013, 4:58:29 UTC - in response to Message 1387570.

Your graphics driver seems a bit old. You should look at the number crunching forum for more info (I don't run GPU tasks, so I don't know much about it).

Gruß,
Gundolf

Profile Gatekeeper
Avatar
Send message
Joined: 14 Jul 04
Posts: 887
Credit: 176,479,616
RAC: 18
United States
Message 1387904 - Posted: 5 Jul 2013, 6:28:27 UTC

Gundolf is quite right: you should update your Nvidia driver (from the NVidia site, not elsewhere) to something in the 300 series. I think 320.49 is current at this time, but I haven't checked in a few weeks.
____________

Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 26 May 99
Posts: 6824
Credit: 24,658,567
RAC: 26,716
United Kingdom
Message 1388301 - Posted: 6 Jul 2013, 14:35:52 UTC

NVIDIA GeForce 9700M


Which would appear to be a laptop, so updating drivers may not be possible, and I would certainly NOT got to the Nvidia site for laptop drivers, but the laptop manufacturer site or possibly here http://www.laptopvideo2go.com/drivers however that site does require a little technical understanding.
____________


Today is life, the only life we're sure of. Make the most of today.

Questions and Answers : Web site : No new jobs after change to Seti@home7 for Windows?

Copyright © 2014 University of California