"Your app_info.xml file doesn't have a usable version of SETI@home Enhanced" errors


log in

Advanced search

Message boards : Number crunching : "Your app_info.xml file doesn't have a usable version of SETI@home Enhanced" errors

1 · 2 · 3 · Next
Author Message
mikeej42
Send message
Joined: 26 Oct 00
Posts: 109
Credit: 790,725,189
RAC: 25,615
United States
Message 1363736 - Posted: 2 May 2013, 22:24:53 UTC

With the lack of available AP tasks I re-enabled downloading MB tasks and on some of my hosts I am getting errors for the MB tasks.
They all have the same app_info.xml created using the Lunatics v0.40 installer. Any hints were to look for why things only die on some of the hosts?

107-38-11-BAY02

9757 SETI@home 5/2/2013 5:58:41 AM Output file 02mr13ae.13340.85185.9.11.226.vlar_1_0 for task 02mr13ae.13340.85185.9.11.226.vlar_1 absent
9758 SETI@home 5/2/2013 5:58:41 AM Starting task 02mr13ae.13340.85185.9.11.211.vlar_1 using setiathome_enhanced version 603 in slot 5
9759 SETI@home 5/2/2013 5:58:42 AM Computation for task 02mr13ae.13340.85185.9.11.211.vlar_1 finished
9760 SETI@home 5/2/2013 5:58:42 AM Output file 02mr13ae.13340.85185.9.11.211.vlar_1_0 for task 02mr13ae.13340.85185.9.11.211.vlar_1 absent
9761 SETI@home 5/2/2013 5:58:42 AM Starting task 02mr13ae.13340.85185.9.11.210.vlar_0 using setiathome_enhanced version 603 in slot 5
9762 SETI@home 5/2/2013 5:58:43 AM Computation for task 02mr13ae.13340.85185.9.11.210.vlar_0 finished
9763 SETI@home 5/2/2013 5:58:43 AM Output file 02mr13ae.13340.85185.9.11.210.vlar_0_0 for task 02mr13ae.13340.85185.9.11.210.vlar_0 absent
9764 SETI@home 5/2/2013 5:58:43 AM Starting task 02mr13ae.13340.85185.9.11.216.vlar_0 using setiathome_enhanced version 603 in slot 5
9765 SETI@home 5/2/2013 5:58:44 AM Computation for task 02mr13ae.13340.85185.9.11.216.vlar_0 finished
9766 SETI@home 5/2/2013 5:58:44 AM Output file 02mr13ae.13340.85185.9.11.216.vlar_0_0 for task 02mr13ae.13340.85185.9.11.216.vlar_0 absent
9767 SETI@home 5/2/2013 5:58:44 AM Starting task 02mr13ae.13340.85185.9.11.235.vlar_0 using setiathome_enhanced version 603 in slot 5
9768 SETI@home 5/2/2013 5:58:45 AM Computation for task 02mr13ae.13340.85185.9.11.235.vlar_0 finished
9769 SETI@home 5/2/2013 5:58:45 AM Output file 02mr13ae.13340.85185.9.11.235.vlar_0_0 for task 02mr13ae.13340.85185.9.11.235.vlar_0 absent
9770 SETI@home 5/2/2013 5:58:45 AM Starting task 01mr13ae.22553.22971.6.11.133.vlar_3 using setiathome_enhanced version 603 in slot 5
9771 SETI@home 5/2/2013 5:58:47 AM Computation for task 01mr13ae.22553.22971.6.11.133.vlar_3 finished
9772 SETI@home 5/2/2013 5:58:47 AM Output file 01mr13ae.22553.22971.6.11.133.vlar_3_0 for task 01mr13ae.22553.22971.6.11.133.vlar_3 absent
.
.
.
107-38-11-BAY02

9854 SETI@home 5/2/2013 6:30:15 AM update requested by user
9855 SETI@home 5/2/2013 6:30:15 AM Sending scheduler request: Requested by user.
9856 SETI@home 5/2/2013 6:30:15 AM Requesting new tasks for CPU
9857 SETI@home 5/2/2013 6:30:16 AM Scheduler request completed: got 0 new tasks
9858 SETI@home 5/2/2013 6:30:16 AM No tasks sent
9859 SETI@home 5/2/2013 6:30:16 AM No tasks are available for AstroPulse v6
9860 SETI@home 5/2/2013 6:30:16 AM Message from server: Your app_info.xml file doesn't have a usable version of SETI@home Enhanced.

May app_info.xml has

<app_info>
<app>
<name>setiathome_enhanced</name>
</app>
<file_info>
<name>AK_v8b2_win_x64_SSE41.exe</name>
<executable/>
</file_info>
<app_version>
<app_name>setiathome_enhanced</app_name>
<version_num>603</version_num>
<platform>windows_intelx86</platform>
<file_ref>
<file_name>AK_v8b2_win_x64_SSE41.exe</file_name>
<main_program/>
</file_ref>
</app_version>
<app_version>
<app_name>setiathome_enhanced</app_name>
<version_num>603</version_num>
<platform>windows_x86_64</platform>
<file_ref>
<file_name>AK_v8b2_win_x64_SSE41.exe</file_name>
<main_program/>
</file_ref>
</app_version>
<app>
<name>astropulse_v6</name>
</app>
<file_info>
<name>AP6_win_x86_SSE_CPU_r555.exe</name>
<executable/>
</file_info>
<app_version>
<app_name>astropulse_v6</app_name>
<version_num>601</version_num>
<platform>windows_intelx86</platform>
<file_ref>
<file_name>AP6_win_x86_SSE_CPU_r555.exe</file_name>
<main_program/>
</file_ref>
</app_version>
<app_version>
<app_name>astropulse_v6</app_name>
<version_num>601</version_num>
<platform>windows_x86_64</platform>
<file_ref>
<file_name>AP6_win_x86_SSE_CPU_r555.exe</file_name>
<main_program/>
</file_ref>
</app_version>
<app>
<name>astropulse_v505</name>
</app>
<app_version>
<app_name>astropulse_v505</app_name>
<version_num>505</version_num>
<platform>windows_intelx86</platform>
<cmdline>-v505</cmdline>
<file_ref>
<file_name>AP6_win_x86_SSE_CPU_r555.exe</file_name>
<main_program/>
</file_ref>
</app_version>
<app_version>
<app_name>astropulse_v505</app_name>
<version_num>505</version_num>
<platform>windows_x86_64</platform>
<cmdline>-v505</cmdline>
<file_ref>
<file_name>AP6_win_x86_SSE_CPU_r555.exe</file_name>
<main_program/>
</file_ref>
</app_version>
</app_info>




____________

Profile john3760
Avatar
Send message
Joined: 9 Feb 11
Posts: 334
Credit: 3,400,979
RAC: 0
United Kingdom
Message 1363757 - Posted: 3 May 2013, 1:05:19 UTC - in response to Message 1363736.


" SSE41 " ?

in the file name.
____________

bill
Send message
Joined: 16 Jun 99
Posts: 861
Credit: 23,691,817
RAC: 22,847
United States
Message 1363761 - Posted: 3 May 2013, 1:59:19 UTC

Hidden computers and cryptic responses.

Oh dear.

Profile john3760
Avatar
Send message
Joined: 9 Feb 11
Posts: 334
Credit: 3,400,979
RAC: 0
United Kingdom
Message 1363766 - Posted: 3 May 2013, 2:15:47 UTC - in response to Message 1363761.
Last modified: 3 May 2013, 2:25:07 UTC

Sorry,I meant in the APP INFO , theare a couple of lines which read

<file_name>AK_v8b2_win_x64_SSE41.exe</file_name>

I think it should possibly be SSE 4.1 or something similar.( whatever matches the actual file name in his BOINC/SETI data file)
I use SSE3 in my APP INFO.

Hope that helps. :)

john3760
____________

Josef W. SegurProject donor
Volunteer developer
Volunteer tester
Send message
Joined: 30 Oct 99
Posts: 4252
Credit: 1,050,476
RAC: 247
United States
Message 1363783 - Posted: 3 May 2013, 5:11:34 UTC - in response to Message 1363766.

Sorry,I meant in the APP INFO , theare a couple of lines which read

<file_name>AK_v8b2_win_x64_SSE41.exe</file_name>

I think it should possibly be SSE 4.1 or something similar.( whatever matches the actual file name in his BOINC/SETI data file)
I use SSE3 in my APP INFO.

Hope that helps. :)

john3760

The file name is correct for that SSE4.1 application, though with the computers hidden there's no way to tell that version was a usable choice for a particular system. The AKv8b2 applications quit immediately if you try to run them on hardware which doesn't match what was targeted, and that seems the most likely reason for 1 second runtimes with no output file.

The quote in the thread title is probably not related, it can happen simply because the server was trying to fulfill a GPU work request and the app_info.xml truly doesn't have a usable GPU application for setiathome_enhanced work.
Joe

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4101
Credit: 33,140,782
RAC: 7,888
United Kingdom
Message 1363923 - Posted: 3 May 2013, 12:44:57 UTC - in response to Message 1363783.
Last modified: 3 May 2013, 12:46:00 UTC

Sorry,I meant in the APP INFO , theare a couple of lines which read

<file_name>AK_v8b2_win_x64_SSE41.exe</file_name>

I think it should possibly be SSE 4.1 or something similar.( whatever matches the actual file name in his BOINC/SETI data file)
I use SSE3 in my APP INFO.

Hope that helps. :)

john3760

The file name is correct for that SSE4.1 application, though with the computers hidden there's no way to tell that version was a usable choice for a particular system. The AKv8b2 applications quit immediately if you try to run them on hardware which doesn't match what was targeted, and that seems the most likely reason for 1 second runtimes with no output file.

The quote in the thread title is probably not related, it can happen simply because the server was trying to fulfill a GPU work request and the app_info.xml truly doesn't have a usable GPU application for setiathome_enhanced work.
Joe

It is also suspicious that all the Wu's shown having problems were in slot 5, perhaps that slot isn't getting cleared properly,
But it's inpossible to tell as the O/P has his computers hidden, and no one can tell if he's producing some good results:

9757 SETI@home 5/2/2013 5:58:41 AM Output file 02mr13ae.13340.85185.9.11.226.vlar_1_0 for task 02mr13ae.13340.85185.9.11.226.vlar_1 absent
9758 SETI@home 5/2/2013 5:58:41 AM Starting task 02mr13ae.13340.85185.9.11.211.vlar_1 using setiathome_enhanced version 603 in slot 5
9759 SETI@home 5/2/2013 5:58:42 AM Computation for task 02mr13ae.13340.85185.9.11.211.vlar_1 finished
9760 SETI@home 5/2/2013 5:58:42 AM Output file 02mr13ae.13340.85185.9.11.211.vlar_1_0 for task 02mr13ae.13340.85185.9.11.211.vlar_1 absent
9761 SETI@home 5/2/2013 5:58:42 AM Starting task 02mr13ae.13340.85185.9.11.210.vlar_0 using setiathome_enhanced version 603 in slot 5
9762 SETI@home 5/2/2013 5:58:43 AM Computation for task 02mr13ae.13340.85185.9.11.210.vlar_0 finished
9763 SETI@home 5/2/2013 5:58:43 AM Output file 02mr13ae.13340.85185.9.11.210.vlar_0_0 for task 02mr13ae.13340.85185.9.11.210.vlar_0 absent
9764 SETI@home 5/2/2013 5:58:43 AM Starting task 02mr13ae.13340.85185.9.11.216.vlar_0 using setiathome_enhanced version 603 in slot 5
9765 SETI@home 5/2/2013 5:58:44 AM Computation for task 02mr13ae.13340.85185.9.11.216.vlar_0 finished
9766 SETI@home 5/2/2013 5:58:44 AM Output file 02mr13ae.13340.85185.9.11.216.vlar_0_0 for task 02mr13ae.13340.85185.9.11.216.vlar_0 absent
9767 SETI@home 5/2/2013 5:58:44 AM Starting task 02mr13ae.13340.85185.9.11.235.vlar_0 using setiathome_enhanced version 603 in slot 5
9768 SETI@home 5/2/2013 5:58:45 AM Computation for task 02mr13ae.13340.85185.9.11.235.vlar_0 finished
9769 SETI@home 5/2/2013 5:58:45 AM Output file 02mr13ae.13340.85185.9.11.235.vlar_0_0 for task 02mr13ae.13340.85185.9.11.235.vlar_0 absent
9770 SETI@home 5/2/2013 5:58:45 AM Starting task 01mr13ae.22553.22971.6.11.133.vlar_3 using setiathome_enhanced version 603 in slot 5
9771 SETI@home 5/2/2013 5:58:47 AM Computation for task 01mr13ae.22553.22971.6.11.133.vlar_3 finished
9772 SETI@home 5/2/2013 5:58:47 AM Output file 01mr13ae.22553.22971.6.11.133.vlar_3_0 for task 01mr13ae.22553.22971.6.11.133.vlar_3 absent


Claggy

mikeej42
Send message
Joined: 26 Oct 00
Posts: 109
Credit: 790,725,189
RAC: 25,615
United States
Message 1364056 - Posted: 3 May 2013, 17:55:21 UTC - in response to Message 1363923.

The log snippetes are from host http://setiathome.berkeley.edu/show_host_detail.php?hostid=6623971

This is happening on about 25 of 50 machines that all have the same app_info.xml. The other 25 are getting MB tasks and successfully completing work.

I hid the computers because when they were unhidden we were getting "attacked" a lot but sites in China.
____________

Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 26 May 99
Posts: 7002
Credit: 26,713,351
RAC: 32,229
United Kingdom
Message 1364060 - Posted: 3 May 2013, 18:01:24 UTC

I hid the computers because when they were unhidden we were getting "attacked" a lot but sites in China.

As far as I know there is no information displayed to the world on un-hidden computers that could be used in any sort of "attack". We cannot see ip addresses or computer names, only the owner can.
____________


Today is life, the only life we're sure of. Make the most of today.

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4101
Credit: 33,140,782
RAC: 7,888
United Kingdom
Message 1364061 - Posted: 3 May 2013, 18:01:27 UTC - in response to Message 1364056.
Last modified: 3 May 2013, 18:02:34 UTC

The log snippetes are from host http://setiathome.berkeley.edu/show_host_detail.php?hostid=6623971

This is happening on about 25 of 50 machines that all have the same app_info.xml. The other 25 are getting MB tasks and successfully completing work.

I hid the computers because when they were unhidden we were getting "attacked" a lot but sites in China.

An AMD Opteron(tm) Processor 6136 doesn't have SSE4.1, it does have SSE4a, that app will likely not work. (i say likely because i recently tested an experimental SSE4.2 app that worked on my SSE4.1 C2D T8100)

Opteron 6100-series "Magny-Cours" (45 nm)
All models support: MMX, SSE, SSE2, SSE3, SSE4a, Enhanced 3DNow!, NX bit, AMD64, Cool'n'Quiet, AMD-V (SVM & Rapid Virtualization Indexing), HT-Assist
All models support two or four socket configurations[8]
Memory support: Up to 12 DIMMs per socket[8]
Memory controller: Four-channels of UDDR3 / RDDR3 up to PC3-10667[8]
Magny-Cours models have 12 MB of L3 cache (2x6 MB) but only 10 MB is visible with the HT Assist feature activated using 2 MB as a directory cache.


http://en.wikipedia.org/wiki/List_of_AMD_Opteron_microprocessors

Claggy

mikeej42
Send message
Joined: 26 Oct 00
Posts: 109
Credit: 790,725,189
RAC: 25,615
United States
Message 1364064 - Posted: 3 May 2013, 18:08:46 UTC - in response to Message 1363783.


The quote in the thread title is probably not related, it can happen simply because the server was trying to fulfill a GPU work request and the app_info.xml truly doesn't have a usable GPU application for setiathome_enhanced work.
Joe


These nodes all received MB tasks and around 25 of 50 aborted the tasks after a second or so. The others successfully returned completed results.

Will the server send work to a system for a GPU even if the system does not have a GPU defined in the app_info.xml? None of these systems have a GPU. They are all rack mounted servers.
____________

mikeej42
Send message
Joined: 26 Oct 00
Posts: 109
Credit: 790,725,189
RAC: 25,615
United States
Message 1364065 - Posted: 3 May 2013, 18:12:40 UTC - in response to Message 1364061.

Thanks.

Some of the blades have Intel processors and some have AMD so I will need to go cleanup the AMD processors to have a different app_info.xml.
____________

mikeej42
Send message
Joined: 26 Oct 00
Posts: 109
Credit: 790,725,189
RAC: 25,615
United States
Message 1364080 - Posted: 3 May 2013, 19:00:53 UTC

Still getting the error with a different .exe in that app_info.xml


5/3/2013 1:25:53 PM | | Starting BOINC client version 7.0.64 for windows_x86_64
5/3/2013 1:25:53 PM | | log flags: file_xfer, sched_ops, task
5/3/2013 1:25:53 PM | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
5/3/2013 1:25:53 PM | | Running as a daemon
5/3/2013 1:25:53 PM | | Data directory: C:\ProgramData\BOINC
5/3/2013 1:25:53 PM | | Running under account boinc_master
5/3/2013 1:25:53 PM | | Processor: 8 AuthenticAMD AMD Opteron(tm) Processor 6136 [Family 16 Model 9 Stepping 1]
5/3/2013 1:25:53 PM | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 htt pni cx16 popcnt syscall nx lm svm sse4a osvw ibs skinit wdt page1gb rdtscp 3dnowext 3dnow
5/3/2013 1:25:53 PM | | OS: Microsoft Windows Server 2008: x64 Edition, Service Pack 2, (06.00.6002.00)
5/3/2013 1:25:53 PM | | Memory: 31.97 GB physical, 48.09 GB virtual
5/3/2013 1:25:53 PM | | Disk: 68.32 GB total, 35.47 GB free
5/3/2013 1:25:53 PM | | Local time is UTC -5 hours
5/3/2013 1:25:53 PM | | No usable GPUs found
5/3/2013 1:25:53 PM | SETI@home | Found app_info.xml; using anonymous platform
5/3/2013 1:25:53 PM | | Config: use all coprocessors
5/3/2013 1:25:53 PM | | Config: GUI RPC allowed from any host
5/3/2013 1:25:53 PM | SETI@home | URL http://setiathome.berkeley.edu/; Computer ID 6623971; resource share 10000
5/3/2013 1:25:53 PM | | General prefs: from http://bam.boincstats.com/ (last modified 30-Apr-2013 15:09:51)
5/3/2013 1:25:53 PM | | Computer location: school
5/3/2013 1:25:53 PM | | General prefs: using separate prefs for school
5/3/2013 1:25:53 PM | | Preferences:
5/3/2013 1:25:53 PM | | max memory usage when active: 16366.39MB
5/3/2013 1:25:53 PM | | max memory usage when idle: 31096.13MB
5/3/2013 1:25:53 PM | | max disk usage: 5.00GB
5/3/2013 1:25:53 PM | | don't compute while active
5/3/2013 1:25:53 PM | | don't use GPU while active
5/3/2013 1:25:53 PM | | suspend work if non-BOINC CPU load exceeds 5 %
5/3/2013 1:25:53 PM | | (to change preferences, visit a project web site or select Preferences in the Manager)
5/3/2013 1:25:53 PM | | Using proxy info from GUI
5/3/2013 1:25:53 PM | | Using HTTP proxy 172.16.1.248:8080
5/3/2013 1:25:53 PM | | Suspending computation - computer is in use
5/3/2013 1:26:22 PM | SETI@home | Starting task ap_03au12af_B5_P1_00162_20130408_31537.wu_3 using astropulse_v6 version 601 in slot 0
5/3/2013 1:26:22 PM | SETI@home | Starting task ap_03au12af_B6_P0_00122_20130408_32630.wu_2 using astropulse_v6 version 601 in slot 1
5/3/2013 1:26:22 PM | SETI@home | Starting task ap_03mr13ad_B4_P0_00138_20130428_18654.wu_3 using astropulse_v6 version 601 in slot 2
5/3/2013 1:26:22 PM | SETI@home | Starting task ap_02mr13af_B6_P1_00044_20130427_09842.wu_0 using astropulse_v6 version 601 in slot 3
5/3/2013 1:26:27 PM | SETI@home | update requested by user
5/3/2013 1:26:28 PM | SETI@home | Sending scheduler request: Requested by user.
5/3/2013 1:26:28 PM | SETI@home | Requesting new tasks for CPU
5/3/2013 1:26:29 PM | SETI@home | Scheduler request completed: got 0 new tasks
5/3/2013 1:26:29 PM | SETI@home | Not sending work - last request too recent: 298 sec
5/3/2013 1:26:34 PM | SETI@home | update requested by user
5/3/2013 1:26:39 PM | SETI@home | Sending scheduler request: Requested by user.
5/3/2013 1:26:39 PM | SETI@home | Requesting new tasks for CPU
5/3/2013 1:26:40 PM | SETI@home | Scheduler request completed: got 0 new tasks
5/3/2013 1:26:40 PM | SETI@home | Not sending work - last request too recent: 11 sec
5/3/2013 1:31:39 PM | SETI@home | update requested by user
5/3/2013 1:31:40 PM | SETI@home | Sending scheduler request: Requested by user.
5/3/2013 1:31:40 PM | SETI@home | Requesting new tasks for CPU
5/3/2013 1:31:42 PM | SETI@home | Scheduler request completed: got 0 new tasks
5/3/2013 1:31:42 PM | SETI@home | No tasks sent
5/3/2013 1:31:42 PM | SETI@home | No tasks are available for SETI@home Enhanced
5/3/2013 1:31:42 PM | SETI@home | No tasks are available for AstroPulse v6
5/3/2013 1:31:42 PM | SETI@home | Message from server: Your app_info.xml file doesn't have a usable version of SETI@home Enhanced.
5/3/2013 1:31:42 PM | SETI@home | This computer has finished a daily quota of 1 tasks
5/3/2013 1:36:45 PM | SETI@home | update requested by user
5/3/2013 1:36:49 PM | SETI@home | Sending scheduler request: Requested by user.
5/3/2013 1:36:49 PM | SETI@home | Requesting new tasks for CPU
5/3/2013 1:36:51 PM | SETI@home | Scheduler request completed: got 0 new tasks
5/3/2013 1:36:51 PM | SETI@home | No tasks sent
5/3/2013 1:36:51 PM | SETI@home | No tasks are available for SETI@home Enhanced
5/3/2013 1:36:51 PM | SETI@home | No tasks are available for AstroPulse v6
5/3/2013 1:36:51 PM | SETI@home | Message from server: Your app_info.xml file doesn't have a usable version of SETI@home Enhanced.
5/3/2013 1:36:51 PM | SETI@home | This computer has finished a daily quota of 1 tasks




<app_info>
<app>
<name>setiathome_enhanced</name>
</app>
<file_info>
<name>AK_v8b2_win_SSE3_AMD.exe</name>
<executable/>
</file_info>
<app_version>
<app_name>setiathome_enhanced</app_name>
<version_num>603</version_num>
<platform>windows_intelx86</platform>
<file_ref>
<file_name>AK_v8b2_win_SSE3_AMD.exe</file_name>
<main_program/>
</file_ref>
</app_version>
<app_version>
<app_name>setiathome_enhanced</app_name>
<version_num>603</version_num>
<platform>windows_x86_64</platform>
<file_ref>
<file_name>AK_v8b2_win_SSE3_AMD.exe</file_name>
<main_program/>
</file_ref>
</app_version>
<app>
<name>astropulse_v6</name>
</app>
<file_info>
<name>AP6_win_x86_SSE_CPU_r1797.exe</name>
<executable/>
</file_info>
<file_info>
<name>libfftw3f-3.dll</name>
<executable/>
</file_info>
<file_info>
<name>ap_cmdline_win_x86_SSE_CPU.txt</name>
</file_info>
<app_version>
<app_name>astropulse_v6</app_name>
<version_num>601</version_num>
<platform>windows_intelx86</platform>
<cmdline></cmdline>
<file_ref>
<file_name>AP6_win_x86_SSE_CPU_r1797.exe</file_name>
<main_program/>
</file_ref>
<file_ref>
<file_name>libfftw3f-3.dll</file_name>
</file_ref>
<file_ref>
<file_name>ap_cmdline_win_x86_SSE_CPU.txt</file_name>
<open_name>ap_cmdline.txt</open_name>
</file_ref>
</app_version>
</app_info>


____________

mikeej42
Send message
Joined: 26 Oct 00
Posts: 109
Credit: 790,725,189
RAC: 25,615
United States
Message 1364084 - Posted: 3 May 2013, 19:13:41 UTC - in response to Message 1364060.

It maybe a coincidence but after our IT Security team made me hide them the attacks stopped. It is a small price to pay to keep them hidden and keep the IT guys off my back because he is convinced it worked.
____________

mikeej42
Send message
Joined: 26 Oct 00
Posts: 109
Credit: 790,725,189
RAC: 25,615
United States
Message 1364087 - Posted: 3 May 2013, 19:19:14 UTC - in response to Message 1364064.

I changed the preferences for the group that computer is in to disable using GPUs but I am still getting the error.


5/3/2013 2:12:21 PM | SETI@home | update requested by user
5/3/2013 2:12:23 PM | SETI@home | Sending scheduler request: Requested by user.
5/3/2013 2:12:23 PM | SETI@home | Requesting new tasks for CPU
5/3/2013 2:12:24 PM | SETI@home | Scheduler request completed: got 0 new tasks
5/3/2013 2:12:24 PM | SETI@home | No tasks sent
5/3/2013 2:12:24 PM | SETI@home | No tasks are available for AstroPulse v6
5/3/2013 2:12:24 PM | SETI@home | Message from server: Your app_info.xml file doesn't have a usable version of SETI@home Enhanced.
5/3/2013 2:12:24 PM | SETI@home | Tasks for NVIDIA GPU are available, but your preferences are set to not accept them
5/3/2013 2:12:24 PM | SETI@home | Tasks for AMD/ATI GPU are available, but your preferences are set to not accept them
5/3/2013 2:12:24 PM | SETI@home | This computer has finished a daily quota of 1 tasks



The quote in the thread title is probably not related, it can happen simply because the server was trying to fulfill a GPU work request and the app_info.xml truly doesn't have a usable GPU application for setiathome_enhanced work.
Joe


.


____________

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4101
Credit: 33,140,782
RAC: 7,888
United Kingdom
Message 1364088 - Posted: 3 May 2013, 19:22:50 UTC - in response to Message 1364080.

5/3/2013 1:26:22 PM | SETI@home | Starting task ap_03au12af_B5_P1_00162_20130408_31537.wu_3 using astropulse_v6 version 601 in slot 0
5/3/2013 1:26:22 PM | SETI@home | Starting task ap_03au12af_B6_P0_00122_20130408_32630.wu_2 using astropulse_v6 version 601 in slot 1
5/3/2013 1:26:22 PM | SETI@home | Starting task ap_03mr13ad_B4_P0_00138_20130428_18654.wu_3 using astropulse_v6 version 601 in slot 2
5/3/2013 1:26:22 PM | SETI@home | Starting task ap_02mr13af_B6_P1_00044_20130427_09842.wu_0 using astropulse_v6 version 601 in slot 3

I still think you're got a problem with your slot directories, some are probably O.K (Slots 0 to 3 at least),
you might want to Set NNT, complete any tasks, report them, then reset the project, now shut down Boinc, navigate to the slot directories any delete any slots directories greater than 0 (Boinc will make new directories as it sees fit)

If you still have problems, try a Boinc repair installation (Just rerun the Installer)

Claggy

Profile [seti.international] Dirk SadowskiProject donor
Volunteer tester
Avatar
Send message
Joined: 6 Apr 07
Posts: 7091
Credit: 60,524,859
RAC: 18,559
Germany
Message 1364089 - Posted: 3 May 2013, 19:24:27 UTC

Just a note...

The SSE4.1 app is the best choice only for Intel Core2 Duo E8xxx CPUs with very fast or overclocked system RAM.

My E7600 can up to SSE4.1, but use the SSSE3 app because it's faster (bench-test).

E.g. the new Core i3/5/7 CPUs should use SSE3 - IIRC.

YMMV.


* Best regards! :-) * Philip J. Fry, team seti.international founder. * Optimize your PC for higher RAC. * SETI@home needs your help. *
____________
BR

SETI@home Needs your Help ... $10 & U get a Star!

Team seti.international

Das Deutsche Cafe. The German Cafe.

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4101
Credit: 33,140,782
RAC: 7,888
United Kingdom
Message 1364091 - Posted: 3 May 2013, 19:26:30 UTC - in response to Message 1364064.

Will the server send work to a system for a GPU even if the system does not have a GPU defined in the app_info.xml? None of these systems have a GPU. They are all rack mounted servers.

If you don't have a GPU app defined in your app_info, Boinc physically can't ask for GPU work, and since Boinc can't ask for GPU work, the server can't send it, changing the Use AMD and Use Nvidia GPU settings will also have no effect.

Claggy

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,433,321
RAC: 1
Korea, North
Message 1364092 - Posted: 3 May 2013, 19:29:37 UTC
Last modified: 3 May 2013, 19:49:19 UTC

/edit. This may sound sil but have you installed the SSE3 app and have you restarted all the BOINC processes after the installation

<app>
<name>setiathome_enhanced</name>
</app>
<file_info>
<name>AK_v8b2_win_SSE3_AMD.exe</name>
<executable/>
</file_info>
<app_version>
<app_name>setiathome_enhanced</app_name>
<version_num>603</version_num>
<platform>windows_intelx86</platform>
<file_ref>
<file_name>AK_v8b2_win_SSE3_AMD.exe</file_name>
<main_program/>
</file_ref>
</app_version>
<app_version>
<app_name>setiathome_enhanced</app_name>
<version_num>603</version_num>
<platform>windows_x86_64</platform>
<file_ref>
<file_name>AK_v8b2_win_SSE3_AMD.exe</file_name>
<main_program/>
</file_ref>
</app_version>

you app_info for the amd SSE3 should look like that if you are running a windows 64 platform
____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

mikeej42
Send message
Joined: 26 Oct 00
Posts: 109
Credit: 790,725,189
RAC: 25,615
United States
Message 1364103 - Posted: 3 May 2013, 20:13:26 UTC - in response to Message 1364092.

Yes these nodes are running 64bit mode. I also upgraded BOINC from 7.0.28 to 7.0.64 on this particular node.
____________

mikeej42
Send message
Joined: 26 Oct 00
Posts: 109
Credit: 790,725,189
RAC: 25,615
United States
Message 1364106 - Posted: 3 May 2013, 20:20:15 UTC - in response to Message 1364088.

I upgraded BOINC from 7.0.28 to 7.0.64. Would that have cleaned up the slot directory on this node?

5/3/2013 1:26:22 PM | SETI@home | Starting task ap_03au12af_B5_P1_00162_20130408_31537.wu_3 using astropulse_v6 version 601 in slot 0
5/3/2013 1:26:22 PM | SETI@home | Starting task ap_03au12af_B6_P0_00122_20130408_32630.wu_2 using astropulse_v6 version 601 in slot 1
5/3/2013 1:26:22 PM | SETI@home | Starting task ap_03mr13ad_B4_P0_00138_20130428_18654.wu_3 using astropulse_v6 version 601 in slot 2
5/3/2013 1:26:22 PM | SETI@home | Starting task ap_02mr13af_B6_P1_00044_20130427_09842.wu_0 using astropulse_v6 version 601 in slot 3

I still think you're got a problem with your slot directories, some are probably O.K (Slots 0 to 3 at least),
you might want to Set NNT, complete any tasks, report them, then reset the project, now shut down Boinc, navigate to the slot directories any delete any slots directories greater than 0 (Boinc will make new directories as it sees fit)

If you still have problems, try a Boinc repair installation (Just rerun the Installer)

Claggy


____________

1 · 2 · 3 · Next

Message boards : Number crunching : "Your app_info.xml file doesn't have a usable version of SETI@home Enhanced" errors

Copyright © 2014 University of California