Panic Mode On (80) Server Problems?


log in

Advanced search

Message boards : Number crunching : Panic Mode On (80) Server Problems?

Previous · 1 . . . 18 · 19 · 20 · 21 · 22 · 23 · 24 . . . 25 · Next
Author Message
Rolf
Send message
Joined: 16 Jun 09
Posts: 114
Credit: 7,816,885
RAC: 283
Switzerland
Message 1331638 - Posted: 26 Jan 2013, 19:11:59 UTC - in response to Message 1331636.

Cricket has plunged off the cliff.
Bits in and bits out at zero :-(

SETI takes a breath! ;-)

Tom
Send message
Joined: 12 Aug 11
Posts: 114
Credit: 4,566,097
RAC: 0
United States
Message 1331645 - Posted: 26 Jan 2013, 19:27:24 UTC
Last modified: 26 Jan 2013, 19:29:43 UTC

I look for those Clifts

It's the only time I can reliably update and retry sucessfully.

Getting my Lost Tasks resent and downloads are as fast as they normally get

when loaded.

Two Ap's present among 18 MB's getting 28 and 22 KBps download speed currently

Profile Donald L. JohnsonProject donor
Avatar
Send message
Joined: 5 Aug 02
Posts: 6085
Credit: 661,696
RAC: 1,264
United States
Message 1331680 - Posted: 26 Jan 2013, 20:54:01 UTC - in response to Message 1331638.

Cricket has plunged off the cliff.
Bits in and bits out at zero :-(

SETI takes a breath! ;-)

Maybe one of the lab guys did a remote power cycle or something.

One of my boxes got through to report with NNT set, but the other 3 are still getting "couldn't connect to server" errors after 25 seconds. The good news is all my boxes have enough work to get through the weekend...
____________
Donald
Infernal Optimist / Submariner, retired

Bob Browett
Volunteer tester
Send message
Joined: 27 May 99
Posts: 4
Credit: 710,552
RAC: 3
United Kingdom
Message 1331704 - Posted: 26 Jan 2013, 21:22:48 UTC - in response to Message 1331187.

Good to see I am not the only "old timer" still patiently crunching.
Altho with SETI being a bit squiffy I am afriad I have switched most of my CPU time to World Community Grid for the time being.

I'll be back.

See you...out there

Regards

BobTheBrit
____________

fscheel
Send message
Joined: 13 Apr 12
Posts: 73
Credit: 11,135,641
RAC: 0
United States
Message 1331705 - Posted: 26 Jan 2013, 21:30:25 UTC

Rampage

784 SETI@home 1/26/2013 3:00:57 PM Didn't resend lost task 17dc12aa.16159.476.7.10.240.vlar_1 (expired)
just got about 50 of these

Profile Donald L. JohnsonProject donor
Avatar
Send message
Joined: 5 Aug 02
Posts: 6085
Credit: 661,696
RAC: 1,264
United States
Message 1331707 - Posted: 26 Jan 2013, 21:41:35 UTC - in response to Message 1331705.

Rampage

784 SETI@home 1/26/2013 3:00:57 PM Didn't resend lost task 17dc12aa.16159.476.7.10.240.vlar_1 (expired)
just got about 50 of these

With the current server congestion, they were probably VLAR tasks assigned to your CPUs, but became ghosts (assignment message did not get through to your computer, so your BOINCManager did not download them). Next request asked for GPU (or CPU and GPU) work, but the servers will not send or resend VLARs to a GPU (Scheduler feeds the most efficient device, normally the GPU, first), so they were cancelled by the server and reassigned to other crunchers. Not a problem on your end, one of the things that happen when the servers are swamped or otherwise having problems.......
____________
Donald
Infernal Optimist / Submariner, retired

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5774
Credit: 57,435,676
RAC: 48,359
Australia
Message 1331708 - Posted: 26 Jan 2013, 21:46:35 UTC - in response to Message 1331707.


One system out of GPU work, the other soon to be out of GPU & CPU work.
Scheduler still borked.
____________
Grant
Darwin NT.

juan BFBProject donor
Volunteer tester
Avatar
Send message
Joined: 16 Mar 07
Posts: 5135
Credit: 279,490,843
RAC: 450,772
Brazil
Message 1331715 - Posted: 26 Jan 2013, 21:55:52 UTC - in response to Message 1331708.


One system out of GPU work, the other soon to be out of GPU & CPU work.
Scheduler still borked.

Again? Tell something new...

____________

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5774
Credit: 57,435,676
RAC: 48,359
Australia
Message 1331750 - Posted: 26 Jan 2013, 22:45:36 UTC - in response to Message 1331715.


One system out of GPU work, the other soon to be out of GPU & CPU work.
Scheduler still borked.

Again? Tell something new...

It sometimes will timeout, it's not all "Couldn't contact Scheduler" messages.
____________
Grant
Darwin NT.

chromespringerProject donor
Avatar
Send message
Joined: 3 Dec 05
Posts: 269
Credit: 19,885,322
RAC: 46,251
United States
Message 1331759 - Posted: 26 Jan 2013, 23:01:29 UTC - in response to Message 1331715.


One system out of GPU work, the other soon to be out of GPU & CPU work.
Scheduler still borked.

Again? Tell something new...

1/26/2013 3:56:46 PM | | Project communication failed: attempting access to reference site
1/26/2013 3:56:47 PM | | Internet access OK - project servers may be temporarily down.

Oh, this isn't new .. never mind :-)
____________

Profile Michael W.F. Miles
Avatar
Send message
Joined: 24 Mar 07
Posts: 237
Credit: 27,798,758
RAC: 20,821
Canada
Message 1331760 - Posted: 26 Jan 2013, 23:02:19 UTC - in response to Message 1331589.

MSattler says

The limits have not accomplished much.....current situation proves that.




I could not agree more. The one thing the limits have done is piss every one off and a lot have again gone to other projects.

I will say it again even though the last time I said it I got really bad reactions. As a temp measure suspend new accounts until this major problem gets ironed out.
I understand what that means but something has to break other than our patience and the servers.

Don't worry though. Piss enough people off and the membership list will go down all by itself and that is not the way to find other life forms in our Multiverses


If the limits where raised up to normal then we would not have to contact the servers so much.
As it is now with just my machine 2 times a day I have fill my cache of 200
If we got to have our 10 day cache then we would only need to contact the servers once or twice a week

That makes sense to me but what do I know

Michael Miles


Profile Wiggo
Avatar
Send message
Joined: 24 Jan 00
Posts: 6686
Credit: 92,143,247
RAC: 74,184
Australia
Message 1331770 - Posted: 26 Jan 2013, 23:32:15 UTC - in response to Message 1331760.

Things will come good again, eventually, but I'm not going to get panicked about it as I'll just let my backup projects fight it out for a bit of my hardware time.

Cheers.
____________

TBar
Volunteer tester
Send message
Joined: 22 May 99
Posts: 1198
Credit: 44,086,741
RAC: 117,512
United States
Message 1331786 - Posted: 27 Jan 2013, 0:00:10 UTC

It's The Twilight Zone. I haven't been able to connect reliably for days. When I could connect all, I mostly would only receive CUDA MBs. Of course I finally ran out of ATI APs. I then tried to switch to ATI MBs, but, they all erred with;
26-Jan-2013 16:40:09 [SETI@home] Task 16dc12aa.22859.9985.8.10.160_1 exited with zero status but no 'finished' file
26-Jan-2013 16:40:09 [SETI@home] If this happens repeatedly you may need to reset the project.
26-Jan-2013 16:40:09 [SETI@home] Task 16dc12aa.22859.9985.8.10.55_1 exited with zero status but no 'finished' file
26-Jan-2013 16:40:09 [SETI@home] If this happens repeatedly you may need to reset the project....
They worked fine before.

I finally gave up and hit the Reset Button.

First thing I got was 20 'lost files', all ATI APs. I'm now up to 56 'LOST' ATI APs. The other files I had when I hit the Reset Button haven't even started downloading yet.

bill
Send message
Joined: 16 Jun 99
Posts: 859
Credit: 22,697,049
RAC: 18,016
United States
Message 1331788 - Posted: 27 Jan 2013, 0:04:39 UTC - in response to Message 1331760.

MSattler says

The limits have not accomplished much.....current situation proves that.




I could not agree more. The one thing the limits have done is piss every one off and a lot have again gone to other projects.


Not everyone. The limits haven't pissed me off
and I bet there is a bunch of people that don't
even know that there are limits in place.

I will say it again even though the last time I said it I got really bad reactions. As a temp measure suspend new accounts until this major problem gets ironed out.
I understand what that means but something has to break other than our patience and the servers.

Don't worry though. Piss enough people off and the membership list will go down all by itself and that is not the way to find other life forms in our Multiverses


Until such time that the number of people
crunching drops to the point where bandwidth
drops to 80% of maximum throughput, I don't
think anyone at Berkeley will really be concerned
about it.


If the limits where raised up to normal then we would not have to contact the servers so much.


I don't think so. The servers would probably be even harder to contact than they are now.


As it is now with just my machine 2 times a day I have fill my cache of 200
If we got to have our 10 day cache then we would only need to contact the servers once or twice a week

That makes sense to me but what do I know

Michael Miles



Profile KWSN THE Holy Hand Grenade!
Volunteer tester
Avatar
Send message
Joined: 20 Dec 05
Posts: 1916
Credit: 9,549,348
RAC: 15,181
United States
Message 1331818 - Posted: 27 Jan 2013, 1:04:04 UTC
Last modified: 27 Jan 2013, 1:05:11 UTC

The scheduler is FUBAR again. I've been trying since 12 Noon Berkeley time for some GPU units to test my new GTX 660 and get the same response every time:

1/26/2013 4:38:10 PM SETI@home Scheduler request failed: Failure when receiving data from the peer


The scheduler needs to be re-booted, in all likelyhood.

It's now 5 PM Berkeley time, if anyone had been in the lab, they've probably gone home!
____________
.

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5774
Credit: 57,435,676
RAC: 48,359
Australia
Message 1331825 - Posted: 27 Jan 2013, 1:29:03 UTC - in response to Message 1331818.

The scheduler is FUBAR again. I've been trying since 12 Noon Berkeley time for some GPU units to test my new GTX 660 and get the same response every time:

1/26/2013 4:38:10 PM SETI@home Scheduler request failed: Failure when receiving data from the peer

At least you can contact the Scheduler.
The response most people have been getting for the last few days is "Couldn't connect to serverr" with the occasional peer error, and the even more occasional actually getting a response from the Scheduler.
____________
Grant
Darwin NT.

TBar
Volunteer tester
Send message
Joined: 22 May 99
Posts: 1198
Credit: 44,086,741
RAC: 117,512
United States
Message 1331842 - Posted: 27 Jan 2013, 1:58:44 UTC - in response to Message 1331786.

It's The Twilight Zone. I haven't been able to connect reliably for days. When I could connect all, I mostly would only receive CUDA MBs. Of course I finally ran out of ATI APs. I then tried to switch to ATI MBs, but, they all erred with;
26-Jan-2013 16:40:09 [SETI@home] Task 16dc12aa.22859.9985.8.10.160_1 exited with zero status but no 'finished' file
26-Jan-2013 16:40:09 [SETI@home] If this happens repeatedly you may need to reset the project.
26-Jan-2013 16:40:09 [SETI@home] Task 16dc12aa.22859.9985.8.10.55_1 exited with zero status but no 'finished' file
26-Jan-2013 16:40:09 [SETI@home] If this happens repeatedly you may need to reset the project....
They worked fine before.

I finally gave up and hit the Reset Button.

First thing I got was 20 'lost files', all ATI APs. I'm now up to 56 'LOST' ATI APs. The other files I had when I hit the Reset Button haven't even started downloading yet.

I think I know where those 50+ ATI APs came from. Apparently those were the CPU APs I had when I hit the reset button. The scheduler decided to resend them as ATI APs. It also Timed-Out my Cuda MBs, that I could use, and resent the ATI MBs that I don't need now that I have 50+ ATI APs. Of course, now I have nothing for the CUDA card, or my CPUs. The ATI card is happy though...

Profile MusicGod
Avatar
Send message
Joined: 7 Dec 02
Posts: 97
Credit: 24,697,199
RAC: 385
United States
Message 1331846 - Posted: 27 Jan 2013, 2:18:42 UTC

That`s it, I`m done.....going to dump all the wu`s and go to the other project. I thought Seti finally got their crap together, but apparently I was wrong!!!! Goodbye Seti
____________

Profile Qui-Gon
Volunteer tester
Avatar
Send message
Joined: 15 May 99
Posts: 2909
Credit: 6,532,370
RAC: 2,014
United States
Message 1331866 - Posted: 27 Jan 2013, 3:25:48 UTC

I get these messages, over and over again:

1/26/2013 5:17:31 PM SETI@home Sending scheduler request: Requested by user.
1/26/2013 5:17:31 PM SETI@home Reporting 1 completed tasks, not requesting new tasks
1/26/2013 5:17:53 PM Project communication failed: attempting access to reference site
1/26/2013 5:17:53 PM SETI@home Scheduler request failed: Couldn't connect to server
1/26/2013 5:17:54 PM Internet access OK - project servers may be temporarily down.


But the status page shows lots of work, and the cricket graph seems to show both up and downloading. This is frustrating. It took hours to report my completed work, and now I can't connect even though I'm not requesting new work.

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5774
Credit: 57,435,676
RAC: 48,359
Australia
Message 1331868 - Posted: 27 Jan 2013, 3:37:46 UTC - in response to Message 1331866.
Last modified: 27 Jan 2013, 3:40:35 UTC

But the status page shows lots of work, and the cricket graph seems to show both up and downloading.

If you look closely at the inbound traffic, you'll notice it's only about 10Mb/s, normally if things are working it's around 14-16Mb/s.
The lack of inbound traffic is due to the problems contacting the Scheduler.


EDIT- and to edd to the Scheduler problems, and the AP validators falling behind for alsmot a week now, the AP assimilators appear to be not working either; that backlog is increasing at a rapid rate.
____________
Grant
Darwin NT.

Previous · 1 . . . 18 · 19 · 20 · 21 · 22 · 23 · 24 . . . 25 · Next

Message boards : Number crunching : Panic Mode On (80) Server Problems?

Copyright © 2014 University of California