Don't get any work units


log in

Advanced search

Questions and Answers : Windows : Don't get any work units

Author Message
DL2TQ
Send message
Joined: 5 Nov 00
Posts: 1
Credit: 0
RAC: 0
Germany
Message 3145 - Posted: 1 Jul 2004, 13:51:52 UTC

After I switched over from SETI@HOME to BOINC, created/activated my account and filled in the preferences, I never get any work unit. Instead, I always get the message: "No work from project". I'm getting this message whenever I try to update the work unit.
Anything I'm doing wrong?
BOINC beta version 3.19 M1 release

Profile Thierry Van Driessche
Volunteer tester
Avatar
Send message
Joined: 20 Aug 02
Posts: 3083
Credit: 147,525
RAC: 0
Belgium
Message 3155 - Posted: 1 Jul 2004, 14:09:53 UTC
Last modified: 20 Jul 2004, 13:09:55 UTC

Please read the messages inside this same forum. You can use the "Most recent answer first" sorting function in order not to miss something.

This question came up already maybe 20 times the last 2 days.

Just be patient and try again in a couple of hours.

Greetings from Belgium.

Profile Pegasus
Avatar
Send message
Joined: 14 Oct 99
Posts: 21
Credit: 142,706
RAC: 0
Germany
Message 3221 - Posted: 1 Jul 2004, 16:20:25 UTC - in response to Message 3155.

Hi,

> Just be patient and try again in a couple of hours.

perhaps better be even more patient and make a couple of hours to a couple of days ;-)...

Bye
Peter

Questions and Answers : Windows : Don't get any work units

Copyright © 2014 University of California