Taks restart again and agan on multi user PC


log in

Advanced search

Questions and Answers : Windows : Taks restart again and agan on multi user PC

Author Message
Profile Jeroen Zijlstra
Avatar
Send message
Joined: 28 Jan 00
Posts: 12
Credit: 868,312
RAC: 0
Netherlands
Message 1295485 - Posted: 15 Oct 2012, 8:54:54 UTC

My PC is used by two people with different login accounts but with one SETI account. When the first user logon and BOINC starts it continues with tasks. After 2 ours the second user logs on and some tasks start at zero again.
This includes GPU and CPU tasks.
some tasks never make checkpoint.

Tasks that need 5 ours, never will end because of this.
I loos a lot of processor time.
Anybody has a idea or answer for this problem?

____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12338
Credit: 2,639,120
RAC: 1,240
Netherlands
Message 1295500 - Posted: 15 Oct 2012, 10:33:16 UTC - in response to Message 1295485.

Are you sure you don't mis-interpret how BOINC runs things, that the tasks you see 'restart from zero', are just new tasks starting from zero? As as far as I can see from the work you did, it's just running normally.

There's a lot of short work being sent to us, work that runs about an hour or less. I also see some 5+ hour tasks in your pending and valid lists. So no problems to be seen.

____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Profile Jeroen Zijlstra
Avatar
Send message
Joined: 28 Jan 00
Posts: 12
Credit: 868,312
RAC: 0
Netherlands
Message 1303185 - Posted: 7 Nov 2012, 18:09:05 UTC - in response to Message 1295500.

It looks fine now. when i return to the first logon of the day, BOINC gives lots off messages "resent lost task ,,,,," etc.. + message "GPUs have become usable; enabling tasks"

When i go to the second logon off the day Boinc doesn't show a working GPU, but it still runs in the background. + message "GPUs have become unusable; disabling tasks"


GPU using only 35% - 50% but that is an different problem.
still does 1 WU in 7 minutes.
You have any ideas about getting my GPU to perform better? Lunatics is not available.

and thanks for your answer.
____________

Profile Jeroen Zijlstra
Avatar
Send message
Joined: 28 Jan 00
Posts: 12
Credit: 868,312
RAC: 0
Netherlands
Message 1303199 - Posted: 7 Nov 2012, 18:21:12 UTC - in response to Message 1303185.

To be complete in my answer: I stop CPU work the 6.03 units because they restarted as i changed user on my PC.

The GPU WU, 6.09 work as i wrote.

After long tweeting of my system, it crunches 24/7 now, without problem.

Found a new problem: my memory (4Gig) is after 12 ours full and have to restart the system. I tried to use the setting "Keep paused Wu in memory, NO" that seems to solve the problem. 12 ours with every 7 minutes 1 WU is a lot of memory.
____________

Questions and Answers : Windows : Taks restart again and agan on multi user PC

Copyright © 2014 University of California