Where or what has this?


log in

Advanced search

Questions and Answers : Unix/Linux : Where or what has this?

Author Message
Profile Yonaton
Avatar
Send message
Joined: 16 Feb 00
Posts: 8
Credit: 1,561,137
RAC: 2,629
United States
Message 1229470 - Posted: 9 May 2012, 9:37:24 UTC

This is the message I get on Slackware 13.37 with the 7.0.27 BOINC:

-----
./boincmgr: error while loading shared libraries: libnotify.so.4: cannot open shared object file: No such file or directory
-----

What package has this libnotify.so.4? Until that gets figured out, 6.12.34 is working fine, I just hate all the time the 'notices' I keep getting to download the latest.

Profile Ex
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 12 Mar 12
Posts: 2895
Credit: 1,726,065
RAC: 1,165
United States
Message 1229558 - Posted: 9 May 2012, 15:53:33 UTC

On a i386 box of mine, it's located at

/usr/lib/i386-linux-gnu/libnotify.so.4

hope it helps. As far as what package would install that lib file so you'll have it, I'm unsure.
____________
-Dave #2

3.2.0-33

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3618
Credit: 48,497,854
RAC: 38,819
United States
Message 1229574 - Posted: 9 May 2012, 16:23:19 UTC

Looks like you need to install libnotify-0.7.3.
____________

Profile Yonaton
Avatar
Send message
Joined: 16 Feb 00
Posts: 8
Credit: 1,561,137
RAC: 2,629
United States
Message 1230482 - Posted: 11 May 2012, 12:06:25 UTC

Thanks guys. Looks like I'd also need to install a newer gtk+ (and all the deps for it) and I'm on dialup so it just isn't worth all the hassle just to run a newer version of BOINC when this older one is working fine. Appreciate the help though, thanks again.
____________

Questions and Answers : Unix/Linux : Where or what has this?

Copyright © 2014 University of California