Multi Tasking has stopped


log in

Advanced search

Message boards : Number crunching : Multi Tasking has stopped

1 · 2 · Next
Author Message
Profile Banburp
Send message
Joined: 8 Sep 03
Posts: 7
Credit: 10,807,436
RAC: 21,048
United Kingdom
Message 1224250 - Posted: 28 Apr 2012, 5:17:55 UTC

I run an I7 2600K and used to run 8 Seti tasks at the same time. I have just fitted a NVIDIA GeForce GT 440 (993MB) GPU and for a short time I was running 9 tasks.
But then it all changed. As tasks finished new tasks didn't start. I have looked at my preferences and cannot see any problems. I reopened Einstein@home and that ran 9 tasks. But when I stopped it running Seti ran poorly.
I now have only one task running using 18% of the processing capacity. That task is the one that uses the GPU.
Can anyone help?
____________

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5861
Credit: 60,435,342
RAC: 49,236
Australia
Message 1224252 - Posted: 28 Apr 2012, 5:31:30 UTC - in response to Message 1224250.


I'd check the local settings on the computer if the settings on the web site allow work.
____________
Grant
Darwin NT.

Profile Banburp
Send message
Joined: 8 Sep 03
Posts: 7
Credit: 10,807,436
RAC: 21,048
United Kingdom
Message 1224264 - Posted: 28 Apr 2012, 6:03:51 UTC - in response to Message 1224252.

Grant suggested
"I'd check the local settings on the computer if the settings on the web site allow work."

I'm not 100% sure on what he means. I have checked all the setting that Seti@home allow and all seem ok. Is there any other settings I can check?
____________

Profile Banburp
Send message
Joined: 8 Sep 03
Posts: 7
Credit: 10,807,436
RAC: 21,048
United Kingdom
Message 1224265 - Posted: 28 Apr 2012, 6:06:45 UTC

CPU utilization is now at less than 1%. The only task running is the one using the GPU.
____________

Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 359,239
RAC: 31
Germany
Message 1224267 - Posted: 28 Apr 2012, 6:09:45 UTC - in response to Message 1224264.

I think your machine is out of CPU tasks and only ever getting new GPU tasks.

Temporarily set "Use NVIDIA GPU" to "No" in your SETI@home preferences and see what happens.

Gruß,
Gundolf

Profile Banburp
Send message
Joined: 8 Sep 03
Posts: 7
Credit: 10,807,436
RAC: 21,048
United Kingdom
Message 1224269 - Posted: 28 Apr 2012, 6:24:21 UTC - in response to Message 1224267.

I have about 80 tasks queued. The application for all of these is "Seti@Home Enhanced 6.10 (cuda_fermi)". Are these GPU only tasks?

I have already changed that setting and update the project. It made no difference and the GPU continued to be used. I even suspended the task running and a new task using the GPU started.
____________

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3688
Credit: 48,715,114
RAC: 7,012
United States
Message 1224275 - Posted: 28 Apr 2012, 6:55:54 UTC - in response to Message 1224269.

I have about 80 tasks queued. The application for all of these is "Seti@Home Enhanced 6.10 (cuda_fermi)". Are these GPU only tasks?

I have already changed that setting and update the project. It made no difference and the GPU continued to be used. I even suspended the task running and a new task using the GPU started.


Yes, those are all tasks that are assigned to your GPU.
____________

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5861
Credit: 60,435,342
RAC: 49,236
Australia
Message 1224276 - Posted: 28 Apr 2012, 7:11:14 UTC - in response to Message 1224264.

Grant suggested
"I'd check the local settings on the computer if the settings on the web site allow work."

I'm not 100% sure on what he means. I have checked all the setting that Seti@home allow and all seem ok. Is there any other settings I can check?

Depending on the version you are using, click on the Projects tab, Properties. Scroll down to the bottom.
There are values for CPU work fetch priority
and CPU work fetch deferred for
Those values should be 0 or ---
____________
Grant
Darwin NT.

Profile David Steel
Volunteer tester
Avatar
Send message
Joined: 12 Jul 01
Posts: 52
Credit: 17,451,547
RAC: 2,898
Australia
Message 1224277 - Posted: 28 Apr 2012, 7:11:46 UTC - in response to Message 1224269.

It looks like you are only receiving GPU tasks.

The last CPU task was reported yesterday.

All new tasks on your PC are now GPU only.

Go to your preferences page, does it say 'use CPU' yes or no?

You might have to install Lunatics to get the most out of your GPU.

I am doing this now on 2 of my PC's

That way your card could run 2 or 3 tasks at once at close to 100%.
____________

Profile Banburp
Send message
Joined: 8 Sep 03
Posts: 7
Credit: 10,807,436
RAC: 21,048
United Kingdom
Message 1224285 - Posted: 28 Apr 2012, 7:54:27 UTC - in response to Message 1224276.

Hi Grant, The values you suggest are all --

I'm not sure how all my tasks are GPU as I only installed the GPU yesterday afternoon.
On my preference page it says CPU - yes, GPU - no.

I have no idea what you mean by Lunatics!!
____________

Profile Banburp
Send message
Joined: 8 Sep 03
Posts: 7
Credit: 10,807,436
RAC: 21,048
United Kingdom
Message 1224286 - Posted: 28 Apr 2012, 7:58:01 UTC - in response to Message 1224277.

To be honest, I'm not too worried about getting the 'most' from my GPU. I would like Setti to use the 8 processors that are sitting idle at the moment.....
____________

Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 359,239
RAC: 31
Germany
Message 1224299 - Posted: 28 Apr 2012, 8:45:47 UTC - in response to Message 1224269.
Last modified: 28 Apr 2012, 8:47:13 UTC

I have already changed that setting and update the project. It made no difference...

You'll have to update again, since the first update request only got the online settings to your machine.

Check your BOINC event log that now (only) CPU tasks are requested. If no work is requested at all, (temporarily) increase your settings for "Maintain enough tasks to keep busy" in your Computing preferences.

Gruß,
Gundolf

Profile David Steel
Volunteer tester
Avatar
Send message
Joined: 12 Jul 01
Posts: 52
Credit: 17,451,547
RAC: 2,898
Australia
Message 1224311 - Posted: 28 Apr 2012, 9:53:13 UTC - in response to Message 1224299.

Lunatics = 3rd party software that will help Seti run a lot better on your GPU.

Also, using just your 1 GPU will be faster than all 8 cores/processors of your CPU.


____________

Profile Banburp
Send message
Joined: 8 Sep 03
Posts: 7
Credit: 10,807,436
RAC: 21,048
United Kingdom
Message 1224324 - Posted: 28 Apr 2012, 10:45:12 UTC

Problem now seems to be resolved.

I didn't identify that the enhanced 6.10 application was for the GPU only.
I now have some enhanced 6.03 tasks and all my CPUs are trundling away merrily.
Thanks for all your help and I will investigate this "Lunatics" software.
____________

Profile Wiggo
Avatar
Send message
Joined: 24 Jan 00
Posts: 7304
Credit: 96,683,127
RAC: 70,037
Australia
Message 1224325 - Posted: 28 Apr 2012, 10:50:23 UTC - in response to Message 1224315.

Why is it that evervbody has problems but me with my trusty 6.10.58 bullet?
9 rigs, crunching on strong.

No problems here with 6.10.56 and 6.10.60 either.

Cheers.
____________

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3688
Credit: 48,715,114
RAC: 7,012
United States
Message 1224436 - Posted: 28 Apr 2012, 15:49:14 UTC - in response to Message 1224325.

Why is it that evervbody has problems but me with my trusty 6.10.58 bullet?
9 rigs, crunching on strong.

No problems here with 6.10.56 and 6.10.60 either.

Cheers.


No problems with 7.0.25 either.
____________

Sten-Arne
Volunteer tester
Send message
Joined: 1 Nov 08
Posts: 3511
Credit: 20,655,903
RAC: 22,214
Sweden
Message 1224438 - Posted: 28 Apr 2012, 15:59:39 UTC - in response to Message 1224315.
Last modified: 28 Apr 2012, 16:10:41 UTC

Why is it that evervbody has problems but me with my trusty 6.10.58 bullet?
9 rigs, crunching on strong.



Well, since the new version 7 isn't backward compatible with the old version 6 (you can't easily downgrade again) version 7 is not going to be installed on any of my computers, that's for sure. Maybe when I buy new computers, but never ever in my life on the ones I run version 6 on now.

How on gods green Earth can anyone come up with a version that isn't backward compatible, and then expect that people should install it?
Geeze....

Why didn't they just patch the 6.10.X.X version (which is the best) so that it would handle OpenCL devices? There's nothing else wrong with the 6.10.X.X versions. Sometimes I think the Boinc developer haven't got anything better to do with their life than develop new versions just for the heck of it, and god forbid to pi** off the user base.

BASTA
____________

bill
Send message
Joined: 16 Jun 99
Posts: 861
Credit: 23,936,514
RAC: 13,845
United States
Message 1224540 - Posted: 28 Apr 2012, 19:41:50 UTC - in response to Message 1224325.

Why is it that evervbody has problems but me with my trusty 6.10.58 bullet?
9 rigs, crunching on strong.

No problems here with 6.10.56 and 6.10.60 either.

Cheers.


Dittos.

Profile perryjay
Volunteer tester
Avatar
Send message
Joined: 20 Aug 02
Posts: 3377
Credit: 15,895,850
RAC: 11,580
United States
Message 1224543 - Posted: 28 Apr 2012, 19:50:17 UTC - in response to Message 1224324.

Banburp, don't forget to go back in and allow GPU tasks once you have enough CPU stuff to keep you busy.
____________


PROUD MEMBER OF Team Starfire World BOINC

1 · 2 · Next

Message boards : Number crunching : Multi Tasking has stopped

Copyright © 2014 University of California