Panic Mode On (64) Server problems?


log in

Advanced search

Message boards : Number crunching : Panic Mode On (64) Server problems?

Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 . . . 11 · Next
Author Message
Profile [B^S] madmac
Volunteer tester
Avatar
Send message
Joined: 9 Feb 04
Posts: 1137
Credit: 3,492,289
RAC: 4,341
United Kingdom
Message 1182932 - Posted: 5 Jan 2012, 7:34:44 UTC

Today I am getting 05/01/2012 07:10:47 SETI@home Scheduler request failed: Couldn't connect to server
05/01/2012 07:10:49 Internet access OK - project servers may be temporarily down.
Yet everything seems to be ok so what is ging on?
____________

Profile HAL9000
Volunteer tester
Avatar
Send message
Joined: 11 Sep 99
Posts: 3841
Credit: 106,373,260
RAC: 89,944
United States
Message 1182933 - Posted: 5 Jan 2012, 7:42:30 UTC - in response to Message 1182932.

Today I am getting 05/01/2012 07:10:47 SETI@home Scheduler request failed: Couldn't connect to server
05/01/2012 07:10:49 Internet access OK - project servers may be temporarily down.
Yet everything seems to be ok so what is ging on?

Looking at the log on my machine that keeps asking for work ever 5ish minutes I see several of those messages the past few hours.
____________
SETI@home classic workunits: 93,865 CPU time: 863,447 hours

Join the BP6/VP6 User Group today!

Sten-Arne
Volunteer tester
Send message
Joined: 1 Nov 08
Posts: 3327
Credit: 18,961,665
RAC: 25,549
Sweden
Message 1182937 - Posted: 5 Jan 2012, 8:01:48 UTC - in response to Message 1182932.
Last modified: 5 Jan 2012, 8:02:27 UTC

Today I am getting 05/01/2012 07:10:47 SETI@home Scheduler request failed: Couldn't connect to server
05/01/2012 07:10:49 Internet access OK - project servers may be temporarily down.
Yet everything seems to be ok so what is ging on?


Yes, there's definitely some problem, and it certainly isn't a bandwidth issue, judging by the cricket graph, that's more looking like a transmission directly from ET, than the graph we're used to, pegged at 100%.

2012-01-05 08:59:40 SETI@home Sending scheduler request: To fetch work.
2012-01-05 08:59:40 SETI@home Reporting 2 completed tasks, requesting new tasks for CPU
2012-01-05 09:00:23 Project communication failed: attempting access to reference site
2012-01-05 09:00:23 SETI@home Scheduler request failed: Failure when receiving data from the peer
2012-01-05 09:00:24 Internet access OK - project servers may be temporarily down.

This may be the end of the world, as we know it :-)
____________

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5683
Credit: 56,094,453
RAC: 49,930
Australia
Message 1182946 - Posted: 5 Jan 2012, 9:21:49 UTC - in response to Message 1182937.


Still problems with the Scheduler- either "Project has no tasks avaiable" message or "Scheduler request failed- Couldn't connect to server" error.
____________
Grant
Darwin NT.

Flipper
Send message
Joined: 31 Jul 10
Posts: 18
Credit: 117,656
RAC: 0
Australia
Message 1182948 - Posted: 5 Jan 2012, 10:07:42 UTC

I am getting "no tasks available" so we must look for more squid and fish. Here fishy here fishy.
____________

Terror Australis
Volunteer tester
Send message
Joined: 14 Feb 04
Posts: 1665
Credit: 203,397,496
RAC: 26,080
Australia
Message 1182950 - Posted: 5 Jan 2012, 11:15:53 UTC - in response to Message 1182946.


Still problems with the Scheduler- either "Project has no tasks avaiable" message or "Scheduler request failed- Couldn't connect to server" error.

Plus "HTTP internal server error" is one I'm getting a lot, both via proxy and direct.

T.A.

Profile Wiggo
Avatar
Send message
Joined: 24 Jan 00
Posts: 6441
Credit: 90,077,165
RAC: 74,082
Australia
Message 1182951 - Posted: 5 Jan 2012, 11:26:14 UTC - in response to Message 1182950.

I'm sorry to tell you guys but as usual my 3 are still bouncing off the limits. Now and again I am getting the internal http error or no work available but when I do get work they download very quickly (50-120KBps) plus I havn't needed to use a proxy since the last outage.

Cheers.
____________

Terror Australis
Volunteer tester
Send message
Joined: 14 Feb 04
Posts: 1665
Credit: 203,397,496
RAC: 26,080
Australia
Message 1182967 - Posted: 5 Jan 2012, 14:29:45 UTC - in response to Message 1182951.

I'm sorry to tell you guys but as usual my 3 are still bouncing off the limits. Now and again I am getting the internal http error or no work available but when I do get work they download very quickly (50-120KBps) plus I havn't needed to use a proxy since the last outage.

Cheers.

Gloating again ?? ;-)

I will agree that when you get a unit the download speed is impressive, the trouble I'm only getting one every 10 tries on 5 machines. Things are as bad via proxy as they are direct. It's just that via proxy I get "no tasks sent" or "no tasks available", direct I get HTTP or server errors......

T.A.

Profile Mike
Volunteer tester
Avatar
Send message
Joined: 17 Feb 01
Posts: 23310
Credit: 31,662,928
RAC: 23,940
Germany
Message 1183055 - Posted: 5 Jan 2012, 22:28:24 UTC

My caches are up to the limits since 6 days.

____________

Profile Wiggo
Avatar
Send message
Joined: 24 Jan 00
Posts: 6441
Credit: 90,077,165
RAC: 74,082
Australia
Message 1183087 - Posted: 6 Jan 2012, 2:44:40 UTC - in response to Message 1183055.

My caches are up to the limits since 6 days.

I've been one of those lucky 1's. :D

I've only ever had to get work from a back project twice and that was just to keep my 2500K warm, once when I first built it and the other time was early last month.

Other that that I'm just getting sick off seeing, "Message from server: This computer has reached a limit on tasks in progress", across all 3 of my rigs, I came close to running out of work 2 times when the local country exchange box here went down twice in the last 11 weeks. :(

Cheers.
____________

Dave Stegner
Volunteer tester
Avatar
Send message
Joined: 20 Oct 04
Posts: 431
Credit: 38,827,437
RAC: 29,343
United States
Message 1183114 - Posted: 6 Jan 2012, 5:17:03 UTC

Thing seem to be going great, as long as you don't want APs. Guess my 14 AP only will have to shut down soon, or I guess I could switch to MB, NOT!

____________
Dave

Cosmic_Ocean
Avatar
Send message
Joined: 23 Dec 00
Posts: 2233
Credit: 8,424,413
RAC: 4,073
United States
Message 1183121 - Posted: 6 Jan 2012, 5:59:58 UTC

My log shows only

2012-01-06 00:48:44|SETI@home|Sending scheduler request: To fetch work. Requesting 179988 seconds of work, reporting 0 completed tasks
2012-01-06 00:49:04|SETI@home|Scheduler request succeeded: got 0 new tasks
2012-01-06 00:49:04|SETI@home|Message from server: Project has no tasks available
2012-01-05 23:29:48|SETI@home|Message from server: Your app_info.xml file doesn't have a usable version of SETI@home Enhanced.


and of course the plain old "no tasks available" message.

Been idle for two full days. Not complaining at all.. this machine and my power bill welcome the break from 24/7 full-bore for the past 62 months.
____________

Linux laptop uptime: 1484d 22h 42m
Ended due to UPS failure, found 14 hours after the fact

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5683
Credit: 56,094,453
RAC: 49,930
Australia
Message 1183127 - Posted: 6 Jan 2012, 6:19:18 UTC - in response to Message 1183114.

Thing seem to be going great, as long as you don't want APs.

Even for MB they're not good.
Network traffic is way down, not because of full caches or hitting limits but because of the Scheduler issues.
____________
Grant
Darwin NT.

Sten-Arne
Volunteer tester
Send message
Joined: 1 Nov 08
Posts: 3327
Credit: 18,961,665
RAC: 25,549
Sweden
Message 1183152 - Posted: 6 Jan 2012, 9:49:04 UTC

Well, things doesn't look good. No AP's for several days now, and even getting a few MB's for my CUDA cards isn't the easiest thing.

There's a rotten fish somewhere in the pipes me thinks :-)
____________

msattler
Volunteer tester
Avatar
Send message
Joined: 9 Jul 00
Posts: 38153
Credit: 555,816,245
RAC: 598,301
United States
Message 1183154 - Posted: 6 Jan 2012, 9:54:58 UTC - in response to Message 1183152.
Last modified: 6 Jan 2012, 9:55:51 UTC

Well, things doesn't look good. No AP's for several days now, and even getting a few MB's for my CUDA cards isn't the easiest thing.

There's a rotten fish somewhere in the pipes me thinks :-)

Yeah, the kitties can smell it......
Certain database inquiries are a bit laggy....

Methinks the pipes need a reboot in the morning.

And I TOLD you the kitties are trying to clear all the MB out of yer AP ways......
____________
*********************************************
Embrace your inner kitty...ya know ya wanna!

I have met a few friends in my life.
Most were cats.

Sten-Arne
Volunteer tester
Send message
Joined: 1 Nov 08
Posts: 3327
Credit: 18,961,665
RAC: 25,549
Sweden
Message 1183156 - Posted: 6 Jan 2012, 9:58:32 UTC - in response to Message 1183154.



And I TOLD you the kitties are trying to clear all the MB out of yer AP ways......


And for that I am grateful indeed. Now all that's needed is that there suddenly appears some APs to be split.

But that doesn't seem to happen....
____________

msattler
Volunteer tester
Avatar
Send message
Joined: 9 Jul 00
Posts: 38153
Credit: 555,816,245
RAC: 598,301
United States
Message 1183157 - Posted: 6 Jan 2012, 9:59:15 UTC - in response to Message 1183156.



And I TOLD you the kitties are trying to clear all the MB out of yer AP ways......


And for that I am grateful indeed. Now all that's needed is that there suddenly appears some APs to be split.

But that doesn't seem to happen....

All in good time, my friend, all in good time.

____________
*********************************************
Embrace your inner kitty...ya know ya wanna!

I have met a few friends in my life.
Most were cats.

Sten-Arne
Volunteer tester
Send message
Joined: 1 Nov 08
Posts: 3327
Credit: 18,961,665
RAC: 25,549
Sweden
Message 1183158 - Posted: 6 Jan 2012, 10:02:31 UTC - in response to Message 1183157.



And I TOLD you the kitties are trying to clear all the MB out of yer AP ways......


And for that I am grateful indeed. Now all that's needed is that there suddenly appears some APs to be split.

But that doesn't seem to happen....

All in good time, my friend, all in good time.


Well, it's good time already. The last newly split (_0, or _1) AP I got, was on 2 Jan 2012 | 18:52:56 UTC. After that, I have only picked up 4 resends.

Whine, Whine

LOL
____________

msattler
Volunteer tester
Avatar
Send message
Joined: 9 Jul 00
Posts: 38153
Credit: 555,816,245
RAC: 598,301
United States
Message 1183160 - Posted: 6 Jan 2012, 10:07:41 UTC - in response to Message 1183158.



And I TOLD you the kitties are trying to clear all the MB out of yer AP ways......


And for that I am grateful indeed. Now all that's needed is that there suddenly appears some APs to be split.

But that doesn't seem to happen....

All in good time, my friend, all in good time.


Well, it's good time already. The last newly split (_0, or _1) AP I got, was on 2 Jan 2012 | 18:52:56 UTC. After that, I have only picked up 4 resends.

Whine, Whine

LOL

Crunching, crunching........
____________
*********************************************
Embrace your inner kitty...ya know ya wanna!

I have met a few friends in my life.
Most were cats.

Flipper
Send message
Joined: 31 Jul 10
Posts: 18
Credit: 117,656
RAC: 0
Australia
Message 1183174 - Posted: 6 Jan 2012, 11:36:48 UTC

Dolphin is putting another comp online and the fishes have gone. Where are the mb cuda wu's hiding? Here fishes here fishes. Or have those kitties had them for a snack again?
____________

Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 . . . 11 · Next

Message boards : Number crunching : Panic Mode On (64) Server problems?

Copyright © 2014 University of California