Panic Mode On (62) Server problems?


log in

Advanced search

Message boards : Number crunching : Panic Mode On (62) Server problems?

1 · 2 · 3 · 4 . . . 11 · Next
Author Message
Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3787
Credit: 48,777,915
RAC: 1,076
United States
Message 1175192 - Posted: 2 Dec 2011, 16:44:01 UTC

Time to restart this thread.
____________

Miklos M.
Send message
Joined: 5 May 99
Posts: 775
Credit: 17,246,161
RAC: 1,309
United States
Message 1175216 - Posted: 2 Dec 2011, 20:25:22 UTC

I wonder why when the settings are identical, one of my computers is getting a few ap units and the other one is getting none?
____________

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4367
Credit: 36,927,516
RAC: 24,197
United Kingdom
Message 1175223 - Posted: 2 Dec 2011, 20:51:30 UTC - in response to Message 1175216.

I wonder why when the settings are identical, one of my computers is getting a few ap units and the other one is getting none?

One is running Boinc 6.10.x and the other is running Boinc 6.12.x, to build up any sort of Astropulse cache Boinc has to ask for work frequently, Boinc 6.12.x just doesn't ask frequently enough.

Claggy

mikeej42
Send message
Joined: 26 Oct 00
Posts: 109
Credit: 790,783,154
RAC: 2,092
United States
Message 1175233 - Posted: 2 Dec 2011, 21:56:48 UTC - in response to Message 1175223.


One is running Boinc 6.10.x and the other is running Boinc 6.12.x, to build up any sort of Astropulse cache Boinc has to ask for work frequently, Boinc 6.12.x just doesn't ask frequently enough.

Claggy[/quote]
If I have a bunch of systems that are headless servers (no displays or GPUs) is there any reason to not to downgrade to 6.10.x?
____________

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4367
Credit: 36,927,516
RAC: 24,197
United Kingdom
Message 1175234 - Posted: 2 Dec 2011, 22:03:12 UTC - in response to Message 1175233.


One is running Boinc 6.10.x and the other is running Boinc 6.12.x, to build up any sort of Astropulse cache Boinc has to ask for work frequently, Boinc 6.12.x just doesn't ask frequently enough.

Claggy

If I have a bunch of systems that are headless servers (no displays or GPUs) is there any reason to not to downgrade to 6.10.x?

No, i don't think so,

Claggy

mikeej42
Send message
Joined: 26 Oct 00
Posts: 109
Credit: 790,783,154
RAC: 2,092
United States
Message 1175237 - Posted: 2 Dec 2011, 22:08:23 UTC - in response to Message 1175234.

Okay thanks. I downgraded one one host and it actually was able to get 5 ap task downloads completed that I have been clicking retry for 3 days.
____________

tbretProject donor
Volunteer tester
Avatar
Send message
Joined: 28 May 99
Posts: 2919
Credit: 219,967,896
RAC: 37,177
United States
Message 1175308 - Posted: 3 Dec 2011, 6:07:43 UTC - in response to Message 1175237.

Okay thanks. I downgraded one one host and it actually was able to get 5 ap task downloads completed that I have been clicking retry for 3 days.



Yeah, something "spooky" is happening at whatever distance you are from Berkeley.

But, maybe it's just the act of restoring everything to defaults and clearing calculated values that got all funkified in an asynchronistic dance of data death. Without the twirling tassles... or so I've heard.

Kevin Olley
Send message
Joined: 3 Aug 99
Posts: 372
Credit: 37,038,910
RAC: 18,573
United Kingdom
Message 1175318 - Posted: 3 Dec 2011, 7:21:27 UTC

For the first time in a while I have got enough GPU WU's to last me over 24 Hrs.

Almost up to full cache and less than half are shorties.



____________
Kevin


Profile Raistmer
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 16 Jun 01
Posts: 3756
Credit: 51,366,633
RAC: 29,840
Russia
Message 1175419 - Posted: 3 Dec 2011, 17:31:49 UTC

Looks like it's now not possible to get enough work w/o manual intervention.
I didn't hit "update" button last few days - how few times was out of work with many tasks wating download and big project backoffs...

NB, after hitting update few times I get quite good download speeds. So, there is some bandwidth available, it's just a server dropping connections!
Bad network config again, apparently...

Kevin Olley
Send message
Joined: 3 Aug 99
Posts: 372
Credit: 37,038,910
RAC: 18,573
United Kingdom
Message 1175431 - Posted: 3 Dec 2011, 18:24:33 UTC - in response to Message 1175421.

Everything's tied up pretty tight now...
Incredible shorty storm. Over 98,000 results/hour coming back to the servers as of the last status update.

Meeouch.


Looks like I shouted to soon, now over 75% shorties on GPU's.


____________
Kevin


Miklos M.
Send message
Joined: 5 May 99
Posts: 775
Credit: 17,246,161
RAC: 1,309
United States
Message 1175443 - Posted: 3 Dec 2011, 19:22:58 UTC

I got two ap units last night. So, my 6 cores are crunching Einstein, until they get fed ap's.
____________

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4367
Credit: 36,927,516
RAC: 24,197
United Kingdom
Message 1175445 - Posted: 3 Dec 2011, 19:24:30 UTC - in response to Message 1175444.
Last modified: 3 Dec 2011, 19:24:58 UTC

Possible panic looming?

I have noticed over the last hour or so multiple rigs going through scheduler request failures and backoffs when trying to report work.

Might be bad juju.

Same here,

Claggy

Profile Khangollo
Avatar
Send message
Joined: 1 Aug 00
Posts: 245
Credit: 36,410,524
RAC: 0
Slovenia
Message 1175446 - Posted: 3 Dec 2011, 19:27:30 UTC
Last modified: 3 Dec 2011, 19:28:21 UTC

Servers, once again, DDoS-ed themselves to death, didn't they?
All I'm getting are HTTP timeouts on any kind of request and when scheduler succeeds, it's no work available.
Quack quack.
____________

Keep On Sleeping
Volunteer tester
Send message
Joined: 1 Nov 08
Posts: 4077
Credit: 22,939,293
RAC: 10,717
Sweden
Message 1175448 - Posted: 3 Dec 2011, 19:32:37 UTC - in response to Message 1175444.

Possible panic looming?

I have noticed over the last hour or so multiple rigs going through scheduler request failures and backoffs when trying to report work.

Might be bad juju.


Yup, same here. I'm going down to the basement, starting up my alcohol distiller. Time to become unconscious, before the servers go belly up.

LOL
____________
I'm only running one computer. Using 2 cores of an old Q8200 CPU for CPU tasks, and 2 cores feeding a single Mid-range GPU, ATI HD7870.
Look at the RAC folks, and ask yourselves why it beats so many multi GPU monster computers :-)

Starman
Avatar
Send message
Joined: 15 May 99
Posts: 142
Credit: 41,614,881
RAC: 26,545
Canada
Message 1175452 - Posted: 3 Dec 2011, 19:40:50 UTC

Having trouble getting a good mix of CPU and GPU WU. My one rig hasn't seen a GPU WU for well over a week. While my main cruncher has lots of GPU work, but is struggling to get enough CPU W/C. It's get's a handfull to last a few hours and then runs dry again.
____________

Profile SciManStevProject donor
Volunteer tester
Avatar
Send message
Joined: 20 Jun 99
Posts: 4993
Credit: 86,651,136
RAC: 28,085
United States
Message 1175462 - Posted: 3 Dec 2011, 19:55:25 UTC

Yep, can't report here either, and on my way to empty again....

Steve
____________
Warning, addicted to SETI crunching!
Crunching as a member of GPU Users Group.
GPUUG Website

Profile perryjay
Volunteer tester
Avatar
Send message
Joined: 20 Aug 02
Posts: 3377
Credit: 17,106,814
RAC: 9,129
United States
Message 1175468 - Posted: 3 Dec 2011, 21:03:24 UTC - in response to Message 1175462.

No problem here. My little two-banger+one is getting a little bit greedy. I've got over three hundred in progress and it just got five more. A nice mix of CPU and GPU work to keep me busy. Just finished my last two APs though. Guess we won't get anymore of them until this shorty storm passes.
____________


PROUD MEMBER OF Team Starfire World BOINC

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 6104
Credit: 65,581,659
RAC: 44,485
Australia
Message 1175488 - Posted: 3 Dec 2011, 22:40:02 UTC - in response to Message 1175468.
Last modified: 3 Dec 2011, 23:00:58 UTC

Inbound network traffic has dropped off a lot, although still high. But my uploads are all accumulating.
I'm guessing all the present inbound traffic is Scheduler requests- no uploads are going through.


Edit- inbound traffic has picked up a bit, but not back to where it was. Some uploads have gone through, but the backlog continues to grow.
____________
Grant
Darwin NT.

1 · 2 · 3 · 4 . . . 11 · Next

Message boards : Number crunching : Panic Mode On (62) Server problems?

Copyright © 2015 University of California