Waiting for GPU memory to run?


log in

Advanced search

Questions and Answers : Macintosh : Waiting for GPU memory to run?

Author Message
John-O
Send message
Joined: 9 Feb 00
Posts: 7
Credit: 80,523
RAC: 71
United States
Message 1158948 - Posted: 5 Oct 2011, 5:07:55 UTC

Lately, anytime I start a new task and then quit the application and come back to it, the task does not start running. The Status bar in the Tasks tab says that it's waiting for GPU memory. I have "Use GPU while computer is running" unchecked in prefs. Only way to get it running again seems to be restarting my Macbook (logging out and then back in doesn't do it). Am running 6.12.35 on a late-2008 Core 2 Duo Macbook with Lion 10.7.1. Any ideas? Thanks!
____________

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3725
Credit: 48,768,260
RAC: 1,737
United States
Message 1159025 - Posted: 5 Oct 2011, 11:43:40 UTC - in response to Message 1158948.

I think that was a bug that was fixed in a more recent BOINC.
http://boinc.berkeley.edu/dl/boinc_6.12.38_macOSX_universal.zip
____________

John-O
Send message
Joined: 9 Feb 00
Posts: 7
Credit: 80,523
RAC: 71
United States
Message 1159078 - Posted: 5 Oct 2011, 14:51:09 UTC - in response to Message 1159025.

Installed 6.12.38, but problem persists.
____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12396
Credit: 2,666,376
RAC: 789
Netherlands
Message 1159084 - Posted: 5 Oct 2011, 14:59:27 UTC - in response to Message 1159078.

See http://boinc.berkeley.edu/dev/forum_thread.php?id=6966 and follow the advice in this post. Post the output here, I'll check on this thread again in about a day.
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

John-O
Send message
Joined: 9 Feb 00
Posts: 7
Credit: 80,523
RAC: 71
United States
Message 1159294 - Posted: 6 Oct 2011, 2:59:10 UTC - in response to Message 1159084.

Thanks for the tips, everyone. Dumping the task that was hanging in Activity Monitor got things going again. Following is part of the contents of Event Log after I added the cc_config file and restarted BOINC Manager:

Wed Oct 5 22:51:33 2011 | | Starting BOINC client version 6.12.38 for x86_64-apple-darwin
Wed Oct 5 22:51:33 2011 | | log flags: file_xfer, sched_ops, task, task_debug
Wed Oct 5 22:51:33 2011 | | Libraries: libcurl/7.19.7 OpenSSL/0.9.7l zlib/1.2.5 c-ares/1.6.0
Wed Oct 5 22:51:33 2011 | | Data directory: /Library/Application Support/BOINC Data
Wed Oct 5 22:51:33 2011 | | Processor: 2 GenuineIntel Intel(R) Core(TM)2 Duo CPU P7350 @ 2.00GHz [x86 Family 6 Model 23 Stepping 6]
Wed Oct 5 22:51:33 2011 | | Processor features: FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36 CLFSH DS ACPI MMX FXSR SSE SSE2 SS HTT TM PBE SSE3 DTES64 MON DSCPL VMX EST TM2 SSSE3 CX16 TPR PDCM SSE4.1
Wed Oct 5 22:51:33 2011 | | OS: Mac OS X 10.7.1 (Darwin 11.1.0)
Wed Oct 5 22:51:33 2011 | | Memory: 2.00 GB physical, 33.54 GB virtual
Wed Oct 5 22:51:33 2011 | | Disk: 148.25 GB total, 33.30 GB free
Wed Oct 5 22:51:33 2011 | | Local time is UTC -4 hours
Wed Oct 5 22:51:33 2011 | | No usable GPUs found
Wed Oct 5 22:51:33 2011 | SETI@home | URL http://setiathome.berkeley.edu/; Computer ID 3765005; resource share 100
Wed Oct 5 22:51:33 2011 | SETI@home | General prefs: from SETI@home (last modified 14-Jul-2004 16:18:05)
Wed Oct 5 22:51:33 2011 | SETI@home | Computer location: home
Wed Oct 5 22:51:33 2011 | SETI@home | General prefs: no separate prefs for home; using your defaults
Wed Oct 5 22:51:33 2011 | | Reading preferences override file
Wed Oct 5 22:51:33 2011 | | Preferences:
Wed Oct 5 22:51:33 2011 | | max memory usage when active: 1024.00MB
Wed Oct 5 22:51:33 2011 | | max memory usage when idle: 1843.20MB
Wed Oct 5 22:51:33 2011 | | max disk usage: 0.50GB
Wed Oct 5 22:51:33 2011 | | max CPUs used: 1
Wed Oct 5 22:51:33 2011 | | don't use GPU while active
Wed Oct 5 22:51:33 2011 | | max download rate: 102400 bytes/sec
Wed Oct 5 22:51:33 2011 | | max upload rate: 102400 bytes/sec
Wed Oct 5 22:51:33 2011 | | (to change preferences, visit the web site of an attached project, or select Preferences in the Manager)
Wed Oct 5 22:51:33 2011 | | Not using a proxy
Wed Oct 5 22:51:33 2011 | SETI@home | [task] ACTIVE_TASK::start(): forked process: pid 2617
Wed Oct 5 22:51:33 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from start
Wed Oct 5 22:51:33 2011 | SETI@home | Restarting task 11jl11aa.7593.24607.14.10.17.vlar_1 using setiathome_enhanced version 605
Wed Oct 5 22:51:35 2011 | SETI@home | [task] task_state=SUSPENDED for 11jl11aa.7593.24607.14.10.17.vlar_1 from suspend
Wed Oct 5 22:51:37 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from unsuspend
Wed Oct 5 22:51:38 2011 | SETI@home | [task] task_state=SUSPENDED for 11jl11aa.7593.24607.14.10.17.vlar_1 from suspend
Wed Oct 5 22:51:40 2011 | SETI@home | General prefs: from SETI@home (last modified 14-Jul-2004 16:18:05)
Wed Oct 5 22:51:40 2011 | SETI@home | Computer location: home
Wed Oct 5 22:51:40 2011 | SETI@home | General prefs: no separate prefs for home; using your defaults
Wed Oct 5 22:51:40 2011 | | Reading preferences override file
Wed Oct 5 22:51:40 2011 | | Preferences:
Wed Oct 5 22:51:40 2011 | | max memory usage when active: 1024.00MB
Wed Oct 5 22:51:40 2011 | | max memory usage when idle: 1843.20MB
Wed Oct 5 22:51:40 2011 | | max disk usage: 0.50GB
Wed Oct 5 22:51:40 2011 | | max CPUs used: 1
Wed Oct 5 22:51:40 2011 | | don't use GPU while active
Wed Oct 5 22:51:40 2011 | | max download rate: 102400 bytes/sec
Wed Oct 5 22:51:40 2011 | | max upload rate: 102400 bytes/sec
Wed Oct 5 22:51:40 2011 | | (to change preferences, visit the web site of an attached project, or select Preferences in the Manager)
Wed Oct 5 22:51:42 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from unsuspend
Wed Oct 5 22:51:43 2011 | SETI@home | [task] task_state=SUSPENDED for 11jl11aa.7593.24607.14.10.17.vlar_1 from suspend
Wed Oct 5 22:51:45 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from unsuspend
Wed Oct 5 22:51:46 2011 | SETI@home | [task] task_state=SUSPENDED for 11jl11aa.7593.24607.14.10.17.vlar_1 from suspend
Wed Oct 5 22:51:49 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from unsuspend
Wed Oct 5 22:51:50 2011 | SETI@home | [task] task_state=SUSPENDED for 11jl11aa.7593.24607.14.10.17.vlar_1 from suspend
Wed Oct 5 22:51:53 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from unsuspend
Wed Oct 5 22:51:54 2011 | SETI@home | [task] task_state=SUSPENDED for 11jl11aa.7593.24607.14.10.17.vlar_1 from suspend
Wed Oct 5 22:51:57 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from unsuspend
Wed Oct 5 22:51:58 2011 | SETI@home | [task] task_state=SUSPENDED for 11jl11aa.7593.24607.14.10.17.vlar_1 from suspend
Wed Oct 5 22:52:01 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from unsuspend
Wed Oct 5 22:52:02 2011 | SETI@home | [task] task_state=SUSPENDED for 11jl11aa.7593.24607.14.10.17.vlar_1 from suspend
Wed Oct 5 22:52:04 2011 | | Re-reading cc_config.xml
Wed Oct 5 22:52:04 2011 | | log flags: file_xfer, sched_ops, task, task_debug
Wed Oct 5 22:52:05 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from unsuspend
Wed Oct 5 22:52:06 2011 | SETI@home | [task] task_state=SUSPENDED for 11jl11aa.7593.24607.14.10.17.vlar_1 from suspend
Wed Oct 5 22:52:08 2011 | SETI@home | [task] Process for 11jl11aa.7593.24607.14.10.17.vlar_1 exited
Wed Oct 5 22:52:08 2011 | SETI@home | Task 11jl11aa.7593.24607.14.10.17.vlar_1 exited with zero status but no 'finished' file
Wed Oct 5 22:52:08 2011 | SETI@home | If this happens repeatedly you may need to reset the project.
Wed Oct 5 22:52:08 2011 | SETI@home | [task] task_state=UNINITIALIZED for 11jl11aa.7593.24607.14.10.17.vlar_1 from handle_premature_exit
Wed Oct 5 22:52:08 2011 | SETI@home | [task] task called temporary_exit(600.000000)
Wed Oct 5 22:52:08 2011 | SETI@home | [task] task_state=UNINITIALIZED for 11jl11aa.7593.24607.14.10.17.vlar_1 from temporary exit
Wed Oct 5 22:52:08 2011 | SETI@home | [task] ACTIVE_TASK::start(): forked process: pid 2622
Wed Oct 5 22:52:08 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from start
Wed Oct 5 22:52:08 2011 | SETI@home | [task] task_state=QUIT_PENDING for 11jl11aa.7593.24607.14.10.17.vlar_1 from preempt
Wed Oct 5 22:52:13 2011 | SETI@home | Sending scheduler request: To fetch work.
Wed Oct 5 22:52:13 2011 | SETI@home | Requesting new tasks for CPU
Wed Oct 5 22:52:18 2011 | SETI@home | [task] task_state=UNINITIALIZED for 11jl11aa.7593.24607.14.10.17.vlar_1 from kill_task
Wed Oct 5 22:52:19 2011 | SETI@home | [task] Process for 11jl11aa.7593.24607.14.10.17.vlar_1 exited
Wed Oct 5 22:52:19 2011 | SETI@home | Task 11jl11aa.7593.24607.14.10.17.vlar_1: no shared memory segment
Wed Oct 5 22:52:19 2011 | SETI@home | [task] process got signal 0
Wed Oct 5 22:52:19 2011 | SETI@home | [task] task_state=UNINITIALIZED for 11jl11aa.7593.24607.14.10.17.vlar_1 from handle_exited_app
Wed Oct 5 22:52:19 2011 | SETI@home | Task 11jl11aa.7593.24607.14.10.17.vlar_1 exited with zero status but no 'finished' file
Wed Oct 5 22:52:19 2011 | SETI@home | If this happens repeatedly you may need to reset the project.
Wed Oct 5 22:53:29 2011 | | Project communication failed: attempting access to reference site
Wed Oct 5 22:53:29 2011 | SETI@home | Scheduler request failed: Couldn't connect to server
Wed Oct 5 22:53:31 2011 | | Internet access OK - project servers may be temporarily down.



____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12396
Credit: 2,666,376
RAC: 789
Netherlands
Message 1159357 - Posted: 6 Oct 2011, 8:51:26 UTC - in response to Message 1159294.
Last modified: 6 Oct 2011, 8:52:42 UTC

Thanks, but we're waiting for the log of when the task is hanging again with "Waiting for GPU memory". Do not stop the tasks in Activity Monitor or abort them in BOINC. Just let them run. Or do you mean that the last bit of the log showed the "waiting for GPU memory" bit?
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

John-O
Send message
Joined: 9 Feb 00
Posts: 7
Credit: 80,523
RAC: 71
United States
Message 1159631 - Posted: 7 Oct 2011, 2:08:24 UTC - in response to Message 1159357.

Sorry about that. Apparently I wasn't exactly sure what you were asking me to post. This time I started BOINC and waited for it to hang with the "Waiting to run (waiting for GPU memory)" message in the Status column. What follows is the entire contents of the Event Log from when I started BOINC to when it hung.


Thu Oct 6 22:02:29 2011 | | Starting BOINC client version 6.12.38 for x86_64-apple-darwin
Thu Oct 6 22:02:29 2011 | | log flags: file_xfer, sched_ops, task, task_debug
Thu Oct 6 22:02:29 2011 | | Libraries: libcurl/7.19.7 OpenSSL/0.9.7l zlib/1.2.5 c-ares/1.6.0
Thu Oct 6 22:02:29 2011 | | Data directory: /Library/Application Support/BOINC Data
Thu Oct 6 22:02:29 2011 | | Processor: 2 GenuineIntel Intel(R) Core(TM)2 Duo CPU P7350 @ 2.00GHz [x86 Family 6 Model 23 Stepping 6]
Thu Oct 6 22:02:29 2011 | | Processor features: FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36 CLFSH DS ACPI MMX FXSR SSE SSE2 SS HTT TM PBE SSE3 DTES64 MON DSCPL VMX EST TM2 SSSE3 CX16 TPR PDCM SSE4.1
Thu Oct 6 22:02:29 2011 | | OS: Mac OS X 10.7.1 (Darwin 11.1.0)
Thu Oct 6 22:02:29 2011 | | Memory: 2.00 GB physical, 33.86 GB virtual
Thu Oct 6 22:02:29 2011 | | Disk: 148.25 GB total, 33.61 GB free
Thu Oct 6 22:02:29 2011 | | Local time is UTC -4 hours
Thu Oct 6 22:02:29 2011 | | No usable GPUs found
Thu Oct 6 22:02:29 2011 | SETI@home | URL http://setiathome.berkeley.edu/; Computer ID 3765005; resource share 100
Thu Oct 6 22:02:29 2011 | SETI@home | General prefs: from SETI@home (last modified 14-Jul-2004 16:18:05)
Thu Oct 6 22:02:29 2011 | SETI@home | Computer location: home
Thu Oct 6 22:02:29 2011 | SETI@home | General prefs: no separate prefs for home; using your defaults
Thu Oct 6 22:02:29 2011 | | Reading preferences override file
Thu Oct 6 22:02:29 2011 | | Preferences:
Thu Oct 6 22:02:29 2011 | | max memory usage when active: 1024.00MB
Thu Oct 6 22:02:29 2011 | | max memory usage when idle: 1843.20MB
Thu Oct 6 22:02:29 2011 | | max disk usage: 0.50GB
Thu Oct 6 22:02:29 2011 | | max CPUs used: 1
Thu Oct 6 22:02:29 2011 | | don't use GPU while active
Thu Oct 6 22:02:29 2011 | | max download rate: 102400 bytes/sec
Thu Oct 6 22:02:29 2011 | | max upload rate: 102400 bytes/sec
Thu Oct 6 22:02:29 2011 | | (to change preferences, visit the web site of an attached project, or select Preferences in the Manager)
Thu Oct 6 22:02:29 2011 | | Not using a proxy
Thu Oct 6 22:02:29 2011 | SETI@home | [task] ACTIVE_TASK::start(): forked process: pid 1468
Thu Oct 6 22:02:29 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from start
Thu Oct 6 22:02:29 2011 | SETI@home | Restarting task 11jl11aa.7593.24607.14.10.17.vlar_1 using setiathome_enhanced version 605
Thu Oct 6 22:02:31 2011 | SETI@home | [task] task_state=SUSPENDED for 11jl11aa.7593.24607.14.10.17.vlar_1 from suspend
Thu Oct 6 22:02:33 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from unsuspend
Thu Oct 6 22:02:34 2011 | SETI@home | [task] task_state=SUSPENDED for 11jl11aa.7593.24607.14.10.17.vlar_1 from suspend
Thu Oct 6 22:02:37 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from unsuspend
Thu Oct 6 22:02:38 2011 | SETI@home | [task] task_state=SUSPENDED for 11jl11aa.7593.24607.14.10.17.vlar_1 from suspend
Thu Oct 6 22:02:41 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from unsuspend
Thu Oct 6 22:02:42 2011 | SETI@home | [task] task_state=SUSPENDED for 11jl11aa.7593.24607.14.10.17.vlar_1 from suspend
Thu Oct 6 22:02:46 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from unsuspend
Thu Oct 6 22:02:47 2011 | SETI@home | [task] task_state=SUSPENDED for 11jl11aa.7593.24607.14.10.17.vlar_1 from suspend
Thu Oct 6 22:02:50 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from unsuspend
Thu Oct 6 22:02:51 2011 | SETI@home | [task] task_state=SUSPENDED for 11jl11aa.7593.24607.14.10.17.vlar_1 from suspend
Thu Oct 6 22:02:54 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from unsuspend
Thu Oct 6 22:02:55 2011 | SETI@home | [task] task_state=SUSPENDED for 11jl11aa.7593.24607.14.10.17.vlar_1 from suspend
Thu Oct 6 22:02:58 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from unsuspend
Thu Oct 6 22:02:59 2011 | SETI@home | [task] task_state=SUSPENDED for 11jl11aa.7593.24607.14.10.17.vlar_1 from suspend
Thu Oct 6 22:03:02 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from unsuspend
Thu Oct 6 22:03:03 2011 | SETI@home | [task] task_state=SUSPENDED for 11jl11aa.7593.24607.14.10.17.vlar_1 from suspend
Thu Oct 6 22:03:04 2011 | SETI@home | [task] Process for 11jl11aa.7593.24607.14.10.17.vlar_1 exited
Thu Oct 6 22:03:04 2011 | SETI@home | Task 11jl11aa.7593.24607.14.10.17.vlar_1 exited with zero status but no 'finished' file
Thu Oct 6 22:03:04 2011 | SETI@home | If this happens repeatedly you may need to reset the project.
Thu Oct 6 22:03:04 2011 | SETI@home | [task] task_state=UNINITIALIZED for 11jl11aa.7593.24607.14.10.17.vlar_1 from handle_premature_exit
Thu Oct 6 22:03:04 2011 | SETI@home | [task] task called temporary_exit(600.000000)
Thu Oct 6 22:03:04 2011 | SETI@home | [task] task_state=UNINITIALIZED for 11jl11aa.7593.24607.14.10.17.vlar_1 from temporary exit
Thu Oct 6 22:03:04 2011 | SETI@home | [task] ACTIVE_TASK::start(): forked process: pid 1473
Thu Oct 6 22:03:04 2011 | SETI@home | [task] task_state=EXECUTING for 11jl11aa.7593.24607.14.10.17.vlar_1 from start
Thu Oct 6 22:03:04 2011 | SETI@home | [task] task_state=QUIT_PENDING for 11jl11aa.7593.24607.14.10.17.vlar_1 from preempt
Thu Oct 6 22:03:14 2011 | SETI@home | [task] task_state=UNINITIALIZED for 11jl11aa.7593.24607.14.10.17.vlar_1 from kill_task
Thu Oct 6 22:03:14 2011 | SETI@home | Sending scheduler request: To fetch work.
Thu Oct 6 22:03:14 2011 | SETI@home | Requesting new tasks for CPU
Thu Oct 6 22:03:16 2011 | SETI@home | [task] Process for 11jl11aa.7593.24607.14.10.17.vlar_1 exited
Thu Oct 6 22:03:16 2011 | SETI@home | Task 11jl11aa.7593.24607.14.10.17.vlar_1: no shared memory segment
Thu Oct 6 22:03:16 2011 | SETI@home | [task] process got signal 0
Thu Oct 6 22:03:16 2011 | SETI@home | [task] task_state=UNINITIALIZED for 11jl11aa.7593.24607.14.10.17.vlar_1 from handle_exited_app
Thu Oct 6 22:03:16 2011 | SETI@home | Task 11jl11aa.7593.24607.14.10.17.vlar_1 exited with zero status but no 'finished' file
Thu Oct 6 22:03:16 2011 | SETI@home | If this happens repeatedly you may need to reset the project.

____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12396
Credit: 2,666,376
RAC: 789
Netherlands
Message 1159725 - Posted: 7 Oct 2011, 11:24:36 UTC - in response to Message 1159631.

Thank you, just whenever you have this problem, post the log, then exit & restart BOINC. we wouldn't want you to stay on hold for too long. I've notified the BOINC developers of your problem, sent them the log. Let's hope they figure what's causing it.
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12396
Credit: 2,666,376
RAC: 789
Netherlands
Message 1159773 - Posted: 7 Oct 2011, 14:46:43 UTC - in response to Message 1159725.

I have been informed that a fix for this problem has been around since the middle of September, but that this one wasn't back-ported into the 6.12 range. It's been put on the to do list and will be included in a next 6.12; release date as yet unknown.
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3725
Credit: 48,768,260
RAC: 1,737
United States
Message 1159792 - Posted: 7 Oct 2011, 15:37:55 UTC

I knew I read about that bug on the BOINC forums if I remember correctly, but thought that the fix had made it into the 6.12.x series
____________

John-O
Send message
Joined: 9 Feb 00
Posts: 7
Credit: 80,523
RAC: 71
United States
Message 1161138 - Posted: 11 Oct 2011, 2:31:21 UTC - in response to Message 1159792.

Would this particular issue be at all related to why it seems to take forever for a finished work unit to upload and for BOINC to get a new work unit? Do I need to go back in and quit the debugging process in order for it to upload (and if so, how?), or is it some other issue? Manually updating the project and retrying the upload have no effect. It's been months since uploading/reporting/getting new work unit has worked consistently or reliably. If the network issue is unrelated to the Waiting for GPU Memory issue, just let me know, and I'll post it to a different thread. Thanks!
____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12396
Credit: 2,666,376
RAC: 789
Netherlands
Message 1161187 - Posted: 11 Oct 2011, 9:50:16 UTC

A fix is available in BOINC 6.12.41. See change log.
You can get 6.12.41 from here.
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Jeff Wilkinson
Send message
Joined: 29 Oct 99
Posts: 2
Credit: 327,097
RAC: 0
United States
Message 1174963 - Posted: 1 Dec 2011, 16:52:44 UTC - in response to Message 1161187.

Great. I went to 6.12.43 as I could find that one on you link as what looked like the latest. Now all my work units go to waiting on GPU within a minute. I use to only have two Work units with the issue. Bummer. I think I will try and back rev myself.

Jeff Wilkinson
Send message
Joined: 29 Oct 99
Posts: 2
Credit: 327,097
RAC: 0
United States
Message 1174971 - Posted: 1 Dec 2011, 17:31:53 UTC - in response to Message 1174963.

I moved back to 6.12.41 as indicated above. I still had the issue with waiting on GPU. Looking in the log I had a lot of "if this happens alot, you may have to reset the project" notations. I did that (bummer), and so far I haven't had any problems with the new work units I got assigned. So a little bump in the road, but I seem to be better for now.

siliconflux
Avatar
Send message
Joined: 31 Dec 02
Posts: 18
Credit: 15,358,909
RAC: 546
United States
Message 1200958 - Posted: 29 Feb 2012, 14:36:51 UTC
Last modified: 29 Feb 2012, 14:38:41 UTC

Here is one solution for a Windows system (hoping this will help you on your Macs)

Possible Solution:
Upgrade your video drivers (2/9/2012 295.73 drivers working for me)

System involved:
64bit Windows 7
Quadro FX2800M (1024MB) Nvidia driver 188.43
BOINC 6.12.34

Details:
Upgrading to the 6.12.41 client did not resolve the issue, however I noticed the video drivers on this system were antiquated. Reinstalling to the latest 2/9/2012 drivers worked.
____________

Questions and Answers : Macintosh : Waiting for GPU memory to run?

Copyright © 2014 University of California