My GPU's are not longer recognized by BOINC


log in

Advanced search

Questions and Answers : GPU applications : My GPU's are not longer recognized by BOINC

Author Message
johall
Send message
Joined: 12 Feb 02
Posts: 34
Credit: 10,610,276
RAC: 0
United States
Message 988686 - Posted: 12 Apr 2010, 19:55:10 UTC

I woke up today and BOINC was only processing 4 tasks, no GPU tasks at all. I cant' figure out why. I restarted BOINC and still nothing.

I tried re-installing BOINC, uninstalling Lunatic's optimizing app, reinstalling NVIDIA's drivers but still nothing. Any ideas people?

4/12/2010 3:49:31 PM Starting BOINC client version 6.10.45 for windows_x86_64
4/12/2010 3:49:31 PM Config: report completed tasks immediately
4/12/2010 3:49:31 PM Config: use all coprocessors
4/12/2010 3:49:31 PM log flags: file_xfer, sched_ops, task
4/12/2010 3:49:31 PM Libraries: libcurl/7.19.7 OpenSSL/0.9.8l zlib/1.2.3
4/12/2010 3:49:31 PM Running as a daemon
4/12/2010 3:49:31 PM Data directory: C:\ProgramData\BOINC
4/12/2010 3:49:31 PM Running under account boinc_master
4/12/2010 3:49:31 PM Processor: 4 GenuineIntel Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz [Family 6 Model 30 Stepping 5]
4/12/2010 3:49:31 PM Processor: 256.00 KB cache
4/12/2010 3:49:31 PM Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 syscall nx lm vmx smx tm2 popcnt pbe
4/12/2010 3:49:31 PM OS: Microsoft Windows 7: Home Premium x64 Edition, (06.01.7600.00)
4/12/2010 3:49:31 PM Memory: 7.99 GB physical, 15.98 GB virtual
4/12/2010 3:49:31 PM Disk: 931.41 GB total, 806.61 GB free
4/12/2010 3:49:31 PM Local time is UTC -4 hours
4/12/2010 3:49:31 PM No usable GPUs found
4/12/2010 3:49:31 PM SETI@home Found app_info.xml; using anonymous platform
4/12/2010 3:49:31 PM SETI@home URL http://setiathome.berkeley.edu/; Computer ID 5326435; resource share 100
4/12/2010 3:49:31 PM SETI@home General prefs: from SETI@home (last modified 05-Jul-2005 06:04:48)
4/12/2010 3:49:31 PM SETI@home Computer location: home
4/12/2010 3:49:31 PM SETI@home General prefs: no separate prefs for home; using your defaults
4/12/2010 3:49:31 PM Reading preferences override file
4/12/2010 3:49:31 PM Preferences:
4/12/2010 3:49:31 PM max memory usage when active: 4091.52MB
4/12/2010 3:49:31 PM max memory usage when idle: 7364.74MB
4/12/2010 3:49:31 PM max disk usage: 10.00GB
4/12/2010 3:49:31 PM suspend work if non-BOINC CPU load exceeds 25 %

____________

johall
Send message
Joined: 12 Feb 02
Posts: 34
Credit: 10,610,276
RAC: 0
United States
Message 988696 - Posted: 12 Apr 2010, 20:25:56 UTC - in response to Message 988686.

Well, I"m going to try and completely uninstall BOINC, delete the folders manually after uninstall and reinstall. Maybe that'll help.
____________

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,433,321
RAC: 0
Korea, North
Message 988700 - Posted: 12 Apr 2010, 20:38:09 UTC - in response to Message 988696.

or you could just reinstall the latest stable cleint 6.10.43

you are using the alpha release. this appears to be a bug that you should report to the alpha team
____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

johall
Send message
Joined: 12 Feb 02
Posts: 34
Credit: 10,610,276
RAC: 0
United States
Message 988703 - Posted: 12 Apr 2010, 20:56:32 UTC - in response to Message 988700.

I didn't think of that. Not sure why I would download that beta version.

I got it running again, I think. I uninstalled BOINC and deleted the folders, including the programdata folder. I uninstalled the video drivers.

I rebooted in safemode and ran driversweep. Then restarted and re-installed everything. Seems to be running just fine AFAIK. No CPU work at this point. It did do the CPU benchmarks 3 times, seemed to repeat saying I had only 2 CPU's then repeated recognizing 4 again.


____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12323
Credit: 2,625,147
RAC: 941
Netherlands
Message 988704 - Posted: 12 Apr 2010, 20:58:07 UTC - in response to Message 988703.

That sounds more like you're (also) missing your chipset drivers. Did driversweep delete those as well, by chance?
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

johall
Send message
Joined: 12 Feb 02
Posts: 34
Credit: 10,610,276
RAC: 0
United States
Message 988748 - Posted: 12 Apr 2010, 23:36:12 UTC - in response to Message 988704.
Last modified: 12 Apr 2010, 23:36:35 UTC

I don't think it deleted any chipset drivers, I only selected NVIDIA boxes, and I don't have an nvidia Motherboard.

It's running all 4 cores and the 2 GPU's at the moment. Hopefully it holds up for a while.
____________

Profile BilBg
Volunteer tester
Avatar
Send message
Joined: 27 May 07
Posts: 2784
Credit: 6,290,847
RAC: 7,555
Bulgaria
Message 988899 - Posted: 13 Apr 2010, 14:45:32 UTC - in response to Message 988686.
Last modified: 13 Apr 2010, 14:49:29 UTC

I woke up today and BOINC was only processing 4 tasks, no GPU tasks at all. I cant' figure out why. I restarted BOINC and still nothing.

I tried re-installing BOINC, uninstalling Lunatic's optimizing app, reinstalling NVIDIA's drivers but still nothing. Any ideas people?

4/12/2010 3:49:31 PM Starting BOINC client version 6.10.45 for windows_x86_64
4/12/2010 3:49:31 PM Config: report completed tasks immediately
4/12/2010 3:49:31 PM Config: use all coprocessors
4/12/2010 3:49:31 PM log flags: file_xfer, sched_ops, task
4/12/2010 3:49:31 PM Libraries: libcurl/7.19.7 OpenSSL/0.9.8l zlib/1.2.3
4/12/2010 3:49:31 PM Running as a daemon
4/12/2010 3:49:31 PM Data directory: C:\ProgramData\BOINC
4/12/2010 3:49:31 PM Running under account boinc_master
4/12/2010 3:49:31 PM Processor: 4 GenuineIntel Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz [Family 6 Model 30 Stepping 5]
4/12/2010 3:49:31 PM Processor: 256.00 KB cache
4/12/2010 3:49:31 PM Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 syscall nx lm vmx smx tm2 popcnt pbe
4/12/2010 3:49:31 PM OS: Microsoft Windows 7: Home Premium x64 Edition, (06.01.7600.00)
4/12/2010 3:49:31 PM Memory: 7.99 GB physical, 15.98 GB virtual
4/12/2010 3:49:31 PM Disk: 931.41 GB total, 806.61 GB free
4/12/2010 3:49:31 PM Local time is UTC -4 hours
4/12/2010 3:49:31 PM No usable GPUs found
4/12/2010 3:49:31 PM SETI@home Found app_info.xml; using anonymous platform
4/12/2010 3:49:31 PM SETI@home URL http://setiathome.berkeley.edu/; Computer ID 5326435; resource share 100
4/12/2010 3:49:31 PM SETI@home General prefs: from SETI@home (last modified 05-Jul-2005 06:04:48)
4/12/2010 3:49:31 PM SETI@home Computer location: home
4/12/2010 3:49:31 PM SETI@home General prefs: no separate prefs for home; using your defaults
4/12/2010 3:49:31 PM Reading preferences override file
4/12/2010 3:49:31 PM Preferences:
4/12/2010 3:49:31 PM max memory usage when active: 4091.52MB
4/12/2010 3:49:31 PM max memory usage when idle: 7364.74MB
4/12/2010 3:49:31 PM max disk usage: 10.00GB
4/12/2010 3:49:31 PM suspend work if non-BOINC CPU load exceeds 25 %


It's obvious - you did Protected (= Service = Daemon) install.
(on Vista & Windows 7 in this case GPU can't be used by BOINC)

Just reinstall BOINC (no need to uninstall) and deselect "Protected application execution"

.
____________



- ALF - "Find out what you don't do well ..... then don't do it!" :)

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,433,321
RAC: 0
Korea, North
Message 988923 - Posted: 13 Apr 2010, 16:10:42 UTC - in response to Message 988899.

good catch
____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

Questions and Answers : GPU applications : My GPU's are not longer recognized by BOINC

Copyright © 2014 University of California