Missing GPU?


log in

Advanced search

Questions and Answers : GPU applications : Missing GPU?

Author Message
Profile reimk4526
Avatar
Send message
Joined: 4 Mar 08
Posts: 136
Credit: 200,400
RAC: 0
United States
Message 945768 - Posted: 7 Nov 2009, 21:32:22 UTC

I just updated to the new version of Boinc and it no longer will run my gpu tasks, This is what is it the messages tab:

11/7/2009 3:23:43 PM No usable GPUs found
11/7/2009 3:23:43 PM SETI@home Application uses missing NVIDIA GPU
11/7/2009 3:23:43 PM SETI@home Missing coprocessor for task 02ap07ad.11638.13978.4.10.148_0
11/7/2009 3:23:43 PM SETI@home Missing coprocessor for task 02ap07ad.15950.11524.7.10.169_1
11/7/2009 3:23:43 PM SETI@home Missing coprocessor for task 03ap07aa.4671.481.5.10.245_1
11/7/2009 3:23:43 PM SETI@home Missing coprocessor for task 03ap07aa.4671.4980.5.10.79_0

Any idea as to whats going on here?

Profile reimk4526
Avatar
Send message
Joined: 4 Mar 08
Posts: 136
Credit: 200,400
RAC: 0
United States
Message 945772 - Posted: 7 Nov 2009, 21:50:29 UTC

I have answered my own question; it appears to be a bug in the new version. I downgraded to the older version and Boinc can detect my gpu again.

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12332
Credit: 2,633,975
RAC: 1,213
Netherlands
Message 945806 - Posted: 8 Nov 2009, 0:14:23 UTC - in response to Message 945772.

Did you install BOINC as a service, with the "Protected application execution" option on? If so, then do know that won't work under Vista or Windows 7, due to the session 0 isolation. See my post here for the full wrap on that.

Next time you try to install 6.10.17, show all of your start-up messages, not just the part where it says it's missing the GPU. That's not very helpful.

Although it could very well be your drivers. 179.53 is very old. Please update those to something later first. Here are the WHQL 186.81 64bit drivers.

____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12332
Credit: 2,633,975
RAC: 1,213
Netherlands
Message 945809 - Posted: 8 Nov 2009, 0:43:04 UTC
Last modified: 8 Nov 2009, 0:44:16 UTC

As per: http://boinc.berkeley.edu/gpu.php (which is linked to from the BOINC download page !!):

3) Get the latest driver
Run BOINC, and look at the Messages. If BOINC reports a GPU, your current driver is OK. Otherwise

* Get latest NVIDIA driver
* Get latest ATI driver

____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Profile reimk4526
Avatar
Send message
Joined: 4 Mar 08
Posts: 136
Credit: 200,400
RAC: 0
United States
Message 946573 - Posted: 11 Nov 2009, 19:49:28 UTC

Updating the drivers seemed to work, thanks for the help

TontNZ
Send message
Joined: 15 Jun 09
Posts: 1
Credit: 2,077,290
RAC: 0
New Zealand
Message 946660 - Posted: 12 Nov 2009, 4:09:18 UTC

I'm running 6.10.17 on Windows XP/SP3. The GPU is a 8800GTS (320) and I get the "GPU missing" error when I unplug my monitor.

Other than leaving the monitor plugged in (it's need for another PC), has anyone got any ideas/suggestions I can try?

Thanks for taking the time to read this + Cheers - Peter

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12332
Credit: 2,633,975
RAC: 1,213
Netherlands
Message 946686 - Posted: 12 Nov 2009, 7:54:14 UTC - in response to Message 946660.

Extend your desktop over all your videocards; if that doesn't work you need to have a monitor attached to each video card, or add a VGA dummy to the VGA outlet of the other video card(s).
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Adrian
Send message
Joined: 23 Apr 07
Posts: 8
Credit: 225,504
RAC: 302
South Africa
Message 952205 - Posted: 4 Dec 2009, 7:12:58 UTC

Here is my start up messages, also have the missing GPU problem. I have double checked my firewall (ZA pro) settings and BOINC has the necessary permissions to access the net.

12/4/2009 08:49:47 AM Starting BOINC client version 6.10.18 for windows_intelx86
12/4/2009 08:49:47 AM log flags: file_xfer, sched_ops, task
12/4/2009 08:49:47 AM Libraries: libcurl/7.19.4 OpenSSL/0.9.8l zlib/1.2.3
12/4/2009 08:49:47 AM Data directory: C:\Documents and Settings\All Users\Application Data\BOINC
12/4/2009 08:49:47 AM Running under account TheAJKMan
12/4/2009 08:49:47 AM Processor: 2 GenuineIntel Intel(R) Core(TM)2 Duo CPU E7300 @ 2.66GHz [x86 Family 6 Model 23 Stepping 6]
12/4/2009 08:49:47 AM Processor: 3.00 MB cache
12/4/2009 08:49:47 AM Processor features: fpu tsc sse sse2 mmx
12/4/2009 08:49:47 AM OS: Microsoft Windows XP: Home x86 Edition, Service Pack 2, (05.01.2600.00)
12/4/2009 08:49:47 AM Memory: 1023.17 MB physical, 2.40 GB virtual
12/4/2009 08:49:47 AM Disk: 107.20 GB total, 15.08 GB free
12/4/2009 08:49:47 AM Local time is UTC +2 hours
12/4/2009 08:49:48 AM No usable GPUs found
12/4/2009 08:49:48 AM SETI@home Application uses missing NVIDIA GPU
12/4/2009 08:49:48 AM SETI@home Missing coprocessor for task 03mr07af.25348.165744.6.10.157_1
12/4/2009 08:49:48 AM SETI@home Missing coprocessor for task 03mr07ah.18913.374102.7.10.223_1
12/4/2009 08:49:48 AM SETI@home Missing coprocessor for task 11oc06aa.32297.48425.6.10.227_1
12/4/2009 08:49:48 AM Not using a proxy
12/4/2009 08:49:48 AM Einstein@Home URL http://einstein.phys.uwm.edu/; Computer ID 2026951; resource share 100
12/4/2009 08:49:48 AM SETI@home URL http://setiathome.berkeley.edu/; Computer ID 5052567; resource share 100
12/4/2009 08:49:48 AM SETI@home General prefs: from SETI@home (last modified 24-Feb-2007 18:30:52)
12/4/2009 08:49:48 AM SETI@home Computer location: home
12/4/2009 08:49:48 AM General prefs: using separate prefs for home
12/4/2009 08:49:48 AM Reading preferences override file
12/4/2009 08:49:48 AM Preferences limit memory usage when active to 511.58MB
12/4/2009 08:49:48 AM Preferences limit memory usage when idle to 920.85MB
12/4/2009 08:49:48 AM Preferences limit disk usage to 10.00GB
12/4/2009 08:49:48 AM Einstein@Home Started upload of p2030_54180_39919_0008_G32.89+00.08.C_3.dm_264_1_0
12/4/2009 08:49:56 AM Einstein@Home Restarting task h1_1033.20_S5R4__1640_S5R6a_1 using einstein_S5R6 version 301
12/4/2009 08:50:04 AM Einstein@Home Restarting task p2030_54172_43527_0047_G35.58+02.53.C_2.dm_8_1 using einsteinbinary_ABP1 version 312
12/4/2009 08:50:05 AM SETI@home Sending scheduler request: To report completed tasks.
12/4/2009 08:50:05 AM SETI@home Reporting 4 completed tasks, requesting new tasks
12/4/2009 08:50:20 AM SETI@home Scheduler request failed: Error 417
12/4/2009 08:50:40 AM Einstein@Home Finished upload of p2030_54180_39919_0008_G32.89+00.08.C_3.dm_264_1_0
12/4/2009 08:51:20 AM SETI@home Sending scheduler request: To report completed tasks.
12/4/2009 08:51:20 AM SETI@home Reporting 4 completed tasks, requesting new tasks
12/4/2009 08:51:25 AM SETI@home Scheduler request failed: Error 417
12/4/2009 08:51:59 AM SETI@home update requested by user
12/4/2009 08:52:00 AM SETI@home Sending scheduler request: Requested by user.
12/4/2009 08:52:00 AM SETI@home Reporting 4 completed tasks, requesting new tasks
12/4/2009 08:52:05 AM SETI@home Scheduler request failed: Error 417
12/4/2009 08:53:05 AM SETI@home Sending scheduler request: To report completed tasks.
12/4/2009 08:53:05 AM SETI@home Reporting 4 completed tasks, requesting new tasks
12/4/2009 08:53:10 AM SETI@home Scheduler request failed: Error 417
12/4/2009 08:54:10 AM SETI@home Sending scheduler request: To report completed tasks.
12/4/2009 08:54:10 AM SETI@home Reporting 4 completed tasks, requesting new tasks
12/4/2009 08:54:15 AM SETI@home Scheduler request failed: Error 417
12/4/2009 08:56:15 AM SETI@home Sending scheduler request: To report completed tasks.
12/4/2009 08:56:15 AM SETI@home Reporting 4 completed tasks, requesting new tasks
12/4/2009 08:56:20 AM SETI@home Scheduler request failed: Error 417
12/4/2009 09:02:15 AM SETI@home Sending scheduler request: To report completed tasks.
12/4/2009 09:02:15 AM SETI@home Reporting 4 completed tasks, requesting new tasks


As an aside, I am reluctant to install the latest drivers as I have a 1440x900 screen and Nvidia in all its stupidity has suddenly for some reason decided that these screens don't exist and I cannot set the screen resolution to 1440x900.

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12332
Credit: 2,633,975
RAC: 1,213
Netherlands
Message 952208 - Posted: 4 Dec 2009, 7:22:43 UTC - in response to Message 952205.

As an aside, I am reluctant to install the latest drivers as I have a 1440x900 screen and Nvidia in all its stupidity has suddenly for some reason decided that these screens don't exist and I cannot set the screen resolution to 1440x900.

Then reinstall the 6.6 version you were using before.

As from my FAQ:
3a. For 6.10 you will need at minimum nVidia CUDA 2.2 (185.85 drivers and above), but your best bet is to use the latest drivers available.

If your present drivers are below this version, update first.
If your present drivers are below this and they're the last available for your hardware, you cannot update to 6.10; stay at the last 6.6.x version for your OS.

Since you're reluctant to upgrade, the last 6.6 version is for the moment yours to use.
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Adrian
Send message
Joined: 23 Apr 07
Posts: 8
Credit: 225,504
RAC: 302
South Africa
Message 952227 - Posted: 4 Dec 2009, 8:17:56 UTC - in response to Message 952208.

@Ageless .. am reinstalling the old drivers, tried v190.62 and had the same problem I've had since 182.50. the 2 closest resolutions I can get are either 1360x768 or 1600x900. Both are just wrong, fonts not smooth etc etc. THink I must become an ATI fanboy, nVidia seem to think they can do what they want these days.

Thanks for the help, will report back on the success/failure of the 'rollback'

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12332
Credit: 2,633,975
RAC: 1,213
Netherlands
Message 952228 - Posted: 4 Dec 2009, 8:19:47 UTC - in response to Message 952227.

Thanks for the help, will report back on the success/failure of the 'rollback'

Why not just download it again? If it was 6.6.38, you can get it from http://boinc.berkeley.edu/download_all.php

It can be installed over 6.10.18, the installer will take care of the rest.
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Adrian
Send message
Joined: 23 Apr 07
Posts: 8
Credit: 225,504
RAC: 302
South Africa
Message 952783 - Posted: 5 Dec 2009, 21:42:10 UTC - in response to Message 952228.

@Ageless I reinstalled the old nVidia drivers and the older version of BOINC, now I just have to resolve the Error 417 problem, and my Einstein now doesn't want to download because it says that the BOINC version is too old. THink I am going to take up drinking as a new hobby ;)

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12332
Credit: 2,633,975
RAC: 1,213
Netherlands
Message 952784 - Posted: 5 Dec 2009, 21:46:24 UTC - in response to Message 952783.

Yeah, Einstein requires BOINC 6.10 for their ABP1 application. You can opt out of getting work for that from them, though.

Edit the preferences there, uncheck Arecibo Binary Pulsar Search and Arecibo Binary Pulsar Search (STSP) and save preferences with the button.

The next time your BOINC contacts Einstein, it'll use those preferences immediately.

As for error 417, do you get that here at Seti only? Do you not get that at Einstein?
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Questions and Answers : GPU applications : Missing GPU?

Copyright © 2014 University of California