Removing background image


log in

Advanced search

Questions and Answers : Preferences : Removing background image

Author Message
Danny Sosebee
Send message
Joined: 10 Jun 02
Posts: 53
Credit: 1,022,592
RAC: 0
United States
Message 883250 - Posted: 8 Apr 2009, 2:33:05 UTC

I want to remove the background image that I had set up in my S@H preferences, but I can't find a way to do it. The entry that I changed to activate the background image is blank, but the image is still there even after doing an update. Can someone tell me how to get rid of this background image? I thought it might look interesting but I think I prefer the standard screenblanker graphics.
____________

Aurora Borealis
Volunteer tester
Avatar
Send message
Joined: 14 Jan 01
Posts: 2981
Credit: 5,089,440
RAC: 2,014
Canada
Message 883260 - Posted: 8 Apr 2009, 3:01:33 UTC - in response to Message 883250.

I want to remove the background image that I had set up in my S@H preferences, but I can't find a way to do it. The entry that I changed to activate the background image is blank, but the image is still there even after doing an update. Can someone tell me how to get rid of this background image? I thought it might look interesting but I think I prefer the standard screenblanker graphics.

I've never set my own graphics but I should think that all you need do is edit your SETI@home preferences.
Graphics preferences and Color preferences
and select an option other then 'custom'.
Click update preference button at bottom.
In Boinc Manager Advanced View - Projects tab - Select Seti project - Update button.

Danny Sosebee
Send message
Joined: 10 Jun 02
Posts: 53
Credit: 1,022,592
RAC: 0
United States
Message 883269 - Posted: 8 Apr 2009, 3:21:08 UTC - in response to Message 883260.

I want to remove the background image that I had set up in my S@H preferences, but I can't find a way to do it. The entry that I changed to activate the background image is blank, but the image is still there even after doing an update. Can someone tell me how to get rid of this background image? I thought it might look interesting but I think I prefer the standard screenblanker graphics.

I've never set my own graphics but I should think that all you need do is edit your SETI@home preferences.
Graphics preferences and Color preferences
and select an option other then 'custom'.
Click update preference button at bottom.
In Boinc Manager Advanced View - Projects tab - Select Seti project - Update button.


I know how to edit my preferences, that's how I set the image to show up in the first place. But I can't remove the image information from the preferences because it doesn't show up in the settings even though it's still on my local machine.
____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12324
Credit: 2,629,858
RAC: 1,065
Netherlands
Message 883324 - Posted: 8 Apr 2009, 8:23:00 UTC - in response to Message 883269.

All the preferences on the Seti web site are cached. It is remotely possible that this caching continues onto your system, so that it can take up to 24 hours before it propagates. You did Update?

The actual image will be stored in one of your account's .XML files, but which one I don't know. My guess is either in the account_*.xml or the client_state.xml file. But since manually editing either can have grave consequences, I'd wait out the 24 hours first. Just to be sure.
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Danny Sosebee
Send message
Joined: 10 Jun 02
Posts: 53
Credit: 1,022,592
RAC: 0
United States
Message 883340 - Posted: 8 Apr 2009, 11:30:41 UTC - in response to Message 883324.

All the preferences on the Seti web site are cached. It is remotely possible that this caching continues onto your system, so that it can take up to 24 hours before it propagates. You did Update?

The actual image will be stored in one of your account's .XML files, but which one I don't know. My guess is either in the account_*.xml or the client_state.xml file. But since manually editing either can have grave consequences, I'd wait out the 24 hours first. Just to be sure.


Yes I've used Update - several times in fact. What I can't make any sense of is that there doesn't seem to be a way to REMOVE a background image. I can select one easily enough - type in the URL of it in the backgrond image entry in the settings, but when I go back to that now it's blank again just as it was to start with, so I can't simply delete my original entry. Doesn't make any sense.
____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12324
Credit: 2,629,858
RAC: 1,065
Netherlands
Message 883358 - Posted: 8 Apr 2009, 12:43:30 UTC - in response to Message 883340.
Last modified: 8 Apr 2009, 12:43:57 UTC

I can select one easily enough - type in the URL of it in the backgrond image entry in the settings, but when I go back to that now it's blank again just as it was to start with, so I can't simply delete my original entry. Doesn't make any sense.

What if you type in "none" (without the quotes) and save that?
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Danny Sosebee
Send message
Joined: 10 Jun 02
Posts: 53
Credit: 1,022,592
RAC: 0
United States
Message 883411 - Posted: 8 Apr 2009, 15:33:11 UTC - in response to Message 883358.
Last modified: 8 Apr 2009, 15:34:08 UTC

I can select one easily enough - type in the URL of it in the backgrond image entry in the settings, but when I go back to that now it's blank again just as it was to start with, so I can't simply delete my original entry. Doesn't make any sense.

What if you type in "none" (without the quotes) and save that?


Well that sort of worked. When I tried that and clicked update I got the following messages in my queue:

4/8/2009 11:27:49 AM|SETI@home|Started download of background_1239204464
4/8/2009 11:27:51 AM||Project communication failed: attempting access to reference site
4/8/2009 11:27:51 AM|SETI@home|Temporarily failed download of background_1239204464: can't resolve hostname
4/8/2009 11:27:51 AM|SETI@home|Backing off 1 min 0 sec on download of background_1239204464

Now I have a solid WHITE background behind the S@H graphics <sigh>, so SOMETHING changed. Seems to me like there needs to be an easy way to remove a background image - maybe there is but I don't know what it might be.
____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12324
Credit: 2,629,858
RAC: 1,065
Netherlands
Message 883418 - Posted: 8 Apr 2009, 16:06:33 UTC - in response to Message 883411.

OK, I'll forward this to the administrator. perhaps that he knows of an easy way to disable background graphics, or else that he can add a reset button.

In the mean time, can you do a search on your system, preferably in your BOINC Data directory only, for all files (*.*) which contain background_1239204464 and post that info here?
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Eric KorpelaProject donor
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar
Send message
Joined: 3 Apr 99
Posts: 1092
Credit: 9,641,545
RAC: 40,331
United States
Message 883421 - Posted: 8 Apr 2009, 16:10:16 UTC - in response to Message 883411.

I think you may need to set it to blank and then go into your BOINC/projects/setiathome.berkeley.edu/ directory and erase the background_1239204464 file.

Resetting the project would also probably do the job.

Eric
____________

Danny Sosebee
Send message
Joined: 10 Jun 02
Posts: 53
Credit: 1,022,592
RAC: 0
United States
Message 883424 - Posted: 8 Apr 2009, 16:23:08 UTC - in response to Message 883421.

I think you may need to set it to blank and then go into your BOINC/projects/setiathome.berkeley.edu/ directory and erase the background_1239204464 file.

Resetting the project would also probably do the job.

Eric


I don't see any way to set the Background URL to blank, as the entry for it in the settings is always blank every time I access the settings. The only time it ever shows anything is when I put something in it, but as soon as I save my settings the text I have entered apparently vanishes because if I go back into settings again it's gone. There doesn't seem to be a way to erase the setting.

I deleted the file but the background still shows up on the screensaver graphics, both before and after I clicked Update. This is really confusing.
____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12324
Credit: 2,629,858
RAC: 1,065
Netherlands
Message 883426 - Posted: 8 Apr 2009, 16:26:16 UTC - in response to Message 883424.

Try to exit BOINC completely, then restart it. That may loose the file.
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Danny Sosebee
Send message
Joined: 10 Jun 02
Posts: 53
Credit: 1,022,592
RAC: 0
United States
Message 883428 - Posted: 8 Apr 2009, 16:27:04 UTC - in response to Message 883418.
Last modified: 8 Apr 2009, 16:34:06 UTC

OK, I'll forward this to the administrator. perhaps that he knows of an easy way to disable background graphics, or else that he can add a reset button.

In the mean time, can you do a search on your system, preferably in your BOINC Data directory only, for all files (*.*) which contain background_1239204464 and post that info here?


I found the file exactly where you said it would be, but I don't understand what you mean by "post that info here". I'm not sure what kind of file it is, as it doesn't apparently have an extension and windows XP just calls it a 'file'. I tried deleting the file per the next message, but it didn't seem to make any difference. Going to try rebooting next just to see if that changes anything.

EDIT - After rebooting BOINC redownloaded the image <sigh>, so that didn't work either. Deleting the file apparently does no good at all.
____________

Danny Sosebee
Send message
Joined: 10 Jun 02
Posts: 53
Credit: 1,022,592
RAC: 0
United States
Message 883430 - Posted: 8 Apr 2009, 16:38:59 UTC - in response to Message 883426.

Try to exit BOINC completely, then restart it. That may loose the file.


Nope, doesn't help. Something keeps telling BOINC to download that file if it doesn't exist. If I delete the file, shut down BOINC and then restart it here's what happens:

4/8/2009 12:34:45 PM|SETI@home|Started download of background_1239205337
4/8/2009 12:34:51 PM|SETI@home|Finished download of background_1239205337

Oh well, I can put up with it for now. There definately needs to be a way to reset the background though.
____________

Profile David Anderson
Volunteer moderator
Project administrator
Project developer
Avatar
Send message
Joined: 13 Feb 99
Posts: 42
Credit: 381,119
RAC: 0
Message 883433 - Posted: 8 Apr 2009, 16:41:33 UTC

There was a bug in the preferences code.
Please edit your preferences, clear the background image field,
and do an update from the Manager.
Existing jobs will continue to have the background,
but new jobs won't.
-- David

Danny Sosebee
Send message
Joined: 10 Jun 02
Posts: 53
Credit: 1,022,592
RAC: 0
United States
Message 883448 - Posted: 8 Apr 2009, 17:22:05 UTC - in response to Message 883433.

There was a bug in the preferences code.
Please edit your preferences, clear the background image field,
and do an update from the Manager.
Existing jobs will continue to have the background,
but new jobs won't.
-- David


AH HA! This time when I went into my preferences the URL that I had previously entered showed up! I deleted it and updated. Thank you very much! I'll wait until the two AP WU's my system is currently processing are finished and see if it's different afterward.
____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12324
Credit: 2,629,858
RAC: 1,065
Netherlands
Message 883451 - Posted: 8 Apr 2009, 17:38:23 UTC - in response to Message 883433.

With thanks for the swift fix, David. Glad to see it finally worked out Danny.
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Danny Sosebee
Send message
Joined: 10 Jun 02
Posts: 53
Credit: 1,022,592
RAC: 0
United States
Message 883688 - Posted: 9 Apr 2009, 14:06:48 UTC - in response to Message 883451.

With thanks for the swift fix, David. Glad to see it finally worked out Danny.


Just wanted to confirm that the solution worked. My system just finished one AP WU and started another, and the graphics display for the new one doesn't have that background image in it. Thanks for all the help.
____________

Questions and Answers : Preferences : Removing background image

Copyright © 2014 University of California