I'm not getting anything on SETI, I get a no work load when the screensave starts


log in

Advanced search

Questions and Answers : Preferences : I'm not getting anything on SETI, I get a no work load when the screensave starts

Author Message
RageFire
Send message
Joined: 3 Apr 99
Posts: 1
Credit: 34,273
RAC: 0
United States
Message 10299 - Posted: 20 Jul 2004, 13:07:30 UTC

I just installed SETI@Home (the BOINC version) and It's not doing anything.

Does it only work when my computer is totally Idle?
If so it's not gonna do much because it's very seldom "totally" idle.

I'm usuing an AMD AthlonXP+ 3000 and 512 mB pc 2700 DDR RAM, I'd like to contribute to SETI, what settings can I tweak to get things rolling?

Profile Thierry Van Driessche
Volunteer tester
Avatar
Send message
Joined: 20 Aug 02
Posts: 3083
Credit: 147,525
RAC: 1
Belgium
Message 10358 - Posted: 20 Jul 2004, 15:36:10 UTC

Apparently you did not attach to the project for the moment as you do not have a PC referenced under your account.

To attach to the project you have to open the GUI, go to "settings" and select "attach to project".

The URL to attach to the project is "setiathome.berkeley.edu" (without quotation marks).
Once you are attached, you should be able to see some activity in the tab "Messages".

You might have a look at the Owner's Manual for a detailed explanation of the interface.


Hope this helped.

Questions and Answers : Preferences : I'm not getting anything on SETI, I get a no work load when the screensave starts

Copyright © 2014 University of California