Posts by SpyCloudTek

1) Questions and Answers : Windows : What the hell goes on here (Message 220628)
Posted 24 Dec 2005 by Profile SpyCloudTek

Kory, please don't misinterprete me. There ARE problems sometimes, and sometimes they are so grave that we can't solve them in here but have to report to the devs.
My point was that BOINC is not ONLY problems but working for lots of volunteers just fine.

Your problem now:
I think it would be interesting to see what your 'messages' tab says. Can you copy/paste in here?

:-)= Greybeard

Howdy, Greybeard. Thx much for your message.

Here's what my "messages" tabs say:

12/21/2005 6:05:16 PM||Starting BOINC client version 5.2.13 for windows_intelx86
12/21/2005 6:05:16 PM||libcurl/7.14.0 OpenSSL/0.9.8 zlib/1.2.3
12/21/2005 6:05:16 PM||Data directory: C:\\Program Files\\BOINC
12/21/2005 6:05:16 PM||Processor: 1 GenuineIntel               Intel(R) Pentium(R) 4 CPU 1.50GHz
12/21/2005 6:05:16 PM||Memory: 255.48 MB physical, 618.11 MB virtual
12/21/2005 6:05:16 PM||Disk: 74.55 GB total, 57.86 GB free
12/21/2005 6:05:19 PM||No general preferences found - using BOINC defaults
12/21/2005 6:05:19 PM||Remote control not allowed; using loopback address
12/21/2005 6:05:19 PM||This computer is not attached to any projects.
12/21/2005 6:05:19 PM||There are several ways to attach to a project:
12/21/2005 6:05:19 PM||1) Run the BOINC Manager and click Projects.
12/21/2005 6:05:19 PM||2) (Unix/Mac) Use boinc_cmd --project_attach
12/21/2005 6:05:19 PM||3) (Unix/Mac) Run this program with the -attach_project command-line option.
12/21/2005 6:05:19 PM||Visit for more information
12/21/2005 6:05:22 PM||Running CPU benchmarks
12/21/2005 6:05:57 PM||Fetching config info from
12/21/2005 6:06:21 PM||Benchmark results:
12/21/2005 6:06:21 PM||   Number of CPUs: 1
12/21/2005 6:06:21 PM||   749 double precision MIPS (Whetstone) per CPU
12/21/2005 6:06:21 PM||   1437 integer MIPS (Dhrystone) per CPU
12/21/2005 6:06:21 PM||Finished CPU benchmarks
12/21/2005 6:06:22 PM||Resuming computation and network activity
12/21/2005 6:06:22 PM||request_reschedule_cpus: Resuming activities
12/21/2005 6:09:19 PM||Fetching config info from
12/21/2005 6:11:21 PM||Fetching config info from
12/21/2005 6:19:05 PM||Fetching config info from
12/21/2005 6:31:41 PM||Fetching config info from

You can see how BOINC is grabbing the config info from SETI but that's it.

However, Shayne, you might be on to something. I tried both the account key and password from the classic client (command line, actually). BUT, my BOINC account password is the same as my classic password so that might not be a fix either.

I appreciate everyone's continued help. :)

2) Questions and Answers : Windows : What the hell goes on here (Message 220387)
Posted 23 Dec 2005 by Profile SpyCloudTek
Sure wish I could join the hundreds of thousands. I've been trying for three days to get my account on BOINC. It keeps telling me "account not found" even though I can see all my account info on the website. I've been through the Wiki and other resources and simply can't get connected. I've tried my account key and password and neither are working.

All I want to do is start crunching again with my old account.

I realize many are volunteers but I don't think there's a need to come down on the ".001%" that simply can't connect. I can get the other BOINC projects to work but not SETI.

I'd hate to abandon the project, especially since I've been a member since June, '99, but I may have to.

3) Questions and Answers : Windows : URL address (Message 219798)
Posted 22 Dec 2005 by Profile SpyCloudTek
Susan, please ignore the rabble... We're still trying to teach them what's left and what's not. ;)

Please go to Your Account (Bookmark the place), then go to Change Password.
Type in a password you like, with a minimum of 6 characters, then type it again.
Then press the Change Password button at the bottom.

Wait a minute or 2.
I'm having the same problem. Did exactly what you suggested except that I waited all night and am still unable to connect. I have other projects running very well via BOINC but can't get SETI to connect. Just staring at my old credits, wondering when they'll be joined with the new ones. :)

Thx much!


©2024 University of California
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.