Windows 98 - (VM or not) does not connect to SETI

Questions and Answers : Windows : Windows 98 - (VM or not) does not connect to SETI
Message board moderation

To post messages, you must log in.

Previous · 1 · 2

AuthorMessage
Richard Haselgrove Project Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 14617
Credit: 200,643,578
RAC: 874
United Kingdom
Message 2027322 - Posted: 11 Jan 2020, 15:30:27 UTC - in response to Message 2027318.  

I tried installing version 6.6.38 again. On the 3rd screen when I click Advanced there isn't an option the check Service Installation. The only options are to change the Program or Data directories and the screen saver. It also doesn't appear to make as much progress as the 5.8.16 version did.
PAE (Protected Application Execution) is the old name for a service install - they work the same way.
ID: 2027322 · Report as offensive
Richard Haselgrove Project Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 14617
Credit: 200,643,578
RAC: 874
United Kingdom
Message 2027324 - Posted: 11 Jan 2020, 15:32:57 UTC - in response to Message 2027319.  

I entered this in the browser and this appeared.
That's the same file - the correct response. Your browser is doing something odd to the XML.
ID: 2027324 · Report as offensive
-the bishop-

Send message
Joined: 9 Jul 99
Posts: 13
Credit: 6,271,181
RAC: 32
United States
Message 2027325 - Posted: 11 Jan 2020, 15:42:42 UTC - in response to Message 2027322.  

I tried installing version 6.6.38 again. On the 3rd screen when I click Advanced there isn't an option the check Service Installation. The only options are to change the Program or Data directories and the screen saver. It also doesn't appear to make as much progress as the 5.8.16 version did.
PAE (Protected Application Execution) is the old name for a service install - they work the same way.


Since it's unchecked guess that isn't were the problem is.
ID: 2027325 · Report as offensive
-the bishop-

Send message
Joined: 9 Jul 99
Posts: 13
Credit: 6,271,181
RAC: 32
United States
Message 2027326 - Posted: 11 Jan 2020, 15:47:14 UTC - in response to Message 2027324.  

I entered this in the browser and this appeared.
That's the same file - the correct response. Your browser is doing something odd to the XML.

Since I had the source an old version of Opera to get out on the net, the copy I have does have an error box that appears every time I start it. It says the msimg32.dll is either missing or old and some pages may not display correctly. Haven't got around to downloading a .dll to fix it.
ID: 2027326 · Report as offensive
-the bishop-

Send message
Joined: 9 Jul 99
Posts: 13
Credit: 6,271,181
RAC: 32
United States
Message 2027336 - Posted: 11 Jan 2020, 17:34:42 UTC - in response to Message 2027326.  

I made the big browser upgrade to Opera v10.00 ! LOL
This looks better

[img][URL=https://imageshack.com/i/pns4yg7dj] [/URL[/img]
ID: 2027336 · Report as offensive
Previous · 1 · 2

Questions and Answers : Windows : Windows 98 - (VM or not) does not connect to SETI


 
©2023 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.