Tasks running but they don't appear on the website

Questions and Answers : Web site : Tasks running but they don't appear on the website
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Nicholas Mitchell

Send message
Joined: 15 Jun 16
Posts: 2
Credit: 2,512,185
RAC: 2,814
United States
Message 1818510 - Posted: 20 Sep 2016, 23:11:24 UTC

My raspberry pi is happily processing 4 tasks but when I look at the website, it does not list the 4 in-progress tasks, only the single task completed earlier today.
Computer id: 8097819
Tasks in progress (as per boinccmd on the pi):
WU name: blc4_2bit_guppi_57449_50118_HIP83613_0031.11473.831.17.26.241.vlar
WU name: blc4_2bit_guppi_57449_50118_HIP83613_0031.12210.0.18.27.5.vlar
WU name: blc4_2bit_guppi_57449_50118_HIP83613_0031.12346.831.18.27.213.vlar
WU name: blc4_2bit_guppi_57449_50118_HIP83613_0031.12210.831.18.27.245.vlar

Any thoughts?
Thanks.
ID: 1818510 · Report as offensive
Profile Nicholas Mitchell

Send message
Joined: 15 Jun 16
Posts: 2
Credit: 2,512,185
RAC: 2,814
United States
Message 1818545 - Posted: 21 Sep 2016, 1:56:06 UTC - in response to Message 1818510.  

Interesting, they showed up on the web site a few hours later!
Problem resolved.
ID: 1818545 · Report as offensive
Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 26 May 99
Posts: 8994
Credit: 49,898,542
RAC: 30,044
United Kingdom
Message 1818599 - Posted: 21 Sep 2016, 7:53:37 UTC

Tuesday is the SETI@Home outage day for maintenance and backups.

When it returns the replica database is often lagging the master. As the replica is where the users queries go they will lag by the same amount.

Anytime to see what the delay is go here

Server Status Page

And look at the "Database/File Status" where you can see any delay.
ID: 1818599 · Report as offensive
Profile marsinph

Send message
Joined: 7 Apr 01
Posts: 118
Credit: 17,476,194
RAC: 38,534
Belgium
Message 1822674 - Posted: 8 Oct 2016, 7:28:15 UTC - in response to Message 1818510.  

Hello
Same for me but since 3 days. No any change on the web site. My credit change, also RAC on website also local, but the task not appears !
http://setiathome.berkeley.edu/results.php?userid=683206&offset=0&show_names=1&state=1&appid=20

I received task after 05oct ! But they not appear on the site !
ID: 1822674 · Report as offensive
Profile marsinph

Send message
Joined: 7 Apr 01
Posts: 118
Credit: 17,476,194
RAC: 38,534
Belgium
Message 1822990 - Posted: 9 Oct 2016, 16:53:46 UTC - in response to Message 1818599.  
Last modified: 9 Oct 2016, 16:56:16 UTC

Hello, I can understand about replica DB and stats. But I see my credit increasing and my RAC changing !
This morning I was at RAC 8400 and credit about 10,740,000.
See actually at my signature
So I can't understand !
Best regards
ID: 1822990 · Report as offensive

Questions and Answers : Web site : Tasks running but they don't appear on the website


 
©2017 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.