It says GPU is missing in bionic but screen works just fine. Any help?

Questions and Answers : GPU applications : It says GPU is missing in bionic but screen works just fine. Any help?
Message board moderation

To post messages, you must log in.

AuthorMessage
Jack

Send message
Joined: 17 Aug 16
Posts: 1
Credit: 5,253,005
RAC: 20
United States
Message 1818444 - Posted: 20 Sep 2016, 12:37:47 UTC

As said in title, when I go to GPU section of bionic it says "Status: GPU missing, Waiting to run, but my monitor is running perfectly. Thank you to anyone who helps me.
P.S. I have a Nvidia GTX 750 ti, if it helps :P[/s]
ID: 1818444 · Report as offensive
AMDave
Volunteer tester

Send message
Joined: 9 Mar 01
Posts: 234
Credit: 11,671,730
RAC: 0
United States
Message 1818464 - Posted: 20 Sep 2016, 14:09:48 UTC - in response to Message 1818444.  

Try here:

Message 1778727
ID: 1818464 · Report as offensive
Profile BilBg
Volunteer tester
Avatar

Send message
Joined: 27 May 07
Posts: 3720
Credit: 9,385,827
RAC: 0
Bulgaria
Message 1821423 - Posted: 3 Oct 2016, 3:54:14 UTC - in response to Message 1818444.  
Last modified: 3 Oct 2016, 4:05:18 UTC

Also:
https://setiathome.berkeley.edu/forum_thread.php?id=77121&postid=1818325#1818325

1) Stop Windows 10 from Automatically installing drivers.
I'm not sure it is easy to do, you may try some programs which have such setting

W10Privacy:
http://www.winprivacy.de/english-home/

O&O ShutUp10
https://www.oo-software.com/en/shutup10


2) Install (again) drivers from NVIDIA

Before that you may need to clean (delete) the Microsoft delivered video drivers by:
Display Driver Uninstaller
http://www.guru3d.com/files-details/display-driver-uninstaller-download.html
http://www.wagnardmobile.com/


Note:
The video drivers delivered by Microsoft (despite they are "marked" NVIDIA or AMD/ATI) are not full drivers (they may be without OpenCL or CUDA)
 


- ALF - "Find out what you don't do well ..... then don't do it!" :)
 
ID: 1821423 · Report as offensive

Questions and Answers : GPU applications : It says GPU is missing in bionic but screen works just fine. Any help?


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.