Boinc Broken

Questions and Answers : Macintosh : Boinc Broken
Message board moderation

To post messages, you must log in.


Send message
Joined: 26 May 99
Posts: 4
Credit: 22,006
RAC: 0
United States
Message 48738 - Posted: 22 Nov 2004, 22:49:36 UTC

Powerbook G4, MacOSX 10.3.6, boinc_4.13_powerpc-apple-darwin

Double click on boinc yields a terminal window:

MyComputerName:~ MyShortName$

.... and that's it. Nothing happening.

I have tried using Increase, which claims to start, nothing happens, it stops.

I've tried deleting the prefs, no change.

I've tried finding and deleting everything "seti", then downloading boinc again and trying again with the same result.

I've tried matching files with my desktop mac which is running boinc under increase just fine. No change to the powerbook.

I searched the posts here for other ideas and at this moment the most appealing is to say to h## with it. This project needs "getting started" and "Trouble shooting" guides with detailed instructions if it wants to maintain or attract participants who are well intended but unfamiliar with Terminal and it's details. My GF has quit in frustration (that's a DP Mac gone) and I'm very close to baling out with my two Mac's too.


ID: 48738 · Report as offensive
Profile toffuuu
Volunteer tester

Send message
Joined: 30 Mar 00
Posts: 87
Credit: 1,887,469
RAC: 0
United States
Message 48820 - Posted: 23 Nov 2004, 5:47:57 UTC

well i hope i can help, seems to me that you don't know much about UNIX, so here somewhat of a crash course.., 1st in order to get boinc working properly, ya need to chmod it.. so heres how,
chmod u+x boinc(press tab key to auto complete the file name...) and of course ya ganna have to cd into where the boinc file ya downloaded is, and of course if ya haven't already unzipped boinc that u downloaded, before chmod'ing it, type in gunzip boinc(tab key), and then do the above chmod command as follows... and then the boinc file is an unix executable file for terminal, or X11 if u use that. so then ya type in ./boinc(tab key) and press return... and ur running... Hope this helps u out.... Matt.
ID: 48820 · Report as offensive
Profile Keith J. Schultz

Send message
Joined: 6 Apr 01
Posts: 49
Credit: 10,408
RAC: 0
Message 48843 - Posted: 23 Nov 2004, 11:25:31 UTC


I can see that you are familiar with the command line interface (aka Terminal)
and basic Unix. Matt has given you roughly what you need, but I assume even
that will be over your head. I would suggest you getting "Seti Control"
at . In the download
there are detailed instruction on getting and installing seti_boinc and
how to control it using Seti control.

Hope this Helps
Keith J. Schultz
ID: 48843 · Report as offensive

Send message
Joined: 26 May 99
Posts: 4
Credit: 22,006
RAC: 0
United States
Message 49037 - Posted: 24 Nov 2004, 11:51:44 UTC - in response to Message 48843.  

Keith & Matt,

Thanks, both.

I provided a piece of wrong info in my original post. I meant to write that I had also Seti Control (NOT ... increase) assigned to this project. On my powerbook Seti Control times out and does not invoke boinc. Neither will boinc run when launched, though it does start a new terminal window, no process is invoked.

I *had* boinc running OK on the powerbook a few weeks ago, but it isn't any more.

My desktop is still processing with Seti Control and boinc just fine. The powerbook has given up on it and I've not been able to figure out why.
ID: 49037 · Report as offensive

Questions and Answers : Macintosh : Boinc Broken

©2024 University of California
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.