zero credit

Message boards : Number crunching : zero credit
Message board moderation

To post messages, you must log in.

1 · 2 · 3 · Next

AuthorMessage
William Roeder
Volunteer tester
Avatar

Send message
Joined: 19 May 99
Posts: 69
Credit: 523,414
RAC: 0
United States
Message 854630 - Posted: 17 Jan 2009, 14:38:32 UTC

387087562
I'm curious as to why, two of us claimed the same credit and were granted zero. If the results didn't match we'd have to wait for the quorum before rejecting the one bad return.
ID: 854630 · Report as offensive
Profile perryjay
Volunteer tester
Avatar

Send message
Joined: 20 Aug 02
Posts: 3377
Credit: 20,676,751
RAC: 0
United States
Message 854632 - Posted: 17 Jan 2009, 14:50:00 UTC - in response to Message 854630.  

It looks like your wingman took the long way around to get to the same result. Since they were not similar the WU was sent out again. (If his first result is any indication you may be waiting for another resend) For some reason AP gives a 0 credit until two WUs agree. My guess is you will be the one to get the credit if not both of you when you get a third valid result.


PROUD MEMBER OF Team Starfire World BOINC
ID: 854632 · Report as offensive
Mike Davis
Volunteer tester

Send message
Joined: 17 May 99
Posts: 240
Credit: 5,402,361
RAC: 0
Isle of Man
Message 854633 - Posted: 17 Jan 2009, 14:52:19 UTC

you appear to be using an out of date 4.36 optimised app and the other used stamdard ap 5.0. these very rarely validate against each other. update you optimised client to the v5 opti. the unit in question has been sent out to another user to crunch. there is an error in the showing of 0 credit, it should show checked but no consensus yet, however it shows 0 granted credit instead until results are confirmed valid
ID: 854633 · Report as offensive
Josef W. Segur
Volunteer developer
Volunteer tester

Send message
Joined: 30 Oct 99
Posts: 4504
Credit: 1,414,761
RAC: 0
United States
Message 854890 - Posted: 18 Jan 2009, 3:40:34 UTC - in response to Message 854633.  

you appear to be using an out of date 4.36 optimised app and the other used stamdard ap 5.0. these very rarely validate against each other.
...

Well spotted, that host should either be updated to 5.00 or be withdrawn from Astropulse, it's unlikely to produce results which match.

It has also completed 1110074230 with that obsolete app, and has been sent two more AP tasks, 1123229314 and 1119651626.
                                                              Joe
ID: 854890 · Report as offensive
William Roeder
Volunteer tester
Avatar

Send message
Joined: 19 May 99
Posts: 69
Credit: 523,414
RAC: 0
United States
Message 855797 - Posted: 20 Jan 2009, 22:38:30 UTC - in response to Message 854633.  

you appear to be using an out of date 4.36 optimised app

http://setiathome.berkeley.edu/ap_advanced.php needs to be updated then.

For some reason AP gives a 0 credit until two WUs agree

I expected that the pages would show "pending" not zero.
ID: 855797 · Report as offensive
Profile computerguy09
Volunteer tester
Avatar

Send message
Joined: 3 Aug 99
Posts: 80
Credit: 9,570,364
RAC: 3
United States
Message 855802 - Posted: 20 Jan 2009, 22:42:11 UTC - in response to Message 855797.  

you appear to be using an out of date 4.36 optimised app

http://setiathome.berkeley.edu/ap_advanced.php needs to be updated then.

For some reason AP gives a 0 credit until two WUs agree

I expected that the pages would show "pending" not zero.


That's what most would expect, but it seems that you get zero until the WU validates, and then get credit.
Mark

ID: 855802 · Report as offensive
Cosmic_Ocean
Avatar

Send message
Joined: 23 Dec 00
Posts: 3027
Credit: 13,516,867
RAC: 13
United States
Message 855815 - Posted: 20 Jan 2009, 23:04:05 UTC - in response to Message 855802.  

you appear to be using an out of date 4.36 optimised app

http://setiathome.berkeley.edu/ap_advanced.php needs to be updated then.

For some reason AP gives a 0 credit until two WUs agree

I expected that the pages would show "pending" not zero.


That's what most would expect, but it seems that you get zero until the WU validates, and then get credit.

That has been a known validator bug since... I think the beginning of AP. Should do what MB does with "checked, but no consensus" and stay with 'pending' in the granted column, but it doesn't.

I don't know if they're still looking into what causes that, or have made it past the cause and are trying to find a fix.
Linux laptop:
record uptime: 1511d 20h 19m (ended due to the power brick giving-up)
ID: 855815 · Report as offensive
Mike Davis
Volunteer tester

Send message
Joined: 17 May 99
Posts: 240
Credit: 5,402,361
RAC: 0
Isle of Man
Message 856136 - Posted: 21 Jan 2009, 20:21:07 UTC
Last modified: 21 Jan 2009, 20:24:35 UTC

Apps is usually the best place to see the current list of apps for each platform
ID: 856136 · Report as offensive
Profile Death2Gnomes
Volunteer tester
Avatar

Send message
Joined: 30 Nov 00
Posts: 48
Credit: 246,481
RAC: 0
United States
Message 856327 - Posted: 22 Jan 2009, 7:34:06 UTC - in response to Message 856136.  
Last modified: 22 Jan 2009, 7:36:01 UTC

I gave up looking for an answer for all my 0 credit AP wu's(up to 6 now, I think).

I should stop taking AP's but was wondering if aborting one wu task would cause any problems since it appears not everyone is using the same version and this is the main cause of 0 credit for 30-35 hours of wasted time.

Can the people at seti send wu's to compuyer with the same AP version (5.00).
"Red Warrior Needs Food Badly"
ID: 856327 · Report as offensive
Profile Raistmer
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 16 Jun 01
Posts: 6324
Credit: 106,370,077
RAC: 121
Russia
Message 856329 - Posted: 22 Jan 2009, 7:42:06 UTC - in response to Message 856327.  


Can the people at seti send wu's to compuyer with the same AP version (5.00).

No, they can't because app names of 4.xx and 5.xx apps are the same. 4->5 transition discussed in details on forum already, try to use search for more info.
ID: 856329 · Report as offensive
Profile Virtual Boss*
Volunteer tester
Avatar

Send message
Joined: 4 May 08
Posts: 417
Credit: 6,440,287
RAC: 0
Australia
Message 856339 - Posted: 22 Jan 2009, 8:49:32 UTC - in response to Message 856327.  

I gave up looking for an answer for all my 0 credit AP wu's(up to 6 now, I think).

I should stop taking AP's but was wondering if aborting one wu task would cause any problems since it appears not everyone is using the same version and this is the main cause of 0 credit for 30-35 hours of wasted time.

Can the people at seti send wu's to compuyer with the same AP version (5.00).


I have noticed that out of 8 returned AP units on this 4749471 computer, that 7 of them were overflows (Found 30 Single and 30 Repeating pulses) and your wingmen for those units did not report the overflow message.

7 out of 8 overflows seems excessive. I would suspect you may have a corrupted AP installation and suggest you re-download and re-instal.
ID: 856339 · Report as offensive
Profile Death2Gnomes
Volunteer tester
Avatar

Send message
Joined: 30 Nov 00
Posts: 48
Credit: 246,481
RAC: 0
United States
Message 856351 - Posted: 22 Jan 2009, 9:44:18 UTC - in response to Message 856339.  
Last modified: 22 Jan 2009, 10:02:17 UTC

I'm running 64-bit app the new release is 32-bit app.

{
<app_info>
<app>
<name>setiathome_enhanced</name>
</app>
<file_info>
<name>AK_v8_win_x64_SSE3.exe</name>
<executable/>
</file_info>
<app_version>
<app_name>setiathome_enhanced</app_name>
<version_num>528</version_num>
<file_ref>
<file_name>AK_v8_win_x64_SSE3.exe</file_name>
<main_program/>
</file_ref>
</app_version>
<app_version>
<app_name>setiathome_enhanced</app_name>
<version_num>603</version_num>
<file_ref>
<file_name>AK_v8_win_x64_SSE3.exe</file_name>
<main_program/>
</file_ref>
</app_version>
<app>
<name>astropulse</name>
</app>
<file_info>
<name>ap_5.00r69_SSE3.exe</name>
<executable/>
</file_info>
<file_info>
<name>libfftw3f-3-1-1a_upx.dll</name>
<executable/>
</file_info>
<app_version>
<app_name>astropulse</app_name>
<version_num>500</version_num>
<file_ref>
<file_name>ap_5.00r69_SSE3.exe</file_name>
<main_program/>
</file_ref>
<file_ref>
<file_name>libfftw3f-3-1-1a_upx.dll</file_name>
</file_ref>
</app_version>
</app_info>
}

I will assume there will be a 64-bit coming soon then. Unless there is no difference for AP.
"Red Warrior Needs Food Badly"
ID: 856351 · Report as offensive
Profile Virtual Boss*
Volunteer tester
Avatar

Send message
Joined: 4 May 08
Posts: 417
Credit: 6,440,287
RAC: 0
Australia
Message 856354 - Posted: 22 Jan 2009, 10:00:59 UTC - in response to Message 856351.  
Last modified: 22 Jan 2009, 10:12:02 UTC

Your Vista OS is 64bit, but AFAIK all seti applications are 32bit.

They will still run OK on a windows 64bit OS.

EDIT - OOPS, your edit has proved me wrong. But it is only MB that is 64bit.

But you could still run the new 32bit AP app without problems.
ID: 856354 · Report as offensive
Profile Death2Gnomes
Volunteer tester
Avatar

Send message
Joined: 30 Nov 00
Posts: 48
Credit: 246,481
RAC: 0
United States
Message 856356 - Posted: 22 Jan 2009, 10:11:07 UTC - in response to Message 856354.  
Last modified: 22 Jan 2009, 10:16:43 UTC

updated to new app, this was a fresh install off Bionc and Seti apps since I just upgraded this box a month ago so fresh Vista 64 install too. Btw, does the app_info file look correct?
"Red Warrior Needs Food Badly"
ID: 856356 · Report as offensive
Profile Virtual Boss*
Volunteer tester
Avatar

Send message
Joined: 4 May 08
Posts: 417
Credit: 6,440,287
RAC: 0
Australia
Message 856357 - Posted: 22 Jan 2009, 10:13:37 UTC - in response to Message 856356.  

I hope it solves the problem.
ID: 856357 · Report as offensive
Profile Death2Gnomes
Volunteer tester
Avatar

Send message
Joined: 30 Nov 00
Posts: 48
Credit: 246,481
RAC: 0
United States
Message 856360 - Posted: 22 Jan 2009, 10:21:00 UTC - in response to Message 856357.  

odd just had a crash 2 wus got computational errors
"Red Warrior Needs Food Badly"
ID: 856360 · Report as offensive
Profile Virtual Boss*
Volunteer tester
Avatar

Send message
Joined: 4 May 08
Posts: 417
Credit: 6,440,287
RAC: 0
Australia
Message 856363 - Posted: 22 Jan 2009, 10:32:13 UTC - in response to Message 856360.  

The crashes were MB. You may have some thing wrong for MB in your new appinfo
ID: 856363 · Report as offensive
Profile Death2Gnomes
Volunteer tester
Avatar

Send message
Joined: 30 Nov 00
Posts: 48
Credit: 246,481
RAC: 0
United States
Message 856371 - Posted: 22 Jan 2009, 11:07:32 UTC - in response to Message 856363.  

MB??
"Red Warrior Needs Food Badly"
ID: 856371 · Report as offensive
Profile Byron S Goodgame
Volunteer tester
Avatar

Send message
Joined: 16 Jan 06
Posts: 1145
Credit: 3,936,993
RAC: 0
United States
Message 856373 - Posted: 22 Jan 2009, 11:15:36 UTC - in response to Message 856371.  

MB??

multi-beam
ID: 856373 · Report as offensive
Profile Virtual Boss*
Volunteer tester
Avatar

Send message
Joined: 4 May 08
Posts: 417
Credit: 6,440,287
RAC: 0
Australia
Message 856374 - Posted: 22 Jan 2009, 11:19:25 UTC - in response to Message 856371.  

MB = Multibeam (Tasks that start with a date, ie 10dc08xx.xxxxx.etc - means 10 Dec 2008)

The appinfo references section probably reads akv8 or similar as part of name.
ID: 856374 · Report as offensive
1 · 2 · 3 · Next

Message boards : Number crunching : zero credit


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.