Posts by Gatekeeper


log in
21) Questions and Answers : Getting started : Please Help. (Message 1420405)
Posted 307 days ago by Profile Gatekeeper
Looks like you've done everything just fine, and are processing work.

If you want to learn more about the project itself, click here

EDIT: Oops, the "one who remains nameless" types faster than I (g)
22) Message boards : Number crunching : No Work (Message 1417027)
Posted 316 days ago by Profile Gatekeeper
Looks like when all your previous work erred out, your daily max tasks reset to 1. With one "valid" result, that's now 2.

The following info came from here:
SETI@home v7 (anonymous platform, CPU)

Number of tasks completed 647
Max tasks per day 2
Number of tasks today 0
Consecutive valid tasks 1
Average processing rate 11.38523663292
Average turnaround time 28.86 days

Until you get a few more tasks reported as vaild, that # per day won't start going up. It increases with each vaild task reported.
23) Questions and Answers : Windows : GT 640 - "No CUDA-capable NVIDIA GPUs found" why? (Message 1413871)
Posted 323 days ago by Profile Gatekeeper
A couple hundred tasks is nothing compared to the thousands lost during the time this problem persisted (7+ months worth of work) till I checked on it. Or the millions of tasks not done from the thousands of computers out there that currently have the service installed and don't know that their machine is not being used to it's full potential.

This just illustrates a problem with the installer.


It's a problem with the installer because you didn't read the instructions carefully?
24) Questions and Answers : GPU applications : Win7 and seti@home v7 ugrade now GPU not detected (Message 1413586)
Posted 323 days ago by Profile Gatekeeper
Did you perhaps accidentally install BOINC as a service? Copy the first 20 or so lines of your activity log (CTRL+shift+E from the advanced view) and paste it here, and we can tell.
25) Questions and Answers : Windows : GT 640 - "No CUDA-capable NVIDIA GPUs found" why? (Message 1413302)
Posted 324 days ago by Profile Gatekeeper
It's sad that SETI is not using my video cards capabilities. I tried running BOINC with elevated privelegs. I'm using only the latest NVIDIA drivers.


Since your computers are hidden, it's impossible for us to get any ideas of what might be wrong. Unhide them and also post the first 20 or so lines of your event log for the system. (CTRL+Shift+E from advanced view)
26) Questions and Answers : Windows : is it working? (Message 1410319)
Posted 333 days ago by Profile Gatekeeper
ok,new to all this,saw this on a science show,thought it was cool,so I installed it,but how do I know its working,now I have to tell anyone who my be reading this,my name is bill,but not bill gates ,so go easy with any answers,thanks.


Yes, it's working. Please don't abort work in progress. See here.
27) Message boards : Number crunching : AstroPulse v6 v6.04 (opencl_nvidia_100) (Message 1409494)
Posted 335 days ago by Profile Gatekeeper
Thanks for the quick feedback. The previous Astropulse unit took 2258sec, this one hit the 55.xx% at 1991sec.

I'm running a GTX670 with 4GB DDR5 and 1344 CUDA cores, the i7-3930 running 50% of the processors 100% of CPU time.

Might have finished fine, guess I was just a little jumpy with a 2 week old rig that I'm "burning in" to check everything out and noticed power fluttering rather cycling... It's also the first time I'd seen a AstroPulse WU come down with GPU capabilities (others have been v6 6.01 running on the main processor)


The completed AP was only 2.44% blanked. Most likely the aborted one had a higher blanking % and therefore would run longer. While most of my AP's complete in under an hour, some highly blanked ones will take upwards of 2-2.5 hours.
28) Message boards : Number crunching : AstroPulse v6 v6.04 (opencl_nvidia_100) (Message 1409456)
Posted 335 days ago by Profile Gatekeeper
I just happened to look at this running task 3136251711 and saw that it was stuck at 55.885% completion for several minutes while running on 0.1xx CPU + 1 NVIDIA GPU, when I brought up the GPU monitor the Power% was fluttering between 70 and 95% whereas other GPU tasks from SETI@home usually sit at ~80% power and burn through in about 10 minutes. I aborted the task cause I'm not sure why it was stuck there.

Anyone else seen this kind of issue?


Also, while progress on MB tasks is relatively linear, i.e., the "progress bar" will continue to advance regularly throughout processing, the same is not the case with AP tasks. IMX, it isn't unusual for "freezes" in progress of upwards of 30 seconds or so on a high-end (I use 580's and 590's) GPU. I suspect this could be longer on lesser or less powerful cards. I'd say you shouldn't have aborted the WU, it most likely would have finished normally.

EDIT: Your GPU finished this task normally, so you don't have a problem with AP's, or your GPU.
29) Questions and Answers : Windows : Project file upload handler is missing (Message 1408648)
Posted 336 days ago by Profile Gatekeeper
Based on that error code 417 you're getting, I'd recommend this information
30) Questions and Answers : Windows : my computer shut down (Message 1408630)
Posted 337 days ago by Profile Gatekeeper
The utilization of resources is about right for this project. It will definitely push the limits of a laptop system. I'd recommend first: do NOT run GPU apps on your system, and second: set your preferences to run only one CPU unit at a time.
31) Questions and Answers : Windows : Astropulse running regardless (Message 1408037)
Posted 338 days ago by Profile Gatekeeper
I switched off Astropulse some months ago but it is still running. I have checked the settings in my Seti@home account. This is with BOINC 7.0.64(x64) and Seti@home v7 7.00. Any advice?

Euan


Did you also uncheck the last option in preferences: "if no work available for selected project(s), send work from others"? If not, that could send you AP if no MB was available.
32) Questions and Answers : Getting started : Newbie question.... (Message 1407460)
Posted 340 days ago by Profile Gatekeeper
Alien Encounters have a partnership with the SETI Institute, which has no affiliation to SETI@home, and to my knowledge has never advertised for SETI@home, though many people think they are one and the same.


I wouldn't call it an "ad", but this is the show I think all these folks refer to. The show's producers are the ones tying the Institute and S@H together. Sort of a fictionalized non-fiction version of the movie "Contact". And, IMO HUGELY misleading in terms of S@H's function.
33) Questions and Answers : GPU applications : New version not running GPU?? (Message 1407447)
Posted 340 days ago by Profile Gatekeeper
I have looked around the site and the only way to get astropulse, (lol the only way for me), is to have it automatically downloaded with work units.


The only AP work ATM is resends (.wu_2, .wu_3, etc). Until new tapes are mounted and new AP work is available for splitting, AP work is extremely hard to come by.
34) Questions and Answers : Windows : Why am in not getting any credits? (Message 1407417)
Posted 340 days ago by Profile Gatekeeper
I have been running almost non stop for 3 days and still dont show any credits?


Well, since you didn't join the project until yesterday, you can't possibly have been "running non-stop for three days". One rig got some work yesterday, the other one got some work today. Until you finish some work, report it, and it's verified as valid by the project, there won't be any credit granted. Note that, for any work to be validated, a second user must complete and report the same workunit, and the results must be strongly similar in both units.
35) Questions and Answers : Windows : Not getting any work? (Message 1404101)
Posted 348 days ago by Profile Gatekeeper
Hi,

I am trying to run in this challenge thing, and Seti (BOINC?) refuse to give me cpu wu. WTF?! Sorry, it is getting very frustrating.

PNORMAN163

105 SETI@home 08/16/2013 18:04:29 Sending scheduler request: To fetch work.
106 SETI@home 08/16/2013 18:04:29 Requesting new tasks for CPU
107 SETI@home 08/16/2013 18:04:30 Scheduler request completed: got 0 new tasks
108 SETI@home 08/16/2013 18:04:30 No tasks sent
109 SETI@home 08/16/2013 18:04:30 No tasks are available for SETI@home Enhanced
110 SETI@home 08/16/2013 18:04:30 No tasks are available for SETI@home v7
111 SETI@home 08/16/2013 18:04:30 No tasks are available for AstroPulse v6
112 SETI@home 08/16/2013 18:04:30 Tasks for AMD/ATI GPU are available, but your preferences are set to not accept them


CPU and NVIDIA wu are selected in Seti project settings as well as BOINC/BAM! Group Settings. Of course I did not select to accept AMD/ATI GPU's, I DON'T HAVE ANY!!!!

Thank you in advance for any assistance.

Phil

PS - At this point, I have gone so far as to detach all other projects, less the 3 nci projects. Still no cpu work.


I'm guessing you're referring to this machine. What's interesting is that, AFAICT, there's only been 1 WU processed on the rig since it was connected to the project at the end of May.(see here) So, I'd first check usage preferences for the rig (the project ones, not the BOINC ones) and make sure they show to accept all work for both CPU and GPU (though, you can leave v6 unchecked as there is virtually no work left for it.) If that doesn't get work flowing, take a look at your BOINC preferences regarding use of the system, etc.[/url]
36) Message boards : Number crunching : Another Machine (5049618) Leaving a Massive Mess. (It's been fixed, atm anyway). (Message 1401677)
Posted 353 days ago by Profile Gatekeeper
Looks like this guy has 2 cards that are working okay (Device 1 and Device 2), one that rapidly produces all the overflow invalids (Device 3), and one that slowly gets computation errors by exceeding the time limit (Device 4).



Remember that the 295's were the first of the "dual processor" cards, so 2 physical cards=4 GPU's. I had a pair of them back a couple years ago, and when 1 GPU went south, the other in the same case followed quickly. Some of the EVGA cards did well and lasted a long time, in fact, I think there are a couple rigs in the top rigs list that are still using them. But beyond that, they had a relatively short life expectancy.
37) Message boards : Number crunching : Another Machine (5049618) Leaving a Massive Mess. (It's been fixed, atm anyway). (Message 1401625)
Posted 354 days ago by Profile Gatekeeper
Looks like a good portion of his(?) results are overflows. With (getting old) 295 cards, it's probably a heat related issue. Those old 295's did really funky things when the heat sinks started wearing out.
38) Questions and Answers : GPU applications : whats happened to all the AP work units (Message 1401050)
Posted 355 days ago by Profile Gatekeeper
AP's tend to come in bunches because they are split faster than MB units. There are fewer AP units on each tape, so it becomes a waiting game until the MB work on those tapes is complete and new tapes are loaded. Until the first of this week, there were no AP's being split. Now there are plenty, as you can see here .

If you're not getting AP's you might want to check your preference settings.
39) Questions and Answers : Windows : Windows 8, constantly asking for restart (Message 1400737)
Posted 356 days ago by Profile Gatekeeper
I have installed this on a windows 8 computer and it tells me I need to restart, I do and when it reboots, it says that it needs to reboot(infinite loop).


Please note the words I have highlighted. I can't tell from your post what these terms refer to. Please be more specific.

I have uninstalled and reinstalled and this did not solve the issue. Any ideas on how to resolve this?


Again, what did you uninstall and reinstall? As a general rule, any programs/files involved with any project on BOINC would NOT require you to reboot your computer.

<EDIT> Looks like you resolved the issue and have plenty of work in progress.
40) Message boards : Number crunching : Help needed to enable running of multiple task on GPU (Message 1396301)
Posted 366 days ago by Profile Gatekeeper


In the past I just installed the optimized apps, which created the correct file and it was just a matter of doing a search and replace for the <count>, but I can't install the optimized apps with version 7.



Why can't you install the opti apps? The Lunatics installer should run just fine on your rig.


Previous 20 · Next 20

Copyright © 2014 University of California