Posts by Zangief


log in
1) Questions and Answers : Windows : Graphics error on "Statistics" tab in ver 4.40 (Message 111133)
Posted 14 May 2005 by Profile Zangief
My computer displayed the same problems but after a couple of days the graph was drawn and continues to be updated. I wonder whether it needs a few days to get some statistical info to start drawing graphs. You can't draw a line graph with only one reference point!
2) Questions and Answers : Windows : No connection to localhost (Message 111132)
Posted 14 May 2005 by Profile Zangief
Is the SETI program itself running? [check task manager]
3) Questions and Answers : Windows : Version 4.40 seems to take up all CPU power (Message 111027)
Posted 14 May 2005 by Profile Zangief
Upgraded to the 4.40 development version, but this appears to start using up all the CPU power after you click "update" project. You have to come out and restart... Anyone else getting this? [Screensaver is disabled, I checked the release notes]
4) Questions and Answers : Windows : No connection to localhost (Message 111026)
Posted 14 May 2005 by Profile Zangief
Try connect to 127.0.0.1 - the IP address for localhost. I found this to work fine
5) Questions and Answers : Preferences : How do I speed up seti? (Message 71202)
Posted 18 Jan 2005 by Profile Zangief
Nothing like lots of detail to enable us to give you some targeted help now is there?

What processor are you running? What other applications are your running at the same time? SETI will use all your spare processor speed to drive the calculations so there is not much else (other than overclocking your processor) to be done. DO you have enough memory/hard drive space so that the program can comfortably work without constraints.

Is there a specific problem with your PC at the moment to suggest SETi is running too slow?
6) Questions and Answers : Preferences : Master file fetch failed (Message 69321)
Posted 15 Jan 2005 by Profile Zangief
Not sure. I had this message for a while, then I realised BOINC was set up to run through a proxy server (as it was a work PC) but I was trying to connect it through a normal internet connection. I took out the proxy settings and worked fine.


Copyright © 2014 University of California