Computation Error with nvidia GTX670.


log in

Advanced search

Message boards : Number crunching : Computation Error with nvidia GTX670.

Author Message
SBretz
Send message
Joined: 31 Aug 06
Posts: 7
Credit: 3,547,736
RAC: 6,163
United States
Message 1329813 - Posted: 21 Jan 2013, 13:25:12 UTC
Last modified: 21 Jan 2013, 13:27:15 UTC

Hi, I just picked up a GTX 670 and noticed I was getting a very high percentage of computation errors on fermi enhanced data packets (when I say very high, I mean 100%).

I tied work-a-round "C" listed here :http://setiathome.berkeley.edu/forum_thread.php?id=69735

But it still gets errors. I am using a galaxy gtx 670 with the latest stable drivers (310.xx).

Is there any solution in the works for seti...it seems to work fine with milyway@home? Should I try to older drivers and remove the environment variable?

Basic system specs:
win 7 ultimate, 64-bit.
amd Phen2 x4 980
galaxy gtx760
8g ram

juan BFB
Volunteer tester
Avatar
Send message
Joined: 16 Mar 07
Posts: 4619
Credit: 233,724,208
RAC: 348,003
Brazil
Message 1329816 - Posted: 21 Jan 2013, 13:45:27 UTC - in response to Message 1329813.
Last modified: 21 Jan 2013, 13:48:32 UTC

Just a clue, some times the driver crash without any warning.

Fist, reset your host and see if the problem disapears, if disapears, donĀ“t worry none realy knows why that happens.

If not works, reinstall everything, starting from the clean instalation of the driver (use 310.90 the latest driver, DL a compleate new one from Nvidia only).

If you still have problem, post the first lines of the log when the program starts.
____________

SBretz
Send message
Joined: 31 Aug 06
Posts: 7
Credit: 3,547,736
RAC: 6,163
United States
Message 1329830 - Posted: 21 Jan 2013, 15:20:24 UTC - in response to Message 1329816.

Thanks I do have the latest drivers from...and only from nvidia. I was running the 306 version until I noticed it had changed to 310 when I moved my gts450 into my home theater PC. I did update the drivers in my system with the new card, but I did not perform a clean install. I will try that again when I get home.

How do you reset the the host? I have not seen this feature on any of the control interface, is this something I need to manually do?

Profile Cliff Harding
Volunteer tester
Avatar
Send message
Joined: 18 Aug 99
Posts: 825
Credit: 46,520,670
RAC: 14,272
United States
Message 1329860 - Posted: 21 Jan 2013, 17:30:44 UTC - in response to Message 1329830.

Thanks I do have the latest drivers from...and only from nvidia. I was running the 306 version until I noticed it had changed to 310 when I moved my gts450 into my home theater PC. I did update the drivers in my system with the new card, but I did not perform a clean install. I will try that again when I get home.

How do you reset the the host? I have not seen this feature on any of the control interface, is this something I need to manually do?


On the PROJECTS tab on the left side you should see the RESET PROJECT button. Hi-light the desired preject and hit reset.
____________


I don't buy computers, I build them!!

SBretz
Send message
Joined: 31 Aug 06
Posts: 7
Credit: 3,547,736
RAC: 6,163
United States
Message 1329870 - Posted: 21 Jan 2013, 18:08:56 UTC - in response to Message 1329860.

Roger that....that's the best place to hide something...right in front of my face. LOL.. I'll let you guys know how it goes later today (about 3.5hrs) when I get home.

juan BFB
Volunteer tester
Avatar
Send message
Joined: 16 Mar 07
Posts: 4619
Credit: 233,724,208
RAC: 348,003
Brazil
Message 1329890 - Posted: 21 Jan 2013, 18:25:55 UTC - in response to Message 1329870.
Last modified: 21 Jan 2013, 18:29:02 UTC

Roger that....that's the best place to hide something...right in front of my face. LOL.. I'll let you guys know how it goes later today (about 3.5hrs) when I get home.

Before to do that, did you recicle your windows? (compleately shutdown and restart) sometimes is the easiest solution to all driver problem.

When i say, reinstall the driver from clean instalation, i know you have the right driver, but sometimes, without explanation why, the driver crashes, and a new clean instalation solves the problem.

Take a note, allways made clean instalation, that will avoid a lot of troubles.
____________

SBretz
Send message
Joined: 31 Aug 06
Posts: 7
Credit: 3,547,736
RAC: 6,163
United States
Message 1329954 - Posted: 21 Jan 2013, 22:12:52 UTC - in response to Message 1329890.
Last modified: 21 Jan 2013, 22:15:57 UTC


Before to do that, did you recicle your windows? (compleately shutdown and restart) sometimes is the easiest solution to all driver problem.



Restarted when I got home.

I am good and familiar with the driver issues. I used to have a lot of problems with the context menu when I restarted my machine. I would have to unintall the drivers manually, then perform a clean install without restarting to machine to get context menu to work....otherwise on a restart if you wanted to do something like add a folder, the circle (hour glass) would cycle for about 10mins and make every action on the desktop slow. I think it had something to do with upgrading from Vista to Win7. Something got currupted and I couldn't do anything to restore the system...safe mode didn't work either. So I had to wipe the drive and do a fresh install of win7 and I haven't had issues since....there where a few choice words spoken that night that would probably get filtered on this forum LOL.

Any way....all the fermi seti packets where errs when I got home today....I tried to use the update button to get more, but comms where deferred and rescheduled (seems to only happen with the seti app in Boinc). ANd it looks like Milkway and LHC had a hayday on downloading more data.

Is there a way to get Boinc to skip to the next project? I have tried in the past to set all the other programs to "suspend" hoping it would jump to seti, but it didn't.

Richard Haselgrove
Volunteer tester
Send message
Joined: 4 Jul 99
Posts: 8275
Credit: 44,971,085
RAC: 13,870
United Kingdom
Message 1329974 - Posted: 21 Jan 2013, 23:21:32 UTC - in response to Message 1329954.

Your cuda tasks are erroring with

CUFFT error in file 'd:/Projects/SETI/seti_boinc/client/cuda/cudaAcc_fft.cu' in line 62.

Are you sure you set the environment variable as shown in my screenshots?

SBretz
Send message
Joined: 31 Aug 06
Posts: 7
Credit: 3,547,736
RAC: 6,163
United States
Message 1329985 - Posted: 21 Jan 2013, 23:40:53 UTC - in response to Message 1329974.

Your cuda tasks are erroring with

CUFFT error in file 'd:/Projects/SETI/seti_boinc/client/cuda/cudaAcc_fft.cu' in line 62.

Are you sure you set the environment variable as shown in my screenshots?



Ahhhh HAAAA....Thank you sir. I think I found the turd in the punch bowl.


...can you spot it? Here's a screen shot. What do you see wrong?

Profile ivan
Volunteer tester
Avatar
Send message
Joined: 5 Mar 01
Posts: 554
Credit: 120,371,508
RAC: 88,943
United Kingdom
Message 1329993 - Posted: 21 Jan 2013, 23:49:53 UTC - in response to Message 1329985.

Ahhhh HAAAA....Thank you sir. I think I found the turd in the punch bowl.


...can you spot it? Here's a screen shot. What do you see wrong?


See, size does matter!
____________

SBretz
Send message
Joined: 31 Aug 06
Posts: 7
Credit: 3,547,736
RAC: 6,163
United States
Message 1329999 - Posted: 22 Jan 2013, 0:05:21 UTC - in response to Message 1329993.
Last modified: 22 Jan 2013, 0:05:55 UTC

Yessir!.
I'll know for sure whenever I get new data......the bandwith of the data dispatch server just doesn't take advantage of my fios intenet. I think it would be slow for a 56k dialup too. 0.48Kbp/s right now :(

Richard Haselgrove
Volunteer tester
Send message
Joined: 4 Jul 99
Posts: 8275
Credit: 44,971,085
RAC: 13,870
United Kingdom
Message 1330003 - Posted: 22 Jan 2013, 0:24:47 UTC - in response to Message 1329993.

Ahhhh HAAAA....Thank you sir. I think I found the turd in the punch bowl.


...can you spot it? Here's a screen shot. What do you see wrong?


See, size does matter!

As does spelling. I deliberately put the variable name on a line by itself in the drivers thread, so it would be easier to select/copy/paste as needed. I'd advise anybody copying critical data from place to place to, well, copy it - don't retype it unless it's absolutely unavoidable.

SBretz
Send message
Joined: 31 Aug 06
Posts: 7
Credit: 3,547,736
RAC: 6,163
United States
Message 1330276 - Posted: 23 Jan 2013, 1:16:26 UTC - in response to Message 1330003.
Last modified: 23 Jan 2013, 1:26:40 UTC

:(

The "spelling" error has been fix (I just ckeck adv settings again)...but alas, the problem still prevails.

Should I make a sig that says "Hunting aliens one computational error at a time" or am I getting hasty? I'm leaning toward hasty.

Message boards : Number crunching : Computation Error with nvidia GTX670.

Copyright © 2014 University of California