AMD 6450


log in

Advanced search

Message boards : Number crunching : AMD 6450

Author Message
Profile ravens
Send message
Joined: 10 Aug 03
Posts: 8
Credit: 128,170
RAC: 4
Canada
Message 1322740 - Posted: 31 Dec 2012, 17:46:20 UTC

Is SETI compatible with this board? I've enabled GPU in general preferences, as well as for SETI - tasks for SETI@Home advanced 6.03 running fine , but just on PC's quad CPU's.
____________

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,433,274
RAC: 0
Korea, North
Message 1322745 - Posted: 31 Dec 2012, 17:54:14 UTC - in response to Message 1322740.

only for Assropulse, S@H needs to lunatics apps installed to fully use any ATI GPU. Currently the Lunatics unified installer is unavailable.
____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

Profile Mike
Volunteer tester
Avatar
Send message
Joined: 17 Feb 01
Posts: 23408
Credit: 31,883,189
RAC: 23,468
Germany
Message 1322746 - Posted: 31 Dec 2012, 18:01:38 UTC

Which brand is the card ?

There are different versions available with other capabilities.


____________

Profile ravens
Send message
Joined: 10 Aug 03
Posts: 8
Credit: 128,170
RAC: 4
Canada
Message 1323371 - Posted: 1 Jan 2013, 21:12:39 UTC - in response to Message 1322746.

It's an AMD Radeon HD 6450 card.
____________

Josef W. Segur
Volunteer developer
Volunteer tester
Send message
Joined: 30 Oct 99
Posts: 4207
Credit: 1,031,327
RAC: 271
United States
Message 1323446 - Posted: 2 Jan 2013, 2:23:42 UTC

AMD makes GPUs, but generally supplies them to third party companies which put them on boards. I think the board brand is what Mike was asking for.

Your computer 6872359 doesn't show a coprocessor, indicating BOINC may not be seeing the board. OTOH, if it does but is for some reason not using the board, there would be some indication within the first 30 lines or so of the event log at BOINC startup.

AMD supplies drivers, some don't have the APP components needed for using the GPU as a coprocessor. My guess is that's the most likely cause.

Joe

Profile dancer42
Volunteer tester
Send message
Joined: 2 Jun 02
Posts: 436
Credit: 1,079,620
RAC: 10
United States
Message 1323455 - Posted: 2 Jan 2013, 3:35:01 UTC
Last modified: 2 Jan 2013, 3:44:19 UTC

an amd 6450 has only 160 streaming cores and while it is opencl comparable

the hd5570 has 400 streaming cores is opencl capable and can be bought

on ebay used for as little as 25 dollars as I did just 3 months age.

do not install catalyst above 12.8 yet or you will have problems.

as Joe said no coprocessor is listed so catalyst the diver for ts card

is probably not installed, if the card works the genaric windows driver should

work well enough to get some video but the card can not do all that it should

with out catalyst, to test card plug monitor in to it while off, turn pc on if

you get video install drive remember catalyst above 12.8 will cause problems.
____________

Profile Mike
Volunteer tester
Avatar
Send message
Joined: 17 Feb 01
Posts: 23408
Credit: 31,883,189
RAC: 23,468
Germany
Message 1323504 - Posted: 2 Jan 2013, 7:47:52 UTC

Not all 6450 cards available are OpenCL capable.
Thats the reason i asked for the brand.

Download GPUz and see if OpenCL is checked.

____________

Profile dancer42
Volunteer tester
Send message
Joined: 2 Jun 02
Posts: 436
Credit: 1,079,620
RAC: 10
United States
Message 1323631 - Posted: 2 Jan 2013, 16:04:18 UTC - in response to Message 1323504.

the amd web site says that the chipset is opencl 1.1 complient

good to know some are not.

the suggestion to use cpu-z was good I should have included it

msi afterburner can also be vary useful.

I have noticed inconsistency's in cards less capable than the hd5570

and have found them to be vary affordable so I recommend them as a place

to start for anyone that want's to try a gpu without spending a lot.

the 6450 with only 160 streaming core's is only a little faster

than a cpu.
____________

Profile ravens
Send message
Joined: 10 Aug 03
Posts: 8
Credit: 128,170
RAC: 4
Canada
Message 1323940 - Posted: 3 Jan 2013, 0:00:30 UTC - in response to Message 1323446.

Looked at the startup log - you're right, doesn't see the GPU. Ran GPU-Z, and it does say have OpenCL.

1/2/2013 6:44:18 PM | | No config file found - using defaults
1/2/2013 6:44:18 PM | | Starting BOINC client version 7.0.28 for windows_x86_64
1/2/2013 6:44:18 PM | | log flags: file_xfer, sched_ops, task
1/2/2013 6:44:18 PM | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
1/2/2013 6:44:18 PM | | Running as a daemon
1/2/2013 6:44:18 PM | | Data directory: C:\ProgramData\BOINC
1/2/2013 6:44:18 PM | | Running under account boinc_master
1/2/2013 6:44:18 PM | | Processor: 4 AuthenticAMD AMD Phenom(tm) II X4 810 Processor [Family 16 Model 4 Stepping 2]
1/2/2013 6:44:18 PM | | Processor: 512.00 KB cache
1/2/2013 6:44:18 PM | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 htt pni cx16 syscall nx lm svm sse4a osvw ibs skinit wdt page1gb rdtscp 3dnowext 3dnow
1/2/2013 6:44:18 PM | | OS: Microsoft Windows 7: Home Premium x64 Edition, Service Pack 1, (06.01.7601.00)
1/2/2013 6:44:18 PM | | Memory: 7.75 GB physical, 15.50 GB virtual
1/2/2013 6:44:18 PM | | Disk: 916.41 GB total, 401.50 GB free
1/2/2013 6:44:18 PM | | Local time is UTC -5 hours
1/2/2013 6:44:18 PM | | No usable GPUs found

____________

Profile Mike
Volunteer tester
Avatar
Send message
Joined: 17 Feb 01
Posts: 23408
Credit: 31,883,189
RAC: 23,468
Germany
Message 1323941 - Posted: 3 Jan 2013, 0:02:19 UTC

Which driver version do you have installed ?

____________

Claggy
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4048
Credit: 32,693,609
RAC: 413
United Kingdom
Message 1323944 - Posted: 3 Jan 2013, 0:08:20 UTC - in response to Message 1323940.

1/2/2013 6:44:18 PM | | Running as a daemon

You're done a 'protected application execution' installation (aka a service installation), you're never going to detect a GPU whatever drivers you have installed,

Stop the Boinc Service, uninstall Boinc, reinstall Boinc and this time go into the Advanced menu and untick ''protected application execution'

Claggy

Profile ravens
Send message
Joined: 10 Aug 03
Posts: 8
Credit: 128,170
RAC: 4
Canada
Message 1323958 - Posted: 3 Jan 2013, 1:01:53 UTC - in response to Message 1323944.

Claggy - aha!! That was it. Was trying to get it to run from a non-admin account - didn't need that option too.
World Community Grid - Help Conquer Cancer app now running on 1 CPUs + 1 ATI GPU.
Will wait and see if SETI Astropulse tries to use it too.
Thanks very much to you - and others - for the help.

____________

Message boards : Number crunching : AMD 6450

Copyright © 2014 University of California