Servers are back on line after Monday's outage


log in

Advanced search

Message boards : News : Servers are back on line after Monday's outage

Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · Next
Author Message
Profile Mac110m
Send message
Joined: 24 Nov 99
Posts: 3
Credit: 3,124,623
RAC: 854
United States
Message 1323967 - Posted: 3 Jan 2013, 1:33:23 UTC - in response to Message 1323939.

Mine is saying the same thing...No units to give.
____________

Profile Mac110m
Send message
Joined: 24 Nov 99
Posts: 3
Credit: 3,124,623
RAC: 854
United States
Message 1323968 - Posted: 3 Jan 2013, 1:35:33 UTC - in response to Message 1323967.

Still no Units to download ...Servers must be off line
____________

GALAXY-VOYAGER
Avatar
Send message
Joined: 21 Oct 12
Posts: 85
Credit: 141,429
RAC: 171
Australia
Message 1324156 - Posted: 3 Jan 2013, 16:38:01 UTC - in response to Message 1323674.

when you see The Message 'Communication deferred' ... (on The Projects tab) ... if you Click on the Tasks tab after a short time, you will sometimes see that your Completed Work has actually been uploaaded. However, it will still be Counting down on The Projects Tab on theat coumn which says Deferred. It's not Necessarily Related to The Issue Of The Servers.
____________
GALAXY-VOYAGER

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3748
Credit: 48,777,915
RAC: 1,076
United States
Message 1324161 - Posted: 3 Jan 2013, 16:40:51 UTC

Posted the info for the outage on Lunatics, GPUUG and my site.
____________

GALAXY-VOYAGER
Avatar
Send message
Joined: 21 Oct 12
Posts: 85
Credit: 141,429
RAC: 171
Australia
Message 1324163 - Posted: 3 Jan 2013, 16:41:12 UTC - in response to Message 1323699.

Nice to make your aquaintance too.
____________
GALAXY-VOYAGER

Grasnek
Send message
Joined: 26 Feb 00
Posts: 7
Credit: 258,306
RAC: 0
Netherlands
Message 1324517 - Posted: 4 Jan 2013, 9:28:41 UTC
Last modified: 4 Jan 2013, 9:32:53 UTC

I recently came back to SETI@Home, so I'm a complete noob in this matter and in need of help/advice.

I upgraded my video card from an nVidia EN9800GTX+ to an nVidia 670GTX+ yesterday. For another project (GPUGRID) everything is working well with the new video card; blocks I submitted since the upgrade have been checked and are fine. With the old card I had no problems processing cuda blocks for SETI either, but with the new card something seems to have gone wrong.

I'm receiving cuda_fermi blocks for my kepler card. Does this have something to do with the scheduler trouble of the moment, or is something else wrong? The website does seem to report my computer correctly as having:

GenuineIntel
Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz [Family 6 Model 58 Stepping 9]
(4 processoren)

NVIDIA GeForce GTX 670 (2048MB) driver: 310.70

Any info or help is much appreciated, but keep in mind I'm not a pro at this yet.

Thanks all!

[edit]
Forgot to mention:
Every downloaded block for cuda_fermi has processed for between 17 and 19 seconds, after which a calculation error was reported. There are 63 blocks with errors because of this.
[/edit]
____________

Profile ivan
Volunteer tester
Avatar
Send message
Joined: 5 Mar 01
Posts: 645
Credit: 147,790,938
RAC: 49,061
United Kingdom
Message 1324524 - Posted: 4 Jan 2013, 9:43:45 UTC - in response to Message 1324517.

[edit]
Forgot to mention:
Every downloaded block for cuda_fermi has processed for between 17 and 19 seconds, after which a calculation error was reported. There are 63 blocks with errors because of this.
[/edit]

Try this: http://setiathome.berkeley.edu/forum_thread.php?id=69735
____________

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4249
Credit: 34,987,111
RAC: 21,290
United Kingdom
Message 1324530 - Posted: 4 Jan 2013, 10:33:07 UTC - in response to Message 1324524.

[edit]
Forgot to mention:
Every downloaded block for cuda_fermi has processed for between 17 and 19 seconds, after which a calculation error was reported. There are 63 blocks with errors because of this.
[/edit]

Try this: http://setiathome.berkeley.edu/forum_thread.php?id=69735


Made the link active.

Claggy

Grasnek
Send message
Joined: 26 Feb 00
Posts: 7
Credit: 258,306
RAC: 0
Netherlands
Message 1324548 - Posted: 4 Jan 2013, 11:41:52 UTC
Last modified: 4 Jan 2013, 11:48:37 UTC

Thanks Ivan & Claggy

It's not a scheduler problem then. I'll try one of the solutions in the list.


PS. is there a way to force my client to start over on the failed jobs while the scheduler is down? Or can I only wait for the scheduler to come back up later (report failure and ask for new jobs)

Would be good to keep it working on the jobs it already downloaded while we wait.
____________

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4249
Credit: 34,987,111
RAC: 21,290
United Kingdom
Message 1324556 - Posted: 4 Jan 2013, 12:10:15 UTC - in response to Message 1324548.
Last modified: 4 Jan 2013, 12:19:00 UTC

Thanks Ivan & Claggy

It's not a scheduler problem then. I'll try one of the solutions in the list.


PS. is there a way to force my client to start over on the failed jobs while the scheduler is down? Or can I only wait for the scheduler to come back up later (report failure and ask for new jobs)

Would be good to keep it working on the jobs it already downloaded while we wait.

You only need to do the second solution,

You could reset the project and then get your failed work resent (but you'd loose any CPU results that you're completed), then hit update until all your tasks are resent, (you don't need to wait 5 minutes between attempts at resending)
But since you're only got a small cache you'd probably get them all in one attempt, upping to about three days cache might get you some fresh work before the servers go down.

Claggy

Grasnek
Send message
Joined: 26 Feb 00
Posts: 7
Credit: 258,306
RAC: 0
Netherlands
Message 1324564 - Posted: 4 Jan 2013, 12:53:16 UTC - in response to Message 1324556.

You only need to do the second solution,

You could reset the project and then get your failed work resent (but you'd loose any CPU results that you're completed), then hit update until all your tasks are resent, (you don't need to wait 5 minutes between attempts at resending)
But since you're only got a small cache you'd probably get them all in one attempt, upping to about three days cache might get you some fresh work before the servers go down.

Claggy


I added the "CUDA_GRID_SIZE_COMPAT = 1" value as shown in the screenshots. Will that suffice? It's not clear to me whether I'm supposed to do all A B and C steps listed under the Kepler compatibility section, or just pick one of them to make it work. I'd rather not downgrade my drivers. Shame that topic is closed for comments/questions, else I'd have posted it there by now.

I decided to just report the CUDA errors and CPU work I had done. I thought the servers were down already, but apparently they weren't, so I just got some new jobs instead.

I increased the cache to 3 days.

I have some other questions about configuring projects/BOINC, but as I'm offtopic already here, I guess I should start finding the right forum posts to ask away. After all I already found out my problem wasn't scheduler related.
____________

Tom*Project donor
Send message
Joined: 12 Aug 11
Posts: 114
Credit: 5,389,688
RAC: 33,411
United States
Message 1324656 - Posted: 4 Jan 2013, 18:32:49 UTC
Last modified: 4 Jan 2013, 18:33:52 UTC

UPDATE: the outage scheduled for the weekend of the 4th-6th has been cancelled so normal operations shall continue. We still plan to have our air conditioner repaired and will be completely off line from January 14th to January 15th during that time.

For those who havn't started at the beginning of this thread

Thank You Matt

Profile CLYDEProject donor
Volunteer tester
Avatar
Send message
Joined: 9 Aug 99
Posts: 2799
Credit: 25,277,110
RAC: 27,491
United States
Message 1324780 - Posted: 5 Jan 2013, 4:25:26 UTC
Last modified: 5 Jan 2013, 4:26:16 UTC

UPDATE: the outage scheduled for the weekend of the 4th-6th has been cancelled so normal operations shall continue. We still plan to have our air conditioner repaired and will be completely off line from January 14th to January 15th during that time.

For those who havn't started at the beginning of this thread

Thank You Matt

THANKS TOM
____________

Profile jerbialdo
Avatar
Send message
Joined: 17 Dec 12
Posts: 1
Credit: 13,593
RAC: 0
Brazil
Message 1325161 - Posted: 6 Jan 2013, 4:16:04 UTC - in response to Message 1320226.
Last modified: 6 Jan 2013, 4:17:43 UTC

Em que data (date) o seti@home volta ao normal?
____________
[B]JERBIALDO [/ b]

juan BFBProject donor
Volunteer tester
Avatar
Send message
Joined: 16 Mar 07
Posts: 5489
Credit: 316,489,904
RAC: 134,115
Brazil
Message 1325178 - Posted: 6 Jan 2013, 6:06:53 UTC - in response to Message 1325161.

Em que data (date) o seti@home volta ao normal?

Teoricamente já esta normal, pelo menos esta funcionando com o limite de 100WU por host.

____________

Profile S@NL Blue Angel
Avatar
Send message
Joined: 11 May 03
Posts: 236
Credit: 4,545,964
RAC: 55
Netherlands
Message 1327204 - Posted: 12 Jan 2013, 22:52:31 UTC
Last modified: 12 Jan 2013, 22:54:29 UTC

Hello but my upload is done and the validation and new work
is zero? Its 12 januari..not 14 januari.
Are there problems with the validation?
I can't report them..:(
____________

The Mom
Send message
Joined: 16 Aug 10
Posts: 4
Credit: 4,163,055
RAC: 1,776
United States
Message 1327217 - Posted: 12 Jan 2013, 23:41:14 UTC - in response to Message 1327204.

Ditto here. My completed units are stacking up and not getting uploaded even if I click "update" When I click on "your results" it says I received 20 work units yesterday. I know I had completed units yesterday and those weren't uploaded.

Profile DeD
Avatar
Send message
Joined: 7 Jan 13
Posts: 6
Credit: 53,853
RAC: 0
United States
Message 1327231 - Posted: 13 Jan 2013, 0:12:08 UTC

Having the same issue, I cannot upload or get new tasks. Is SETI dying?

Profile Gary CharpentierProject donor
Volunteer tester
Avatar
Send message
Joined: 25 Dec 00
Posts: 13200
Credit: 7,973,099
RAC: 15,847
United States
Message 1327259 - Posted: 13 Jan 2013, 1:45:36 UTC

crickets are maxed out. you have to wait your turn.

____________

Profile S@NL Blue Angel
Avatar
Send message
Joined: 11 May 03
Posts: 236
Credit: 4,545,964
RAC: 55
Netherlands
Message 1327457 - Posted: 13 Jan 2013, 21:53:35 UTC

Can I please have some new work again for 2 days.
instead of 100 give me 200 or more cause the last
work units are already running.

Thank You.
____________

Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · Next

Message boards : News : Servers are back on line after Monday's outage

Copyright © 2014 University of California