Problem with Cuda


log in

Advanced search

Questions and Answers : Windows : Problem with Cuda

Author Message
Profile phOkaz
Avatar
Send message
Joined: 26 Oct 12
Posts: 26
Credit: 922,777
RAC: 0
United States
Message 1302640 - Posted: 5 Nov 2012, 22:31:21 UTC

Up until today I have been crunching 2 cudas at a time, now only one will run. The only thing I can think of is that I updated Nvidia driver and it changed some setting. Anyone have an answer as to what I need to change to fix this?

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,433,321
RAC: 0
Korea, North
Message 1302649 - Posted: 5 Nov 2012, 22:56:22 UTC - in response to Message 1302640.

If you are running the optimized apps that is unlikely to change the app_info settings. Just check your app_info and see if something is different. If not try a reboot
____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

Profile phOkaz
Avatar
Send message
Joined: 26 Oct 12
Posts: 26
Credit: 922,777
RAC: 0
United States
Message 1302657 - Posted: 5 Nov 2012, 23:21:33 UTC
Last modified: 5 Nov 2012, 23:29:32 UTC

EDIT: Just checked BOINC under computers and it seems to think I only have one GPU. Although windows recognizes both in system and I am currently in SLi mode.

app_info ? is this a file you are referring to?

I also tried reverting back to previous nvidia drivers, same thing.

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3691
Credit: 48,729,757
RAC: 6,264
United States
Message 1302670 - Posted: 5 Nov 2012, 23:43:18 UTC

A pair of 9500's in Sli mode will only be recognized by BOINC as one GPU.
____________

Profile phOkaz
Avatar
Send message
Joined: 26 Oct 12
Posts: 26
Credit: 922,777
RAC: 0
United States
Message 1302671 - Posted: 5 Nov 2012, 23:44:33 UTC - in response to Message 1302670.
Last modified: 5 Nov 2012, 23:46:06 UTC

A pair of 9500's in Sli mode will only be recognized by BOINC as one GPU.


It has ran as two for the last month, and I have tried disabling SLI, samething

As I said, it was running two CUDAs up until about 6 hours ago when I updated NVIDIA drivers. Now it thinks I only have one GPU.

Profile phOkaz
Avatar
Send message
Joined: 26 Oct 12
Posts: 26
Credit: 922,777
RAC: 0
United States
Message 1302729 - Posted: 6 Nov 2012, 4:10:09 UTC

Anyone got any ideas?
____________
phO·kaz [foh-kuh s]
noun, plural fo·cus·es, fo·ci , verb, fo·cused, fo·cus·ing or fo·cussed, fo·cus·sing.

Bojan
Send message
Joined: 28 Feb 04
Posts: 14
Credit: 10,585,098
RAC: 0
Slovenia
Message 1302734 - Posted: 6 Nov 2012, 4:53:55 UTC - in response to Message 1302729.

Anyone got any ideas?


go here and read 5th post http://setiathome.berkeley.edu/forum_thread.php?id=69729 and you will get back your second GPU.
Same happend to me when i updated a driver.

John McLeod VII
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 15 Jul 99
Posts: 24694
Credit: 522,659
RAC: 19
United States
Message 1302738 - Posted: 6 Nov 2012, 4:59:58 UTC - in response to Message 1302734.

Anyone got any ideas?


go here and read 5th post http://setiathome.berkeley.edu/forum_thread.php?id=69729 and you will get back your second GPU.
Same happend to me when i updated a driver.

It is possible to direct link to a post:

http://setiathome.berkeley.edu/forum_thread.php?id=69729&postid=1296041#1296041
____________


BOINC WIKI

Profile phOkaz
Avatar
Send message
Joined: 26 Oct 12
Posts: 26
Credit: 922,777
RAC: 0
United States
Message 1302741 - Posted: 6 Nov 2012, 5:12:16 UTC - in response to Message 1302738.

Problem solved ! Thx a bunch guys :-D
____________
phO·kaz [foh-kuh s]
noun, plural fo·cus·es, fo·ci , verb, fo·cused, fo·cus·ing or fo·cussed, fo·cus·sing.

Questions and Answers : Windows : Problem with Cuda

Copyright © 2014 University of California