Upgrading the garage cruncher. Help!


log in

Advanced search

Message boards : Number crunching : Upgrading the garage cruncher. Help!

Previous · 1 . . . 6 · 7 · 8 · 9
Author Message
Profile betregerProject donor
Avatar
Send message
Joined: 29 Jun 99
Posts: 2661
Credit: 5,507,273
RAC: 6,731
United States
Message 1280017 - Posted: 4 Sep 2012, 20:24:58 UTC - in response to Message 1279987.

If you want different settings for the other computers put them on different venues. ie home for one work for another and school and set preferences to suit.
____________

Profile T. Moe
Avatar
Send message
Joined: 31 May 12
Posts: 157
Credit: 1,241,163
RAC: 0
United States
Message 1280023 - Posted: 4 Sep 2012, 20:49:06 UTC - in response to Message 1280017.

Yeah thats what I've done. the old laptop is (home), the new laptop is (school), and the old PC is (work), but it (the GarageCruncher), also follows the default commands for some reason.

I have two computers the have Nividia gpu's ,and the Hp laptop has a Ati Radeon Gpu.
____________

Profile betregerProject donor
Avatar
Send message
Joined: 29 Jun 99
Posts: 2661
Credit: 5,507,273
RAC: 6,731
United States
Message 1280025 - Posted: 4 Sep 2012, 20:53:10 UTC - in response to Message 1280023.

Your probably good.
____________

Profile T. Moe
Avatar
Send message
Joined: 31 May 12
Posts: 157
Credit: 1,241,163
RAC: 0
United States
Message 1280079 - Posted: 4 Sep 2012, 23:48:47 UTC - in response to Message 1280025.

I was hoping for that, but it looks like the School Pc the HP is only running cpu now.
____________

Profile betregerProject donor
Avatar
Send message
Joined: 29 Jun 99
Posts: 2661
Credit: 5,507,273
RAC: 6,731
United States
Message 1280085 - Posted: 5 Sep 2012, 0:19:08 UTC - in response to Message 1280079.
Last modified: 5 Sep 2012, 0:19:51 UTC

I think your general seti preferences should be both cpu and gpu. Some how you have to get the garage unit to be work and the deselect cpu from that venue.
____________

Profile T. Moe
Avatar
Send message
Joined: 31 May 12
Posts: 157
Credit: 1,241,163
RAC: 0
United States
Message 1280100 - Posted: 5 Sep 2012, 1:23:49 UTC - in response to Message 1280085.

Yes I have been trying to do that. Pretty much much tried every configuration there is.
____________

Profile betregerProject donor
Avatar
Send message
Joined: 29 Jun 99
Posts: 2661
Credit: 5,507,273
RAC: 6,731
United States
Message 1280101 - Posted: 5 Sep 2012, 1:32:34 UTC - in response to Message 1280100.

While on the garage machine you should be able to go to preferences, edit seti preferences, select edit, then change to work, update preferences, then you should be able to deselect cpu from that machine only. Good luck.
____________

Profile T. Moe
Avatar
Send message
Joined: 31 May 12
Posts: 157
Credit: 1,241,163
RAC: 0
United States
Message 1280103 - Posted: 5 Sep 2012, 1:39:44 UTC - in response to Message 1280101.

Ok,well I'll try that again. Sometimes I make changes from ther laptop. I wonder if thats the problem. Maybe I should just delete the work unit and run it as the default system. It already says that the default settings are for the work pc. Hmmmmmmmm.
____________

Profile betregerProject donor
Avatar
Send message
Joined: 29 Jun 99
Posts: 2661
Credit: 5,507,273
RAC: 6,731
United States
Message 1280112 - Posted: 5 Sep 2012, 2:14:15 UTC - in response to Message 1280103.
Last modified: 5 Sep 2012, 2:14:44 UTC

Changes you make from a computer on a different venue should not be a factor unless they are global preferences.
____________

Profile betregerProject donor
Avatar
Send message
Joined: 29 Jun 99
Posts: 2661
Credit: 5,507,273
RAC: 6,731
United States
Message 1281982 - Posted: 9 Sep 2012, 17:37:11 UTC - in response to Message 1280103.

Congrats, your RAC is rising and now you are running only the GPU. It will be interesting to see how much if any your times improve.
____________

Profile T. Moe
Avatar
Send message
Joined: 31 May 12
Posts: 157
Credit: 1,241,163
RAC: 0
United States
Message 1282025 - Posted: 9 Sep 2012, 20:02:50 UTC - in response to Message 1281982.

Yes thank you very much for all the help. the only problem I have now is I'm just not getting the work for this unit. My other two have plenty of work,but this one will only download two at the most every day or so. I've changed all the settings back and forth, but in the end I set them the same exact way the others are.
I'm glad at least I'm getting something, and crunching for Seti. I really have enjoyed, and will continue to enjoy this project, and talking with you guys. I'm getting more out of it than I expected. I'm learning a bit more about the actual pc workings. It's fun. Thanks again. :-)>

T
____________

Profile betregerProject donor
Avatar
Send message
Joined: 29 Jun 99
Posts: 2661
Credit: 5,507,273
RAC: 6,731
United States
Message 1282284 - Posted: 10 Sep 2012, 16:43:42 UTC - in response to Message 1282025.
Last modified: 10 Sep 2012, 16:58:47 UTC

That sort of low work fetch can be caused by low resource share in your Seti preferences. IIRC a 0 percent share allocates like this when another project runs out of work, Check to ensure the resource share on that machine is 100.
____________

Profile T. Moe
Avatar
Send message
Joined: 31 May 12
Posts: 157
Credit: 1,241,163
RAC: 0
United States
Message 1282339 - Posted: 10 Sep 2012, 18:34:45 UTC - in response to Message 1282284.

10-4 will do.
____________

Previous · 1 . . . 6 · 7 · 8 · 9

Message boards : Number crunching : Upgrading the garage cruncher. Help!

Copyright © 2014 University of California