No usable version and quota messages in Event Log?


log in

Advanced search

Questions and Answers : Macintosh : No usable version and quota messages in Event Log?

Author Message
nigelh
Send message
Joined: 20 May 00
Posts: 8
Credit: 8,525,852
RAC: 0
Netherlands
Message 1247483 - Posted: 17 Jun 2012, 17:28:03 UTC

My app_info.xml file:

<app_info>
<app>
<name>setiathome_enhanced</name>
</app>
<file_info>
<name>seti_enhanced-i386-v8-core2-nographics</name>
<executable/>
</file_info>
<app_version>
<app_name>setiathome_enhanced</app_name>
<version_num>603</version_num>
<file_ref>
<file_name>seti_enhanced-i386-v8-core2-nographics</file_name>
<main_program/>
</file_ref>
</app_version>
<app>
<name>astropulse_v6</name>
</app>
<file_info>
<name>ap_6.02r561_sse3_x86_64-apple-darwin</name>
<executable/>
</file_info>
<app_version>
<app_name>astropulse_v6</app_name>
<version_num>602</version_num>
<file_ref>
<file_name>ap_6.02r561_sse3_x86_64-apple-darwin</file_name>
<main_program/>
</file_ref>
</app_version>
</app_info>

In my S2H project folder, I have:

ap_6.02r561_sse3_x86_64-apple-darwin
seti_enhanced-i386-v8-core2-nographics

but I still keep seeing:

"Message from server: Your app_info.xml file doesn't have a usable version of SETI@home Enhanced."

in the Event Log. Some really strange things were happening with BOINC on one machine last night where it kept trying to restart and failing to do so. I did a complete software re-install of boinc_7.0.25 followed by the latest accelerator for multibeam and astropulse from:

http://www.arkayn.us/forum/index.php?action=tpmod;dl=item63

Yes, this MBP is running in 64-bit mode, under Snow Leopard. I assume there isn't a specific 64-bit version of boinc itself - if there is, I couldn't find it. But then, my Activity Monitor is not showing the two seti_enhanced-i386-v8-core2-nographics tasks as running in 64-bit mode anyway - now that it is back to crunching workunits!

So, can anyone explain why I'm getting the messages about no usable version of SETI@home Enhanced in my Event Log?

Since just yesterday, I'm also seeing Event Log messages saying "This computer has finished a daily quota of 2 tasks", but I haven't set any quotas anywhere, so why are these messages suddenly appearing too?

Apart from those, all the other messages I'm seeing make sense, now some semblance of stability seems to have returned since last night!

Nigel

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3618
Credit: 48,497,617
RAC: 38,823
United States
Message 1247515 - Posted: 17 Jun 2012, 18:06:31 UTC - in response to Message 1247483.

Lets try one thing and see if it corrects the problem.

Reinstall the BOINC manager one more time and see if it will correct the problem.

I am seeing something weird with the setting of the boinc_project user.
____________

nigelh
Send message
Joined: 20 May 00
Posts: 8
Credit: 8,525,852
RAC: 0
Netherlands
Message 1247532 - Posted: 17 Jun 2012, 18:24:25 UTC - in response to Message 1247515.

OK, I've done the re-install - I will add that I did have to do that, of course, after installing the accelerators anyway, but you'll know that!

I'll watch the Event Log to see if the messages in question keep appearing and let you know.

FTR, I don't get what you mean by your last sentence! But thanks for the reply..... :-)

Nigel

nigelh
Send message
Joined: 20 May 00
Posts: 8
Credit: 8,525,852
RAC: 0
Netherlands
Message 1247564 - Posted: 17 Jun 2012, 19:27:44 UTC - in response to Message 1247515.

OK, just got them again:


Sun 17 Jun 21:26:45 2012 | SETI@home | Message from server: Your app_info.xml file doesn't have a usable version of SETI@home Enhanced.
Sun 17 Jun 21:26:45 2012 | SETI@home | This computer has finished a daily quota of 4 tasks

Nigel

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3618
Credit: 48,497,617
RAC: 38,823
United States
Message 1247602 - Posted: 17 Jun 2012, 20:49:44 UTC - in response to Message 1247564.
Last modified: 17 Jun 2012, 20:50:20 UTC

OK, just got them again:


Sun 17 Jun 21:26:45 2012 | SETI@home | Message from server: Your app_info.xml file doesn't have a usable version of SETI@home Enhanced.
Sun 17 Jun 21:26:45 2012 | SETI@home | This computer has finished a daily quota of 4 tasks

Nigel


Can you post the first 20 lines of the event log?

Your app_info.xml is correct from what I can see on my end.
____________

nigelh
Send message
Joined: 20 May 00
Posts: 8
Credit: 8,525,852
RAC: 0
Netherlands
Message 1247652 - Posted: 17 Jun 2012, 21:45:25 UTC - in response to Message 1247602.

Here you go:


Sun 17 Jun 20:20:12 2012 | | No config file found - using defaults
Sun 17 Jun 20:20:12 2012 | | Starting BOINC client version 7.0.25 for x86_64-apple-darwin
Sun 17 Jun 20:20:12 2012 | | log flags: file_xfer, sched_ops, task
Sun 17 Jun 20:20:12 2012 | | Libraries: libcurl/7.21.7 OpenSSL/0.9.7l zlib/1.2.3 c-ares/1.7.4
Sun 17 Jun 20:20:12 2012 | | Data directory: /Library/Application Support/BOINC Data
Sun 17 Jun 20:20:12 2012 | | Processor: 2 GenuineIntel Intel(R) Core(TM)2 Duo CPU T9550 @ 2.66GHz [x86 Family 6 Model 23 Stepping 10]
Sun 17 Jun 20:20:12 2012 | | Processor features: FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36 CLFSH DS ACPI MMX FXSR SSE SSE2 SS HTT TM PBE SSE3 DTES64 MON DSCPL VMX SMX EST TM2 SSSE3 CX16 TPR PDCM SSE4.1 XSAVE
Sun 17 Jun 20:20:12 2012 | | OS: Mac OS X 10.6.8 (Darwin 10.8.0)
Sun 17 Jun 20:20:12 2012 | | Memory: 4.00 GB physical, 180.91 GB virtual
Sun 17 Jun 20:20:12 2012 | | Disk: 297.77 GB total, 180.67 GB free
Sun 17 Jun 20:20:12 2012 | | Local time is UTC +2 hours
Sun 17 Jun 20:20:12 2012 | | OpenCL: NVIDIA GPU 0 (not used): GeForce 9400M (driver version CLH 1.0, device version OpenCL 1.0, 256MB, 256MB available)
Sun 17 Jun 20:20:12 2012 | | OpenCL: NVIDIA GPU 1: GeForce 9600M GT (driver version CLH 1.0, device version OpenCL 1.0, 512MB, 512MB available)
Sun 17 Jun 20:20:12 2012 | SETI@home | Found app_info.xml; using anonymous platform
Sun 17 Jun 20:20:12 2012 | SETI@home | URL http://setiathome.berkeley.edu/; Computer ID 6169087; resource share 100
Sun 17 Jun 20:20:12 2012 | SETI@home | General prefs: from SETI@home (last modified 15-Dec-2008 02:28:24)
Sun 17 Jun 20:20:12 2012 | SETI@home | Computer location: home
Sun 17 Jun 20:20:12 2012 | SETI@home | General prefs: no separate prefs for home; using your defaults
Sun 17 Jun 20:20:12 2012 | | Reading preferences override file
Sun 17 Jun 20:20:12 2012 | | Preferences:
Sun 17 Jun 20:20:12 2012 | | max memory usage when active: 2048.00MB
Sun 17 Jun 20:20:12 2012 | | max memory usage when idle: 3686.40MB
Sun 17 Jun 20:20:12 2012 | | max disk usage: 100.00GB
Sun 17 Jun 20:20:12 2012 | | suspend work if non-BOINC CPU load exceeds 90 %
Sun 17 Jun 20:20:12 2012 | | (to change preferences, visit the web site of an attached project, or select Preferences in the Manager)
Sun 17 Jun 20:20:12 2012 | | Not using a proxy
Sun 17 Jun 20:20:14 2012 | SETI@home | Restarting task 31oc10aa.10053.1707.13.10.110_0 using setiathome_enhanced version 603 in slot 0
Sun 17 Jun 20:20:14 2012 | SETI@home | Restarting task 31oc10aa.10053.1707.13.10.131_0 using setiathome_enhanced version 603 in slot 1

Nigel

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3618
Credit: 48,497,617
RAC: 38,823
United States
Message 1247758 - Posted: 18 Jun 2012, 2:01:55 UTC

We solved the other problem we were having, but now we got to figure out what is happening to your system.

Download this package and instead of copying the files manually, double click on the installer.command file.
http://www.arkayn.us/forum/index.php?action=tpmod;dl=item63

It should copy the files into the proper place and set the permissions correctly.
____________

nigelh
Send message
Joined: 20 May 00
Posts: 8
Credit: 8,525,852
RAC: 0
Netherlands
Message 1247898 - Posted: 18 Jun 2012, 12:51:50 UTC - in response to Message 1247758.

OK, I installed this package a few hours ago and, so far, no occurrence of those messages. I'll keep a watch and let you know more later.

One other thing I had noticed was that completed workunits were automatically uploading the results, but not reporting them. First thing this morning, there were no less than a dozen saying "Ready to report". Doing a manual update succeeded in reporting them without a problem.

So far, since installing this latest version of the package, I haven't seen this happen again.

I noted that the new version of the package installs the contents of an additional "docs" folder, plus copies of the two accelerator apps with shorter names. I'm not sure if they are otherwise unchanged, but the new installer has left the two copies with the longer names in the project folder. Can I/should I now delete those?

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3618
Credit: 48,497,617
RAC: 38,823
United States
Message 1247919 - Posted: 18 Jun 2012, 14:55:56 UTC - in response to Message 1247898.

OK, I installed this package a few hours ago and, so far, no occurrence of those messages. I'll keep a watch and let you know more later.

One other thing I had noticed was that completed workunits were automatically uploading the results, but not reporting them. First thing this morning, there were no less than a dozen saying "Ready to report". Doing a manual update succeeded in reporting them without a problem.

So far, since installing this latest version of the package, I haven't seen this happen again.

I noted that the new version of the package installs the contents of an additional "docs" folder, plus copies of the two accelerator apps with shorter names. I'm not sure if they are otherwise unchanged, but the new installer has left the two copies with the longer names in the project folder. Can I/should I now delete those?


The shorter named files are the same as the longer, I just edited them to bring them more into line with Urs naming. There is no need to remove the other files as they will not mess with the operation.

BOINC will report the work when any of the following conditions are met.
    1. New work is needed. Completed work will be reported at the same time.
    2. The Result has been in the Ready to Report status for 24 hours. (New for v5.10.14)
    3. The Deadline is less than 24 hours away.
    4. The Result is less than the Work Buffer setting from its Deadline (New for v5.4.xx)



There are others as well, but those are the main ones.
____________

nigelh
Send message
Joined: 20 May 00
Posts: 8
Credit: 8,525,852
RAC: 0
Netherlands
Message 1248043 - Posted: 18 Jun 2012, 18:56:02 UTC - in response to Message 1247919.

OK, I understand all that.

Everything now seems to be behaving properly, with no more of the reported messages, so it looks like you fixed the problem!

Many thanks for the great and speedy work.

Nigel

Questions and Answers : Macintosh : No usable version and quota messages in Event Log?

Copyright © 2014 University of California