Back after a few years with problems !


log in

Advanced search

Questions and Answers : GPU applications : Back after a few years with problems !

Author Message
Domestos
Send message
Joined: 31 Dec 00
Posts: 79
Credit: 7,422,705
RAC: 0
United Kingdom
Message 1217204 - Posted: 12 Apr 2012, 8:55:47 UTC

Hi all.
Nice to be back :-)

Set up BOINC and Seti on Home PC and was using 4 CPU's fine but no GPU ( ATI 2900 pro ) I saw that new version of BOINC was released so decided to get a better GFX CARD .. opted for the Nvidia 560 ti Super Overclocked .. so reinstalled BOINC after new card and drivers were on and fired up.

Trust me to have picked yesterday as I was not able to get going till 3:30 this morning lol.

Anyway .. GPU is working fine , it seems ( check for yourselves ) BUT only 2 AP work units have arrived so far for the CPU's ?

I have 4 CPU's and only AP seems to be arriving for them ... is there something I have missed and is AP all I will get now for them ... 10 - 12 hours to do each.

Also if some kind person could show me the way of better Apps I would be grateful .. I am not sure how to set them up and make the files required.

Thanks :-)
____________

OzzFan
Volunteer tester
Avatar
Send message
Joined: 9 Apr 02
Posts: 13614
Credit: 30,346,816
RAC: 21,235
United States
Message 1217223 - Posted: 12 Apr 2012, 11:32:39 UTC - in response to Message 1217204.

I see pages upon pages of GPU work shown as "in progress" according to your account. These may still be downloading onto your computer, so you'll need to have patience. If they have already downloaded, your GPU should be crunching them now.


As for the optimized apps, you should read this thread over in Number Crunching with links to the downloads. Thanks to the guys at Lunatics, they have made the optimized apps super-easy to install using a packaged installer. Simply run the installer and select the correct options and you're good to go.

Domestos
Send message
Joined: 31 Dec 00
Posts: 79
Credit: 7,422,705
RAC: 0
United Kingdom
Message 1217226 - Posted: 12 Apr 2012, 11:59:37 UTC - in response to Message 1217223.

Hi and thank you for the reply.

I am at work at the moment and will not be able to do anything about the link you kindly gave in your reply.
I will once I get home.

There are pages and pages of work as you say .. I just looked myself , but still like I saw this morning they are all

" SETI@home Enhanced v6.10 (cuda_fermi)"

with the exception of 2 x Astro Pulse at work units crunching away.

that leaves the other 2 CPU's with no work.

Should I not be still getting work for

" SETI@home Enhanced v6.03 "

Or would I have to set off another instance of Boinc and set the GPU to 0

Regards.
Chris
____________

OzzFan
Volunteer tester
Avatar
Send message
Joined: 9 Apr 02
Posts: 13614
Credit: 30,346,816
RAC: 21,235
United States
Message 1217262 - Posted: 12 Apr 2012, 13:29:08 UTC - in response to Message 1217226.

No, BOINC is trying to fill up the cache for the faster device (GPU). It will request work for your CPU when it needs to. Just let BOINC do its thing and give it more time.

Domestos
Send message
Joined: 31 Dec 00
Posts: 79
Credit: 7,422,705
RAC: 0
United Kingdom
Message 1217397 - Posted: 12 Apr 2012, 20:49:31 UTC - in response to Message 1217262.

Home and installed the apps you pointed to.

Have been crunching " SETI@home Enhanced v6.03 "

too now.

Was still not using all 4 CPU's though but after the new apps
it was using 3 CPU's and the GPU.

So I went back to the start , reading about installing - pre- GPU upgrade
and noticed because I had not been able to get the Old ATI GPU running I had set BOINC preferances setting :-

On multi-processor systems , use at most ( 90.00 ) % of the processors.

Having set it back to ( 0.00 ) % the fourth CPU started working.

So thanks again.
Chris.

P.S. alots changed since my Seti Classic and early Boinc days LOL :)
Alot of reading and catching up to do ....


____________

Questions and Answers : GPU applications : Back after a few years with problems !

Copyright © 2014 University of California