Panic Mode On (61) Server problems?


log in

Advanced search

Message boards : Number crunching : Panic Mode On (61) Server problems?

1 · 2 · 3 · 4 . . . 12 · Next
Author Message
Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3695
Credit: 48,765,402
RAC: 6,137
United States
Message 1171073 - Posted: 14 Nov 2011, 23:05:31 UTC

I have a full GPU cache on both machines now.
____________

.clair.
Volunteer moderator
Send message
Joined: 4 Nov 04
Posts: 1300
Credit: 23,063,859
RAC: 334
United Kingdom
Message 1171081 - Posted: 15 Nov 2011, 1:03:46 UTC - in response to Message 1171073.

I have a full GPU cache on both machines now.


Ooop`s,
Duz that mean the when the servers go off later today they will stay off for a week.
Time for a cup of instant panic.
Who`s on kettle duty :¬)

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3695
Credit: 48,765,402
RAC: 6,137
United States
Message 1171084 - Posted: 15 Nov 2011, 1:13:43 UTC

I am using the proxy connection though.
____________

zoom314Project donor
Avatar
Send message
Joined: 30 Nov 03
Posts: 46542
Credit: 36,892,653
RAC: 5,242
United States
Message 1171091 - Posted: 15 Nov 2011, 1:48:57 UTC - in response to Message 1171084.

I am using the proxy connection though.

I tried that, My PC kept nagging Me about It after a bit, so I unchecked the proxy and went back to the standard way in. I've got a few that should last Me a day or so.
____________
My Facebook, War Commander, 2015

Profile Wiggo
Avatar
Send message
Joined: 24 Jan 00
Posts: 7481
Credit: 97,252,294
RAC: 65,625
Australia
Message 1171109 - Posted: 15 Nov 2011, 4:15:33 UTC - in response to Message 1171084.

I am using the proxy connection though.

I was to on both my Win7 rigs but on my much slower POS Vista setup (E630 CD w/ 9800GTX+) it never needed it.

I switched my Win7 32-bit (Q6600 w/ dual 9800GT's) setup back this morning and it has been fine for the last 10hrs but my Win7 64-bit setup (2500K w/ dual 9800GT's) required me to go back to a proxy this afternoon to get a better connection again.

Cheers.
____________

Terror Australis
Volunteer tester
Send message
Joined: 14 Feb 04
Posts: 1723
Credit: 205,989,135
RAC: 28,602
Australia
Message 1171111 - Posted: 15 Nov 2011, 4:33:14 UTC

Still having problems here on the direct path (see my last post in the "More HE Problems" thread).

It appears that one of the download servers could be non compus mentus. Would appreciate it if a few more people could do some pings/trace routes to the servers and post the results in that thread.

T.A.

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3695
Credit: 48,765,402
RAC: 6,137
United States
Message 1171119 - Posted: 15 Nov 2011, 5:09:34 UTC

Looks like .18 is down for the count again.
____________

Profile Anthony Arbuzoff
Volunteer tester
Avatar
Send message
Joined: 6 Apr 00
Posts: 204
Credit: 2,558,857
RAC: 1,615
Russia
Message 1171124 - Posted: 15 Nov 2011, 5:17:35 UTC - in response to Message 1171081.


Duz that mean the when the servers go off later today they will stay off for a week.


Have I lost something? Why they'll off for a week?

____________

Terror Australis
Volunteer tester
Send message
Joined: 14 Feb 04
Posts: 1723
Credit: 205,989,135
RAC: 28,602
Australia
Message 1171127 - Posted: 15 Nov 2011, 5:52:31 UTC - in response to Message 1171124.


Duz that mean the when the servers go off later today they will stay off for a week.


Have I lost something? Why they'll off for a week?

Clive was being humourous and ironic. Meaning that if the servers have been up long enough for users to get a full cache they are likely to fail for a long enough period for that cache to run out (Call it Pommy pessimism) :-)

T.A.

Profile Zapped "Sixth Sense" SparkyProject donor
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 30 Aug 08
Posts: 8486
Credit: 1,300,926
RAC: 861
United Kingdom
Message 1171197 - Posted: 15 Nov 2011, 16:36:50 UTC - in response to Message 1171124.


Duz that mean the when the servers go off later today they will stay off for a week.


Have I lost something? Why they'll off for a week?

The good ship Seti won't sink, she's made of iron :)

__W__
Avatar
Send message
Joined: 28 Mar 09
Posts: 114
Credit: 3,264,469
RAC: 1,857
Germany
Message 1171200 - Posted: 15 Nov 2011, 16:54:09 UTC - in response to Message 1171197.

The good ship Seti won't sink, she's made of iron :)

That's what the Titanic said to this: -.-. --.- -..

__W__

____________
_______________________________________________________________________________

Sten-Arne
Volunteer tester
Send message
Joined: 1 Nov 08
Posts: 3599
Credit: 20,889,034
RAC: 23,626
Sweden
Message 1171207 - Posted: 15 Nov 2011, 21:53:16 UTC
Last modified: 15 Nov 2011, 21:53:44 UTC

We're back, kind of, and we will reach some kind of normal operation just one hour before the next outage. Nothing new there, just as things starts working, it's time for another scheduled outage.
____________

Blake Bonkofsky
Volunteer tester
Avatar
Send message
Joined: 29 Dec 99
Posts: 617
Credit: 46,332,781
RAC: 0
United States
Message 1171219 - Posted: 15 Nov 2011, 22:23:41 UTC - in response to Message 1171207.
Last modified: 15 Nov 2011, 22:24:16 UTC

Looks like the scheduler is still down. I can ping/tracert it just fine, but no response from the server. The Cricket graph hasn't jumped yet either :(
____________

Profile Khangollo
Avatar
Send message
Joined: 1 Aug 00
Posts: 245
Credit: 36,410,524
RAC: 0
Slovenia
Message 1171300 - Posted: 16 Nov 2011, 2:05:25 UTC

Dead in the water.
Looks like something went bad today.
Oh well, I'll have to return to s@h some other time, then. :/
____________

Wembley
Volunteer tester
Avatar
Send message
Joined: 16 Sep 09
Posts: 415
Credit: 888,257
RAC: 0
United States
Message 1171315 - Posted: 16 Nov 2011, 3:12:40 UTC

Headline News! This Just In!

2011-11-15 10:11:23 PM | SETI@home | Server can't open database

____________


Donate with your searches and online buys:
http://www.goodsearch.com/toolbar/university-of-california-setihome

zoom314Project donor
Avatar
Send message
Joined: 30 Nov 03
Posts: 46542
Credit: 36,892,653
RAC: 5,242
United States
Message 1171320 - Posted: 16 Nov 2011, 3:41:05 UTC
Last modified: 16 Nov 2011, 3:42:32 UTC

Yep, Dead alright, Someone call the Doctor...

I can upload, just no reporting or downloading...
____________
My Facebook, War Commander, 2015

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5872
Credit: 60,856,564
RAC: 47,530
Australia
Message 1171340 - Posted: 16 Nov 2011, 6:33:01 UTC - in response to Message 1171320.


Server staus page is showing all green for MB, yet there is no outbound network traffic, and no response from the Scheduler.
____________
Grant
Darwin NT.

Profile S@NL Etienne Dokkum
Volunteer tester
Avatar
Send message
Joined: 11 Jun 99
Posts: 165
Credit: 17,147,093
RAC: 19,341
Netherlands
Message 1171341 - Posted: 16 Nov 2011, 6:38:50 UTC

Totally agree... Server is dead and buried. Guess the guys have to dig the server up tonight (CET) and do some voodoo magic to bring it back like to life (sort of)
____________

Kevin Olley
Send message
Joined: 3 Aug 99
Posts: 368
Credit: 35,326,451
RAC: 1,073
United Kingdom
Message 1171342 - Posted: 16 Nov 2011, 6:56:45 UTC

Sorry, but I have to disagree.

One of my machines has been in contact with the server.

It did not report any tasks but it obtained an AP WU on 16 Nov 2011 | 1:06:13 UTC.

I cannot call up the Tasks page on my main machine but the others are available after a short delay.

So it looks as if the server is on a go slow and most requests are timing out before it can reply.



____________
Kevin


Cosmic_Ocean
Avatar
Send message
Joined: 23 Dec 00
Posts: 2292
Credit: 8,832,574
RAC: 3,790
United States
Message 1171343 - Posted: 16 Nov 2011, 7:00:28 UTC

There's definitely some kind of database issue. Two hours ago, I pulled up the homepage and got a mysql error about too many database connections. Hit refresh and page loaded fine. Tried pulling up the forums and got the "this feature down for maintenance, try again later" page. Refresh on that a few times did not bring the forums up.

I think the database is a little mad right now. Was it some new changes for the limits to get removed that hosed it all up, or what?
____________

Linux laptop uptime: 1484d 22h 42m
Ended due to UPS failure, found 14 hours after the fact

1 · 2 · 3 · 4 . . . 12 · Next

Message boards : Number crunching : Panic Mode On (61) Server problems?

Copyright © 2014 University of California