No progress being displayed


log in

Advanced search

Questions and Answers : Macintosh : No progress being displayed

Author Message
Profile Eddie the Lazor
Send message
Joined: 10 Feb 08
Posts: 2
Credit: 60,842
RAC: 12
United States
Message 1059836 - Posted: 26 Dec 2010, 15:39:06 UTC

On the current project I have over 49 hours of crunching, but the progress bar still displaying 0.000%. I am using a PowerPC based Macintosh with Mac OS X 10.5.8 and BOINC 6.10.58. When I ran another project on my Intel base Macintosh there was no problem with the progress bar.

Odysseus
Volunteer tester
Avatar
Send message
Joined: 26 Jul 99
Posts: 1786
Credit: 3,846,275
RAC: 504
Canada
Message 1060409 - Posted: 28 Dec 2010, 4:07:27 UTC - in response to Message 1059836.

That seems too long, even for a G4 (and assuming only the progress-reporting not to work): mine have between a quarter and half the clock speed of yours but get through tasks quicker than that—albeit using an AltiVec-optimized app. Have you tried quitting and relaunching BOINC? Sometimes that will get a stalled task going again. Does Activity Monitor show the S@h application as actually running? Does your system have Energy Saver (or similar) settings that might prevent it from running CPU-intensive processes?

Sorry, I’m on Tiger & BOINC v6.6.x, so I don’t have any directly relevant experience.
____________

Questions and Answers : Macintosh : No progress being displayed

Copyright © 2014 University of California