Granter doesn't seem to be working very well

Questions and Answers : Windows : Granter doesn't seem to be working very well

To post messages, you must log in.

AuthorMessage
Phil Hood

Send message
Joined: 16 Aug 99
Posts: 6
Credit: 157,637
RAC: 0
United States
Message 2447 - Posted: 29 Jun 2004, 1:34:01 UTC

Just a quick look at the few units that have actually come back. In some case it appears to have granted the median, sometimes the low value. In one case (WU 29493) it gave the other two computers credit, but not mine...
ID: 2447 · Report as offensive
John McLeod VII
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 15 Jul 99
Posts: 24806
Credit: 754,585
RAC: 65
United States
Message 2470 - Posted: 29 Jun 2004, 2:49:43 UTC

Yours was tagged by the validator as Invalid. This means that it did not match the other two closely enough. If you are getting alot of these, you may want to try to figure out if you have a hardware problem. For instance if you are overclocked or overheated, you could be causing this trouble. If it is just the one example, and most of your results compare OK, then it will be harder to determine what is happening.

ID: 2470 · Report as offensive
Peter VK3ZYN

Send message
Joined: 2 Feb 00
Posts: 1
Credit: 1,826,364
RAC: 0
Australia
Message 2495 - Posted: 29 Jun 2004, 4:00:02 UTC - in response to Message 2470.  

Maybe the validator should wait for three valid results before allocating credit. This would cause some delay as the work unit would have to be sent to another client.

I think this might give a fairer result.

This problem happens in Predictor as well.
ID: 2495 · Report as offensive

Questions and Answers : Windows : Granter doesn't seem to be working very well


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.