Mac os9 old seti@home software. Does it work?


log in

Advanced search

Questions and Answers : Macintosh : Mac os9 old seti@home software. Does it work?

Author Message
Profile Felipe Fernandes
Send message
Joined: 4 Mar 03
Posts: 1
Credit: 442,816
RAC: 3
Brazil
Message 703268 - Posted: 23 Jan 2008, 15:29:37 UTC

wazup folks?! afternoon! i still got the os9 old seti@home software (just found it on a old cd these daays), when i try to connect says "coudnt make connection" when don't authenticate my user. diferent on a pc client of a actual boinc on the same network. should i just give up or it's possible to work until these days now? thanks
____________

Dotsch
Volunteer tester
Avatar
Send message
Joined: 9 Jun 99
Posts: 2422
Credit: 843,228
RAC: 27
Germany
Message 703292 - Posted: 23 Jan 2008, 16:33:48 UTC

The old SETI classic application is incompatible with the new SETI application. So you can not use it together with the BOINC based SETI@home. The old SETI classic servers was switched of, and reused in the BOINC based SETI project.

Also, the actual SETI@home Enhanced Multibeam application does a lot of more science computing compared with the SETI Classic version. So the actual SETI application is a lot of more sensitiver.

There is no BOINC client and SETI application for MacOS 9 available. The minimum MacOS version is 10.3.9.
____________

Questions and Answers : Macintosh : Mac os9 old seti@home software. Does it work?

Copyright © 2014 University of California