I dumped my WUs??


log in

Advanced search

Message boards : Number crunching : I dumped my WUs??

Author Message
Mighty Mik
Send message
Joined: 3 Apr 99
Posts: 47
Credit: 433,131
RAC: 3,284
United States
Message 10885 - Posted: 21 Jul 2004, 22:09:16 UTC

i just updated my display and motherboard drivers, and when i rebooted, there is no work listed?? Looks like it's hosed till the schedulers go back online?

Mighty Mik
Send message
Joined: 3 Apr 99
Posts: 47
Credit: 433,131
RAC: 3,284
United States
Message 11568 - Posted: 23 Jul 2004, 21:06:13 UTC

I found 10 units that now don't show up. They should have been processing. They will now sit there and expire if i can't get Boinc to see them.

Heffed
Volunteer tester
Send message
Joined: 19 Mar 02
Posts: 1856
Credit: 40,736
RAC: 0
United States
Message 11664 - Posted: 24 Jul 2004, 0:26:15 UTC - in response to Message 11568.

> I found 10 units that now don't show up. They should have been processing.
> They will now sit there and expire if i can't get Boinc to see them.

Yes. Although I have no idea why driver updates would do this.

<a> [/url]

Mighty Mik
Send message
Joined: 3 Apr 99
Posts: 47
Credit: 433,131
RAC: 3,284
United States
Message 11796 - Posted: 24 Jul 2004, 5:30:40 UTC

me either...but somehow, it's a bug.
<a> [/url]

Profile Christopher Hauber
Avatar
Send message
Joined: 10 Feb 01
Posts: 196
Credit: 71,611
RAC: 0
United States
Message 11922 - Posted: 24 Jul 2004, 13:29:15 UTC - in response to Message 11796.

It is very strange. Perhaps BOINC somehow sees your computer as a different computer. I'm not quite sure why that would have that effect, but I suppose that is possible. I know that overclocking my computer caused it to be identified differently.

Chris

> me either...but somehow, it's a bug.


Profile Rookie_69
Send message
Joined: 29 May 03
Posts: 86
Credit: 2,484,487
RAC: 53
Canada
Message 11926 - Posted: 24 Jul 2004, 13:43:37 UTC

I just installed Yahoo Messenger on one machine and after a BSOD and a reboot, about a half dozen WU's went away. I blame it on Microsux!

Mighty Mik
Send message
Joined: 3 Apr 99
Posts: 47
Credit: 433,131
RAC: 3,284
United States
Message 12102 - Posted: 24 Jul 2004, 21:19:50 UTC

Hmmm...i went to my account, and indeed Boinc thought i had 2 computers instead of one. I have 'merged' them, maybe those 'lost' units will get processed ...or not. I suspect that when i installed new drivers, a new network driver was installed, and this somehow fooled the software into thinking it was another box.
<a> [/url]

Profile AthlonRob
Volunteer developer
Avatar
Send message
Joined: 18 May 99
Posts: 378
Credit: 7,041
RAC: 0
United States
Message 12121 - Posted: 24 Jul 2004, 22:56:06 UTC - in response to Message 12102.
Last modified: 24 Jul 2004, 22:56:26 UTC

> Hmmm...i went to my account, and indeed Boinc thought i had 2 computers
> instead of one. I have 'merged' them, maybe those 'lost' units will get
> processed ...or not. I suspect that when i installed new drivers, a new
> network driver was installed, and this somehow fooled the software into
> thinking it was another box.

'eh... don't worry about it... the workunits should be redistributed without incident. A few people might have to wait a little bit longer to get credit, but I'm sure they'll survive.

Rob

Message boards : Number crunching : I dumped my WUs??

Copyright © 2014 University of California