Posts by Carl Bishop

1) Questions and Answers : Web site : uploading to seti. (Message 136681)
Posted 15 Jul 2005 by Profile Carl Bishop
Post:
Hi there,

I appreciate your comment. I think I understand better now and can relax and wait till the problems are cleared up and things catch-up and return to normal.

I read the responses when I return from work in the evening so there is a 10-12 hour period that I am not aware of the messages. I am very new to this project and how things operate so it was just my insecurity that got me concerned about the Up-load/down-load problems.

I appreciate your (and a couple of other folks) taking the time to provide simple and clear explainations of want is going on.

So, I've allowed new work and will let things crank!!!

Thanks Again.
Carl Bishop
Living & Working in Japan

Hi again. I'm very new to this but I can tell you that I have four results in the "tranfer" tab that can not seem to up-load. I've three more assignments working which I don't know if they can up_load after they are finished..???

I get "work" but, the work completed is not being UPLOADED and sen back to the Project.

I've run all my anti virus stuff (serveal differnt sources) and have found NO problems.

I don't know how to call or contact SETI tech assistance to explain this problem so I am stuck... Running assignment but not being able to have them uploaded and return to the project. Strange...

Anyone have a sugestion? Can anyone relay this problem to the SETI folks so I can get some HELP???

Carl,

Do you ever read the responses to your posts? Everyone is having problems right now. They are aware of the problem. Neither you or anyone else needs to call them.

Carl Bishop (very new to this)
rcckq212@yahoo.co.jp
U.S. Guy woking and living in Japan


2) Questions and Answers : Web site : uploading to seti. (Message 136678)
Posted 15 Jul 2005 by Profile Carl Bishop
Post:
Thank you. I appreciate your helping me understand this problem better.
Carl Bishop

Hi again. I'm very new to this but I can tell you that I have four results in the "tranfer" tab that can not seem to up-load. I've three more assignments working which I don't know if they can up_load after they are finished..???

I get "work" but, the work completed is not being UPLOADED and sen back to the Project.

I've run all my anti virus stuff (serveal differnt sources) and have found NO problems.

I don't know how to call or contact SETI tech assistance to explain this problem so I am stuck... Running assignment but not being able to have them uploaded and return to the project. Strange...

Anyone have a sugestion? Can anyone relay this problem to the SETI folks so I can get some HELP???

Carl Bishop (very new to this)
rcckq212@yahoo.co.jp
U.S. Guy woking and living in Japan

This is the help desk - staffed by volunteers.

It is quite common after an outage to have troubles uploading for up to 5 or 6 * the length of the outage. So, give it a few more days to sort out (most of my WUs that were completed during the outage finally went up today, I still have a couple hanging around on some of my machines).

3) Questions and Answers : Web site : uploading to seti. (Message 136677)
Posted 15 Jul 2005 by Profile Carl Bishop
Post:
Thanks I appreciate your helping me understand this problem.
Carl Bishop

I think we are all having some problems. My client is downloading units to process ok but the completed units are not uploading. Here's what I think the problem is.

The latest tech news is.

July 13, 2005 - 22:00 UTC
Around noon today the master science database server rebooted itself due to a fatal memory upset. This may have been caused by a kernel bug (as evidenced by certain signatures in the logs), and we are currently applying a patch that may prevent this from happening again. We already did some initial checking of the database and found that it survived the reboot, but once the machine is patched we have to do more robust checking of the tables before we can restart the splitters and the assimilator.
Since this is the science database most people won't notice the outage at first, as this only affects the creation of new workunits and the assimilation of signals into the science database. However, at the current burn rate we may run out of workunits before we get the server back on line.

As well, there is still a backlog of people trying to connect to our upload/download server, which has been buckling under the load since the outage earlier this week. This server is completely CPU bound, so we're looking into ways to lighten its load (perhaps splitting uploading and downloading to two separate machines, but we don't really have a good spare machine just yet).


If you read carefully you will notice that the problems are with the splitters and assimilator.

If you go to the status page and scroll to the bottom where the program descriptions are you will find :-

Sah_assimilator: Takes scientific data from validated results and puts them in the SETI@home master database for later analysis.

and

Sah_splitter: Reads tapes (or tape images on disk) containing raw telescope data and creates workunits for the BOINC/SETI@home clients. At least one needs to be running to produce work, and that's usually enough. If some are not running, it's probably because we are doing fine with less, and are keeping excess production down to prevent the upload/download disks from getting hit too hard.

Now scroll up to the program status column and you will see that the splitters are running normally (hence plenty of units to download), but the assimilator is currently disabled. Therefore I have to assume that the scheduler (which is running and does this(Scheduler: Determines what work is going to be sent to/received from requesting clients. If this is off, you cannot send any results or receive any workunits. )) is sending out units but not letting tham upload, because if it did then there would be a load of processed units sitting in the scheduler queue with nowhere to go. This would probably run the risk of the scheduler crashing and some work units could possibly be lost forever, or cause the nice chaps at berkerly a massive headache.

In short, sit tight dont worry, and watch the assimilator. Once it's back up and running the backlog should gradually disappear.

4) Message boards : Number crunching : Network/Internet Routing problem to Berkeley from some of Europe (Message 136052)
Posted 13 Jul 2005 by Profile Carl Bishop
Post:
Well, SETI has a problem of being able to Up-load results from many other locations (ref the 12 July 05, "scheduled Outage" no-one was informed about). While it's nice to hear lofty (and well intentioned) sarcasium from you folks... I want to simply get my results back to the project to assist in the Prime purpose...

Right now I've got Five (5) results completed and ready to upload but the SETI site can't seem to get them. Now, the dowload seems to be working fine as I have three more working and two more "ready to run" but can't seem to have them uploaded.

Trying to contact SETI for Tech support seem impossible for the novice user, (like me). So, I don't know what to do except keep running assignements and waiting for SETI to solve the problem.

Ok folks... How do we let them know the problem is there???

Constructive and clear responses welcome, Smart Ass lofty stuff, keep it to youself and/or your little group of Nerds that speak in the ozone layer that accomplishes nothing.

I don't care about "credits" or stuff like that... I want to get the work done and sent back to where I volunteered my time for. So professional folks can deal with it!!

Carl Bishop
rcckq212@yahoo.co.jp
U.S. Guy living and working in Japan
5) Questions and Answers : Web site : uploading to seti. (Message 136036)
Posted 13 Jul 2005 by Profile Carl Bishop
Post:
Hi again. I'm very new to this but I can tell you that I have four results in the "tranfer" tab that can not seem to up-load. I've three more assignments working which I don't know if they can up_load after they are finished..???

I get "work" but, the work completed is not being UPLOADED and sen back to the Project.

I've run all my anti virus stuff (serveal differnt sources) and have found NO problems.

I don't know how to call or contact SETI tech assistance to explain this problem so I am stuck... Running assignment but not being able to have them uploaded and return to the project. Strange...

Anyone have a sugestion? Can anyone relay this problem to the SETI folks so I can get some HELP???

Carl Bishop (very new to this)
rcckq212@yahoo.co.jp
U.S. Guy woking and living in Japan
6) Questions and Answers : Web site : uploading to seti. (Message 135975)
Posted 13 Jul 2005 by Profile Carl Bishop
Post:
Yes. I also have the same problem that I beleive occured due to the power outage. I've got four results sitting in the "Transfer" tab and the messages from the project server shows several failed attempts to upload the results back to the project. I don't know how to contact the folks at the project to let thme know. Any ideas?? Right now everything is at a stand still.

Carl Bishop
rcckq212@yahoo.co.jp
In Japan





 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.