Posts by spiko

1) Questions and Answers : Web site : wrong language detected - parts of site are in russian? (Message 1848130)
Posted 11 Feb 2017 by Profile spiko
Post:
Hi, if I come to this website, not being logged in, I see some strings like "Поиск по сайту" . I can't read that - I suppose some country detection algorithm is not working OK for me? Is that Russian?
If I log in, then parts of the site are in Slovenian, my mother's language which is kinnda OK, though some translations are weird/nonsensical.

EDIT: Even if logged in, it is not OK: part english, part slovenian and part russian???



2) Message boards : Number crunching : I'm going back to SETI@home Classic (Message 38806)
Posted 21 Oct 2004 by Profile spiko
Post:
This is very unconvinient... What should I run :)? Seti or spyware protection :P I've written to SpyBot authors.. let's see what they think of.
3) Message boards : Number crunching : I'm going back to SETI@home Classic (Message 38659)
Posted 20 Oct 2004 by Profile spiko
Post:
There were two applications listed under Software Environment -Running Tasks in msinfo32, both with priority 4:

setiathome_4.05_windows_intelx86.exe 4
teatimer.exe c:utilspybotteatimer.exe 4


Since I killed teatimer I can write and multitask again - for almost half an hour (=


I thank you for your support, I'm sorry I couldn't get an answer in SETI@home: Questions and problems and had to bring it in here.

Have a nice time ,

Jure


Hmm I still wonder why teatimer is having problems only on my instalations. Could it have something to do with 20 million page faults it accumulated over these days ?
4) Message boards : Number crunching : I'm going back to SETI@home Classic (Message 38641)
Posted 20 Oct 2004 by Profile spiko
Post:
> Spiko, It is obvious that this is not a widespread problem or there would be at least 10 threads on these message boards complaining about it.

Well, Maybe you don't look in the right messageboards.. There were quite some people dealing with this issue when searching for "idle" on "problems" board, though most of them were complaining about system freezes when running Outlook Express. My problems are more widespread, but include OE.
5) Message boards : Number crunching : I'm going back to SETI@home Classic (Message 38637)
Posted 20 Oct 2004 by Profile spiko
Post:
Thank you both for the tips... I'm running classic cmdline version right now and it's not exactly idle priority either, but at least I can see chars as I type :)

The system hardware is very good, all machines have at least 512 of ram, the w2k3 one having 1GB.

The only things common to all of them are:
-antivirus (3 have norton, w2k3 has nod32)
-ADSL connection (w2k3 is directly connected to Internet, others have a gateway)
-Spybot S&D (this made me think...) with resident protection
-MSN messenger always on

I don't know why I haven't tried to kill this processes in the first place :)?
Heh, might be because I fear of spyware and viruses more than of not finding alien life ;) But I will try that and repost.

If it doesn't help... well I can always try perfmon.

Cya and thanks

Jure
6) Message boards : Number crunching : I'm going back to SETI@home Classic (Message 38608)
Posted 20 Oct 2004 by Profile spiko
Post:
> How do you know its BOINC/Seti thats causing the problem?
I know it's BOINC because I have to SUSPEND it to use the system normally. And FYI this are the systems I administer that have this error:
2.8 intel XP
2.4 intel XP
2.4 intel 2k
2600+ amd w2k3


> Perhaps if you looked into the _cause_ of the slowdown you'd be able to fix
> it.
I think there are some people that are paid to make sure BOINC runs as it should. I just try to help them with running it.. But it's too much to ask from me if it makes PC inoperable.

> Windows 2000 and later have fine performance tools that you can use to monitor
> the system and applications. If nothing else, you get get a pretty good idea
> of what it was doing when you saw those five second dalays when typing text.

perfmon, right? What should I monitor ?

7) Message boards : Number crunching : I'm going back to SETI@home Classic (Message 38605)
Posted 20 Oct 2004 by Profile spiko
Post:
I've had enough with random slowdowns of my machine doe to boinc causing delays of 5 seconds when I work on simple things as type text. The low_priority is i guess flawed. cya when you fix this nasty bug.
8) Questions and Answers : Windows : Idle CPU usage is not really idle (Message 35954)
Posted 13 Oct 2004 by Profile spiko
Post:
Since the problem remains in the new version I ask you to all click on the "I also have this question" button so it may be resolved in a decent time frame ;)
9) Questions and Answers : Windows : Idle CPU usage is not really idle (Message 35035)
Posted 11 Oct 2004 by Profile spiko
Post:
> There is a known conflict with outlook, outlook express, and other parts of
> the office/works suite and most DC projects. They sometimes spawn very low
> priority background threads which cannot get any CPU time.
>
> There have been problems with the 4.xx line of BOINC clients to varying
> degrees. The client will slow things down when it tries to connect.
>
I believe the issue is deep inside Windows itself, as -if during the time the system is halted by SETI I hover my mouse over icons on the Quick Launch bar some show the correct highlighted state (cached?) while some don't(have to be loaded from disk?) -
10) Questions and Answers : Windows : Idle CPU usage is not really idle (Message 34980)
Posted 11 Oct 2004 by Profile spiko
Post:
> I really can't understand yoyr problem.
> As far as I know, Outlook does not use cpu for any reason
> so these slowdowns are strange..
> Try lowering seti's priority or increase outlook's
> from the task manager..
> good luck :P
>
If you would have taken the time to read my question you'd have found out I don't experience this troubles only when using outlook. It happens for instance when I start IE. It sometakes a few seconds to even start loading it... Or for instance when I'm writing in a firefox inputbox sometimes text doesn't show up until after a few seconds. My PC is 2600+xp and it helps if I don't run SETI but that's not what I want.

BTW, SETI's priority is by default set to lowest - low and it cannot be lowered more.
11) Questions and Answers : Windows : Idle CPU usage is not really idle (Message 34872)
Posted 10 Oct 2004 by Profile spiko
Post:
I have SETI set to run while I work. It is however not using only idle CPU. When I compile my code, navigate folders or use the Internet I get freezes of many seconds. Are you aware of this error? I've seen some other people complaining about it, esp. when Outlook is started, but at my place, it happens even more often. This is an issue on all five computers I'm running seti on!
12) Questions and Answers : Windows : BOINC free space : 0 bytes (Message 27020)
Posted 16 Sep 2004 by Profile spiko
Post:
> and remember to update....

I sure have updated... many times :D

The bug seems to be that since this was a new installation the value stayed at 0 until I got my first WU... Then the space was corectly displayed...
13) Questions and Answers : Windows : BOINC free space : 0 bytes (Message 26845)
Posted 15 Sep 2004 by Profile spiko
Post:
Hi, The graphs show that I have no free space for BOINC though I have about a gig free :( I followed advice and entered the values as 0.020 for 'use at most' and 'leave at least' values but the graphs still show no green. What can I do?
14) Questions and Answers : Windows : Major crash/Blue screen with BOINC 4.05/SETI Client 4.03 (Message 21037)
Posted 1 Sep 2004 by Profile spiko
Post:
just a hunch - a lot of ppl have problems with XP's SP2. But it'd probably be widespread knowledge that seti doen't work with it.
15) Questions and Answers : Windows : BOINC won't connect to server (Message 10778)
Posted 21 Jul 2004 by Profile spiko
Post:
I have the same problem. I set client to retrieve 2-7 days worth of work due to the offline time I have and now the client has no work, mentioning something about Project not running. Is this the prementioned need-to-edit-xml-file bug ?
16) Questions and Answers : Windows : BOINC running @100% cpu while I work? (Message 10775)
Posted 21 Jul 2004 by Profile spiko
Post:
I found out that my HyperThreading Intel processor running Windows 2000 detects 2 CPU's and uses them both which causes immense slowdowns. Since I changed the settings to use only 1 processor this bug stopped. I reccomend limiting your use to 1 processor only, unless you are using XP or W2k3, which are known to work better with the new technology.





 
©2018 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.