Posts by John

1) Message boards : News : 20 years and counting! (Message 1994150)
Posted 18 May 2019 by Profile John
As I recall I joined June 5, 1999, making it 20 years on that date. As everyone knows there have been big changes since then. I think it was 2005 before I joined other projects.
2) Message boards : Number crunching : Welcome to the 19 Year Club! (Message 1938898)
Posted 10 Jun 2018 by Profile John
As of June 5 - I too reached the 19 year milestone. Have not previously posted to this annual event, but why not now. There are not many who are in the original class of users. Anybody know how many signed up and contributed that first month? Anyway had 105000 original classic credits when that part ended. John
3) Message boards : Number crunching : Welcome to the 18 Year Club! (Message 1862837)
Posted 22 Apr 2017 by Profile John
Eighteen years on June 5th for me. Boy has the computing capability changed since then. Seems there are lots of us "Old Timers".
4) Message boards : Number crunching : Welcome to the 17 Year Club! (Message 1795549)
Posted 12 Jun 2016 by Profile John
June 5, 1999 would be my start date including over 100,000 hours of the old classic work units. Never thought then about how long this might last. John
5) Message boards : Number crunching : NEW BOINC add-on 'SETIspirit' for SETI@home users (Message 1390453)
Posted 13 Jul 2013 by Profile John
I am finding SETIspirit very interesting with great promise. Just installed it yesterday. I look at the main screen and it says no GPU units completed. I have run non-gpu units when SETI runs out of AP's but generally AP's is all I run. I looked a couple places including SETIspirit.ini which says I have no useable GPU? I do run Lunatics optimized software and have a Nvidia GTX 470 as a GPU. The GPU runs 2 Seti units at a time (count=.5) and SETIspirit says I have completed 84 of them (probably since the install). So how do I get SETspirit to recognize my GPU? I run SETI on another computer and it appears to be OK as it recognizes the GPU (GTX 560). Also SETIspirit seems to be counting SIMAP WU's as SETI units on the computer with the GTX 470 as it says I have 300 SETI work units and that is the exact count of the SIMAP units(Not including the 10 AP units which it counted correctly. Thanks for a great program. Later. John
6) Message boards : Number crunching : Windows TCP Settings - Follow up - Help with server communication (Message 1343987)
Posted 8 Mar 2013 by Profile John
I usually set back and just read these posts to learn what I can, but this time I would like to give credit to those who found this solution to download stalls that so many of us have experienced. WELL DONE. For myself it was the time stamp fix that got my system going. John
7) Message boards : Number crunching : Testing BoincTasks mobile or iPad and Android. (Message 1282142)
Posted 10 Sep 2012 by Profile John
I contacted the people at Simap and they responded saying they had checked there code but did not find any reference to an OLD URL, They asked me to request from you where you got the URL info so they could help nail it down. Thanks. John
8) Message boards : Number crunching : Testing BoincTasks mobile or iPad and Android. (Message 1279495)
Posted 3 Sep 2012 by Profile John
Remember my "Good News" post? Where I said that I had edited the xml file in the stats dir to the correct URL ( As it turns out the URL gets changed back to the old/incorrect one after a period of time and I no longer can see Project Rank(question marks instead). Hope you can help me here. Later. John
9) Message boards : Number crunching : Testing BoincTasks mobile or iPad and Android. (Message 1274701)
Posted 24 Aug 2012 by Profile John
Good news: I did as you requested and Simap was listed in that XML, however, as I looked at it something did not look right. Then I remembered that they had changed their URL a while back, so I edited the HTTP part in your XML to the new URL and with a restart the data now shows up in the Project Rank. The newer URL is: - Thanks for putting me on the right track. Later. JB
10) Message boards : Number crunching : Testing BoincTasks mobile or iPad and Android. (Message 1273525)
Posted 20 Aug 2012 by Profile John
Yes, I had checked that. In the middle of the message in parenthesis I had stated that BoincSimaps had the same CPID as I was using for other projects. I had gone back to Simaps web site and copied the CPID and placed it in the second slot, But I found it was the same as the first one so I erased it. Later. JB
11) Message boards : Number crunching : Testing BoincTasks mobile or iPad and Android. (Message 1273146)
Posted 20 Aug 2012 by Profile John
Thanks for the very quick response. I believe I have a second (small) issue.
I added Project Rank as a column to display under Projects. This works great on my PC, but if I change sort options on my tablet Projects (1st column) from Z-A to A-Z then BoincSimap is only displayed as one line and no other lines are displayed. Reversing the sort order (Z-A) and all projects display. I think I have part of the reason....because for whatever reason in my case the Project Rank is listed as ?? (question marks)for BoimcSimap (same CPID). In reverse sort (Z-A) World Grid is first, which has a proper Project Rank as do all other projects except BoincSimap. When I remove Project Rank as a column then everything displays as expected. This is not a big issue with me, just thought you might like to know. BoincTasks is a great application, my thanks for a job well done. John
12) Message boards : Number crunching : Testing BoincTasks mobile or iPad and Android. (Message 1272821)
Posted 19 Aug 2012 by Profile John
Just tried BoinkTasks Mobile on my ASUS TF101 (tablet). Works fine. My only suggestion for now would be an option to use larger fonts as I had a hard time reading the page. Thanks again. John

Cancel That.....I was looking for fonts on the tablet, not as a setting in BoincTasks itself. Great. Now I can read it.
13) Message boards : Technical News : More of the Same (Jul 09 2009) (Message 916737)
Posted 11 Jul 2009 by Profile John
It seems that once a work unit for CUDA gets on my machines it is marked as a CUDA unit-the application is "Seti@home Enhanced 6.08 (CUDA)" and no other Seti application will process it. Perhaps it is not specifically a CUDA work unit until I receive it, but it seems like it is. Oh well, I will leave that determination up to the software authors. Later. John (OS/2 Warp team founder/administrator)
14) Message boards : Technical News : More of the Same (Jul 09 2009) (Message 916668)
Posted 11 Jul 2009 by Profile John
Perhaps I am over simplifying my take on the solution to the problem of "log jams" on Seti servers, BUT it seems to me that CUDA work units need to be at least 10 times longer. On one of my systems a CUDA work unit runs from 6 to 15 minutes and since there are so many of these it seems that making them larger would cut down on the number of requests and therefore the traffic to the servers. While I do not know the percentage of total traffic that CUDA units make up, it certainly must be significant. Is this a reasonable partial solution?
Later. John (OS/2 Warp team founder/administrator)
15) Message boards : Number crunching : I'm quitting Seti 'cause of increased power cost coming from "Cap and Trade" (Message 912345)
Posted 28 Jun 2009 by Profile John
Several months ago I did some raw calculations regarding power costs and my perceived benefits of adding another computer. My conclusion was that I could retire a couple of the older computers and buy a newer Intel I7 setup and still use less electricity and get more computing. I bought a P3 "kill a watt" power measurement device, measured each computers power draw and then decided which units to retire. The result was more processing power and about the same electricity use. So this is one path you might consider. John (OS/2 Warp Team)
16) Message boards : Number crunching : Might need a 32 bit vrs 64 bit check when upgrading Boincmgr (Message 897855)
Posted 21 May 2009 by Profile John
I will reply here and try to cover all of the prior posts.
The data dir was \Program Data\Boinc and the projects directory under that was cleared out except for the placeholder file. I did reinstall 6.6.20 (x64) after I had looked everywhere I knew to look for the data, it also wanted to attach new projects as there were none to use. This had been a new install using Windows 7 on an Intel I7 and DFI 64bit motherboard, no prior 32 bit Boinc files existed.
The migrating was very fast (watched the bar move quickly to 100%) then there was a long "pause" where nothing appeared to happen before it said the install was successful.
As I recall I was shown the install directories (both pgm and data) when the update began which were the same as previously used.
I am back running, but as everyone knows I lost all that(unreported) credit. The work units that I can not report back with will be reissued, but others depending on me to do my part will wait longer for the validation because the work units will be delayed in completion.
Such is luck. John
17) Message boards : Number crunching : Might need a 32 bit vrs 64 bit check when upgrading Boincmgr (Message 897540)
Posted 21 May 2009 by Profile John
Today I tried upgrading from Boinc 6.6.20 to 6.6.28!
I selected "download Boinc" and received the updated version.During install I noticed it was migrating files and thought that was strange. When I restarted Boincmgr, it asked me to attach to a project. All of my projects and progress to that point had been wiped out, no recovery. The files were not "migrated" they were erased. I quickly noticed that the new version was the 32 bit version which apparently is the only one downloaded from the basic selection. I remember that I had gone to the "all versions" part before to find the 64 bit version. My error there, but I do wish that the install had asked me if I really wanted to replace a 64 bit version with a 32 bit one. Some of the projects did have 64 bit clients, not sure they all did. Anyway I am not really sure that the answer was to wipe them all out. So I post this in hopes that someone else won't make the same mistake. John
18) Message boards : Number crunching : Boinc 6.6.20 has problem getting new Einstein S5R5 units? (Message 888511)
Posted 26 Apr 2009 by Profile John
I am placing this under Seti because it appears to me that Boinc 6.6.20 is the culprit. Anyway, I am running several projects on 4 machines and as everybody knows Einstein had recent server problems with their server. In that interlude I ran dry on Einstein and con-currently discovered that there was a newer version of Boinc (6.6.20). I decided to try it as I hoped that they had fixed some problems which had made me decide not to run Cuda units. I upgraded to 6.6.20 on all my machines except one which did not have a Cuda capable GPU. It was left at version 6.2.14. (As a side note the improvements in 6.6.20 with regard to running Cuda made me decide to stay with it) When Einstein fixed their problems and began delivering new units the 6.2.14 machine immediately downloaded the new S5R5 executables and new units and began processing. The machine with 6.6.20 tried to get new units but alway got zero. This went on for several days. Finally I decided to revert to Boinc version 6.4.7 on this machine. It immediately began downloading the new executables and new units. Seems like there is a bug there somewhere! I would also ask the developers to go back to announcing the numbers of seconds of work being requested. This is helpful to me.
19) Message boards : Number crunching : s@h on GPU CUDA now?! (Message 851777)
Posted 10 Jan 2009 by Profile John
I have changed preferences to not send any more CUDA units as there seem to be stability problems on two of my NVidia supported computers. If there is any interruption of DSL service the computer will dramatically cease to respond until some sort of timeout than I get one chance to abort before waiting for another timeout. If I restart without rebooting then there are massive artifacts in the display screen that flash on and off like Christmas lights. On the other computer I could play games and run Boinc at the same time before CUDA now the atifact thing seems to work itself in at times and once started does not stop until the computer is rebooted. This computer is for games and Boinc is secondary, so I removed the CUDA option under preferences. Will try later perhaps after the bugs are worked out. Later. John
20) Message boards : Number crunching : Under Windows Vista, can not make default browser from Boinc work (Message 623287)
Posted 20 Aug 2007 by Profile John
Have new computer. Installed Boinc and attached to various projects OK. Then installed Firefox. Set Firefox to be default browser, but when you use Boinc manager to browse project statistics etc, it always loads Internet Explorer. Have booted several times still no luck. Anyone else have this problem? Any ideas as to how to fix? My guess is the problem is with Boinc, but am not sure. Boinc Mngr vrs 5.10.13

I believe what you need to do is open up Firefox, click 'tools', then 'options' then at the bottom of the page click the 'click now' buttom. I believe that makes it the default browser.

Tried this before and after your suggestion. No luck. Thanks anyway.
Because double clicking on a HTML file loads Firefox, I am inclined to believe that it is a bug in Boinc!!!

Maybe Firefox didn't grap http-protocol to itself? If you are running XP you can try it by clicking Start->Run and telling it to open e.g. . If you're running Vista... sorry, I have no idea if the thing has a Run-dialog at all...


Normally Vista does not have a "RUN" dialog, but I added it. Firefox is indeed loaded when a http:// URL is entered. Good thought, but not the answer.

Next 20

©2019 University of California
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.