Posts by darsys (Rev. CMOT TMPV)

1) Message boards : Number crunching : Upload problems - What is going on with SETI ? (Message 979145)
Posted 15 Mar 2010 by Profile darsys (Rev. CMOT TMPV)
Post:
I have been unable to return results for quite awhile. Some of them are getting close to expiration. This is really frustrating :(
2) Message boards : Number crunching : Problems... (Message 978956)
Posted 15 Mar 2010 by Profile darsys (Rev. CMOT TMPV)
Post:
I have two machines (one Mac and one PC) running 21 and 18 respectively that will not upload completed units. This has been going on for nearly a week now. Some of these units are nearing expiration. I can get new units but they are really stacking up now. What's going on? Help.

Please.

(I had tried upgraded to 36 on the Mac but that made it worse and it would neither upload NOR download so I reverted to 21)

3) Message boards : Number crunching : Kitties for sale..... (Message 972609)
Posted 21 Feb 2010 by Profile darsys (Rev. CMOT TMPV)
Post:
Congratulations to Team KWSN! Great way to raise funds for seti!

I applaud them as well. It's all about the science and anything that moves us forward is a good thing :)

4) Message boards : Number crunching : Kitties for sale..... (Message 971304)
Posted 18 Feb 2010 by Profile darsys (Rev. CMOT TMPV)
Post:
OK...Updating the bids to date...advise me if any corrections are needed.

So far the offers made are....

$400.00 from Pappa for team HT (if that was a real offer, kinda unclear).
$300.00 from Steven and darsys for TEAM CMOT (where we love kitties)
$125.00 from Galadriel for team Doi s'un sfert.
$75.00 from Sciurus Vulgaris for Boinc Synergy.
$50.00 from Michael Roberts for Team Phoenix Rising.
$50.00 from Andy Worth for the as-yet-unfounded Team Kitty.
$00.00 from anybody at SETI.USA

Updated our team bid :)
5) Message boards : Number crunching : Kitties for sale..... (Message 971040)
Posted 18 Feb 2010 by Profile darsys (Rev. CMOT TMPV)
Post:
I bid $200.00 if you join TEAM CMOT http://setiathome.berkeley.edu/team_display.php?teamid=30822

Hey, on behalf of Team CMOT I'll throw in $50 to help too :) Maybe more...

And I am a serious lover of cats. That's priceless. I lost my cat, Scooter, after 21 years. You can see her here: http://darsys.com/shop1.html I'm still sad.
6) Questions and Answers : Windows : Screensaver Causes My computer to Freeze (Message 862377)
Posted 5 Feb 2009 by Profile darsys (Rev. CMOT TMPV)
Post:
I have the same problem as others have mentioned. I set my screen saver to two minutes so the longest I have to wait to recover is 2 minutes. All I do is wiggle the mouse, type my password (you can hear the beep of the window popping up), press return. Then after about 2 mins the screen saver starts running and I can exit normally. The thing is the computer is running normally, what happens is a frozen image appears on the screen at some random point. Once you use the computer, that causes the screen saver program to stop and return to the computer. You do something. Then when the screen saver kicks back in, things are normal again.

I suspect the people who have freezes are NOT really frozen but have long cycle settings (15/30/60 mins) and if they tried the above trick they'd be okay.

It's really, really, irritating that nobody can fix it. But as a former programmer I understand how finding a bug that only affects SOME computers can be. This happens only on the stupid Dell Dimension in my office. I hate Dell, God hates Dell, why shouldn't Boinc? Oddly, we have another Dell Dimension in my office that works fine.

I will tell you that it doesn't matter if it's a regular unit or Astropulse. That I can state for a fact. It happens on either.

I run the Seti@Home Boinc only and that only. All of our PCs also exhibit a weirdness where it flickers between the screen-saver graphics and the generic logo. Just odd. For various reasons we can't use "go to black screen" here. We need to know the computer is still running as they control various processes. (The Mac client ALSO has bugs but not related to the screen saver -- it just decides to refuse to quit and locks up the entire system.)






7) Message boards : Number crunching : no work? (Message 792422)
Posted 4 Aug 2008 by Profile darsys (Rev. CMOT TMPV)
Post:
No work for me all day. Keep trying....
8) Questions and Answers : Macintosh : Setiathome preventing proper shutdown on Leopard (10.5.*) (Message 763735)
Posted 6 Jun 2008 by Profile darsys (Rev. CMOT TMPV)
Post:
I noticed when I run BOINC with Setiathome as an screensaver that when I try to shudown or reboot the system cannot kill the setiathome process. You need to kill the setiathome process in either "Activity Monitor" or command line in a terminal window.
This is new install of Leopard and updated to current updates (10.5.2) on a new hard drive on a PowerBook G4.
Has anyone else seen this?


I have this same problem with 10.5 -- if Boinc is running and the S@H icon is active in the dock, it won't quit. Sometimes I can manually quit them. Sometimes the system dies. Boinc won't quit (not even kill -9) and the only way to power down is by holding the power button down.
9) Message boards : Number crunching : Privileged Instruction (0xc0000096) at address 0x0023FE4C (Message 329225)
Posted 7 Jun 2006 by Profile darsys (Rev. CMOT TMPV)
Post:
Want a weird one. All of my PC clients today crashed with some sort of windows exception involving the screensaver not talking to the Seti Client. A reboot of all machines in questions cured the problem. It's just weird. REALLY weird. I somehow suspect this is all related.
10) Message boards : Number crunching : Privileged Instruction (0xc0000096) at address 0x0023FE4C (Message 314617)
Posted 23 May 2006 by Profile darsys (Rev. CMOT TMPV)
Post:
As I said, this is just REALLY odd. It started with one machine and then has been slowly spreading to the other PCs. It's happening with different versions of the clients on different PCs. These machines are NOT networked in any way (though they do share a Linksys router to connect to the outside world). We have different CPUs, different OS, not even the same software. It's really, really, really, weird.

I want to say I appreciate the help so far.
11) Message boards : Number crunching : Privileged Instruction (0xc0000096) at address 0x0023FE4C (Message 314401)
Posted 23 May 2006 by Profile darsys (Rev. CMOT TMPV)
Post:
Help me out. I've downloaded MD5. How do I make it work? I looked at but do not understand what to do. I ran the EXE file but nothing happens. How do I pass the argument to it?
C:\\Program Files\\BOINC\\projects\\setiathome.berkeley.edu>md5 -oseti_md5.txt setiathome_5.12_windows_intelx86.exe

does it for me: put a copy of the md5.exe into your project folder to save messing around with paths.

The example I've given puts the output into a text file 'seti_md5.txt' in the same folder. Post the contents of this textfile for MikeSW17 to look at.


better late than never -- I did notice it updated 5.15 and the 5.12 was gone so I've used that.

F79C0F74478153F35471AD1678E6BABD setiathome_5.15_windows_intelx86.exe


12) Message boards : Number crunching : Privileged Instruction (0xc0000096) at address 0x0023FE4C (Message 309565)
Posted 18 May 2006 by Profile darsys (Rev. CMOT TMPV)
Post:
Help me out. I've downloaded MD5. How do I make it work? I looked at but do not understand what to do. I ran the EXE file but nothing happens. How do I pass the argument to it?

Signed,
The Retard :(
13) Message boards : Number crunching : Privileged Instruction (0xc0000096) at address 0x0023FE4C (Message 308987)
Posted 17 May 2006 by Profile darsys (Rev. CMOT TMPV)
Post:
Are you using a disk defragmenter on the systems?

http://www.updatexp.com/0xC0000005.html


No, not normally. Once in a blue moon I may run one manually on my machine (Eric's Office).

14) Message boards : Number crunching : Privileged Instruction (0xc0000096) at address 0x0023FE4C (Message 308928)
Posted 17 May 2006 by Profile darsys (Rev. CMOT TMPV)
Post:
Okay, you want weird? Now //ALL// the systems are reporting errors. There is no way all these PCs all had memory go bad. Oddly, it's the PC's only. These systems are not on the same network or anything like that. There has GOT to be something in common. There is no software that is on ALL the machines -- ZERO. Some have Norton and some don't. All but one have Firefox. Only two have office installed. It's just bizzare.


(The Mac shows two errors but those were caused by my client upgrade and that's my system at home.)
15) Message boards : Number crunching : Privileged Instruction (0xc0000096) at address 0x0023FE4C (Message 292772)
Posted 1 May 2006 by Profile darsys (Rev. CMOT TMPV)
Post:
I did get permission from work to install this client as screen saver on all our systems.

- exit code -1073741819 (0xc0000005) is concurrent with problems with the videocard or videochip on the motherboard.

Is it OpenGL capable? Are the drivers up to date? DirectX installed?
Have you tried running it without the screensaver, to see if the errors then go away?

1. Yes both are and are using the current drivers. (One is a Dell and the other an HP so it's not a brand issue)
2. How do I tell if Direct-X is installed? (I am sure this is an idiotic question)
3. No, I have yet to try it w/o the screensaver but it was working fine on the second machine for YEARS without an issue.

I'm wondering, perhaps, if any of the recent Windoze updates could have broken something.

16) Message boards : Number crunching : Privileged Instruction (0xc0000096) at address 0x0023FE4C (Message 289643)
Posted 26 Apr 2006 by Profile darsys (Rev. CMOT TMPV)
Post:
Are you using any optimized seti applications?


Nope. Just the one download and that's it. I don't even know what your question means. I'm not an advanced user. But I did get permission from work to install this client as screen saver on all our systems.


17) Message boards : Number crunching : Privileged Instruction (0xc0000096) at address 0x0023FE4C (Message 289619)
Posted 26 Apr 2006 by Profile darsys (Rev. CMOT TMPV)
Post:
However, now we see two of your host (and only your hosts) returning computing errors. It's possible both puters are failing at the same time, but not as likely as if you were only having trouble with one. So, we need to figure out why it's just your hosts.

What boinc client, and which Seti application are you using on each of those? Is it possible that the application you've installed (if optimized) isn't suited to "celeron" math instructions?


Sorry for the delay. Because I don't want to waste your time, I wanted to check everything again and make sure I'm not giving you bad information. I ran (again) the memtest program and the prime program without problems on BOTH machines -- after a false start due to idiot user error (me).

I am running 5.2.13 -- which I added to the Mail Server Client when I installed the UPS version. Oddly that's (apparently) when it started failing. So it seems to me that 5.2.13 isn't working right with the Celeron chip. I don't understand, though, why I'd be the only one. Further notice that a number of results actually COMPLETE (status DONE) and then STILL fail. This is what perplexes me.

But Mail Server (MS) runs XP Home and UPS System (UPS) runs XP Pro. The machines are only on the network to the router so they can talk to the outside world and use the printer but are not networked with each other in any way.

I check my results from time to time and never had this problem with the MS client before. But when I added the UPS machine in, I also upgraded to 5.2.13 on the MS client and didn't check results since that time. (W've been busy at work).

I tried to look to see if there were any glitches reported with Celerons and 5.2.13 but didn't see anything, so your advice would be appreciated.

I was going to de-install and re-install but inuitively this just doesn't make sense. Two machines don't both go bad on the same day. The UPS unit is almost new (4 mo) and the MS is very old. The memory is checking out fine. They don't even use the same OS so no matter what I do, I end up pointing back to the actual client.

Looking under messages on the MS machine there are NO ERRROS being reported in the log. The UPS does report computational errors and indicate the result is aborted.

Do you think a downgrade is in order? My fear is at some point the older versions are cancelled out. Then, I'll end up switching to the new version and have the same problem.




18) Message boards : Number crunching : Privileged Instruction (0xc0000096) at address 0x0023FE4C (Message 288845)
Posted 24 Apr 2006 by Profile darsys (Rev. CMOT TMPV)
Post:
Looks like you are having the same problem on 2 machines? Computer ID are 2325831 and 1382587 a 2.6 GHZ and a 2.4 GHZ machine. Confirm if these are the same machine or if you really do have the same problem on 2 machines.

This surely has to be some kind of problem on your machines related to heat or system timings. I can't believe you would leave them running just to get the few random credits.


How interesting.

The one I've been complaining about (UPS Computer) has to run 24/7 because it polls UPS for updates and all sorts of crap. That has XP pro. Why did it pass all those tests the other guy had me run? This one is in the warehouse and it certainly gets hot out there.

The one you mentioned I didn't even notice was having troubles -- and that must be a new development. That's an old antique machine -- but it only runs 7am to 5pm weekdays at worse case (it's our e-mail distribution system not the actual server). This has XP home on it. This one is in a properly air-conditioned office.


19) Message boards : Number crunching : Privileged Instruction (0xc0000096) at address 0x0023FE4C (Message 288755)
Posted 24 Apr 2006 by Profile darsys (Rev. CMOT TMPV)
Post:

Try running memtest86+ for an hour or so, then try Prime95 for a hour or three, then try Speedfan to check on temp issues.


I TRIED. There are no reported problems at all. I am more and more thinking this has got to be some sort of weird permissions error where it's the timing of the read/write. This is being done under 'administrator' with full priviledges.

I give up. It's really really really frustrating though. I'm leaving the system running just on principle -- even if only a few results make it through it's better than none.

This pattern continues and I've made sure Windoze Firewall is disabled BTW which causes all sorts of hell with Seti.



20) Message boards : Number crunching : Privileged Instruction (0xc0000096) at address 0x0023FE4C (Message 281108)
Posted 13 Apr 2006 by Profile darsys (Rev. CMOT TMPV)
Post:
You can go to your "General Preferences, you can set several different venues (home, work, school, and default). You can then go to "your computers" and have that puter changed from what venue it's assigned, to the one you changed. Note: each host must "call home" to see the change.

tony


It's NOT set to keep in my memory anyway so that's not it.

This is SO frustrating. Someone must have an inkling of this stupidity. I can't see -- some of my units actually FINISH and then get a client error.




Next 20


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.