Posts by Derek Kennedy

1) Message boards : Technical News : recent woes (Message 1039040)
Posted 7 Oct 2010 by Profile Derek Kennedy
Post:
Ive had issues with a new rig I recently built, it would hang for how ever long it took me to figure out it wasnt crunching/folding (if i was at work for example) and got home to reboot. Course this only happened about once a week.

I think for me the issue was my 6 core processor kept getting a core shut down. Since I found out a core was being shut down buy my BIOS and remedied this, the computer has not given me issues. Sp far.

Doesnt make sense to me what happened, but like I said, since I fixed the issue in BIOS it hasnt happened again.

With me folding on a gpu, and folding (now also crunching) using all cores, loosing the one seemed to make the rig hang.
2) Message boards : Number crunching : Welcome to the 10 year club (Message 1038290)
Posted 2 Oct 2010 by Profile Derek Kennedy
Post:
10 years for me today! :)

COngrats to all that made it to 10 years!
3) Message boards : Number crunching : Crunching with only 1 core on multi core cpu (Message 1037624)
Posted 1 Oct 2010 by Profile Derek Kennedy
Post:
Ah! Thank you for that reply.

The settings seemed to work on the web preferences after changing the cpu suage from 20% to 16.67% - the cpu usage is no longer all at 100% (Using a cpu uage gadget on the side of the screen to monitor this) which is good. I wasnt aware of the local preferences on the advanced tab. I will work with that to get what I need.

THanks again. I think Im on the right track now with your advice.
4) Message boards : Number crunching : Crunching with only 1 core on multi core cpu (Message 1037567)
Posted 30 Sep 2010 by Profile Derek Kennedy
Post:
Sorry if this has been asked a thousand times before, and I apologize for placing this in the wrong forum if I have..

I quite seti 3 years ago and started folding. This week (with all those problems with the servers which is why I left in the first place! :P ) I decided to go back to crunching seti wu's.

I have a 6 core processor but I do not want to stop folding. I fold 4 clients on the cpu and fold on the GPU.

I thought I had things set correctly with BOINC to only crunch seti on ONE processor but for the life of me I cant get it to crunch on ONE seti wu at a time. Doing all the folding and having seti crunch on 6 wu's gets in the way of the GPU (slows it down a fair mount as it stops folding for a while).

Ive set things to only use one core, 16.67 of the processors, only 20% of the cpu (mwybe set that to 16.67 too?)...doesnt seem to make any difference. Boinc shows its working on 6 seti wu's at a time still.

To not mess with folding I have to suspend the other 5 seti clients then resume one at a time as a wu is finished. This is not going to work if I dont have access to either of my computers (one at home, one at work). What the heck am I missing here? Any other ideas in the settings I could change to only work on one seti wu at a time?
5) Message boards : Number crunching : Welcome to the 7 year club (Message 528374)
Posted 9 Mar 2007 by Profile Derek Kennedy
Post:
I just realized that I joined the seven year club - I joinged seti dec 29, 1999.


Only December 29, 1999? Seriously, your post caused me to look and I realized I am also in the 7 year club {August 1999}

RS


I'll have to report back in about 7 months...how about 6 and a half year club?
6) Message boards : Number crunching : 403 Errors - anyone else getting upload problems (Message 437188)
Posted 15 Oct 2006 by Profile Derek Kennedy
Post:
Yup. No problems uploading my wu's now. Cleared all wu's from two of my machines, but have to wait until tomorow to get the machine at work cleared.
7) Message boards : Number crunching : 403 Errors - anyone else getting upload problems (Message 437183)
Posted 15 Oct 2006 by Profile Derek Kennedy
Post:
I'm able to upload now. There is a msg on the tech news page. Seems they may have the problem fixed. I've uploaded all wu's from this computer. Going to go to the other machine to see if I can upload those wu's
8) Message boards : Number crunching : 403 Errors - anyone else getting upload problems (Message 436881)
Posted 15 Oct 2006 by Profile Derek Kennedy
Post:
16 wu's to upload on two of my machines, not sure about the one at work. Won't know about that one until Monday.
9) Message boards : Number crunching : 403 Errors - anyone else getting upload problems (Message 436488)
Posted 15 Oct 2006 by Profile Derek Kennedy
Post:
Same in Canada...on this machine I only have 2 that failed, but not sure about the other machines.
10) Message boards : Number crunching : Firefox Extension: BOINC Stats (Message 308502)
Posted 17 May 2006 by Profile Derek Kennedy
Post:
Thanks! That would be great - I'm definately looking forward to it.
11) Message boards : Number crunching : CPU Running Hot (Message 307416)
Posted 16 May 2006 by Profile Derek Kennedy
Post:
While running Boinc on my laptop or my pc - when ever the application (Boinc) is runing the cpu temp always climbs.

Not sure how your system is setup, but my laptop runs around 54 degrees, and the pc around 27 degrees. (XP2 3800+ Dual Core in the PC)

It's your system, not the software. Yes, (any) software (Boinc in this case) will increase your cpu's temp cus it's doing a lot of work using 100% (Boinc will anyway) of your resources - raising your threshold may not be a great idea. Without checking your cpu - I don't know what the maximun temperature would be - go over that temp and you will melt your cpu.

You might need to add a fan, or maybe your heatsink needs to be reseated (and new thermal paste or whatever you use) maybe the heatsink fan is not running properly. But to say that the software is causing overheating is incorrect. All software will increase the cpu's temperature - Boinc just raises it more due to the cpu working harder.

You have to realize that under a full workload, the cpu will work harder, and will increase the temps - fact of life.
12) Message boards : Number crunching : Firefox Extension: BOINC Stats (Message 307407)
Posted 16 May 2006 by Profile Derek Kennedy
Post:
I'm running Deerpark version 1.6a1 - and it won't install. Only runs on Deerpark (Firefox) up to versions 1.0 - 1.5.0.

Any plans on updating this extension to work with the version I'm running?





 
©2024 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.