Some server issues today...

Message boards : News : Some server issues today...
Message board moderation

To post messages, you must log in.

Previous · 1 · 2

AuthorMessage
AllgoodGuy

Send message
Joined: 29 May 01
Posts: 69
Credit: 14,034,948
RAC: 53,371
United States
Message 2026072 - Posted: 3 Jan 2020, 2:55:40 UTC

Nothing but lag after the maintenance today Jan 02, 2020. Normally, I get a period where validations take off, but that hasn't happened yet 5+ hours after the maintenance. Hopefully, we can get those new drives installed soon, and stabilize the recent issues.
ID: 2026072 · Report as offensive     Reply Quote
Profile Topper
Volunteer tester
Avatar

Send message
Joined: 17 Oct 15
Posts: 7
Credit: 1,420,789
RAC: 3,784
Germany
Message 2026469 - Posted: 5 Jan 2020, 18:59:18 UTC

This has nothing to do with the optimised app. I deinstalled and was trying to get work but cant do the intialisation because seti dont send data at this time.
ID: 2026469 · Report as offensive     Reply Quote
Profile Unixchick Project Donor
Avatar

Send message
Joined: 5 Mar 12
Posts: 694
Credit: 2,195,937
RAC: 2,690
United States
Message 2026477 - Posted: 5 Jan 2020, 19:18:31 UTC - in response to Message 2026469.  

This has nothing to do with the optimised app. I deinstalled and was trying to get work but cant do the intialisation because seti dont send data at this time.


The server is having issues right now. You can always check this thread to see if the problem is on your end, or server issues.
https://setiathome.berkeley.edu/forum_thread.php?id=84983
ID: 2026477 · Report as offensive     Reply Quote
Previous · 1 · 2

Message boards : News : Some server issues today...


 
©2020 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.