The Server Issues / Outages Thread - Panic Mode On! (117)

Message boards : Number crunching : The Server Issues / Outages Thread - Panic Mode On! (117)
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 46 · 47 · 48 · 49 · 50 · 51 · 52 · Next

AuthorMessage
TBar
Volunteer tester

Send message
Joined: 22 May 99
Posts: 5204
Credit: 840,779,836
RAC: 2,768
United States
Message 2024175 - Posted: 21 Dec 2019, 19:17:15 UTC

Well, that's encouraging. I'm still getting tasks but, the Server has decided to send me the Old Baseline CUDA60 App and it crashes right away. So, I just "Ghost" the crashed tasks and change the others to CUDA90 and run as Anonymous platform. I figured I'd just recover the Ghosts later, although that too was not working as expected. While running the Special App the Server chose to send me some of the Ghosts without any prodding. I'm mostly getting "Project has No tasks..." but, do get some downloads ever so often when running as Stock. There just aren't many and they don't last long.
ID: 2024175 · Report as offensive
juan BFP Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 16 Mar 07
Posts: 9786
Credit: 572,710,851
RAC: 3,799
Panama
Message 2024177 - Posted: 21 Dec 2019, 19:28:12 UTC
Last modified: 21 Dec 2019, 19:29:00 UTC

There are plenty of WU on the RTS but they not send to us... who run Anonymous platform.

ID: 2024177 · Report as offensive
Profile Unixchick Project Donor
Avatar

Send message
Joined: 5 Mar 12
Posts: 815
Credit: 2,361,516
RAC: 22
United States
Message 2024181 - Posted: 21 Dec 2019, 19:42:44 UTC

I just got some WUs on the slow machine, nothing for the faster machine. Means someone is doing something at Seti... hope the faster machines get some soon.
ID: 2024181 · Report as offensive
Profile Siran d'Vel'nahr
Volunteer tester
Avatar

Send message
Joined: 23 May 99
Posts: 7379
Credit: 44,181,323
RAC: 238
United States
Message 2024185 - Posted: 21 Dec 2019, 19:50:11 UTC

Greetings,

My main is out of both WUs and my other Linux PC has 18 hours worth of CPU and no GPU. My Pis, laptop and tablet are crunching just fine. But they are snails compared to my PCs. :(

Have a great day! :)

Siran
CAPT Siran d'Vel'nahr - L L & P _\\//
Winders 11 OS? "What a piece of junk!" - L. Skywalker
"Logic is the cement of our civilization with which we ascend from chaos using reason as our guide." - T'Plana-hath
ID: 2024185 · Report as offensive
Profile betreger Project Donor
Avatar

Send message
Joined: 29 Jun 99
Posts: 11368
Credit: 29,581,041
RAC: 66
United States
Message 2024189 - Posted: 21 Dec 2019, 20:09:00 UTC

Soon I will be on my backup project, Einstein will be pleased.
ID: 2024189 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 2024195 - Posted: 21 Dec 2019, 20:35:38 UTC - in response to Message 2024087.  


Edit: I wonder if all of those components were "upgraded" to 715.

If that is the case, and it is the Beta 715 version, then we're all screwed for a while, I'd say.
Ah well, I could always find something else to do, perhaps start early with my Christmas visits to people less fortunate than I am.


. . Why make them suffer any more than they have to ???

Stephen

. . . Merry Christmas .. :)
ID: 2024195 · Report as offensive
JohnDK Crowdfunding Project Donor*Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 28 May 00
Posts: 1222
Credit: 451,243,443
RAC: 1,127
Denmark
Message 2024196 - Posted: 21 Dec 2019, 20:37:16 UTC

Running stock now on my slow host. Getting some WUs once in a while, but not many. Man, it's slow when being used to the special app ;)
ID: 2024196 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 2024197 - Posted: 21 Dec 2019, 20:38:19 UTC - in response to Message 2024106.  

All my anonymous platform tasks have reported, I just cannot get any new work.

I got msg's of couldn't connect to server, so out of desperation "reset" the project, now the msg is "No tasks available" but it downloaded all the *.png files successfully.


. . That seems to be the state of play for most people ...

Stephen

:(
ID: 2024197 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 2024199 - Posted: 21 Dec 2019, 20:56:36 UTC - in response to Message 2024161.  

Ah well, I went down into my wine cellar , and now I feel much better.
Cheers, and bottom up.
:-)


. . Have one more on me ...

Stephen

:)
ID: 2024199 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 2024201 - Posted: 21 Dec 2019, 20:57:42 UTC - in response to Message 2024164.  

Ah well, I went down into my wine cellar , and now I feel much better.
Cheers, and bottom up.
:-)

Wine does solve many problems. One stops caring, no problem. :)


. . That's what the wine is for ...

Stephen

:)
ID: 2024201 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 2024204 - Posted: 21 Dec 2019, 21:00:27 UTC - in response to Message 2024181.  

I just got some WUs on the slow machine, nothing for the faster machine. Means someone is doing something at Seti... hope the faster machines get some soon.


. . I'm getting nothing on all machines :(

Stephen

:(
ID: 2024204 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13778
Credit: 208,696,464
RAC: 304
Australia
Message 2024205 - Posted: 21 Dec 2019, 21:12:37 UTC
Last modified: 21 Dec 2019, 21:29:34 UTC

Anonymous Platform here.
Scheduler requests take 40sec up to a timeout & result in
22/12/2019 04:43:47 | SETI@home | Scheduler request failed: Failure when receiving data from the peer
22/12/2019 05:35:29 | SETI@home | Scheduler request failed: Couldn't connect to server
22/12/2019 06:25:27 | SETI@home | Scheduler request failed: HTTP service unavailable
22/12/2019 06:32:28 | SETI@home | Scheduler request failed: HTTP internal server error

Once or twice I have got a valid response (taking almost 2 min, usual response time 3 sec) which results in a "Project has no tasks available" response.


Edit- both systems have all work completed & reported, they're just trying for new work.
Grant
Darwin NT
ID: 2024205 · Report as offensive
JohnDK Crowdfunding Project Donor*Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 28 May 00
Posts: 1222
Credit: 451,243,443
RAC: 1,127
Denmark
Message 2024206 - Posted: 21 Dec 2019, 21:18:23 UTC

First I got some 20 opencl_nvidia_sah WUs, then a lot of scheduler request failed and no tasks available replies, now I just got 55 SoG WUs.
ID: 2024206 · Report as offensive
Richard Haselgrove Project Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 14658
Credit: 200,643,578
RAC: 874
United Kingdom
Message 2024207 - Posted: 21 Dec 2019, 21:30:34 UTC - in response to Message 2024206.  

First I got some 20 opencl_nvidia_sah WUs, then a lot of scheduler request failed and no tasks available replies, now I just got 55 SoG WUs.
And looking at your computers, you normally run Anonymous Platform - but we can't see the recent tasks yet.

Did you disable Anonymous Platform, or did you get tasks for your normal setup?
ID: 2024207 · Report as offensive
JohnDK Crowdfunding Project Donor*Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 28 May 00
Posts: 1222
Credit: 451,243,443
RAC: 1,127
Denmark
Message 2024208 - Posted: 21 Dec 2019, 21:35:35 UTC
Last modified: 21 Dec 2019, 21:36:50 UTC

I renamed app info & app config to run stock apps, ran BOINC and that was it.

And then made a new app config to run 2 WUs on each card.
ID: 2024208 · Report as offensive
JohnDK Crowdfunding Project Donor*Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 28 May 00
Posts: 1222
Credit: 451,243,443
RAC: 1,127
Denmark
Message 2024209 - Posted: 21 Dec 2019, 21:38:54 UTC

Very annoying, now I got some cuda60 wus.
ID: 2024209 · Report as offensive
Richard Haselgrove Project Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 14658
Credit: 200,643,578
RAC: 874
United Kingdom
Message 2024210 - Posted: 21 Dec 2019, 21:40:23 UTC - in response to Message 2024208.  

OK, so the working assumption that stock is working (badly), but Anonymous Platform is completely broken, still applies. Thanks.
ID: 2024210 · Report as offensive
wujj123456

Send message
Joined: 5 Sep 04
Posts: 40
Credit: 20,877,975
RAC: 219
China
Message 2024211 - Posted: 21 Dec 2019, 21:40:45 UTC
Last modified: 21 Dec 2019, 21:44:30 UTC

I was also able to get 50 now:
Dec 21 13:25:56 DESKTOP-FVR96N0 boinc[20334]: 21-Dec-2019 13:25:56 [SETI@home] Sending scheduler request: To fetch work.
Dec 21 13:25:56 DESKTOP-FVR96N0 boinc[20334]: 21-Dec-2019 13:25:56 [SETI@home] Requesting new tasks for NVIDIA GPU
Dec 21 13:26:45 DESKTOP-FVR96N0 boinc[20334]: 21-Dec-2019 13:26:45 [SETI@home] Scheduler request completed: got 50 new tasks

They are getting crunched by setiathome_8.22_x86_64-pc-linux-gnu__opencl_nvidia_sah, which is a bit weird since I have app_info set with the cuda special app. They don't show up on my task page either: https://setiathome.berkeley.edu/results.php?hostid=8846357

What I did was following the instructions previously to reset the project. However, after resetting it, I still got no tasks message so I restored my backup. I forgot to restart boinc-client afterwards, and that's probably why I am getting sah tasks.
ID: 2024211 · Report as offensive
Richard Haselgrove Project Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 14658
Credit: 200,643,578
RAC: 874
United Kingdom
Message 2024213 - Posted: 21 Dec 2019, 21:45:07 UTC - in response to Message 2024211.  

I forgot to restart boinc-client afterwards, and I wonder if that's why I am getting sah tasks.
Likely. App_info.xml is only read at startup, so if it wasn't there when this run was started, it may as well not be there now.

Look at the 'Application' column in BOINC Manager, advanced view. If it starts with the word 'Local:', BOINC is using Anonymous Platform. If the word 'Local:' is missing, it's running stock.
ID: 2024213 · Report as offensive
wujj123456

Send message
Joined: 5 Sep 04
Posts: 40
Credit: 20,877,975
RAC: 219
China
Message 2024215 - Posted: 21 Dec 2019, 21:51:10 UTC - in response to Message 2024213.  
Last modified: 21 Dec 2019, 21:56:21 UTC

Look at the 'Application' column in BOINC Manager, advanced view. If it starts with the word 'Local:', BOINC is using Anonymous Platform. If the word 'Local:' is missing, it's running stock.

Yep, not local. I can probably keep it running as is until Anonymous Platform is fixed, but the tasks missing from task page is concerning. It's possible the WUs are getting thrown out anyway. It's winter and I need the heat so it's probably OK. :-)
ID: 2024215 · Report as offensive
Previous · 1 . . . 46 · 47 · 48 · 49 · 50 · 51 · 52 · Next

Message boards : Number crunching : The Server Issues / Outages Thread - Panic Mode On! (117)


 
©2024 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.